<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Alaska Airlines Debuts New Uniforms by Designer Luly Yang | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-faa84208ad0226d01c1330e51d91665228d2bb43c0e9d8e263ab43f581b8f523.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="fExqlTqRTVSnbVMIWH3wWZ6nFsMVib4LLSoU99v27P1nn1dV7FoGx9WV0GPf0G/dImfMVIZJXB/MCf0YxnXzvA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="On January 18, the local airline will unveil 35 new looks to their 23,000 employees." />
<meta name="keywords" property="keywords" content="Alaska Airlines,Luly Yang" />
<meta name="date" property="date" content="2018-01-18 11:40:00 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="style-and-shopping,fashion-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Alaska Airlines,Luly Yang" />



<meta name="gpt:slug" property="gpt:slug" content="alaska-airlines-debuts-new-uniforms-by-designer-luly-yang" />
<meta name="og:title" property="og:title" content="Alaska Airlines Debuts New Uniforms by Designer Luly Yang" />
<meta name="og:description" property="og:description" content="On January 18, the local airline will unveil 35 new looks to their 23,000 employees." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/LULY_iymyqy.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, style-and-shopping, fashion-news-and-events, alaska-airlines, luly-yang, rosin-saez, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Alaska Airlines Debuts New Uniforms by Designer Luly Yang" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="In-Flight Fashion" />
<meta name="sailthru.description" property="sailthru.description" content="On January 18, the local airline will unveil 35 new looks to their 23,000 employees." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'style-and-shopping,fashion-news-and-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Rosin Saez'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/style-and-shopping">Style &amp; Shopping</a></li>
<li><a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>In-Flight Fashion</p>
<h1 class='page-header__title'>Alaska Airlines Debuts New Uniforms by Designer Luly Yang</h1>
<h3 class='page-header__subtitle'>On January 18, the local airline will unveil 35 new looks to their 23,000 employees.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

<span class='inline-list__item page-header__meta__date'>
1/18/2018 at 11:40am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="122766" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;We anticipate a lot of navy blues for the new Alaska Airlines uniforms.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1500,"y2":1007,"width":1500,"height":1007}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/LULY_iymyqy.jpg" alt="Luly iymyqy"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>We anticipate a lot of navy blues for the new Alaska Airlines uniforms.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/luly-yang">Luly Yang</a></p>
</div>
</figcaption></figure>
<p>In 2015, <strong>Alaska Airlines</strong> nabbed Seattle couture designer <strong>Luly Yang</strong> to refresh 35 uniforms for the company's 19,000 outfitted workers. Everyone from pilots to flight attendants to ground service employees will get a new look. After years of focus groups, interviews, consultations, and testing, the new uniforms will finally be debuted at the Alaska Airlines hangar in Sea-Tac this afternoon, January 18.</p>
<p>Yang, best known for her gorgeous bridal gown, couture dresses (especially <a href="/articles/see-asian-american-masters-of-fashion-furniture-wing-luke" data-entity-class="Article" data-entity-id="96428" data-entity-method="link" data-entity-type="content">the Monarch butterfly gown</a> that launched her career over a decade ago), says this is the biggest project she's done to date. </p>
<blockquote>
<h5>An estimated 500,000 yards of fabric, a million buttons, 100,000 zippers, and 30 million yards of thread may be needed for the job.</h5>
</blockquote>
<p>While less glam as Yang's usual styles, the local designer, a University of Washington alum, nevertheless applied her background as a graphic artist for a Seattle architecture firm to engineer uniforms that emphasize four main musts: comfort, distinction, functionality, and pride. Attendants, it turns out, want to look good walking down the <span style="text-decoration: line-through;">catwalk</span> concourse as much as they don't want their skirts riding up whenever they hoist a carryon into an overhead bin.</p>
<p>In all, Yang designed over 80 pieces for the project, from a signature Alaska Airlines stitch to zipper pulls. </p>
<p>After a few more months of testing in the wild, Alaska Airline employees will all sport their respective new uniforms come 2019. Until official photos are released, though, please enjoy some in-blog entertainment: <a href="https://blog.alaskaair.com/alaska-airlines/news/new-fashion-designer-luly-yang/">a slideshow of Alaska Air's uniforms from the 1940s until present day</a>.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/alaska-airlines">Alaska Airlines</a>, <a href="/tags/luly-yang">Luly Yang</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123340"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/slideshows/2018/1/12/the-ultimate-pacific-northwest-collab-exclusive-the-north-face-collection-at-nordstrom"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_1251,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/YESPop-In_Nordstrom_x_The_North_Face__11__ko2nfn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_1251,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/YESPop-In_Nordstrom_x_The_North_Face__11__ko2nfn.jpg" alt="Yespop in nordstrom x the north face  11  ko2nfn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Style</p>
<h1 class='item__title'><a href="/slideshows/2018/1/12/the-ultimate-pacific-northwest-collab-exclusive-the-north-face-collection-at-nordstrom">Exclusive North Face Capsule Collection Debuts at Nordstrom</a></h1>
<p class='item__teaser'>A jacquard puffer coat, rich primary-colored classics—this might be the ultimate Pacific Northwest collaboration.</p>
<p class='item__meta'>
<span class='inline-list__item'>01/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/15/wear-what-when-january-15-21"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_781,w_781,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MSeal_ep55ej.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_781,w_781,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MSeal_ep55ej.jpg" alt="Mseal ep55ej" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/1/15/wear-what-when-january-15-21">Wear What When: January 15–21</a></h1>
<p class='item__teaser'>This week, find discounts on fall and winter duds, a neighborhood-wide sale in Fremont, and champagne-fueled shopping at Moorea Seal.</p>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1007,x_244,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LULY_iymyqy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1007,x_244,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LULY_iymyqy.jpg" alt="Luly iymyqy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In-Flight Fashion</p>
<h1 class='item__title'><a href="/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang">Alaska Airlines Debuts New Uniforms by Designer Luly Yang</a></h1>
<p class='item__teaser'>On January 18, the local airline will unveil 35 new looks to their 23,000 employees.</p>
<p class='item__meta'>
<span class='inline-list__item'>11:40am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/8/wear-what-when-january-8-14"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2212,w_2211,x_665,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/grey_banner_oppnnl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2212,w_2211,x_665,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/grey_banner_oppnnl.jpg" alt="Grey banner oppnnl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/1/8/wear-what-when-january-8-14">Wear What When: January 8–14</a></h1>
<p class='item__teaser'>This week scoop up deals at the Frye Museum Store sale, live your best life with Nordstrom’s new Well Beauty products, and pick up a new hobby at E. Smith Me...</p>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2012/8/15/see-asian-american-masters-of-fashion-furniture-wing-luke"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_266,w_400,x_0,y_129/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Luly_Monarch_edgcvr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_266,w_400,x_0,y_129/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Luly_Monarch_edgcvr.jpg" alt="Luly monarch edgcvr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Exhibit</p>
<h1 class='item__title'><a href="/articles/2012/8/15/see-asian-american-masters-of-fashion-furniture-wing-luke">See Asian American Masters of Fashion and Furniture at Wing Luke</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2012</span>
<span class='inline-list__item'>
By
<a href="/producers/sheila-farr">Sheila Farr</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/6/12/alaska-herring-week-is-back-with-more-restaurants-than-ever"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/oldballard_herring_snaps_wyr7hy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/oldballard_herring_snaps_wyr7hy.jpg" alt="Oldballard herring snaps wyr7hy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Oily Fish</p>
<h1 class='item__title'><a href="/articles/2017/6/12/alaska-herring-week-is-back-with-more-restaurants-than-ever">Alaska Herring Week Is Back—with Double the Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/amber-wright">Amber Wright</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/12/5/revel-will-popup-for-a-year-in-former-vestal-space-in-south-lake-union"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chirchi-and-yang-owners-revel-restaurant_px1jfd_dennys.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chirchi-and-yang-owners-revel-restaurant_px1jfd_dennys.jpg" alt="Chirchi and yang owners revel restaurant px1jfd dennys" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Popup Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/12/5/revel-will-popup-for-a-year-in-former-vestal-space-in-south-lake-union">Revel Will Pop Up for a Year in Former Vestal Space</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/10/revel-and-quoin-will-temporarily-shutter-to-make-way-for-new-building"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_398,w_597,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-06_at_9.18.32_AM_rlogh4.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_398,w_597,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-06_at_9.18.32_AM_rlogh4.png" alt="Screen shot 2017 07 06 at 9.18.32 am rlogh4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hold Please</p>
<h1 class='item__title'><a href="/articles/2017/7/10/revel-and-quoin-will-temporarily-shutter-to-make-way-for-new-building">Revel and Quoin Will Temporarily Shutter to Make Way for New Building</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/18/the-james-beard-foundation-recognizes-an-eastern-washington-tamales-spot"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_384,w_384,x_204,y_50/c_fill,h_384,w_512/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-18_at_9.01.11_AM_cb9fzk.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_384,w_384,x_204,y_50/c_fill,h_384,w_512/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-18_at_9.01.11_AM_cb9fzk.png" alt="Screen shot 2018 01 18 at 9.01.11 am cb9fzk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards & Accolades</p>
<h1 class='item__title'><a href="/articles/2018/1/18/the-james-beard-foundation-recognizes-an-eastern-washington-tamales-spot">The James Beard Foundation Recognizes an Eastern Washington Tamales Spot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:30am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/17/barkada-brings-a-blend-of-island-flavors-to-edmonds"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_854,x_226,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/barkada_kjgjsy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_854,x_226,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/barkada_kjgjsy.jpg" alt="Barkada kjgjsy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That New New</p>
<h1 class='item__title'><a href="/articles/2018/1/17/barkada-brings-a-blend-of-island-flavors-to-edmonds">Barkada Brings a Blend of Island Flavors to Edmonds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/17/nosh-pit-weekly-planner-january-17-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/oysters_and_bubbly_odju5i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/oysters_and_bubbly_odju5i.jpg" alt="Oysters and bubbly odju5i" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/1/17/nosh-pit-weekly-planner-january-17-23">Nosh Pit Weekly Planner: January 17–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/16/meet-pnw-seattle-s-new-cheap-beer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_638,w_957,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PNW_2_nivdod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_638,w_957,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PNW_2_nivdod.jpg" alt="Pnw 2 nivdod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hopped Up</p>
<h1 class='item__title'><a href="/articles/2018/1/16/meet-pnw-seattle-s-new-cheap-beer">Meet PNW, Seattle’s New Cheap Beer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/15/reckless-noodles-charges-into-the-central-district"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/25024507_2020446484638799_4732499565813432320_n_hhhnoe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/25024507_2020446484638799_4732499565813432320_n_hhhnoe.jpg" alt="25024507 2020446484638799 4732499565813432320 n hhhnoe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/1/15/reckless-noodles-charges-into-the-central-district">Reckless Noodle House Charges Into the Central District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/11/walla-walla-winery-is-opening-a-tasting-room-in-pioneer-square"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1910_ei8gys_dx3sn5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1910_ei8gys_dx3sn5.jpg" alt="Img 1910 ei8gys dx3sn5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In Vino Veritas</p>
<h1 class='item__title'><a href="/articles/2018/1/11/walla-walla-winery-is-opening-a-tasting-room-in-pioneer-square">Walla Walla Winery Is Opening a Tasting Room in Pioneer Square</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/18/top-things-to-do-this-weekend-jan-18-21"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1004,w_1004,x_293,y_0/c_fill,h_1004,w_1339/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/32424415326_731a9f54d0_o_etsipy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1004,w_1004,x_293,y_0/c_fill,h_1004,w_1339/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/32424415326_731a9f54d0_o_etsipy.jpg" alt="32424415326 731a9f54d0 o etsipy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2018/1/18/top-things-to-do-this-weekend-jan-18-21">Top Things to Do This Weekend: Jan 18–21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:20pm</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/16/washington-state-qb-tyler-hilinski-found-dead-in-apparent-suicide"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tyler_hilinski_twitter_bgu2qx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tyler_hilinski_twitter_bgu2qx.jpg" alt="Tyler hilinski twitter bgu2qx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2018/1/16/washington-state-qb-tyler-hilinski-found-dead-in-apparent-suicide">Washington State QB Tyler Hilinski Found Dead in Apparent Suicide</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/16/straight-white-men-just-doesnt-work-as-intended"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1026,w_1536,x_0,y_310/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WET_-_Straight_White_Men_-_Photo_Credit_Max_Magerkurth_preview_lkt9m9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1026,w_1536,x_0,y_310/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WET_-_Straight_White_Men_-_Photo_Credit_Max_Magerkurth_preview_lkt9m9.jpg" alt="Wet   straight white men   photo credit max magerkurth preview lkt9m9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Review</p>
<h1 class='item__title'><a href="/articles/2018/1/16/straight-white-men-just-doesnt-work-as-intended">'Straight White Men' Just Doesn't Work as Intended</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/15/things-to-do-after-work-january-15-19"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_1300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jesmyn-Ward-by-Beowulf-Sheehan_smwi68.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_1300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jesmyn-Ward-by-Beowulf-Sheehan_smwi68.jpg" alt="Jesmyn ward by beowulf sheehan smwi68" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/1/15/things-to-do-after-work-january-15-19">Things To Do After Work: January 15–19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/11/top-things-to-do-this-weekend-january-11-14"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_590,w_885,x_191,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/05_gallery_cosi-2017_esahid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_590,w_885,x_191,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/05_gallery_cosi-2017_esahid.jpg" alt="05 gallery cosi 2017 esahid" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2018/1/11/top-things-to-do-this-weekend-january-11-14">Top Things to Do This Weekend: January 11–14</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/8/michael-bennett-featured-on-poignant-new-yorker-cover"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_963,w_1440,x_94,y_5/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CVN_TNY_01_15_18RGB_tyjxod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_963,w_1440,x_94,y_5/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CVN_TNY_01_15_18RGB_tyjxod.jpg" alt="Cvn tny 01 15 18rgb tyjxod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taking a Knee</p>
<h1 class='item__title'><a href="/articles/2018/1/8/michael-bennett-featured-on-poignant-new-yorker-cover">Michael Bennett Featured on Poignant 'New Yorker' Cover</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/18/the-city-has-an-even-shorter-statute-of-limitations-on-sexual-harassment"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lisa_herbold_committee_seattle_city_council_oiivvl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lisa_herbold_committee_seattle_city_council_oiivvl.jpg" alt="Lisa herbold committee seattle city council oiivvl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2018/1/18/the-city-has-an-even-shorter-statute-of-limitations-on-sexual-harassment">The City Has an Even Shorter Statute of Limitations for Sexual Harassment</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:52pm</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/17/rape-survivors-in-washington-state-run-against-a-ticking-clock"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_795,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_FEA1_Assault2_AW_siyiyn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_795,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_FEA1_Assault2_AW_siyiyn.jpg" alt="0218 fea1 assault2 aw siyiyn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/1/17/rape-survivors-in-washington-state-run-against-a-ticking-clock">Rape Survivors in Washington State Run Against a Ticking Clock</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/16/washington-state-qb-tyler-hilinski-found-dead-in-apparent-suicide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tyler_hilinski_twitter_bgu2qx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tyler_hilinski_twitter_bgu2qx.jpg" alt="Tyler hilinski twitter bgu2qx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2018/1/16/washington-state-qb-tyler-hilinski-found-dead-in-apparent-suicide">Washington State QB Tyler Hilinski Found Dead in Apparent Suicide</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/16/did-the-city-jump-the-gun-on-a-world-cup-bid"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1598,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fifa_world_cup_mariya_butd_fyho1j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1598,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fifa_world_cup_mariya_butd_fyho1j.jpg" alt="Fifa world cup mariya butd fyho1j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2018/1/16/did-the-city-jump-the-gun-on-a-world-cup-bid">Did Seattle Jump the Gun on a World Cup Bid?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/16/despite-deportation-order-immigration-activist-pledges-to-keep-fighting"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9601191622_ba8b9ebd8d_k_itbn1z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9601191622_ba8b9ebd8d_k_itbn1z.jpg" alt="9601191622 ba8b9ebd8d k itbn1z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Immigration</p>
<h1 class='item__title'><a href="/articles/2018/1/16/despite-deportation-order-immigration-activist-pledges-to-keep-fighting">Despite Deportation Order, Immigration Activist Pledges to Keep Fighting</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/16/straight-white-men-just-doesnt-work-as-intended"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1026,w_1536,x_0,y_310/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WET_-_Straight_White_Men_-_Photo_Credit_Max_Magerkurth_preview_lkt9m9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1026,w_1536,x_0,y_310/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WET_-_Straight_White_Men_-_Photo_Credit_Max_Magerkurth_preview_lkt9m9.jpg" alt="Wet   straight white men   photo credit max magerkurth preview lkt9m9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Review</p>
<h1 class='item__title'><a href="/articles/2018/1/16/straight-white-men-just-doesnt-work-as-intended">'Straight White Men' Just Doesn't Work as Intended</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1007,x_244,y_0/c_fill,h_1007,w_1343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LULY_iymyqy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1007,x_244,y_0/c_fill,h_1007,w_1343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LULY_iymyqy.jpg" alt="Luly iymyqy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In-Flight Fashion</p>
<h1 class='item__title'><a href="/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang">Alaska Airlines Debuts New Uniforms by Designer Luly Yang</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:40am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/15/wear-what-when-january-15-21"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_781,w_781,x_0,y_0/c_fill,h_781,w_1041/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MSeal_ep55ej.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_781,w_781,x_0,y_0/c_fill,h_781,w_1041/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MSeal_ep55ej.jpg" alt="Mseal ep55ej" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/1/15/wear-what-when-january-15-21">Wear What When: January 15–21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2018/1/12/the-ultimate-pacific-northwest-collab-exclusive-the-north-face-collection-at-nordstrom"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/YESPop-In_Nordstrom_x_The_North_Face__11__ko2nfn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/YESPop-In_Nordstrom_x_The_North_Face__11__ko2nfn.jpg" alt="Yespop in nordstrom x the north face  11  ko2nfn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Style</p>
<h1 class='item__title'><a href="/slideshows/2018/1/12/the-ultimate-pacific-northwest-collab-exclusive-the-north-face-collection-at-nordstrom">Exclusive North Face Capsule Collection Debuts at Nordstrom</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/8/wear-what-when-january-8-14"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2212,w_3317,x_235,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/grey_banner_oppnnl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2212,w_3317,x_235,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/grey_banner_oppnnl.jpg" alt="Grey banner oppnnl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/1/8/wear-what-when-january-8-14">Wear What When: January 8–14</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/27/wear-what-when-december-27-january-2"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_519,w_780,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/30_Clare_V._Petite_Henri_Suede_Bucket_Bag__Sale_Price__Sale_Price__176.98__Original_Price__295_quxh7g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_519,w_780,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/30_Clare_V._Petite_Henri_Suede_Bucket_Bag__Sale_Price__Sale_Price__176.98__Original_Price__295_quxh7g.jpg" alt="30 clare v. petite henri suede bucket bag  sale price  sale price  176.98  original price  295 quxh7g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/12/27/wear-what-when-december-27-january-2">Wear What When: December 27–January 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/19/seattle-s-indie-scent-makers-bottle-music-and-history-sweet-and-strange"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_7182_wcbuar.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_7182_wcbuar.jpg" alt="Fou 7182 wcbuar" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2017/12/19/seattle-s-indie-scent-makers-bottle-music-and-history-sweet-and-strange">Seattle’s Indie Scent Makers Bottle Music and History, Sweet and Strange </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/8/drinking-light-4-places-to-find-lower-alcohol-drinks"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artusi_qlf791.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artusi_qlf791.jpg" alt="Artusi qlf791" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/1/8/drinking-light-4-places-to-find-lower-alcohol-drinks">Drinking Light: 4 Places to Find Lower Alcohol Drinks</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/3/locust-cider-lands-in-ballard"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3384,w_3384,x_1550,y_264/c_fill,h_3384,w_4512/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4463__s_pdua2w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3384,w_3384,x_1550,y_264/c_fill,h_3384,w_4512/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4463__s_pdua2w.jpg" alt="Img 4463  s pdua2w" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cidergeist</p>
<h1 class='item__title'><a href="/articles/2018/1/3/locust-cider-lands-in-ballard">Locust Cider Lands in Ballard</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/12/dead-line-goes-gatsby-on-pioneer-square"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dead_Line_vdfwya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dead_Line_vdfwya.jpg" alt="Dead line vdfwya" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/12/12/dead-line-goes-gatsby-on-pioneer-square">Dead Line Goes 'Great Gatsby' on Pioneer Square</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/6/will-sake-finally-have-a-moment-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kokkaku_sake_teufhm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kokkaku_sake_teufhm.jpg" alt="Kokkaku sake teufhm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sake Talk</p>
<h1 class='item__title'><a href="/articles/2017/12/6/will-sake-finally-have-a-moment-in-seattle">Will Sake Finally Have a Moment in Seattle? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/5-winter-cocktails-to-warm-you"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lock_the_Gate_usvqgi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lock_the_Gate_usvqgi.jpg" alt="Lock the gate usvqgi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Holiday Spirits</p>
<h1 class='item__title'><a href="/articles/2017/11/30/5-winter-cocktails-to-warm-you">5 Winter Cocktails to Warm You</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/20/belltown-on-the-rocks-how-the-neighborhood-is-dealing-with-its-growing-pains"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_406/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final2_ychypj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_406/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final2_ychypj.jpg" alt="Final2 ychypj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On The Rocks</p>
<h1 class='item__title'><a href="/articles/2017/11/20/belltown-on-the-rocks-how-the-neighborhood-is-dealing-with-its-growing-pains">Neighborhood In Flux: How Belltown Is Dealing with Its Growing Pains</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/5/so-you-want-to-snowshoe"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2700,w_2700,x_0,y_0/c_fill,h_2700,w_3600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/13855628554_44f087958a_o_oxvpwx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2700,w_2700,x_0,y_0/c_fill,h_2700,w_3600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/13855628554_44f087958a_o_oxvpwx.jpg" alt="13855628554 44f087958a o oxvpwx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>White Out</p>
<h1 class='item__title'><a href="/articles/2018/1/5/so-you-want-to-snowshoe">So You Want to Snowshoe</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/20/do-some-serious-gourmet-mushroom-hunting-in-eugene"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1901,w_1901,x_0,y_0/c_fill,h_1901,w_2535/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TruffleDog_creditAndreaJohnson_yhrgtm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1901,w_1901,x_0,y_0/c_fill,h_1901,w_2535/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TruffleDog_creditAndreaJohnson_yhrgtm.jpg" alt="Truffledog creditandreajohnson yhrgtm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Truffle Shuffle</p>
<h1 class='item__title'><a href="/articles/2017/12/20/do-some-serious-gourmet-mushroom-hunting-in-eugene">Do Some Serious Gourmet Mushroom Hunting in Eugene</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/20/go-to-vancouver-for-the-urban-snow-sports-stay-for-the-great-food"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1637,w_2455,x_125,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock-By-Lijuan-Guo_128055815_ccfjyp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1637,w_2455,x_125,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock-By-Lijuan-Guo_128055815_ccfjyp.jpg" alt="Shutterstock by lijuan guo 128055815 ccfjyp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Long Weekends</p>
<h1 class='item__title'><a href="/articles/2017/12/20/go-to-vancouver-for-the-urban-snow-sports-stay-for-the-great-food">Go to Vancouver for the Urban Snow Sports—Stay for the Great Food</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/20/how-to-take-advantage-of-alaska-s-new-nonstop-flight-to-san-luis-obispo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCF4108posscover_abxhre.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCF4108posscover_abxhre.jpg" alt="Dscf4108posscover abxhre" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Long Weekends</p>
<h1 class='item__title'><a href="/articles/2017/12/20/how-to-take-advantage-of-alaska-s-new-nonstop-flight-to-san-luis-obispo">How to Take Advantage of Alaska’s New Nonstop Flight to San Luis Obispo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/20/craving-a-staycation-stay-in-these-new-hotels"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1182,w_1773,x_216,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/who4284lo-220315-Living-Room-Med_uqfwqr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1182,w_1773,x_216,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/who4284lo-220315-Living-Room-Med_uqfwqr.jpg" alt="Who4284lo 220315 living room med uqfwqr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Long Weekends</p>
<h1 class='item__title'><a href="/articles/2017/12/20/craving-a-staycation-stay-in-these-new-hotels">Craving a Seattle Staycation? Stay in These New Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/20/palm-springs-drink-destination-worthy-beer-in-a-desert-oasis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JoshuaTreeNationalPark2.jpg_hmtsvh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JoshuaTreeNationalPark2.jpg_hmtsvh.jpg" alt="Joshuatreenationalpark2.jpg hmtsvh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Long Weekends</p>
<h1 class='item__title'><a href="/articles/2017/12/20/palm-springs-drink-destination-worthy-beer-in-a-desert-oasis">Palm Springs: Drink Destination-Worthy Beer in a Desert Oasis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_1349,x_1051,y_0/c_fill,h_1350,w_1800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_1349,x_1051,y_0/c_fill,h_1350,w_1800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" alt="Mouse1 pvhkkf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists">5 Strange but True Tales from Seattle Dentistry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/jaime-archer">Jaime Archer</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1431,w_1431,x_0,y_0/c_fill,h_1431,w_1908/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1431,w_1431,x_0,y_0/c_fill,h_1431,w_1908/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" alt="Robdobi crossfit pn5zax" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shade Index</p>
<h1 class='item__title'><a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle">New Fitness Crazes  About to Hit Big in Seattle </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_2752,x_124,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_2752,x_124,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" alt="Shoe cqcdhb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe">Get Real-Time Advice on Your Run with Sensoria's Smart Shoe</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/23/6-of-seattles-best-pot-shops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_788/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_788/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" alt="Xn0a9175 o2lbwd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/6-of-seattles-best-pot-shops">6 of Seattle's Best Pot Shops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" alt="Uw biliscreen with glasses rxs5uw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health Coding</p>
<h1 class='item__title'><a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot">A New Smartphone App Spots Signs of Cancer With a Snapshot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/20/top-doctors-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" alt="071 docs 2 sn6eec" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-doctors-2017">Top Doctors 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/19/how-to-remodel-your-bathroom-without-getting-overwhelmed"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2340,x_0,y_0/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heidi-Caillier-_Queen-Anne-3_nxrf1v.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2340,x_0,y_0/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heidi-Caillier-_Queen-Anne-3_nxrf1v.jpg" alt="Heidi caillier  queen anne 3 nxrf1v" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/12/19/how-to-remodel-your-bathroom-without-getting-overwhelmed">How to Remodel Your Bathroom without Getting Overwhelmed</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/20/a-bold-remodel-breathes-new-life-into-a-100-year-old-leschi-home"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1623,w_1622,x_150,y_0/c_fill,h_1623,w_2164/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brio-Interior-Design_Leschi-3-15_grueew.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1623,w_1622,x_150,y_0/c_fill,h_1623,w_2164/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brio-Interior-Design_Leschi-3-15_grueew.jpg" alt="Brio interior design leschi 3 15 grueew" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/20/a-bold-remodel-breathes-new-life-into-a-100-year-old-leschi-home">A Bold Remodel Breathes New Life into a 100-Year-Old Leschi Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/haris-kenjar">Haris Kenjar</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_1114/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_1114/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" alt="Benjamin benschneider otto 27067 dl9g5s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf">How to Design a Cohesive Bookshelf</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1537/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1537/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" alt="Bestshops 236 ihx9fv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores">Meet Seattle's New Crop of Plant Stores</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/23/seattle-s-10-best-shops-for-home-design-goods"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1223,w_1835,x_165,y_615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JOIN-shop-36_qo5cuz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1223,w_1835,x_165,y_615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JOIN-shop-36_qo5cuz.jpg" alt="Join shop 36 qo5cuz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Great little Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/seattle-s-10-best-shops-for-home-design-goods">Seattle's 10 Best Shops for Home and Design Goods</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_2729,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_2729,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" alt="Courtesy build llc csh int kitchen 01  d5deb6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter">How to Make Your Home Smarter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-98674737d4e103bf919d89a26bcac5f5bc135ef4b030f97630f3481f2050ff54.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
