<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Candidate Profile: Nikkita Oliver | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-17cf817a7f2c3c7addb6441f192424f706e87a046a7d73c5f060244ccc23b26d.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KnSZH66iuaojkutf0V8FLK1Svvniwpd0wEjLsxZbY7u5HVgiV/m4+4tgivX8DZ2L3DFUm6Q6BcRn3HOxrbL6vg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The sixth in a series of mayoral candidate profiles. " />
<meta name="keywords" property="keywords" content="nikkita oliver,Mayor&#39;s Race 2017" />
<meta name="date" property="date" content="2017-07-24 19:36:27 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-city-life,publicola" />
<meta name="gpt:tags" property="gpt:tags" content="nikkita oliver,Mayor&#39;s Race 2017" />



<meta name="gpt:slug" property="gpt:slug" content="candidate-profile-nikkita-oliver" />
<meta name="og:title" property="og:title" content="Candidate Profile: Nikkita Oliver" />
<meta name="og:description" property="og:description" content="The sixth in a series of mayoral candidate profiles. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_319,w_478,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/nikkita_oliver_troy_osaki_p2zv88.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, news-and-city-life, publicola, nikkita-oliver, mayor-s-race-2017, hayat-norimine, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2017/7/24/candidate-profile-nikkita-oliver" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<meta name="sailthru.title" property="sailthru.title" content="Candidate Profile: Nikkita Oliver" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Mayor&#39;s Race 2017" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-city-life,publicola',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Hayat Norimine'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-city-life">News &amp; City Life</a></li>
<li><a href="/news-and-city-life/publicola">PubliCola</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Mayor's Race 2017</p>
<h1 class='page-header__title'>Candidate Profile: Nikkita Oliver</h1>
<h3 class='page-header__subtitle'>The sixth in a series of mayoral candidate profiles. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

<span class='inline-list__item page-header__meta__date'>
7/24/2017 at 7:36pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="120259" data-entity-method="embed" data-image-align="center" data-image-caption="" data-image-selection='{"x1":0,"y1":0,"x2":478,"y2":478,"width":478,"height":478}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_478,w_478,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/nikkita_oliver_troy_osaki_p2zv88.jpg" alt="Nikkita oliver troy osaki p2zv88"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-of-troy-osaki">Courtesy of Troy Osaki</a></p>
</div>
</figcaption></figure>
<p>Nikkita Oliver teaches public school students; works as an attorney; is an organizer in Seattle's No Youth Jail and Black Lives Matter movements; and performs as a spoken word poet. She said running for office was never part of the plan. And when she finally did decide to run, it had been after lots of discussions and votes in the Peoples Party.</p>
<p>"It's not like I sat down and charted out my employment goals," Oliver told <em>PubliCola</em>. "I do the work that I do. And then when there's a need, if I'm the one who's equipped to respond to it, I do."</p>
<p>After President Donald Trump won the election in November, members of the Peoples Party began having serious conversations about choosing candidates to run for "transformative" changes at the local level, Oliver said, and decided on backing a mayoral candidate. She said it was ultimately youth who inspired her to run: They told her they don't see people who look like them running for office. </p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>Oliver grew up in a biracial household and said her awareness around social justice issues began young when in Indianapolis, where she grew up, she saw the way her father and stepfather (who were black) had been treated compared to her mother (who was white). She moved to Seattle as a college student at Seattle Pacific University, where she majored in sociology and said she began seeing her childhood more clearly through a social justice lens. </p>
<p>"You wake up a little bit at a time, you gain more language for it," she said.</p>
<p>She announced her campaign in early March, a month before <a target="_blank" href="/articles/2017/4/6/murray-accused-of-sexually-abusing-child-decades-ago">sexual abuse allegations</a> against Mayor Ed Murray surfaced—which prompted other high-profile candidates to throw their hats in the ring and Murray to end his reelection bid.</p>
<p>Oliver's campaign started with a crowd of energized young supporters. She's a queer woman of color; she's been homeless, for a quarter during her time in college; and she's the only high-profile candidate who is still a renter. She connects with disenfranchised voters, including millennials and those with low incomes—people also less inclined to vote in a primary election, but with their turnout, could potentially carry Oliver to November. She's raised $102,000 with an average campaign donation of $72, according to the Seattle Ethics and Elections Commission. </p>
<p>"The challenges and opportunities in front of the city of Seattle require a new type of leadership that only Nikkita Oliver can bring to our city," said Seattle council member Mike O'Brien, who endorsed Oliver. "We need a mayor who’s going to reject the status quo and bring a new vision to the city of Seattle.”</p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p>Oliver's campaign quickly grew momentum in the months leading up to the primary. She received endorsements from two city council members, O'Brien and Kshama Sawant, King County council member Larry Gossett, Transit Riders Union and Seattle Education Association, Socialist parties. She also received editorial endorsements from <em>Seattle Weekly</em> and the "dissent" endorsement from <em>The Stranger</em>, despite at times having been critical of media coverage and denounced a couple of unfavorable articles (<a target="_blank" href="http://www.seattletimes.com/seattle-news/politics/whats-it-take-to-be-mayor-some-candidates-testing-that-question/">Danny Westneat's column</a> on her voting record, or <a target="_blank" href="https://thecisforcrank.com/2017/05/15/the-c-is-for-crank-interviews-nikkita-oliver/">Erica Barnett's question</a> on whether she supports the city's housing levy). </p>
<p>"My goal is to be transparent and accountable, and that includes conversations with journalists," Oliver told <em>PubliCola</em>. "I do think having been a part of this election and seeing the way that some media outlets choose to identify or frame candidates sometimes lacks journalistic integrity because it doesn't tell a full story...How do you combat that? You call it out, and then you make yourself available for interviews and conversations."</p>
<p>Like other candidates, Oliver said her first priority as mayor would be affordable housing. She wants much more public housing and, if the city income tax passes legal muster, wants to use money coming in from the tax to build it. She wants the city to use its bonding capacity and implement impact fees to raise more money for affordable housing, and she told <em>PubliCola</em> one of her first priorities as mayor also would be a feasibility study for a speculator tax. </p>
<p>Oliver also said the city could do a better job of providing incentives for landlords to participate in the Housing Choice Voucher program for low-income tenants, and using surplus city property for transitional housing or shelters for homeless people. </p>
<p>Oliver has criticized the HALA process for not going far enough on affordable housing percentages but, unlike Jessyn Farrell or Cary Moon, doesn't have a hard-line approach to single-family zoning areas. She said she wants a "consensus-driven model" for those who own homes and have concerns about their neighborhood changing, and wants to focus on fighting displacement and gentrification.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-mobile hide-tablet widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p>"The culture and character of neighborhoods makes them good places to want to live, 'cause that neighborhood suits somebody's interests or who they are, and it's important to find ways to preserve that," Oliver said. "I think we could do density and preserve the character and culture of a neighborhood."</p>
<p>Shortly after the city council approved Seattle's income tax, Oliver said she thinks the city should go further to address the tax structure statewide and try to form a coalition of cities; she said she opposed the soda tax and other regressive taxes, and that Seattle should focus on a statewide vision.</p>
<p>"There's a whole state structure in place that makes it challenging for Seattle to really enact the change that we need in order to get revenue sources that are progressive," Oliver said. "As long as the state structure stays, low-income folks are going to continue to bear the weight of taxes in a way that's inequitable."</p>
<p>With her candidacy, Oliver brought to the forefront issues of equity in the mayor's race. She has been the most critical of the city's progress on police reform and wants the city to go further on civilian involvement in police investigations; she wants an independent body to investigate police, a discussion that's been taken more seriously since officers killed Charleena Lyles—a 30-year-old black mother of four—and was included as part of the new state initiative on police oversight, <a target="_blank" href="/articles/2017/7/6/proposed-initiative-would-remove-de-facto-immunity-for-officers">De-Escalate Washington</a>.</p>
<p>Oliver was also one of two high-profile candidates during <em>PubliCola</em> interviews who suggested they wouldn't rehire police chief Kathleen O'Toole (along with <a target="_blank" href="/articles/2017/7/14/candidate-profile-bob-hasegawa">Bob Hasegawa</a>). Oliver said she would want a community review process, but that O'Toole's absence at Lyles's forum in June showed she's "not fully doing her job." (It's unclear whether O'Toole would stay if Oliver were to become mayor.)</p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p>"It's understandable that maybe at that time, she was not in a position to answer questions. But there is something powerful about showing up and listening," Oliver said. "Her performance, given the context of the Seattle Police Department and the changes that need to be made, has not been sufficient to build the sort of trust that is needed to believe that she's truly bringing that police force to where it needs be."</p>
<p>At the city council forum <a target="_blank" href="/articles/2017/6/28/black-women-take-the-mic-at-the-hearing-for-charleena-lyles">held on Lyles's death</a>, Oliver's voice trembled as she spoke about the effect racism has on young black women and demanded to know why Murray wasn't there to listen to the crowd. (She asserted she wasn't there to campaign, and declined to answer questions about the mayor's race that night.) A member of the audience shouted, "Nikkita for mayor!" </p>
<p>Oliver has said the city also wastes money on unnecessary prosecutions of crimes that could be better spent elsewhere. She said she ultimately decided to go to law school after working with youth who often didn't receive legal counsel; and she takes a lot of pro-bono cases because she herself got a full ride to University of Washington's Law School, she said, and wanted to give back. </p>
<p>"I think at every step of the way, there have been barriers," Oliver said. "One of the things my mom has always just reinforced is, it might take you longer. But if you work hard at it, you can make it happen."</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/nikkita-oliver">nikkita oliver</a>, <a href="/tags/mayor-s-race-2017">Mayor&#39;s Race 2017</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-122618"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/7/11/candidate-profile-jessyn-farrell"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jessyn_farrell_resigns_state_legislator_053117_u_district_food_bank_zjcw2q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jessyn_farrell_resigns_state_legislator_053117_u_district_food_bank_zjcw2q.jpg" alt="Jessyn farrell resigns state legislator 053117 u district food bank zjcw2q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/7/11/candidate-profile-jessyn-farrell">Candidate Profile: Jessyn Farrell</a></h1>
<p class='item__teaser'>The second story  in a series of mayoral candidate profiles.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/12/candidate-survivor-s-cringeworthy-moments-and-editorial-endorsements"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2988,w_2988,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170711_222947_oa6a90.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2988,w_2988,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170711_222947_oa6a90.jpg" alt="20170711 222947 oa6a90" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/7/12/candidate-survivor-s-cringeworthy-moments-and-editorial-endorsements">Candidate Survivor's Highlights and Cringeworthy Moments</a></h1>
<p class='item__teaser'>Watch mayoral candidates display their talents. </p>
<p class='item__meta'>
<span class='inline-list__item'>07/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/17/the-legal-challenge-in-removing-murray"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/council_arfqmm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/council_arfqmm.jpg" alt="Council arfqmm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Murray Allegations</p>
<h1 class='item__title'><a href="/articles/2017/7/17/the-legal-challenge-in-removing-murray">The Charter Challenge in Removing Murray</a></h1>
<p class='item__teaser'>Council member Lorena González in a press release Monday asked Murray to consider stepping down. </p>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/14/could-the-solution-to-homeless-be-geodesic"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_803/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_B7A7390_y8ns1j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_803/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_B7A7390_y8ns1j.jpg" alt=" b7a7390 y8ns1j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Street View</p>
<h1 class='item__title'><a href="/articles/2017/7/14/could-the-solution-to-homeless-be-geodesic">Could the Solution to Homelessness Be Geodesic?</a></h1>
<p class='item__teaser'>Dome sweet dome.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/4/3/nikkita-oliver-officially-enters-the-race-against-edward-murray"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2243,w_3365,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nikkita_Ishisaka-0190_ywsc8h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2243,w_3365,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nikkita_Ishisaka-0190_ywsc8h.jpg" alt="Nikkita ishisaka 0190 ywsc8h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>2017 Elections</p>
<h1 class='item__title'><a href="/articles/2017/4/3/nikkita-oliver-officially-enters-the-race-against-edward-murray">Nikkita Oliver Officially Enters the Race Against Ed Murray </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/amber-wright">Amber Wright</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/6/21/king-5-poll-mcginn-durkan-are-frontrunners-for-seattle-mayor"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_954,w_1431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_mayor_s_race_pacific_tower_may_12_kjijbm_hqeqte.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_954,w_1431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_mayor_s_race_pacific_tower_may_12_kjijbm_hqeqte.jpg" alt="Jenny durkan mayor s race pacific tower may 12 kjijbm hqeqte" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/6/21/king-5-poll-mcginn-durkan-are-frontrunners-for-seattle-mayor">KING 5 Poll: McGinn, Durkan Are Frontrunners for Seattle Mayor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/22/21-candidates-running-for-mayor-better-vote-this-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/candidate_forum_mb218s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/candidate_forum_mb218s.jpg" alt="Candidate forum mb218s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/5/22/21-candidates-running-for-mayor-better-vote-this-year">21 Candidates Running for Mayor? Better Vote This Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/6/5/mike-o-brien-contributed-to-nikkita-oliver-s-campaign"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2243,w_3365,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nikkita_Ishisaka-0190_ywsc8h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2243,w_3365,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nikkita_Ishisaka-0190_ywsc8h.jpg" alt="Nikkita ishisaka 0190 ywsc8h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/6/5/mike-o-brien-contributed-to-nikkita-oliver-s-campaign">Council Members Divided on Endorsements for Mayor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/24/ma-ono-s-mark-fuller-will-open-supreme-a-pizza-bar-on-california-ave"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_733,x_327,y_102/c_fill,h_733,w_977/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen-Shot-2017-07-24-at-2.52.30-PM_fbvvpm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_733,x_327,y_102/c_fill,h_733,w_977/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen-Shot-2017-07-24-at-2.52.30-PM_fbvvpm.jpg" alt="Screen shot 2017 07 24 at 2.52.30 pm fbvvpm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pizza Excitement</p>
<h1 class='item__title'><a href="/articles/2017/7/24/ma-ono-s-mark-fuller-will-open-supreme-a-pizza-bar-on-california-ave">Ma'ono Chef Mark Fuller Will Open A Pizza Bar on California Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/21/phinney-ridge-is-getting-meatier-opus-co-opens-on-july-26"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_403/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/File_001_ccbsci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_403/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/File_001_ccbsci.jpg" alt="File 001 ccbsci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/7/21/phinney-ridge-is-getting-meatier-opus-co-opens-on-july-26">Phinney Ridge Is Getting Meatier: Opus Co. Opens on July 26</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/21/this-week-in-restaurant-news-amazon-amazon-and-li-l-woody-s"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lilwoodys_umto9m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lilwoodys_umto9m.jpg" alt="Lilwoodys umto9m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2017/7/21/this-week-in-restaurant-news-amazon-amazon-and-li-l-woody-s">This Week in Restaurant News: Amazon, FareStart, and Li'l Woody's</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/amber-wright">Amber Wright</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/scratch-vietnamese-sandwich-shop-lan-hue-opens-on-jackson-street"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LanHue_cee4mg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LanHue_cee4mg.jpg" alt="Lanhue cee4mg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/7/20/scratch-vietnamese-sandwich-shop-lan-hue-opens-on-jackson-street">Scratch Vietnamese Sandwich Shop Lan Hue Opens on Jackson Street</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/what-we-re-eating-now-august-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_201/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_201/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" alt="Emmasbbq 001 k8gsid" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Around Town</p>
<h1 class='item__title'><a href="/articles/2017/7/20/what-we-re-eating-now-august-2017">What We're Eating Now: August 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/19/nosh-pit-weekly-planner-july-19-25"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_208/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/raised_i3ovzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_208/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/raised_i3ovzx.jpg" alt="Raised i3ovzx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2017/7/19/nosh-pit-weekly-planner-july-19-25">Nosh Pit Weekly Planner: July 19–25</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/amber-wright">Amber Wright</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/24/cheap-week-july-24-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1198,x_222,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_-_photo_by_MadArt_szbxhh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1198,x_222,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_-_photo_by_MadArt_szbxhh.jpg" alt="19   photo by madart szbxhh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bang For Your Buck</p>
<h1 class='item__title'><a href="/articles/2017/7/24/cheap-week-july-24-30">Cheap Week: July 24–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/20/some-weekend-alternatives-to-capitol-hill-block-party"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_853,x_269,y_0/c_fill,h_853,w_1137/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/28746289220_84dd289eb7_o_hcn5l6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_853,x_269,y_0/c_fill,h_853,w_1137/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/28746289220_84dd289eb7_o_hcn5l6.jpg" alt="28746289220 84dd289eb7 o hcn5l6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ditch The Crowds</p>
<h1 class='item__title'><a href="/articles/2017/7/20/some-weekend-alternatives-to-capitol-hill-block-party">Some Weekend  Alternatives to Capitol Hill Block Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a> and <a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/19/chase-the-dream-and-audition-for-the-bachelor-at-pacific-place"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/144778_0024_fwx6tg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/144778_0024_fwx6tg.jpg" alt="144778 0024 fwx6tg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bachelor Party</p>
<h1 class='item__title'><a href="/articles/2017/7/19/chase-the-dream-and-audition-for-the-bachelor-at-pacific-place">Chase the Dream and Audition for 'The Bachelor' at Pacific Place </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/17/cheap-week-july-17-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Like_Crazy_7_lobuan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Like_Crazy_7_lobuan.jpg" alt="Like crazy 7 lobuan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bang For Your Buck</p>
<h1 class='item__title'><a href="/articles/2017/7/17/cheap-week-july-17-23">Cheap Week: July 17–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/17/the-seattle-art-fair-is-the-city-s-biggest-art-market-too-bad-not-everyone-s-buying"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleArtFair2016_f_ldeiqo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleArtFair2016_f_ldeiqo.jpg" alt="Seattleartfair2016 f ldeiqo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Scene</p>
<h1 class='item__title'><a href="/articles/2017/7/17/the-seattle-art-fair-is-the-city-s-biggest-art-market-too-bad-not-everyone-s-buying">The Seattle Art Fair Is the City’s Biggest Art Market. Too Bad Not Everyone’s Buying.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/14/in-which-we-test-out-the-new-amazon-echo-system-at-safeco-field"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_722,w_1081,x_45,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_Alexa-cmyk_qteqef.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_722,w_1081,x_45,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_Alexa-cmyk_qteqef.jpg" alt="Final alexa cmyk qteqef" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tech Me Out to the Ballgame</p>
<h1 class='item__title'><a href="/articles/2017/7/14/in-which-we-test-out-the-new-amazon-echo-system-at-safeco-field">In Which We Test Out the New Amazon Echo System at Safeco Field</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/24/candidate-profile-nikkita-oliver"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_478,w_478,x_0,y_0/c_fill,h_478,w_637/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nikkita_oliver_troy_osaki_p2zv88.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_478,w_478,x_0,y_0/c_fill,h_478,w_637/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nikkita_oliver_troy_osaki_p2zv88.jpg" alt="Nikkita oliver troy osaki p2zv88" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/7/24/candidate-profile-nikkita-oliver">Candidate Profile: Nikkita Oliver</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/21/week-in-review-mayoral-shakeups-no-capital-budget-and-spicer-resignation"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_401,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/civic-square-1_nypxjb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_401,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/civic-square-1_nypxjb.jpg" alt="Civic square 1 nypxjb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Roundup</p>
<h1 class='item__title'><a href="/articles/2017/7/21/week-in-review-mayoral-shakeups-no-capital-budget-and-spicer-resignation">Week in Review: Murray Allegations, No Capital Budget, and Obamacare</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/liz-weber">Liz Weber</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/21/candidate-profile-cary-moon"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_306,w_459,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-21_at_2.26.11_PM_nto0no.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_306,w_459,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-21_at_2.26.11_PM_nto0no.png" alt="Screen shot 2017 07 21 at 2.26.11 pm nto0no" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/7/21/candidate-profile-cary-moon">Candidate Profile: Cary Moon</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/mayoral-candidate-is-banned-from-city-hall-for-a-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_651,w_977,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-20_at_5.52.28_PM_dljmml.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_651,w_977,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-20_at_5.52.28_PM_dljmml.png" alt="Screen shot 2017 07 20 at 5.52.28 pm dljmml" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/7/20/mayoral-candidate-is-banned-from-city-hall-for-a-year">Mayoral Candidate Is Banned from City Hall for a Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/19/murray-opposes-more-appointments-by-human-rights-commission"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_965,w_1448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-19_at_6.51.40_PM_ss3peq.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_965,w_1448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-19_at_6.51.40_PM_ss3peq.png" alt="Screen shot 2017 07 19 at 6.51.40 pm ss3peq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/7/19/murray-opposes-more-appointments-by-human-rights-commission">Murray Opposes More Human Rights Commission Appointments</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/19/candidate-profile-mike-mcginn"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike_mcginn_house_greenwood_hrmkic.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike_mcginn_house_greenwood_hrmkic.jpg" alt="Mike mcginn house greenwood hrmkic" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/7/19/candidate-profile-mike-mcginn">Candidate Profile: Mike McGinn</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/24/wear-what-when-july-24-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_561,w_561,x_399,y_0/c_fill,h_561,w_748/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/anders_bfzzy0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_561,w_561,x_399,y_0/c_fill,h_561,w_748/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/anders_bfzzy0.jpg" alt="Anders bfzzy0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/7/24/wear-what-when-july-24-30">Wear What When: July 24–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2017/7/21/nordstrom-s-anniversary-sale-goes-public-today"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2700,w_2701,x_0,y_0/c_fill,h_2700,w_3600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Russell_Wilson_1_ntqlvo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2700,w_2701,x_0,y_0/c_fill,h_2700,w_3600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Russell_Wilson_1_ntqlvo.jpg" alt="Russell wilson 1 ntqlvo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shopping Agenda</p>
<h1 class='item__title'><a href="/slideshows/2017/7/21/nordstrom-s-anniversary-sale-goes-public-today">Nordstrom's Anniversary Sale Goes Public Today</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/17/with-muses-immigrants-and-refugees-sew-a-fresh-start"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Muses186_ms5bza.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Muses186_ms5bza.jpg" alt="Muses186 ms5bza" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2017/7/17/with-muses-immigrants-and-refugees-sew-a-fresh-start">With Muses, Immigrants and Refugees Sew a Fresh Start</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/7/17/the-met-set-5-shop-talk-must-haves-for-july"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/choco_mono_yogi_irem_hvicp3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/choco_mono_yogi_irem_hvicp3.jpg" alt="Choco mono yogi irem hvicp3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wish List</p>
<h1 class='item__title'><a href="/slideshows/2017/7/17/the-met-set-5-shop-talk-must-haves-for-july">The Met Set: 5 Shop Talk Must-Haves for July</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/17/wear-what-when-july-17-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17760031_1550074975005333_4591560732012095153_n_fwuwuc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17760031_1550074975005333_4591560732012095153_n_fwuwuc.jpg" alt="17760031 1550074975005333 4591560732012095153 n fwuwuc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion and Events</p>
<h1 class='item__title'><a href="/articles/2017/7/17/wear-what-when-july-17-23">Wear What When: July 17–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/14/efflorescent-zahara"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_143,w_214,x_0,y_84/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/zzz_nni18x.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_143,w_214,x_0,y_84/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/zzz_nni18x.jpg" alt="Zzz nni18x" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File</p>
<h1 class='item__title'><a href="/articles/2017/7/14/efflorescent-zahara">The Efflorescent Music and Style of Zahara </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/14/a-pinball-rebirth-is-happening-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1815,w_1815,x_0,y_0/c_fill,h_1815,w_2420/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KF-Pinball-Final_avzbmu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1815,w_1815,x_0,y_0/c_fill,h_1815,w_2420/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KF-Pinball-Final_avzbmu.jpg" alt="Kf pinball final avzbmu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Jackpot City</p>
<h1 class='item__title'><a href="/articles/2017/7/14/a-pinball-rebirth-is-happening-in-seattle">A Pinball Rebirth Is Happening in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/6/27/best-pike-place-market-drinking"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1867,w_1864,x_98,y_948/c_fill,h_1867,w_2489/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JarrBar_creditSaraMarieD_Eugenio_04142016_x6jqdr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1867,w_1864,x_98,y_948/c_fill,h_1867,w_2489/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JarrBar_creditSaraMarieD_Eugenio_04142016_x6jqdr.jpg" alt="Jarrbar creditsaramaried eugenio 04142016 x6jqdr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pike Place Bar-Ket</p>
<h1 class='item__title'><a href="/articles/2017/6/27/best-pike-place-market-drinking">Best Pike Place Market Drinking</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/17/the-deal-with-dogs-at-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1322,w_1983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-dog-bar_wmotxg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1322,w_1983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-dog-bar_wmotxg.jpg" alt="3 dog bar wmotxg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/the-deal-with-dogs-at-bars">What's the Deal with Dogs at Bars?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/11/watering-holes-belltown-brewing-is-back-in-black"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5045_gvz0gb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5045_gvz0gb.jpg" alt="Img 5045 gvz0gb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/4/11/watering-holes-belltown-brewing-is-back-in-black">Watering Holes: Belltown Brewing Is Back in Black</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/28/watering-holes-bar-charlie-lands-safely-on-stone-way"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1864,x_115,y_292/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15675860_1816707028608516_8773566533896241153_o_d3lrl8_iqeqmv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1864,x_115,y_292/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15675860_1816707028608516_8773566533896241153_o_d3lrl8_iqeqmv.jpg" alt="15675860 1816707028608516 8773566533896241153 o d3lrl8 iqeqmv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/3/28/watering-holes-bar-charlie-lands-safely-on-stone-way">Watering Holes: Bar Charlie Lands Safely on Stone Way</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/20/new-luck-toy-insists-it-s-a-bar-but-the-food-s-the-charm"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_979/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_NewLuckToy_SMD_1586_o5bic2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_979/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_NewLuckToy_SMD_1586_o5bic2.jpg" alt="0416 newlucktoy smd 1586 o5bic2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/3/20/new-luck-toy-insists-it-s-a-bar-but-the-food-s-the-charm">New Luck Toy Insists It's a Bar, but the Food's the Charm</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/20/secrets-of-the-olympic-peninsula"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_503/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Day1_SeattleMet_OlyPenn-860-Edit_s4yv9q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_503/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Day1_SeattleMet_OlyPenn-860-Edit_s4yv9q.jpg" alt="Day1 seattlemet olypenn 860 edit s4yv9q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2017/7/20/secrets-of-the-olympic-peninsula">Secrets of the Olympic Peninsula: 25 Hidden Gems Waiting Across the Sound</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/20/first-trip-to-the-olympic-peninsula-here-s-where-to-go-and-what-to-see"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_495,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/14724671609_81fa4ac33b_o_hnrjpd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_495,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/14724671609_81fa4ac33b_o_hnrjpd.jpg" alt="14724671609 81fa4ac33b o hnrjpd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Olympics 101</p>
<h1 class='item__title'><a href="/articles/2017/7/20/first-trip-to-the-olympic-peninsula-here-s-where-to-go-and-what-to-see">First Time in the Olympic Peninsula? Here's What to See.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/12/ain-t-no-party-like-a-table-mountain-star-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TableMtnStarPartyNight_Alan_Dyer_lz4tvt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TableMtnStarPartyNight_Alan_Dyer_lz4tvt.jpg" alt="Tablemtnstarpartynight alan dyer lz4tvt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stargazer's Guide</p>
<h1 class='item__title'><a href="/articles/2017/6/12/ain-t-no-party-like-a-table-mountain-star-party">Ain't No Party Like a Table Mountain Star Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/12/a-guide-to-august-s-rare-total-solar-eclipse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/total-solar-eclipse_cyx2he.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/total-solar-eclipse_cyx2he.jpg" alt="Total solar eclipse cyx2he" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Are We All Gonna Die?</p>
<h1 class='item__title'><a href="/articles/2017/6/12/a-guide-to-august-s-rare-total-solar-eclipse">A Guide to August's Rare Total Solar Eclipse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/12/10-quintessentially-summer-things-to-do-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_982/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/93068697_jqgzwc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_982/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/93068697_jqgzwc.jpg" alt="93068697 jqgzwc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>'Tis the Season</p>
<h1 class='item__title'><a href="/articles/2017/6/12/10-quintessentially-summer-things-to-do-in-seattle">10 Quintessentially Summer Things to Do in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/12/wanna-see-stars-5-places-to-go-for-instant-astronomy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beresnev_shutterstock_245056006_observatory_slqczq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beresnev_shutterstock_245056006_observatory_slqczq.jpg" alt="Beresnev shutterstock 245056006 observatory slqczq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stargazer's Guide</p>
<h1 class='item__title'><a href="/articles/2017/6/12/wanna-see-stars-5-places-to-go-for-instant-astronomy">Wanna See Stars? Here Are 5 Places to Go for Instant Astronomy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/20/top-doctors-2017"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1925,w_1925,x_305,y_20/c_fill,h_1925,w_2567/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1925,w_1925,x_305,y_20/c_fill,h_1925,w_2567/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" alt="071 docs 2 sn6eec" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-doctors-2017">Top Doctors 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_931,w_930,x_355,y_194/c_fill,h_931,w_1241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_931,w_930,x_355,y_194/c_fill,h_931,w_1241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" alt="Png studio photography shutterstock 515562937 hfn6ga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass">Could a Single-Payer Plan in Washington Soon Come to Pass?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" alt="Goop image big e6t2wb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Scoop on Goop</p>
<h1 class='item__title'><a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month">Gwyneth Paltrow Heads to Nordstrom This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" alt="9 pot bottle revised wcfhxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs">Trending Now: High-End Pet Travel and Marijuana for Dogs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" alt="Untitled 1 pk4f8q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year">At Seattle Humane, 7,000 Dogs and Cats Get New Homes Every Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" alt="Sm kids studio0385 flat q92coo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Screen Time Savant</p>
<h1 class='item__title'><a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis">How Much Screen Time Is Too Much? Ask Seattle's Dimitri Christakis.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/17/this-lake-washington-home-belongs-on-the-mediterranean"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2003,w_2000,x_0,y_401/c_fill,h_2003,w_2671/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160502_pepper_151_01_fukc1d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2003,w_2000,x_0,y_401/c_fill,h_2003,w_2671/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160502_pepper_151_01_fukc1d.jpg" alt="160502 pepper 151 01 fukc1d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/7/17/this-lake-washington-home-belongs-on-the-mediterranean">This Lake Washington Home Belongs on the Mediterranean </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/14/could-the-solution-to-homeless-be-geodesic"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_803/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_B7A7390_y8ns1j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_803/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_B7A7390_y8ns1j.jpg" alt=" b7a7390 y8ns1j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Street View</p>
<h1 class='item__title'><a href="/articles/2017/7/14/could-the-solution-to-homeless-be-geodesic">Could the Solution to Homelessness Be Geodesic?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/12/backyard-inspiration-4-gorgeous-pacific-northwest-patios"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1329,w_1993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pierce-Res-Berger-Partnership-_2__ksdijm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1329,w_1993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pierce-Res-Berger-Partnership-_2__ksdijm.jpg" alt="Pierce res berger partnership  2  ksdijm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Summer</p>
<h1 class='item__title'><a href="/articles/2017/6/12/backyard-inspiration-4-gorgeous-pacific-northwest-patios">Backyard Inspiration: 4 Gorgeous Pacific Northwest Patios</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/12/property-developers-are-starting-to-eye-the-international-district"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_zjxz6d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_zjxz6d.jpg" alt="Final zjxz6d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhoods</p>
<h1 class='item__title'><a href="/articles/2017/6/12/property-developers-are-starting-to-eye-the-international-district">Property Developers Are Starting to Eye the International District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/23/groundbreaking-florals-for-spring"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image1_k36gmg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image1_k36gmg.jpg" alt="Image1 k36gmg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Flower Power</p>
<h1 class='item__title'><a href="/articles/2017/5/23/groundbreaking-florals-for-spring">Groundbreaking Florals for Spring</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/15/architect-tom-kundig-is-the-king-of-cabin-porn"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_762/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kundig-sol-duc-cabin_bqrmqq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_762/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kundig-sol-duc-cabin_bqrmqq.jpg" alt="Kundig sol duc cabin bqrmqq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eye Candy</p>
<h1 class='item__title'><a href="/articles/2017/5/15/architect-tom-kundig-is-the-king-of-cabin-porn">Architect Tom Kundig Is the King of Cabin Porn</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://ssl.palmcoastd.com/11402/apps/DES?ikey=I**DPB">Subscribe</a>
</li>
<li>
<a href="http://ssl.palmcoastd.com/11402/apps/-194898">Renew Subscription</a>
</li>
<li>
<a href="http://ssl.palmcoastd.com/11402/apps/-194910">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11402/apps/-194887">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-7229ff15f37445dc697954225a183ec3af41a218bc51fa3bc42cec9b2c1fed88.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
