<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Council Passes May Day Resolution—Without a Crowd | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-c8532de794c705774969c54de7de63ac12acc651822f4c4533216d997c58d6ae.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ghGmfE3tjQGBihhonYlYRFg3NdOq2y+nZTT3mt9ayK9SNu1wv6aQZcIWGwJzIUbPoNP3AqE3Ks8oyHKCfB5Dig==" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" content="A Latina advocate said immigrants are too busy working to make the 2pm Monday meetings." />
<meta name="keywords" content="May Day,Kshama Sawant,Sanctuary City,Immigrants" />
<meta name="date" content="2017-04-24 18:46:21 -0700" />
<meta name="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" content="1020224" />
<meta name="gpt:channels" content="news-and-city-life" />
<meta name="gpt:tags" content="May Day,Kshama Sawant,Sanctuary City,Immigrants" />

<meta name="gpt:blog" content="publicola" />

<meta name="gpt:slug" content="city-council-passes-sawant-s-may-day-resolution" />
<meta name="og:title" content="Council Passes May Day Resolution—Without a Crowd" />
<meta name="og:description" content="A Latina advocate said immigrants are too busy working to make the 2pm Monday meetings." />
<meta name="og:type" content="article" />
<meta name="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/kshama_sawant_july_2016_rei_workers_victory_nq5xhx.jpg" />
<meta name="og:site_name" content="Seattle Met" />
<meta name="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" content="article, news-and-city-life, may-day, kshama-sawant, sanctuary-city, immigrants, hayat-norimine, not-sponsored" />
<meta name="site_name" content="Seattle Met" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" content="sagacity" />
<meta name="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2017/4/24/city-council-passes-sawant-s-may-day-resolution" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<meta name="sailthru.title" content="Council Passes May Day Resolution—Without a Crowd" />
<meta name="sailthru.kicker" content="City Hall" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-city-life',
    'blogs':      'publicola',
    'microsites': '',
    'issue':      '',
    'authors':    'Hayat Norimine'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/nosh-pit">Nosh Pit Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/culture-fiend">Culture Fiend Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Technology</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/shop-talk">Shop Talk Blog</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/tripster">Tripster Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/eat-and-drink/best-breakfast-spots">Breakfasts</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-top-seafood">Seafood</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/articles/the-25-best-cocktails-in-seattle-december-2014">25 Best Cocktails</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Food</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/arts-and-culture/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li>Blogs</li>
<li><a href="/blogs/publicola">PubliCola</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>City Hall</p>
<h1 class='page-header__title'>Council Passes May Day Resolution—Without a Crowd</h1>
<h3 class='page-header__subtitle'>A Latina advocate said immigrants are too busy working to make the 2pm Monday meetings.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

<span class='inline-list__item page-header__meta__date'>
4/24/2017 at 6:46pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="118563" data-entity-method="embed" data-image-align="right" data-image-caption="&lt;p&gt;Council member Kshama Sawant speaks to support REI workers' raises&amp;nbsp;in July 2016.&amp;nbsp;&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":2048,"y2":1503,"width":2048,"height":1503}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1503,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/kshama_sawant_july_2016_rei_workers_victory_nq5xhx.jpg" alt="Kshama sawant july 2016 rei workers victory nq5xhx"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Council member Kshama Sawant speaks to support REI workers' raises in July 2016. </p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-of-seattle-city-council">Courtesy of Seattle City Council</a></p>
</div>
</figcaption></figure>
<p>The Seattle City Council on Monday unanimously passed a resolution sponsored by Kshama Sawant that allows about 11,000 city employees to request unpaid leave for a day of conscience on May 1—International Workers' Day. This year the May 1st Action Coalition is holding the march in support of immigrant and refugee rights, in light of U.S. president Donald Trump's policies that have increased deportations and heavily restricted immigrants <a target="_blank" href="/articles/2017/4/17/meet-six-locals-from-the-six-countries-on-trumps-travel-ban-list">from entering the country</a>. </p>
<p>Sawant and Lisa Herbold both talked about the importance of this May Day march for immigrants in the age of Trump; Sally Bagshaw asked that protesters remain peaceful; and Tim Burgess reminded employees they still had to request the time off. </p>
<p>But Sawant didn't get the packed City Hall she called for on Friday. There were about 40 attendees in the council chambers at most Monday afternoon, a far smaller crowd compared to the ones at the resolution to <a target="_blank" href="/admin/articles/seattle-city-council-passes-keystone-xl-pipeline">boycott the Keystone XL pipeline</a> or past meetings to mandate <a target="_blank" href="/articles/2016/1/27/mayor-faces-off-with-critics-of-neighborhood-upzones-at-packed-city-hall-meeting">affordable housing</a> for new developers in South Lake Union.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>Still, about 15 people spoke to support the May Day resolution during the public hearing, including some who were part of the Latino community and involved in drafting the resolution. One pointed out that the immigrants they spoke of weren't there today, at a council meeting that starts at 2pm Mondays, because they were busy working. </p>
<p>So for those who were wondering—out of 281 cities in the state, the Seattle City Council is the only one that holds all its regular meetings before 5pm, according to the Association of Washington Cities. Seattle has held that meeting time since at least the 1960s. (Minutes from the early 1900s showed the council meetings used to be held at 8pm.) The mid-afternoon time poses a challenge for the average worker to attend them, even on live stream.</p>
<p>On the other side of the coin, it's also unusual to have salaried full-time, year-round council members. There's a case to be made for that, of course. Making the council position a full-time job can also attract non-wealthy, working-class candidates with families to support who can't afford to take on a demanding leadership role with little or no pay.</p>
<p>Regardless, it's become increasingly important to make those council meetings friendly to immigrants and workers who, for many reasons, won't find killing their Monday afternoons at City Hall appealing or possible. King County every year shows a more diverse population. As of the end of 2016, state Office of Financial Management estimations showed the following increases in minorities:</p>
<p><strong>Asian—</strong>7.8 percent in the past year, 17.7 percent in the past four years. </p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p><strong>Native Hawaiian/Pacific Islander—</strong>3.8 percent in the past year, 18.5 percent in the past four years. </p>
<p><strong>Hispanic—</strong>3.8 percent in the past year, 15.1 percent in the past four years. </p>
<p><strong>Black—</strong>3.2 percent in the past year, 10.9 percent in the past four years. </p>
<p><strong>American Indian/Alaskan Native—</strong>2.3 percent in the past year, 5.3 percent in the past four years. </p>
<p><strong>Mixed—</strong>3.7 percent in the past year, 16.8 percent in the past four years. </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/may-day">May Day</a>, <a href="/tags/kshama-sawant">Kshama Sawant</a>, <a href="/tags/sanctuary-city">Sanctuary City</a>, <a href="/tags/immigrants">Immigrants</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-122243"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/4/18/molly-wizenberg-is-an-open-book"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1858,w_1864,x_53,y_704/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/molly-wizenberg_pmzv5n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1858,w_1864,x_53,y_704/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/molly-wizenberg_pmzv5n.jpg" alt="Molly wizenberg pmzv5n" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Quote Unquote</p>
<h1 class='item__title'><a href="/articles/2017/4/18/molly-wizenberg-is-an-open-book">Molly Wizenberg Is an Open Book</a></h1>
<p class='item__teaser'>The James Beard award–winning author has always been fearless confiding secrets with her audience. Her latest revelation is no different.</p>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/4/12/q-a-what-are-attorneys-trying-to-do"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2048,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/25257124915_8ac54cacf2_k_csfcxi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2048,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/25257124915_8ac54cacf2_k_csfcxi.jpg" alt="25257124915 8ac54cacf2 k csfcxi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Murray Allegations</p>
<h1 class='item__title'><a href="/articles/2017/4/12/q-a-what-are-attorneys-trying-to-do">What Exactly Are the Attorneys in the Mayor Murray Child Rape Allegation Case Up To?</a></h1>
<p class='item__teaser'>An attorney who specializes in sexual abuse cases answers questions about the process and what to expect next. </p>
<p class='item__meta'>
<span class='inline-list__item'>04/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/4/19/murray-s-accuser-reveals-his-identity"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1363,w_1363,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/murray_nov_2014_cascade_bicycle_club_rd2phe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1363,w_1363,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/murray_nov_2014_cascade_bicycle_club_rd2phe.jpg" alt="Murray nov 2014 cascade bicycle club rd2phe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Murray Allegations</p>
<h1 class='item__title'><a href="/articles/2017/4/19/murray-s-accuser-reveals-his-identity">Murray's Accuser Reveals His Identity</a></h1>
<p class='item__teaser'>The 46-year-old man known as D.H. provided his full name in documents filed Tuesday. </p>
<p class='item__meta'>
<span class='inline-list__item'>04/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/4/18/three-seattle-council-members-are-attending-samantha-bee-s-trump-roast"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/youtube_exgems.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/youtube_exgems.jpg" alt="Youtube exgems" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/4/18/three-seattle-council-members-are-attending-samantha-bee-s-trump-roast">3 Seattle Council Members Are Attending Samantha Bee's Trump Roast</a></h1>
<p class='item__teaser'>Seattle's five council women received an invitation after their appearance on Full Frontal last year. </p>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/4/17/how-far-does-the-city-s-1-million-legal-defense-fund-go"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/32899085554_3a1e67ab46_k_yvhyap.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/32899085554_3a1e67ab46_k_yvhyap.jpg" alt="32899085554 3a1e67ab46 k yvhyap" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/4/17/how-far-does-the-city-s-1-million-legal-defense-fund-go">How Far Does the City's $1 Million Legal Defense Fund Go?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/3/30/seattle-to-set-aside-1-million-of-legal-aid-for-immigrants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/gonzalez_fund_wofadn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/gonzalez_fund_wofadn.jpg" alt="Gonzalez fund wofadn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/3/30/seattle-to-set-aside-1-million-of-legal-aid-for-immigrants">Seattle to Set Aside $1 Million of Legal Aid for Immigrants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2012/5/1/mcginn-issues-emergency-order"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_40/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/photo_tfbc7w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_40/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/photo_tfbc7w.jpg" alt="Photo tfbc7w" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2012/5/1/mcginn-issues-emergency-order">McGinn Issues Emergency Order</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2012</span>
<span class='inline-list__item'>
By
<a href="/producers/josh-feit">Josh Feit</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2014/1/22/city-light-surcharges1-likely-inevitable-january-2014"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_316,w_474,x_87,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2014-01-22_at_1.29.17_PM_ztwrcl.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_316,w_474,x_87,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2014-01-22_at_1.29.17_PM_ztwrcl.png" alt="Screen shot 2014 01 22 at 1.29.17 pm ztwrcl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2014/1/22/city-light-surcharges1-likely-inevitable-january-2014">Sawant Questions Likely City Light Surcharges</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/22/2014</span>
<span class='inline-list__item'>
By
<a href="/producers/erica-c-barnett">Erica C. Barnett</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/24/a-restaurant-fix-that-could-instantly-boost-its-ratings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2000,x_0,y_502/c_fill,h_1993,w_2657/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/marine-hardware_z6jobw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2000,x_0,y_502/c_fill,h_1993,w_2657/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/marine-hardware_z6jobw.jpg" alt="Marine hardware z6jobw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Critic's Notebook</p>
<h1 class='item__title'><a href="/articles/2017/4/24/a-restaurant-fix-that-could-instantly-boost-its-ratings">The Restaurant Fix That Could Instantly Boost Ratings </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/24/edouardo-jordan-s-junebaby-arrives-in-ravenna"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/edouardo_jordan_junebaby_lbjqcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/edouardo_jordan_junebaby_lbjqcb.jpg" alt="Edouardo jordan junebaby lbjqcb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/4/24/edouardo-jordan-s-junebaby-arrives-in-ravenna">Edouardo Jordan's JuneBaby Arrives in Ravenna</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/21/this-week-in-restaurant-news-hello-kitty-cookies-and-din-tai-fung-dumplings-arrive-in-southcenter"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hello_kitty_kwtyn0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hello_kitty_kwtyn0.jpg" alt="Hello kitty kwtyn0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2017/4/21/this-week-in-restaurant-news-hello-kitty-cookies-and-din-tai-fung-dumplings-arrive-in-southcenter">This Week in Restaurant News: Hello Kitty Cookies and Din Tai Fung Dumplings Arrive in Southcenter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/21/it-s-happening-din-tai-fung-opens-in-southcenter-tonight"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_956,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/dtf_bivpjm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_956,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/dtf_bivpjm.jpg" alt="Dtf bivpjm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dumpling Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/4/21/it-s-happening-din-tai-fung-opens-in-southcenter-tonight">It's Happening: Din Tai Fung Opens in Southcenter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/5-reasons-you-should-dine-out-next-thursday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lost_Lake_lc6zea.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lost_Lake_lc6zea.jpg" alt="Lost lake lc6zea" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Critic's Notebook</p>
<h1 class='item__title'><a href="/articles/2017/4/20/5-reasons-you-should-dine-out-next-thursday">5 Great Reasons to Dine Out on Thursday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/20/don-t-mess-with-seattle-s-breakfast-tacos"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_798/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_WoodshopBBQ_SMD_1890_mmuqsi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_798/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_WoodshopBBQ_SMD_1890_mmuqsi.jpg" alt="0416 woodshopbbq smd 1890 mmuqsi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Trend</p>
<h1 class='item__title'><a href="/articles/2017/4/20/don-t-mess-with-seattle-s-breakfast-tacos">Don't Mess with Seattle's Breakfast Tacos</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/24/cheap-week-april-24-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_751,w_750,x_0,y_10/c_fill,h_751,w_1001/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Diet_Cig_SXSW_jvwk5u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_751,w_750,x_0,y_10/c_fill,h_751,w_1001/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Diet_Cig_SXSW_jvwk5u.jpg" alt="Diet cig sxsw jvwk5u" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bang For Your Buck </p>
<h1 class='item__title'><a href="/articles/2017/4/24/cheap-week-april-24-30">Cheap Week: April 24–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelli-kauakanilehua-adams">Kelli Kauakanilehua Adams</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/seth-sommerfeld">Seth Sommerfeld</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/24/ludovic-morlot-will-leave-seattle-symphony-in-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_622,w_622,x_1031,y_0/c_fill,h_622,w_829/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Morlot_Symphony_zkwyvu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_622,w_622,x_1031,y_0/c_fill,h_622,w_829/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Morlot_Symphony_zkwyvu.jpg" alt="Morlot symphony zkwyvu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Classical & More</p>
<h1 class='item__title'><a href="/articles/2017/4/24/ludovic-morlot-will-leave-seattle-symphony-in-2019">Ludovic Morlot Will Leave Seattle Symphony in 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/seth-sommerfeld">Seth Sommerfeld</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/20/panels-that-should-probably-exist-at-upstream-music-fest-and-summit"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1219,w_1829,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Upstream-Music-Dreams_ylninb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1219,w_1829,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Upstream-Music-Dreams_ylninb.jpg" alt="Upstream music dreams ylninb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hot Take</p>
<h1 class='item__title'><a href="/articles/2017/4/20/panels-that-should-probably-exist-at-upstream-music-fest-and-summit">Panels That Should Probably Exist at Upstream Music Fest and Summit</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seth-sommerfeld">Seth Sommerfeld</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/the-top-things-to-do-this-weekend-april-20-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Here_Lies_Love_vqbrex.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Here_Lies_Love_vqbrex.jpg" alt="Here lies love vqbrex" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts... Now</p>
<h1 class='item__title'><a href="/articles/2017/4/20/the-top-things-to-do-this-weekend-april-20-23">The Top Things to Do This Weekend: April 20–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/19/cirque-du-soleil-dreams-of-mexico-with-luzia"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3280,w_4920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Luzia_vimetc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3280,w_4920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Luzia_vimetc.jpg" alt="Luzia vimetc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Performance</p>
<h1 class='item__title'><a href="/articles/2017/4/19/cirque-du-soleil-dreams-of-mexico-with-luzia">Cirque du Soleil Dreams of Mexico with 'Luzia'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seth-sommerfeld">Seth Sommerfeld</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/18/three-seattle-council-members-are-attending-samantha-bee-s-trump-roast"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/youtube_exgems.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/youtube_exgems.jpg" alt="Youtube exgems" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/4/18/three-seattle-council-members-are-attending-samantha-bee-s-trump-roast">3 Seattle Council Members Are Attending Samantha Bee's Trump Roast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/24/city-council-passes-sawant-s-may-day-resolution"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1503,w_1503,x_0,y_0/c_fill,h_1503,w_2004/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kshama_sawant_july_2016_rei_workers_victory_nq5xhx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1503,w_1503,x_0,y_0/c_fill,h_1503,w_2004/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kshama_sawant_july_2016_rei_workers_victory_nq5xhx.jpg" alt="Kshama sawant july 2016 rei workers victory nq5xhx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/4/24/city-council-passes-sawant-s-may-day-resolution">Council Passes May Day Resolution—Without a Crowd</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/24/herbold-wants-to-pass-income-tax-legislation-by-july-10"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1040,w_1039,x_484,y_256/c_fill,h_1040,w_1387/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/herbold_he22le.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1040,w_1039,x_484,y_256/c_fill,h_1040,w_1387/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/herbold_he22le.jpg" alt="Herbold he22le" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Income Tax</p>
<h1 class='item__title'><a href="/articles/2017/4/24/herbold-wants-to-pass-income-tax-legislation-by-july-10">Herbold Wants to Pass Income Tax Legislation by July 10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/21/first-the-city-then-the-state-the-real-fight-for-an-income-tax-begins"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/murray_real_bkbalb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/murray_real_bkbalb.jpg" alt="Murray real bkbalb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>2017 Elections</p>
<h1 class='item__title'><a href="/articles/2017/4/21/first-the-city-then-the-state-the-real-fight-for-an-income-tax-begins">First the City, Then the State: The Fight for an Income Tax Begins (Again)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/in-seattle-fashion-is-getting-the-tech-treatment"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_795/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fitcode_qlswsw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_795/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fitcode_qlswsw.jpg" alt="Fitcode qlswsw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2017/4/20/in-seattle-fashion-is-getting-the-tech-treatment">In Seattle, Fashion Is Getting the Tech Treatment</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/andres-salomon-drops-out-of-mayoral-race"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_710,w_1065,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/andres_salmon_2_mvnn2c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_710,w_1065,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/andres_salmon_2_mvnn2c.jpg" alt="Andres salmon 2 mvnn2c" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>2017 Elections</p>
<h1 class='item__title'><a href="/articles/2017/4/20/andres-salomon-drops-out-of-mayoral-race">Andres Salomon Drops Out of Mayoral Race</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/20/fremont-brewing-owner-sara-nelson-joins-race-for-city-council"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_804,w_1206,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sara-nelson-city-council_copy_ujjyoc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_804,w_1206,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sara-nelson-city-council_copy_ujjyoc.png" alt="Sara nelson city council copy ujjyoc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>2017 Elections</p>
<h1 class='item__title'><a href="/articles/2017/4/20/fremont-brewing-owner-sara-nelson-joins-race-for-city-council">Fremont Brewing Owner Sara Nelson Joins Race for City Council</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/24/fuchsia-brings-traditional-pakistani-ballet-flats-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_85,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AntiqueSlider-1280x600_ec57ed11-73bf-44c8-ab8d-025abcab2ea3_2048x2048_w6keg6.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_85,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AntiqueSlider-1280x600_ec57ed11-73bf-44c8-ab8d-025abcab2ea3_2048x2048_w6keg6.png" alt="Antiqueslider 1280x600 ec57ed11 73bf 44c8 ab8d 025abcab2ea3 2048x2048 w6keg6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shoo-In</p>
<h1 class='item__title'><a href="/articles/2017/4/24/fuchsia-brings-traditional-pakistani-ballet-flats-to-seattle">Fuchsia Brings Traditional Pakistani Ballet Flats to Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/amber-wright">Amber Wright</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/24/wear-what-when-april-24-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_640,x_0,y_283/c_fill,h_641,w_855/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17799357_10154437577950222_2024626498221455774_n_f2qjbu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_640,x_0,y_283/c_fill,h_641,w_855/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17799357_10154437577950222_2024626498221455774_n_f2qjbu.jpg" alt="17799357 10154437577950222 2024626498221455774 n f2qjbu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion and Events</p>
<h1 class='item__title'><a href="/articles/2017/4/24/wear-what-when-april-24-30">Wear What When: April 24–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/21/shop-these-sustainable-brands-this-earth-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-04-21_at_1.00.45_PM_npjnlk.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-04-21_at_1.00.45_PM_npjnlk.png" alt="Screen shot 2017 04 21 at 1.00.45 pm npjnlk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eco Fashion</p>
<h1 class='item__title'><a href="/articles/2017/4/21/shop-these-sustainable-brands-this-earth-day">Shop These Sustainable Brands This Earth Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/in-seattle-fashion-is-getting-the-tech-treatment"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_795/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fitcode_qlswsw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_795/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fitcode_qlswsw.jpg" alt="Fitcode qlswsw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2017/4/20/in-seattle-fashion-is-getting-the-tech-treatment">In Seattle, Fashion Is Getting the Tech Treatment</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/new-sounders-fan-gear-is-as-hip-as-it-gets"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Reigning_Champ_-_MLS_-_Seattle_Sounders_-_002_splwsh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Reigning_Champ_-_MLS_-_Seattle_Sounders_-_002_splwsh.jpg" alt="Reigning champ   mls   seattle sounders   002 splwsh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sporting Good Style</p>
<h1 class='item__title'><a href="/articles/2017/4/20/new-sounders-fan-gear-is-as-hip-as-it-gets">New Sounders Fan Gear Is as Hip as It Gets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/4/20/5-chic-cannabis-accessories-for-the-sartorial-smoker"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_370,w_555,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-04-20_at_3.20.22_PM_gwbntc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_370,w_555,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-04-20_at_3.20.22_PM_gwbntc.png" alt="Screen shot 2017 04 20 at 3.20.22 pm gwbntc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elevated Style</p>
<h1 class='item__title'><a href="/slideshows/2017/4/20/5-chic-cannabis-accessories-for-the-sartorial-smoker">5 Chic Cannabis Accessories for the Sartorial Smoker</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/17/the-deal-with-dogs-at-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1322,w_1324,x_89,y_0/c_fill,h_1322,w_1763/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-dog-bar_wmotxg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1322,w_1324,x_89,y_0/c_fill,h_1322,w_1763/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-dog-bar_wmotxg.jpg" alt="3 dog bar wmotxg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/the-deal-with-dogs-at-bars">The Deal with Dogs at Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/11/watering-holes-belltown-brewing-is-back-in-black"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_1728,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5045_gvz0gb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_1728,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5045_gvz0gb.jpg" alt="Img 5045 gvz0gb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/4/11/watering-holes-belltown-brewing-is-back-in-black">Watering Holes: Belltown Brewing Is Back in Black</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/28/watering-holes-bar-charlie-lands-safely-on-stone-way"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1864,x_115,y_292/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15675860_1816707028608516_8773566533896241153_o_d3lrl8_iqeqmv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1864,x_115,y_292/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15675860_1816707028608516_8773566533896241153_o_d3lrl8_iqeqmv.jpg" alt="15675860 1816707028608516 8773566533896241153 o d3lrl8 iqeqmv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/3/28/watering-holes-bar-charlie-lands-safely-on-stone-way">Watering Holes: Bar Charlie Lands Safely on Stone Way</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/new-luck-toy-insists-it-s-a-bar-but-the-food-s-the-charm"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_979/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_NewLuckToy_SMD_1586_o5bic2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_979/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_NewLuckToy_SMD_1586_o5bic2.jpg" alt="0416 newlucktoy smd 1586 o5bic2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/3/20/new-luck-toy-insists-it-s-a-bar-but-the-food-s-the-charm">New Luck Toy Insists It's a Bar, but the Food's the Charm</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/28/one-final-round-of-smash-putt"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4_fdwfnh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4_fdwfnh.jpg" alt="4 fdwfnh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinking Games</p>
<h1 class='item__title'><a href="/articles/2017/2/28/one-final-round-of-smash-putt">One Final Round of Smash Putt</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/2/1/cursed-oak-keeps-it-crafty-and-approachable"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9780_nhapak_outdxh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9780_nhapak_outdxh.jpg" alt="Img 9780 nhapak outdxh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/2/1/cursed-oak-keeps-it-crafty-and-approachable">Watering Holes: Cursed Oak Keeps It Crafty and Approachable</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/18/welcome-to-north-bend-home-of-twin-peaks"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1798,x_127,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/snoqualmie-falls-north-bend_ec3wd7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1798,x_127,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/snoqualmie-falls-north-bend_ec3wd7.jpg" alt="Snoqualmie falls north bend ec3wd7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weird Washington</p>
<h1 class='item__title'><a href="/articles/2017/4/18/welcome-to-north-bend-home-of-twin-peaks">Take a Day Trip to North Bend—the Real <em>Twin Peaks</em> </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/17/seattle-s-best-pet-doggie-day-cares-parks-petsitters-and-more"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1680,w_1677,x_103,y_47/c_fill,h_1680,w_2240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5-dog-hiking_qbfgko.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1680,w_1677,x_103,y_47/c_fill,h_1680,w_2240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5-dog-hiking_qbfgko.jpg" alt="5 dog hiking qbfgko" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/seattle-s-best-pet-doggie-day-cares-parks-petsitters-and-more">Seattle’s Best Doggie Day Cares, Parks, Pet Sitters, and More</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/kiki-kita">Kiki Kita</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/17/washington-s-ferry-fleet-got-an-impressive-food-and-drink-overhaul"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-Ferry_zihbyq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-Ferry_zihbyq.jpg" alt="Seattle ferry zihbyq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dining Way Out</p>
<h1 class='item__title'><a href="/articles/2017/4/17/washington-s-ferry-fleet-got-an-impressive-food-and-drink-overhaul">Washington's Ferry Fleet Got an Impressive Food and Drink Overhaul</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/11/northwest-festival-forecast-april"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1600,x_0,y_132/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tulips_tfohjd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1600,x_0,y_132/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tulips_tfohjd.jpg" alt="Tulips tfohjd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Five Ways</p>
<h1 class='item__title'><a href="/articles/2017/4/11/northwest-festival-forecast-april">Northwest Festival Forecast: April</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/liz-weber">Liz Weber</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/seattle-destination-playgrounds"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1220,w_1830,x_170,y_30/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle-center-park_wgrubl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1220,w_1830,x_170,y_30/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle-center-park_wgrubl.jpg" alt="Seattle center park wgrubl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Things to do with a Kid</p>
<h1 class='item__title'><a href="/articles/2017/3/20/seattle-destination-playgrounds">Seattle's Destination Playgrounds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/20/spa-road-trips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/suncadia_property_signature_Courtesy-of-Suncadia-Resort_ldfdo8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/suncadia_property_signature_Courtesy-of-Suncadia-Resort_ldfdo8.jpg" alt="Suncadia property signature courtesy of suncadia resort ldfdo8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Pass</p>
<h1 class='item__title'><a href="/articles/2017/3/20/spa-road-trips">4 Blissful Spa Road Trips Around Washington State</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1502,x_251,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1502,x_251,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" alt="Untitled 1 pk4f8q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year">At Seattle Humane, 7,000 Dogs and Cats Get New Homes Every Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" alt="9 pot bottle revised wcfhxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs">Trending Now: High-End Pet Travel and Marijuana for Dogs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" alt="Sm kids studio0385 flat q92coo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Screen Time Savant</p>
<h1 class='item__title'><a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis">How Much Screen Time Is Too Much? Ask Seattle's Dimitri Christakis.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/breastfeeding-bingo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_978,w_1465,x_0,y_276/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/048_SeattleMet_0417_togu0r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_978,w_1465,x_0,y_276/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/048_SeattleMet_0417_togu0r.jpg" alt="048 seattlemet 0417 togu0r" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Good to Know</p>
<h1 class='item__title'><a href="/articles/2017/3/20/breastfeeding-bingo">Breastfeeding Bingo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/seattle-kids-v-climate-change"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_603,w_904,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-Kids_ecology_Final_hie4oz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_603,w_904,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-Kids_ecology_Final_hie4oz.jpg" alt="Seattle kids ecology final hie4oz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Back Fence</p>
<h1 class='item__title'><a href="/articles/2017/3/20/seattle-kids-v-climate-change">Seattle Kids v. Climate Change</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/20/spa-road-trips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/suncadia_property_signature_Courtesy-of-Suncadia-Resort_ldfdo8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/suncadia_property_signature_Courtesy-of-Suncadia-Resort_ldfdo8.jpg" alt="Suncadia property signature courtesy of suncadia resort ldfdo8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Pass</p>
<h1 class='item__title'><a href="/articles/2017/3/20/spa-road-trips">4 Blissful Spa Road Trips Around Washington State</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1666,w_1666,x_1003,y_0/c_fill,h_1666,w_2221/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/70-81_RE_izy9ik.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1666,w_1666,x_1003,y_0/c_fill,h_1666,w_2221/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/70-81_RE_izy9ik.jpg" alt="70 81 re izy9ik" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Now</p>
<h1 class='item__title'><a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">The 10 Hottest Neighborhoods in Seattle in 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/11/homestead-plant-shop-is-now-open-in-the-central-district"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1502,w_1503,x_53,y_0/c_fill,h_1502,w_2003/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17545501_1016451558488547_1057701568685094685_o_d52iet.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1502,w_1503,x_53,y_0/c_fill,h_1502,w_2003/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17545501_1016451558488547_1057701568685094685_o_d52iet.jpg" alt="17545501 1016451558488547 1057701568685094685 o d52iet" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fond of Flora</p>
<h1 class='item__title'><a href="/articles/2017/4/11/homestead-plant-shop-is-now-open-in-the-central-district">Homestead Plant Shop Is Now Open in the Central District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/20/how-to-keep-indoor-plants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_885/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Habitat-Indoor-Plants_TOC_Nelle-Clark_NOCROP-2_m5uavu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_885/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Habitat-Indoor-Plants_TOC_Nelle-Clark_NOCROP-2_m5uavu.jpg" alt="Habitat indoor plants toc nelle clark nocrop 2 m5uavu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/3/20/how-to-keep-indoor-plants">How to Keep Indoor Plants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/26/step-into-stefan-and-jennifer-frei-s-modern-south-lake-union-loft"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0217_Rondello.Cody-Ulrich-for-Homepolish001_znd7qr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0217_Rondello.Cody-Ulrich-for-Homepolish001_znd7qr.jpg" alt="0217 rondello.cody ulrich for homepolish001 znd7qr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/1/26/step-into-stefan-and-jennifer-frei-s-modern-south-lake-union-loft">Step into Stefan and Jennifer Frei’s Modern South Lake Union Loft</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/20/how-to-create-an-entryway"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seme_0117_habitat_mudroom_entryway_hcuog1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seme_0117_habitat_mudroom_entryway_hcuog1.jpg" alt="Seme 0117 habitat mudroom entryway hcuog1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2016/12/20/how-to-create-an-entryway">How to Create an Entryway</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/11/25/how-to-artfully-hang-a-tv"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Credit_Alex-Hayden_kehbdw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Credit_Alex-Hayden_kehbdw.jpg" alt="Credit alex hayden kehbdw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2016/11/25/how-to-artfully-hang-a-tv">How to Artfully Hang a TV</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/25/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__logo'><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></div>
<div class='g-footer__social'>
<ul class='social-links'>
<li><a class="social-links--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="social-links--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="social-links--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="social-links--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="social-links--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
<div class='l-container'>
<div class='g-footer__contact'><em>A SagaCity Media Publication</em><br/>509 Olive Way, Suite 305 &bull; Seattle, WA 98101 &bull; phone: 206-957-2234 &bull; fax: 206-447-3388</div>
</div>
<div class='l-container'>
<ul class='g-footer__menu'>
<li class='g-menu'>
<a class="g-menu__header" href="/">Channels</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/eat-and-drink">Seattle Restaurants</a>
</li>
<li class='g-menu__item'>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li class='g-menu__item'>
<a href="/style-and-shopping">Fashion &amp; Shopping</a>
</li>
<li class='g-menu__item'>
<a href="/">Real Estate</a>
</li>
<li class='g-menu__item'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li class='g-menu__item'>
<a href="/news-and-profiles">News &amp; Profiles</a>
</li>
<li class='g-menu__item'>
<a href="/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Blogs</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/blogs/publicola">PubliCola</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/nosh-pit">Nosh Pit</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/culture-fiend">Culture Fiend</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/tripster">Tripster</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/shop-talk">Shop Talk</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">About Us</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/pages/about/">Masthead</a>
</li>
<li class='g-menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='g-menu__item'>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li class='g-menu__item'>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li class='g-menu__item'>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li class='g-menu__item'>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li class='g-menu__item'>
<a href="/sitemap">Site Map</a>
</li>
<li class='g-menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Subscriptions</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/DES?ikey=I**DPB">Subscribe</a>
</li>
<li class='g-menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/-194898">Renew Subscription</a>
</li>
<li class='g-menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/-194910">Change Address</a>
</li>
<li class='g-menu__item'>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li class='g-menu__item'>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li class='g-menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/-194887">Pay Invoice</a>
</li>
<li class='g-menu__item'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-79b9cedf682b7b3c0bbff643230ffb2f258d6b3e0e32ed63e73230b1e0fb1d74.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/nosh-pit">Nosh Pit Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/culture-fiend">Culture Fiend Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Technology</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/shop-talk">Shop Talk Blog</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/tripster">Tripster Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/eat-and-drink/best-breakfast-spots">Breakfasts</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-top-seafood">Seafood</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/articles/the-25-best-cocktails-in-seattle-december-2014">25 Best Cocktails</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Food</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/arts-and-culture/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
