<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Capitol Hill Block Party Photo Recap 2018 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-c2d0031756854bd7c4e8a64d3e3a46f087ee9b6d6ae1f16c75e9e3a8e69d7cdd.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="eomiBNDDwIvo66CdAGmUQtPpS6EW1SM3pBbkHhKeeFCXh1Bdz9PmJ2ZGu92MP8bQigKiP7EfMVqtbIVzb18e7g==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Sun, music, beach balls, Otter Pops. " />
<meta name="keywords" property="keywords" content="Dude York,Father John Misty,Music Festival,Capitol Hill Block Party" />
<meta name="date" property="date" content="2018-07-24 10:53:38 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,special-events" />
<meta name="gpt:tags" property="gpt:tags" content="Dude York,Father John Misty,Music Festival,Capitol Hill Block Party" />



<meta name="gpt:slug" property="gpt:slug" content="capitol-hill-block-party-photo-recap-2018" />
<meta name="og:title" property="og:title" content="Capitol Hill Block Party Photo Recap 2018" />
<meta name="og:description" property="og:description" content="Sun, music, beach balls, Otter Pops. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/DSC_0779_ptvmko.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/slideshows/2018/7/24/capitol-hill-block-party-photo-recap-2018" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script name='slideshow_6205' type='text/preloaded'>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</script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({ customerId: "503707d35cf8563ec62293260f8e9fc3" })
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-culture,special-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Seattle Met Staff'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<article class='l-article'>
<header class='page-header'>
<ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/special-events">Special Events</a></li>
</ol>


<p class='page-header__kicker'>Block Party People</p>
<h1 class='page-header__title'>Capitol Hill Block Party Photo Recap 2018</h1>
<h3 class='page-header__subtitle'>Sun, music, beach balls, Otter Pops. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
Photography by
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
7/24/2018 at 10:53am
</span>
</p>


</header>
<div ng-controller='ContentController'>
<figure class='c-media c-media--slideshow c-align--full' entity-id='6205'></figure>

<div class='l-main'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p>Over 100 artists and nearly 30,000 festival goers took over the center of Capitol Hill for the neighborhood's biggest annual party. </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/dude-york">Dude York</a>, <a href="/tags/father-john-misty">Father John Misty</a>, <a href="/tags/music-festival">Music Festival</a>, <a href="/tags/capitol-hill-block-party">Capitol Hill Block Party</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Slideshow-6205"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 250]]' dimensions-large-desktop='[[300, 250]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</div>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/7/18/15-artists-to-catch-at-capitol-hill-block-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NeumosMural_at3uwi_dngkaw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NeumosMural_at3uwi_dngkaw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Season</p>
<h1 class='item__title'><a href="/articles/2018/7/18/15-artists-to-catch-at-capitol-hill-block-party">15 Artists to Catch at Capitol Hill Block Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/6/19/father-john-misty-s-biting-relationship-with-seattle-folk"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2931,w_4400,x_0,y_335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-culture-father-john-misty_ink3vs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2931,w_4400,x_0,y_335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-culture-father-john-misty_ink3vs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Into the Misty</p>
<h1 class='item__title'><a href="/articles/2018/6/19/father-john-misty-s-biting-relationship-with-seattle-folk">Father John Misty’s Biting Relationship with Seattle Folk</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/6/13/parisalexa-talks-about-her-new-mixtape-and-seattle-soul"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_778,w_1165,x_403,y_6/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20180601-VictoriaHolt-UpstreamLiveSeattleMet10_gqlaxb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_778,w_1165,x_403,y_6/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20180601-VictoriaHolt-UpstreamLiveSeattleMet10_gqlaxb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fiendish Conversation</p>
<h1 class='item__title'><a href="/articles/2018/6/13/parisalexa-talks-about-her-new-mixtape-and-seattle-soul">Parisalexa Talks About Her New Mixtape and Seattle Soul Music</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/7/17/for-30-years-sub-pop-has-given-us-great-music-and-savvy-pr"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1752,w_2628,x_0,y_503/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-fob-sub-pop-illustration_r1g0li.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1752,w_2628,x_0,y_503/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-fob-sub-pop-illustration_r1g0li.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dirty Thirty</p>
<h1 class='item__title'><a href="/articles/2018/7/17/for-30-years-sub-pop-has-given-us-great-music-and-savvy-pr">For 30 Years Sub Pop Has Given Us Great Music and Savvy PR</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-438' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:438,&quot;name&quot;:&quot;Eat \u0026 Drink&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:1,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:416,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/23/navy-strength-awarded-best-new-american-cocktail-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_809,w_809,x_0,y_0/c_fill,h_809,w_1079/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22158693_147796272488037_1207329695046041600_n_dptr22.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_809,w_809,x_0,y_0/c_fill,h_809,w_1079/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22158693_147796272488037_1207329695046041600_n_dptr22.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards & Accolades</p>
<h1 class='item__title'><a href="/articles/2018/7/23/navy-strength-awarded-best-new-american-cocktail-bar">This is Huge: Navy Strength Awarded Best New American Cocktail Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/20/this-week-in-restaurant-news-breweries-bakeries-and-blogs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3022,w_3025,x_0,y_0/c_fill,h_3022,w_4029/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cen_1_s1g3dy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3022,w_3025,x_0,y_0/c_fill,h_3022,w_4029/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cen_1_s1g3dy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/7/20/this-week-in-restaurant-news-breweries-bakeries-and-blogs">This Week in Restaurant News: Breweries, Bakeries, and Blogs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/18/nosh-pit-weekly-planner-july-18-24"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GeneralPorpoise_r8vf3j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GeneralPorpoise_r8vf3j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/7/18/nosh-pit-weekly-planner-july-18-24">Nosh Pit Weekly Planner July 18–24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/some-of-the-city-s-hottest-destinations-for-cool-cool-treats"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_666/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-nosh-ice-cream_l9fnle.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_666/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-nosh-ice-cream_l9fnle.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2018/7/17/some-of-the-city-s-hottest-destinations-for-cool-cool-treats">Some of the City’s Hottest Destinations for Cool, Cool Treats</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/petite-galerie-revives-the-dining-of-bygone-days"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-nosh-lead-bone-marrow_khzdwq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-nosh-lead-bone-marrow_khzdwq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2018/7/17/petite-galerie-revives-the-dining-of-bygone-days">Petite Galerie Revives the Dining of Bygone Days</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/seattle-restaurant-news-august-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2425,w_3629,x_0,y_2088/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-taste-bok-a-bok_q48ryv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2425,w_3629,x_0,y_2088/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-taste-bok-a-bok_q48ryv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Feed</p>
<h1 class='item__title'><a href="/articles/2018/7/17/seattle-restaurant-news-august-2018">Seattle Restaurant News August 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-439'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-440' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:440,&quot;name&quot;:&quot;Arts \u0026 Culture&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:3,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:415,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/23/what-to-do-after-work-july-23-26"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2144,w_2144,x_391,y_0/c_fill,h_2144,w_2859/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ayobami4_xaejsj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2144,w_2144,x_391,y_0/c_fill,h_2144,w_2859/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ayobami4_xaejsj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/7/23/what-to-do-after-work-july-23-26">What to Do After Work July 23–26</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/20/weekend-what-to-do-july-20-22"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2788,w_2784,x_0,y_137/c_fill,h_2788,w_3717/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/foodartcollection_lara_wallace_tgbuwo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2788,w_2784,x_0,y_137/c_fill,h_2788,w_3717/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/foodartcollection_lara_wallace_tgbuwo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/7/20/weekend-what-to-do-july-20-22">Weekend What to Do July 20–22</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/19/sodo-track-projects-huge-murals-are-finally-done"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_999,w_1500,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sodo_Track_Jaque_Fragua-5_oo8bet.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_999,w_1500,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sodo_Track_Jaque_Fragua-5_oo8bet.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>En Route</p>
<h1 class='item__title'><a href="/articles/2018/7/19/sodo-track-projects-huge-murals-are-finally-done">SoDo Track Project's Huge Murals Are Finally Done</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/18/15-artists-to-catch-at-capitol-hill-block-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NeumosMural_at3uwi_dngkaw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NeumosMural_at3uwi_dngkaw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Season</p>
<h1 class='item__title'><a href="/articles/2018/7/18/15-artists-to-catch-at-capitol-hill-block-party">15 Artists to Catch at Capitol Hill Block Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/6-spots-to-catch-cheap-movies"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0346_ukgu6l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0346_ukgu6l.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Discounted Drama</p>
<h1 class='item__title'><a href="/articles/2018/7/17/6-spots-to-catch-cheap-movies">6 Spots to Catch Cheap Movies</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/christina-ausley">Christina Ausley</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/14-august-events-you-can-t-miss"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_1300,x_0,y_605/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-cult-jack-white_ximtdn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_1300,x_0,y_605/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-cult-jack-white_ximtdn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Monthly Planner</p>
<h1 class='item__title'><a href="/articles/2018/7/17/14-august-events-you-can-t-miss">14 August Events You Can't Miss</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-441' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:441,&quot;name&quot;:&quot;News \u0026 City Life&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:4,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:442,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/24/top-10-stories-police-chief-search-is-over-bike-lanes-and-a-day-of-homelessness"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_683,x_102,y_0/c_fill,h_683,w_911/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-bike-lane_seikij.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_683,x_102,y_0/c_fill,h_683,w_911/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-bike-lane_seikij.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics</p>
<h1 class='item__title'><a href="/articles/2018/7/24/top-10-stories-police-chief-search-is-over-bike-lanes-and-a-day-of-homelessness">Top 10 Stories: A New Police Chief, Sexual Assault Allegations, and Seattle Homelessness</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:57am</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/18/o-brien-proposes-a-timeline-to-close-gaps-to-downtown-bike-network"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_70/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bicycles_bike_routes_city_cycle_network_kh5k9w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_70/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bicycles_bike_routes_city_cycle_network_kh5k9w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Going Green</p>
<h1 class='item__title'><a href="/articles/2018/7/18/o-brien-proposes-a-timeline-to-close-gaps-to-downtown-bike-network">O'Brien Wants Deadlines for the City to Improve Its Downtown Bike Lane Network</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/carmen-best-will-be-seattle-s-new-police-chief-after-all"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_970,w_1454,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-07-17_at_10.15.44_AM_fwezp6.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_970,w_1454,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-07-17_at_10.15.44_AM_fwezp6.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Police Reform</p>
<h1 class='item__title'><a href="/articles/2018/7/17/carmen-best-will-be-seattle-s-new-police-chief-after-all">Carmen Best Will Be Seattle's New Police Chief After All</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/top-10-stories-gun-ownership-laws-reunification-at-seatac-and-plastic-straw-ban-effects"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5252929381_b2d7356449_b_w84h6u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5252929381_b2d7356449_b_w84h6u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics</p>
<h1 class='item__title'><a href="/articles/2018/7/17/top-10-stories-gun-ownership-laws-reunification-at-seatac-and-plastic-straw-ban-effects">Top 10 Stories: Gun Ownership Laws, Reunification at SeaTac, and Plastic Straw Ban Effects</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing">Stranger Genes: How Seattle Scientists Are Advancing Gene Editing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ian-bates">Ian Bates</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling">Meet CBD, THC’s Non-Psychotropic Sibling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-442'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-443' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:443,&quot;name&quot;:&quot;Style \u0026 Shopping&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:6,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:418,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/23/wear-what-when-july-23-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1957,w_1957,x_0,y_0/c_fill,h_1957,w_2609/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Moorea_Seal_geaei2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1957,w_1957,x_0,y_0/c_fill,h_1957,w_2609/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Moorea_Seal_geaei2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/7/23/wear-what-when-july-23-30">Wear What When July 23–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/19/moorea-seal-celebrates-5-years-with-an-anniversary-sale-and-party"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1959,w_1967,x_1941,y_0/c_fill,h_1959,w_2612/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3_aeqehq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1959,w_1967,x_1941,y_0/c_fill,h_1959,w_2612/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3_aeqehq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>High Five</p>
<h1 class='item__title'><a href="/articles/2018/7/19/moorea-seal-celebrates-5-years-with-an-anniversary-sale-and-party">Moorea Seal Celebrates 5 Years with an Anniversary Sale and Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/a-behind-the-scenes-look-at-august-2018-s-elements-of-style"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3000,x_0,y_248/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-behind-the-scenes_cn3ojp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3000,x_0,y_248/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-behind-the-scenes_cn3ojp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How We Got That Shot</p>
<h1 class='item__title'><a href="/articles/2018/7/17/a-behind-the-scenes-look-at-august-2018-s-elements-of-style">A Behind the Scenes Look at August 2018's Elements of Style</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/sportswear-that-doesn-t-sacrifice-style-for-function"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_3510,x_0,y_246/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-style_j8ofzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_3510,x_0,y_246/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-style_j8ofzx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2018/7/17/sportswear-that-doesn-t-sacrifice-style-for-function">Sportswear That Doesn’t Sacrifice Style for Function</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/justin-gollmer">Justin Gollmer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/16/wear-what-when-july-16-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2333,w_3500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nicoleclareyphoto_mayesh_charleston-164_lij81h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2333,w_3500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nicoleclareyphoto_mayesh_charleston-164_lij81h.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/7/16/wear-what-when-july-16-23">Wear What When July 16–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/9/wear-what-when-july-9-16"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2669,w_4002,x_0,y_355/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5825_xt3dzd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2669,w_4002,x_0,y_355/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5825_xt3dzd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/7/9/wear-what-when-july-9-16">Wear What When  July 9–16</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-444' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:444,&quot;name&quot;:&quot;Bars \u0026 Nightlife&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:7,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:457,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_4126,x_1300,y_0/c_fill,h_4128,w_5504/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_4126,x_1300,y_0/c_fill,h_4128,w_5504/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Skyline Flicks</p>
<h1 class='item__title'><a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series">Motif Seattle Announces Rooftop Movie Series </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/19/27-patios-for-prime-outdoor-dining"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_3322,x_1246,y_0/c_fill,h_3321,w_4428/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-nosh-listings-the-nest_crxero.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_3322,x_1246,y_0/c_fill,h_3321,w_4428/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-nosh-listings-the-nest_crxero.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2018/6/19/27-patios-for-prime-outdoor-dining">27 Patios for Prime Outdoor Dining</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1437,w_2155,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1437,w_2155,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Changeups</p>
<h1 class='item__title'><a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in">Seven Beef Is Out. Its New Concept, Central Smoke, Is In.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_632,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_632,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taqueria Time</p>
<h1 class='item__title'><a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back">The Bar Gods Giveth: The Saint Is Bringing Tacos Back</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want">Gold Bar Tries to Answer the Question: What Does SLU Want? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house">10 Reasons You Should Head to Fremont's Bar House</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-445'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-446' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:446,&quot;name&quot;:&quot;Travel \u0026 Outdoors&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:9,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:417,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/17/introducing-the-palouse-to-cascades-state-park-trail"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3289,w_3289,x_1711,y_0/c_fill,h_3289,w_4385/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-bikes_cjnxhr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3289,w_3289,x_1711,y_0/c_fill,h_3289,w_4385/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-bikes_cjnxhr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adios, John Wayne</p>
<h1 class='item__title'><a href="/articles/2018/7/17/introducing-the-palouse-to-cascades-state-park-trail">Introducing the Palouse to Cascades State Park Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/17/what-washington-state-park-should-you-visit"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3922,w_3918,x_1012,y_0/c_fill,h_3922,w_5229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1119533210_rkfaud.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3922,w_3918,x_1012,y_0/c_fill,h_3922,w_5229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1119533210_rkfaud.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Game Plan</p>
<h1 class='item__title'><a href="/articles/2018/7/17/what-washington-state-park-should-you-visit">Which Washington State Park Should You Visit?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/ryan-inzana">Ryan Inzana</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/ride-at-lake-wenatchee"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3280,w_4920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-wenatchee-horses_aqi23u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3280,w_4920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-wenatchee-horses_aqi23u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Ride</p>
<h1 class='item__title'><a href="/articles/2018/7/17/ride-at-lake-wenatchee">Ride at Lake Wenatchee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/photograph-at-palouse-falls"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-falls_xq689f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-falls_xq689f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Falls</p>
<h1 class='item__title'><a href="/articles/2018/7/17/photograph-at-palouse-falls">Photograph at Palouse Falls</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/dive-at-saltwater"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2772,w_4158,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-saltwater_amrq66.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2772,w_4158,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-saltwater_amrq66.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Dive</p>
<h1 class='item__title'><a href="/articles/2018/7/17/dive-at-saltwater">Dive at Saltwater</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/climb-at-peshastin-pinnacles"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-peshastin-lead-photo_zimfx2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-peshastin-lead-photo_zimfx2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Climb</p>
<h1 class='item__title'><a href="/articles/2018/7/17/climb-at-peshastin-pinnacles">Climb at Peshastin Pinnacles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-447' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:447,&quot;name&quot;:&quot;Health \u0026 Wellness&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:10,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:420,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_0,y_960/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_0,y_960/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing">Stranger Genes: How Seattle Scientists Are Advancing Gene Editing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ian-bates">Ian Bates</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/17/top-doctors-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2383,w_2384,x_0,y_157/c_fill,h_2383,w_3177/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2383,w_2384,x_0,y_157/c_fill,h_2383,w_3177/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/7/17/top-doctors-2018">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling">Meet CBD, THC’s Non-Psychotropic Sibling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc">Not-So-Top Docs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/19/angela-garbes-is-like-a-mother"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-quote-unquote_phf6dt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-quote-unquote_phf6dt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Quote Unquote</p>
<h1 class='item__title'><a href="/articles/2018/6/19/angela-garbes-is-like-a-mother">Angela Garbes Is <i>Like a Mother</i></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tread Lightly</p>
<h1 class='item__title'><a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think">Trail Running Is Taking Over (and It's Not as Hard as You Think)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-448'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-449' ng-controller='ContentWidgetController' widget='{&quot;id&quot;:449,&quot;name&quot;:&quot;Home \u0026 Real Estate&quot;,&quot;type&quot;:&quot;channel_overview&quot;,&quot;section&quot;:1,&quot;position&quot;:12,&quot;state&quot;:&quot;active&quot;,&quot;config&quot;:{&quot;total&quot;:2,&quot;scope_id&quot;:419,&quot;scope_to&quot;:&quot;Channel&quot;,&quot;content_ids&quot;:[],&quot;render_style&quot;:&quot;Big&quot;,&quot;has_native_ad&quot;:true},&quot;cache&quot;:3600,&quot;hide_title&quot;:false,&quot;hide_breakpoints&quot;:[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/17/a-natural-take-on-a-modern-mount-baker-home"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3334,x_583,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-hab-lead_xhx3nq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3334,x_583,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-hab-lead_xhx3nq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/7/17/a-natural-take-on-a-modern-mount-baker-home">A Natural Take on a Modern Mount Baker Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/19/how-to-design-a-backyard-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_683,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-habitat-fireplace_l4ilop.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_683,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-habitat-fireplace_l4ilop.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/6/19/how-to-design-a-backyard-kitchen">How to Design a Backyard Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/22/dubious-seattle-apartment-amenities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dom-McKenzie-Seattle-Met-small-shower-Final_z0bbr3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dom-McKenzie-Seattle-Met-small-shower-Final_z0bbr3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/5/22/dubious-seattle-apartment-amenities">Dubious Seattle Apartment Amenities </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/22/a-glimpse-into-seattle-s-perk-packed-rental-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1835,w_2750,x_25,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/main-noillo_r2884o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1835,w_2750,x_25,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/main-noillo_r2884o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments so extra</p>
<h1 class='item__title'><a href="/articles/2018/5/22/a-glimpse-into-seattle-s-perk-packed-rental-market">A Glimpse into Seattle's Perk-Packed Rental Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/daniel-fishel">Daniel Fishel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/30/how-to-have-fun-with-patterns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_750/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_750/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/4/30/how-to-have-fun-with-patterns">Interior Design: How to Have Fun with Patterns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman">A Colorful, Classic Update to a Queen Anne Craftsman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-b1429cabbb78ff1775e0335f94f75f2e46c37270f801a818e9485c2b748435fd.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
