<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>A Seahawks-Packers Party Primer for the Football Faker | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-18ea73062bc4df71c13a4fb65c020056ca70729a6aa21e2188184c16f15b52e0.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YSbNcF12t8dVoS40YnJihyLWJaQInAjZHF8SYLyav1RISx2XMbEaOWpUKQgNA6doPL7fX+4+mQnjsD8k2PHceA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Don’t want to sound like an idiot at your Sunday watch party? No judgment. Read this now." />
<meta name="keywords" property="keywords" content="Seahawks,Party,Football,Seattle Seahawks,Sports" />
<meta name="date" property="date" content="2020-01-09 10:55:17 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture" />
<meta name="gpt:tags" property="gpt:tags" content="Seahawks,Party,Football,Seattle Seahawks,Sports" />


<meta name="gpt:slug" property="gpt:slug" content="seahawks-packers-playoffs-party-primer" />
<meta name="og:title" property="og:title" content="A Seahawks-Packers Party Primer for the Football Faker" />
<meta name="og:description" property="og:description" content="Don’t want to sound like an idiot at your Sunday watch party? No judgment. Read this now." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2002,x_0,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Aaron_Rodgers__29939167427__rw7lqe.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2020/1/9/seahawks-packers-playoffs-party-primer" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'arts-and-culture',
    'primary_channel':      'Arts & Culture',
    'primary_channel_root': 'Arts & Culture',
    'microsites':           '',
    'issue':                '',
    'authors':              'Ryan Phelan',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomer-s-guide">Newcomer's Guide</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/9/10/seattle-s-100-best-restaurants-right-now">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>The Sporting Life</p>
<h1 class='page-header__title'>A Seahawks-Packers Party Primer for the Football Faker</h1>
<h3 class='page-header__subtitle'>Don’t want to sound like an idiot at your Sunday watch party? No judgment. Read this now.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

<span class='inline-list__item page-header__meta__date'>
1/9/2020 at 10:55am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="131072" data-entity-method="embed" data-image-align="center" data-image-caption="&lt;p&gt;Aaron Rodgers hasn't been his usually dominant self this year for the Green Bay Packers.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":2002,"y2":2671,"width":2002,"height":2671}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2671,w_2002,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Aaron_Rodgers__29939167427__rw7lqe.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Aaron Rodgers hasn't been his usually dominant self this year for the Green Bay Packers.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/keith-allison-cc-by">Keith Allison / CC BY</a></p>
</div>
</figcaption></figure>
<p>After surviving a playoff bout of bird-on-bird violence against the Philadelphia Eagles in their wild-card weekend matchup, the Seahawks find themselves matched up with Aaron Rodgers and the Green Bay Packers in a Sunday divisional-round contest.</p>
<p>That means at least one more watch party to flex some Hawks knowledge and snack away the stress in what could be another <a href="/articles/reliving-the-seahawks-packers-nfc-title-game-from-2015" target="_self" data-entity-class="Article" data-entity-id="125846" data-entity-method="link" data-entity-type="content">stomach-turning postseason face-off</a> between these two teams.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p>By now, even if you’re not a member of the 12s, you probably have some passing knowledge of Russell Wilson, Beast Mode, and the Seahawks' season. But if Brett Favre’s Wrangler commercials were your last memory of the Packers, here are some tips to get you through Sunday.</p>
<h4><strong>The Streak</strong></h4>
<p>The Packers had a first-round bye, so don’t lie about watching Green Bay’s game last week, because, you know, there wasn’t one. Also, don’t say the Pack are coming into this game cold. Green Bay won its last five games to close out the regular season. In a photo-finish NFC that had a few teams vying for the top spot in the final weeks, the Packers’ late surge earned them a 13-3 record and some valuable rest.</p>
<p><iframe src="https://www.youtube.com/embed/d8qjkcihNCU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div class="responsive-ad" dimensions="[1, 1]"></div>

<h4><strong>Insurance Salesman of the Year?</strong></h4>
<p>It’s been a surprisingly average season for Rodgers, a future Hall of Famer whose inaccuracy has led to some inconsistent showings this year.</p>
<p>It’d be fair to wonder if the master of the “discount double-check” has lost a step. He can’t even stop reigning NFL MVP Patrick Mahomes from stealing the spotlight in those increasingly insufferable State Farm commercials.</p>
<p>But don’t take too much comfort in his declining on-field production and on-screen performances. On his best day, Rodgers can still sling it as well as anyone: Even in a down year his interception rate was the lowest in the league, and he threw for more than 4,000 yards.</p>
<h4><strong>Leaping into Lambeau</strong></h4>
<p>Nearing the end of its 63<sup>rd</sup> season, Lambeau Field is a tough place to play. The Seahawks have lost their last eight games in Green Bay. Their last win in the stadium came in 1999, and while a lot has changed in the last 20 years, one thing remains the same: Green Bay is really cold in January.</p>
<p>With an expected temperature below freezing, the Seahawks better have some hand warmers and sideline heaters ready to go.</p>
<h4><strong>Defensive Names to Drop</strong></h4>
<p>Russell Wilson will need his scrambling ability on Sunday: Packers linebacker Za’Darius Smith has been a monster when it comes to chasing quarterbacks this year, registering over 13 sacks.</p>
<p>Feel free to bring up Smith, but also drop in a reference to former University of Washington cornerback Kevin King, who is currently leading the Packers in interceptions with five. After all, it can't hurt to act like your football knowledge extends to the collegiate ranks. But save your feigned Huskies expertise for sailgating season. Sunday is all about the Hawks.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/seahawks">Seahawks</a>, <a href="/tags/party">Party</a>, <a href="/tags/football">Football</a>, <a href="/tags/seattle-seahawks">Seattle Seahawks</a>, <a href="/tags/sports">Sports</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-125851"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/23/celebrate-seattle-s-black-owned-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2852,w_2848,x_0,y_1136/c_fill,h_2852,w_3803/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Junebaby_SaraMarieDEugenio_Junebaby_SMD_4161_zsyezc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2852,w_2848,x_0,y_1136/c_fill,h_2852,w_3803/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Junebaby_SaraMarieDEugenio_Junebaby_SMD_4161_zsyezc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2019/12/23/celebrate-seattle-s-black-owned-restaurants">Celebrate Seattle’s Black-Owned Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/nicole-pasia">Nicole Pasia</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/23/our-favorite-seattle-diners-from-formica-to-fancy"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3375,w_3372,x_0,y_1625/c_fill,h_3375,w_4500/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_7880_copy_tprywd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3375,w_3372,x_0,y_1625/c_fill,h_3375,w_4500/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_7880_copy_tprywd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Don't Call It a Greasy Spoon</p>
<h1 class='item__title'><a href="/articles/2019/12/23/our-favorite-seattle-diners-from-formica-to-fancy">Our Favorite Seattle Diners, from Formica to Fancy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2020/1/9/madison-valley-favorite-to-replace-meg-s-in-pioneer-square"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown_genqyw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown_genqyw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>FAN CLUB</p>
<h1 class='item__title'><a href="/articles/2020/1/9/madison-valley-favorite-to-replace-meg-s-in-pioneer-square">Second Two Doors Down Location to Replace Meg's in Pioneer Square</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/zoe-sayler">Zoe Sayler</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2020/1/8/edouardo-jordan-announces-a-black-history-month-celebration"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chef_in_Kitchen_Smiling__1__bvi2fh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chef_in_Kitchen_Smiling__1__bvi2fh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2020/1/8/edouardo-jordan-announces-a-black-history-month-celebration">Edouardo Jordan Announces a Black History Month Celebration</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2020/1/6/revel-returns-to-fremont"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2245,w_3374,x_378,y_469/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0234_bjn9ex.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2245,w_3374,x_378,y_469/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0234_bjn9ex.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Revelatory</p>
<h1 class='item__title'><a href="/articles/2020/1/6/revel-returns-to-fremont">Revel Returns to Fremont</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/06/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2020/1/3/rondo-japanese-kitchen-a-daytime-sibling-to-suika-and-tamari-bar-opens-on-broadway"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_sargkz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_sargkz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dragons and Highballs</p>
<h1 class='item__title'><a href="/articles/2020/1/3/rondo-japanese-kitchen-a-daytime-sibling-to-suika-and-tamari-bar-opens-on-broadway">Rondo Japanese Kitchen Opens on Broadway</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/23/the-museum-of-museums-playfully-ponders-its-own-existence"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_1488/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190815_Mom_0597_invkds.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_1488/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190815_Mom_0597_invkds.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expecting Mom</p>
<h1 class='item__title'><a href="/articles/2019/12/23/the-museum-of-museums-playfully-ponders-its-own-existence">The Museum of Museums Playfully Ponders Its Own Existence</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/23/god-save-the-punks-mars-hill-tooth-and-nail-and-seattle-s-christian-alternative"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_735,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jacket_Opener_nodek_close_gpd96f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_735,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jacket_Opener_nodek_close_gpd96f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2019/12/23/god-save-the-punks-mars-hill-tooth-and-nail-and-seattle-s-christian-alternative">God Save the Punks: Mars Hill, Tooth and Nail, and Seattle’s Christian Alternative</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2020/1/9/seahawks-packers-playoffs-party-primer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2002,x_0,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron_Rodgers__29939167427__rw7lqe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2002,x_0,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron_Rodgers__29939167427__rw7lqe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sporting Life</p>
<h1 class='item__title'><a href="/articles/2020/1/9/seahawks-packers-playoffs-party-primer">A Seahawks-Packers Party Primer for the Football Faker</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:55am</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2020/1/8/reliving-the-seahawks-packers-nfc-title-game-from-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2039,w_3058,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seahawks2014_wzyyih.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2039,w_3058,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seahawks2014_wzyyih.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Amazing...But Never Again</p>
<h1 class='item__title'><a href="/articles/2020/1/8/reliving-the-seahawks-packers-nfc-title-game-from-2015">Reliving the Seahawks-Packers NFC Title Game from 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2020/1/7/ej-koh-s-the-magical-language-of-others-parses-parses-generational-hurt-and-healing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1320,w_1985,x_0,y_1050/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The-Magical-Language-Cover-RGB-1_vpaled.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1320,w_1985,x_0,y_1050/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The-Magical-Language-Cover-RGB-1_vpaled.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Local Letters</p>
<h1 class='item__title'><a href="/articles/2020/1/7/ej-koh-s-the-magical-language-of-others-parses-parses-generational-hurt-and-healing">E.J. Koh’s <em>The Magical Language of Others</em> Parses Intergenerational Hurt and Healing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/07/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2020/1/6/what-to-do-after-work-january-6-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1181,w_1772,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pearl_Django_7x5_fd6adi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1181,w_1772,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pearl_Django_7x5_fd6adi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2020/1/6/what-to-do-after-work-january-6-9">What to Do After Work January 6–9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/06/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-pasia">Nicole Pasia</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/10/the-seattle-origins-of-santa-claus-photos"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5937,w_5947,x_0,y_263/c_fill,h_5937,w_7916/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image__38__lju1rv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5937,w_5947,x_0,y_263/c_fill,h_5937,w_7916/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image__38__lju1rv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ho Ho How</p>
<h1 class='item__title'><a href="/articles/2019/12/10/the-seattle-origins-of-santa-claus-photos">A (Seattle) Christmas Story: The Origins of the Santa Photo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/marisa-comeau-kerege">Marisa Comeau-Kerege</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/19/top-8-stories-737-max-production-to-stop-a-potential-new-homelessness-authority-and-wild-vehicle-crashes"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1152,w_1152,x_583,y_0/c_fill,h_1152,w_1536/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/38096342962_9a642b680d_k_gz5tec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1152,w_1152,x_583,y_0/c_fill,h_1152,w_1536/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/38096342962_9a642b680d_k_gz5tec.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Wire</p>
<h1 class='item__title'><a href="/articles/2019/12/19/top-8-stories-737-max-production-to-stop-a-potential-new-homelessness-authority-and-wild-vehicle-crashes">Top 8 Stories: Boeing 737 Max, Homelessness Authority, and Wild Vehicle Crashes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/marisa-comeau-kerege">Marisa Comeau-Kerege</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2020/1/9/5-seattleites-you-meet-during-a-snowstorm"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2047,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/46262040814_d5343c1162_k_ycycfc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2047,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/46262040814_d5343c1162_k_ycycfc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>SNOW THANK YOU</p>
<h1 class='item__title'><a href="/articles/2020/1/9/5-seattleites-you-meet-during-a-snowstorm">5 Seattleites You Meet During a Snowstorm</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>5:19pm</span>
<span class='inline-list__item'>
By
<a href="/producers/zoe-sayler">Zoe Sayler</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2020/1/8/some-totally-serious-ideas-to-get-you-through-seattle-squeeze-2-0"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_941,w_1411,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/49193548533_8854e6d0e6_h_pg7wid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_941,w_1411,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/49193548533_8854e6d0e6_h_pg7wid.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>SEATTLE JEEZ</p>
<h1 class='item__title'><a href="/articles/2020/1/8/some-totally-serious-ideas-to-get-you-through-seattle-squeeze-2-0">Some Totally Serious Ideas to Get You Through Seattle Squeeze 2.0</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/zoe-sayler">Zoe Sayler</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2020/1/3/how-cyrus-habib-and-other-washington-politicians-reacted-to-the-u-s-drone-strike-in-iraq"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Habib_Speech_nloju1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Habib_Speech_nloju1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Wire</p>
<h1 class='item__title'><a href="/articles/2020/1/3/how-cyrus-habib-and-other-washington-politicians-reacted-to-the-u-s-drone-strike-in-iraq">Cyrus Habib and Other Local Politicians React to Drone Strike</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/benjamin-cassidy">Benjamin Cassidy</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2020/1/3/top-6-stories-vehicle-emissions-tests-end-lime-bikes-bounce-smoking-age-increases"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_LimeBikes_q4i4yn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_LimeBikes_q4i4yn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Wire</p>
<h1 class='item__title'><a href="/articles/2020/1/3/top-6-stories-vehicle-emissions-tests-end-lime-bikes-bounce-smoking-age-increases">Top 6 Stories: Vehicle Emissions Tests End, Lime Bikes Bounce, Smoking Age Increases</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/marisa-comeau-kerege">Marisa Comeau-Kerege</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2020/1/7/7-seattle-fashion-moments-we-ll-remember-from-the-2010s"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1402,x_636,y_0/c_fill,h_1400,w_1867/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tomboyx_Pride_2019_2_ew79dz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1402,x_636,y_0/c_fill,h_1400,w_1867/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tomboyx_Pride_2019_2_ew79dz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>COME AS YOU ARE</p>
<h1 class='item__title'><a href="/articles/2020/1/7/7-seattle-fashion-moments-we-ll-remember-from-the-2010s">7 Seattle Fashion Moments We’ll Remember from the 2010s</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/07/2020</span>
<span class='inline-list__item'>
By
<a href="/producers/zoe-sayler">Zoe Sayler</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/23/a-new-seattle-yoga-studio-for-solitude"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4480,w_4480,x_638,y_0/c_fill,h_4480,w_5973/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sanctuary_8_Experience_cgilid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4480,w_4480,x_638,y_0/c_fill,h_4480,w_5973/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sanctuary_8_Experience_cgilid.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Flowing Solo</p>
<h1 class='item__title'><a href="/articles/2019/12/23/a-new-seattle-yoga-studio-for-solitude">A New Seattle Yoga Studio for Solitude</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-skahan">Kelly Skahan</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/26/pantone-announced-its-2020-color-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_506,w_759,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pasted_image_0_uge3fs.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_506,w_759,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pasted_image_0_uge3fs.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hue News</p>
<h1 class='item__title'><a href="/articles/2019/12/26/pantone-announced-its-2020-color-of-the-year">Pantone's 2020 Color of the Year Is...Calmer Than 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-pasia">Nicole Pasia</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/19/first-and-pike-news-stand-totes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_978/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6696_nqi9aw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_978/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6696_nqi9aw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>TOTES DISMAYED</p>
<h1 class='item__title'><a href="/articles/2019/12/19/first-and-pike-news-stand-totes">We'll Miss First and Pike News. But At Least We Have a Tote.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/zoe-sayler">Zoe Sayler</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/26/how-2-seattle-set-films-inspire-style-today"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1619,w_2428,x_154,y_390/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1219_dept_STYLE_big_sqixry.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1619,w_2428,x_154,y_390/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1219_dept_STYLE_big_sqixry.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nostalgia Is the New Black</p>
<h1 class='item__title'><a href="/articles/2019/11/26/how-2-seattle-set-films-inspire-style-today">How 2 Seattle-Set Films Inspire Style Today</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-skahan">Kelly Skahan</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/26/macy-s-landmark-store-is-closing-for-good"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_554/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6155-CMYK_lnnm2d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_554/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6155-CMYK_lnnm2d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>EXPLAINER</p>
<h1 class='item__title'><a href="/articles/2019/11/26/macy-s-landmark-store-is-closing-for-good">Macy’s Landmark Store Is Closing for Good</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/23/underbelly-is-subterranean-fun"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1201,w_1200,x_0,y_257/c_fill,h_1201,w_1601/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Josh-Winder-Underbelly_IMG_9792_z7jiva.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1201,w_1200,x_0,y_257/c_fill,h_1201,w_1601/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Josh-Winder-Underbelly_IMG_9792_z7jiva.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Bar</p>
<h1 class='item__title'><a href="/articles/2019/12/23/underbelly-is-subterranean-fun">Underbelly Is Subterranean Fun</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/5/exercise-your-right-to-drink-at-these-seattle-speakeasy-style-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5384,w_5384,x_1184,y_0/c_fill,h_5384,w_7179/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_3107_qbhkrc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5384,w_5384,x_1184,y_0/c_fill,h_5384,w_7179/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_3107_qbhkrc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinking Policy</p>
<h1 class='item__title'><a href="/articles/2019/12/5/exercise-your-right-to-drink-at-these-seattle-speakeasy-style-bars">Exercise Your Right to Drink at These Seattle Speakeasy-Style Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met">Seattle Met</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/5/ditch-the-chilly-weather-and-warm-up-inside-these-cozy-seattle-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3593,w_5389,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_-_Danny_Owens_1_zpao2i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3593,w_5389,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_-_Danny_Owens_1_zpao2i.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2019/11/5/ditch-the-chilly-weather-and-warm-up-inside-these-cozy-seattle-bars">Ditch the Chilly Weather and Warm Up Inside These Cozy Seattle Bars </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/22/these-big-name-seattle-chefs-opened-bars-next-to-their-og-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3334,x_0,y_1588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0990_z4ntbe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3334,x_0,y_1588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0990_z4ntbe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinking Buddies</p>
<h1 class='item__title'><a href="/articles/2019/10/22/these-big-name-seattle-chefs-opened-bars-next-to-their-og-restaurants">These Big-Name Seattle Chefs Opened Bars Next to Their OG Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/22/greenwood-gets-lucky-with-draft-punk-beer-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_781/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Draft_Punk_n2mtdo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_781/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Draft_Punk_n2mtdo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Bar</p>
<h1 class='item__title'><a href="/articles/2019/10/22/greenwood-gets-lucky-with-draft-punk-beer-bar">Greenwood Gets Lucky with Draft Punk Beer Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns">Seattle Public Library's Booktoberfest Returns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/23/it-s-easier-than-ever-to-get-the-heck-out-of-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2726,w_2727,x_349,y_0/c_fill,h_2726,w_3635/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/airplane_2_shutterstock_695529475_cloud_pdzxit.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2726,w_2727,x_349,y_0/c_fill,h_2726,w_3635/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/airplane_2_shutterstock_695529475_cloud_pdzxit.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Exit Strategies</p>
<h1 class='item__title'><a href="/articles/2019/12/23/it-s-easier-than-ever-to-get-the-heck-out-of-seattle">It's Easier Than Ever to Get the Heck Out of Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/11/26/bozeman-s-frozen-waterfalls-are-a-winter-playground"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2058,w_2059,x_0,y_0/c_fill,h_2058,w_2744/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Craig_Pope_Climbing_Matriarch_htccaq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2058,w_2059,x_0,y_0/c_fill,h_2058,w_2744/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Craig_Pope_Climbing_Matriarch_htccaq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ice Ice, Baby</p>
<h1 class='item__title'><a href="/articles/2019/11/26/bozeman-s-frozen-waterfalls-are-a-winter-playground">Bozeman’s Frozen Waterfalls Are a Winter Playground </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/22/with-waterfront-whimsy-tacoma-is-so-much-more-than-a-mini-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3240,x_335,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Tacoma_Metro_Parks_dune-2_fysakt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3240,x_335,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Tacoma_Metro_Parks_dune-2_fysakt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Joy Next Door</p>
<h1 class='item__title'><a href="/articles/2019/10/22/with-waterfront-whimsy-tacoma-is-so-much-more-than-a-mini-seattle">With Waterfront Whimsy, Tacoma Is So Much More Than a Mini Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/16/to-the-woods-it-s-wild-mushroom-season"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0790_hjsvgt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0790_hjsvgt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Day Tripper</p>
<h1 class='item__title'><a href="/articles/2019/10/16/to-the-woods-it-s-wild-mushroom-season">To the Woods—It’s Wild Mushroom Season  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/15-enchanting-small-town-getaways-across-the-northwest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Downtown_Photo_Credit_Shane_Wilder_warm_u4qgrp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Downtown_Photo_Credit_Shane_Wilder_warm_u4qgrp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>COVER STORY</p>
<h1 class='item__title'><a href="/articles/2019/9/24/15-enchanting-small-town-getaways-across-the-northwest">15 Enchanting Small-Town Getaways Across the Northwest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/24/7-antique-stores-to-seek-out-in-snohomish"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snohomish_shutterstock_paulfell_288530636_ztovlm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snohomish_shutterstock_paulfell_288530636_ztovlm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everything Old Is New</p>
<h1 class='item__title'><a href="/articles/2019/9/24/7-antique-stores-to-seek-out-in-snohomish">7 Antique Stores to Seek Out in Snohomish</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/11/26/one-seattle-woman-s-eight-year-battle-for-breast-reduction-surgery"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_875,x_677,y_0/c_fill,h_875,w_1167/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Medical_Bias_Final_kmtxo3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_875,x_677,y_0/c_fill,h_875,w_1167/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Medical_Bias_Final_kmtxo3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>THE WEIGHT OF BIAS</p>
<h1 class='item__title'><a href="/articles/2019/11/26/one-seattle-woman-s-eight-year-battle-for-breast-reduction-surgery">One Seattle Woman's Eight-Year Battle for Breast Reduction Surgery</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/reiny-cohen">Reiny Cohen</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/24/bavarian-leavenworth-is-a-self-care-sanctuary-too"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_888/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Courtesy_Posthotel_TWP-PHL-ExteriorRiver-01warm_bbf0vg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_888/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Courtesy_Posthotel_TWP-PHL-ExteriorRiver-01warm_bbf0vg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spa Town</p>
<h1 class='item__title'><a href="/articles/2019/9/24/bavarian-leavenworth-is-a-self-care-sanctuary-too">Bavarian Leavenworth Is a Self-Care Sanctuary, Too</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/23/washington-s-battle-against-e-cigarettes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3414,w_5121,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1091704955_eestij.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3414,w_5121,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1091704955_eestij.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2019/12/23/washington-s-battle-against-e-cigarettes">Washington's Battle Against E-Cigarettes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/23/a-new-seattle-yoga-studio-for-solitude"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4480,w_6720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sanctuary_8_Experience_cgilid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4480,w_6720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sanctuary_8_Experience_cgilid.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Flowing Solo</p>
<h1 class='item__title'><a href="/articles/2019/12/23/a-new-seattle-yoga-studio-for-solitude">A New Seattle Yoga Studio for Solitude</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-skahan">Kelly Skahan</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/26/what-the-heck-is-a-walking-school-bus"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1856,w_2788,x_2212,y_598/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MikeHolmOpener_gccwwv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1856,w_2788,x_2212,y_598/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MikeHolmOpener_gccwwv.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Step by Step</p>
<h1 class='item__title'><a href="/articles/2019/11/26/what-the-heck-is-a-walking-school-bus">What the Heck Is a Walking School Bus?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/26/7-fun-ways-to-keep-your-kids-in-motion"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/finlog-2000x1333_h03oti.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/finlog-2000x1333_h03oti.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Staying Active </p>
<h1 class='item__title'><a href="/articles/2019/11/26/7-fun-ways-to-keep-your-kids-in-motion">7 Fun Ways to Keep Your Kids in Motion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/23/a-laurelhurst-tudor-transformed"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_1663/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lisamichelle158_ytlmva.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_1663/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lisamichelle158_ytlmva.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/12/23/a-laurelhurst-tudor-transformed">A Laurelhurst Tudor, Transformed</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/20/a-cookbook-author-reinvents-her-queen-anne-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_688/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kitchen_Shoot_051619_38_od9qpj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_688/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kitchen_Shoot_051619_38_od9qpj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/8/20/a-cookbook-author-reinvents-her-queen-anne-kitchen">A Cookbook Author Reinvents Her Queen Anne Kitchen </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/26/how-a-former-cannabis-maven-remodeled-her-waterfront-vashon-island-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NK012519_2401rt_zpwzsm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NK012519_2401rt_zpwzsm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>HABITAT</p>
<h1 class='item__title'><a href="/articles/2019/11/26/how-a-former-cannabis-maven-remodeled-her-waterfront-vashon-island-home">How a Former Cannabis Maven Transformed Her Waterfront Vashon Island Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/a-sunset-hill-family-chooses-renovation-over-wrecking-ball"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3331,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Harris_Kenjar_Hab_HCD-Young-7_vmmxb0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3331,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Harris_Kenjar_Hab_HCD-Young-7_vmmxb0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/9/24/a-sunset-hill-family-chooses-renovation-over-wrecking-ball">A Sunset Hill Family Chooses Renovation Over Wrecking Ball</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/11/8-cute-and-cozy-washington-airbnbs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HunterBayCabin5_ndfijm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HunterBayCabin5_ndfijm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Home Away From Home</p>
<h1 class='item__title'><a href="/articles/2019/9/11/8-cute-and-cozy-washington-airbnbs">8 Cute and Cozy Washington Airbnbs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft">How an Ice Cream Outreach Maven Sweetened Her Seattle Loft  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2020 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-67d988b495b1a218baf808f1bfe5eb5c26ebdf2551b255e729a2e436a9753d3d.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomer-s-guide">Newcomer&#39;s Guide</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/9/10/seattle-s-100-best-restaurants-right-now">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
