<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>New Bar La Dive Brings Natural Wine and Frozen Drinks to Pike/Pine | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-dbc01876637a95b52315ac08a5ce96afb2ca2249e7365cfaf5b0796aa4b41c31.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+Ua7OAOr08Zoa0HCsfEqaX1Xdan05J2HPdKY9MlvbxYUKjeLOcs2PrFpreClFQngd8dW8ooZNGoYQCTM23rOSg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Bring on the frojolais; this place sounds fun as hell." />
<meta name="keywords" property="keywords" content="David Gurewitz,Kate Opatz,Natural Wine,Seattle Bars,Coming Soon,Capitol Hill" />
<meta name="date" property="date" content="2019-08-02 09:30:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,food-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="David Gurewitz,Kate Opatz,Natural Wine,Seattle Bars,Coming Soon,Capitol Hill" />



<meta name="gpt:slug" property="gpt:slug" content="new-bar-la-dive-brings-natural-wine-and-frozen-drinks-to-pike-pine" />
<meta name="og:title" property="og:title" content="New Bar La Dive Brings Natural Wine and Frozen Drinks to Pike/Pine" />
<meta name="og:description" property="og:description" content="Bring on the frojolais; this place sounds fun as hell." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/IMG_9646_p9upcv.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2019/8/2/new-bar-la-dive-brings-natural-wine-and-frozen-drinks-to-pike-pine" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'eat-and-drink,food-news-and-events',
    'primary_channel':      'Food News & Events',
    'primary_channel_root': 'Eat & Drink',
    'microsites':           '',
    'issue':                '',
    'authors':              'Allecia Vermillion',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Coming Soon</p>
<h1 class='page-header__title'>New Bar La Dive Brings Natural Wine and Frozen Drinks to Pike/Pine</h1>
<h3 class='page-header__subtitle'>Bring on the frojolais; this place sounds fun as hell.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

<span class='inline-list__item page-header__meta__date'>
8/2/2019 at 9:30am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="129684" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Later this year, La Dive will settle into the space currently home to the Other Coast Cafe.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":4032,"y2":3024,"width":4032,"height":3024}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/IMG_9646_p9upcv.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Later this year, La Dive will settle into the space currently home to the Other Coast Cafe.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/seattle-met-staff">Seattle Met Staff</a></p>
</div>
</figcaption></figure>
<p>Three veterans of various and wonderful bars and restaurants around town have teamed up to open a wine-focused bar on Capitol Hill.</p>
<p><strong>La Dive, pronounced “La Deeve,” is set to open this fall at 721 East Pike</strong>. Co-owner Kate Opatz, also half of the team behind nearby neodives Montana and Nacho Borracho, specifically sidesteps the term “wine bar” because of its formal connotation. She and fellow owner Anais Custer are planning <strong>a handful of frozen wine-based cocktails</strong> like friesling (aka riesling and white peach vodka) and frojolais, a blend of beaujolais, raspberry, and campari that definitely wins on both the flavor and portmanteau fronts. <strong>La Dive's other focus will be its list of “reasonably priced, mostly natural” wines</strong>, says Opatz. The low-lit digs will also serve vodka sodas, shots and a beer, and other non-wine beverage situations.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p>Custer—the woman behind the Garbage People Love Wine popup, who has also been a gracious front of house presence at places like Mbar—will mostly be behind the bar, says Opatz, and set the tone for the place: "She's funny, hospitable, and passionate about wine."</p>
<p>The bar's name nods to a French wine festival often equated to Burning Man for natural wine. Opatz says the vibe will be “welcoming and warm,” though decor plans call for a mural by local artist Jennifer Ament, so probably best you don't scratch your name on the walls here a la Opatz’s original bar, Montana.</p>
<p>The third member of La Dive's trio, David Gurewitz, will oversee the food. I’ll miss his sandwich sensibilities over at Standard Brewing, but the alum of Spinasse and Lark (where he and Opatz met) says he'll "pay homage to some forgotten classics from America's repertoire," perhaps a chicken in a pot made with quail, or riffs on midcentury cocktail parties (though he promises no Jell-O with mayonnaise). Also on his agenda: investigating traditions that range from Russian zakuski to smorgasbord, tapas, and dim sum. Yes, that summation is crazy broad, but also an indication of Gurewitz's food brain, and I look forward to see how it actually manifests on a menu.</p>
<p><strong>La Dive is aiming for an October open.</strong> In a year that's already provided a wealth of cool new bars, this place sounds like <strong>a refreshing midpoint between dive and destination.</strong></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/david-gurewitz">David Gurewitz</a>, <a href="/tags/kate-opatz">Kate Opatz</a>, <a href="/tags/natural-wine">Natural Wine</a>, <a href="/tags/seattle-bars">Seattle Bars</a>, <a href="/tags/coming-soon">Coming Soon</a>, <a href="/tags/capitol-hill">Capitol Hill</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-125377"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/2/new-bar-la-dive-brings-natural-wine-and-frozen-drinks-to-pike-pine"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3028,x_642,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9646_p9upcv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3028,x_642,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9646_p9upcv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coming Soon</p>
<h1 class='item__title'><a href="/articles/2019/8/2/new-bar-la-dive-brings-natural-wine-and-frozen-drinks-to-pike-pine">New Bar La Dive Brings Natural Wine and Frozen Drinks to Pike/Pine</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:30am</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/2/this-week-in-restaurant-news-butchers-and-brunch-in-ballard"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/breakfast_burrito_xwcjqg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/breakfast_burrito_xwcjqg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2019/8/2/this-week-in-restaurant-news-butchers-and-brunch-in-ballard">This Week in Restaurant News: Butchers and Brunch in Ballard</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/2/weekend-what-to-do-august-2-4"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KW3_Raj_Naik_mhb75g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KW3_Raj_Naik_mhb75g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/8/2/weekend-what-to-do-august-2-4">Weekend What to Do August 2–4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a> and <a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/1/food-industry-do-gooders-gather-again-to-raise-funds-for-raices"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1467,w_2200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Enttrance-Gift_Shop__sdv8hm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1467,w_2200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Enttrance-Gift_Shop__sdv8hm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dining for a Cause</p>
<h1 class='item__title'><a href="/articles/2019/8/1/food-industry-do-gooders-gather-again-to-raise-funds-for-raices">Food Industry Do-Gooders Gather Again to Raise Funds for RAICES</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/31/li-l-woody-s-bestows-a-whole-month-of-desserts-on-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_345/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JORD7867_rq37jl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_345/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JORD7867_rq37jl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Blessed Unions</p>
<h1 class='item__title'><a href="/articles/2019/7/31/li-l-woody-s-bestows-a-whole-month-of-desserts-on-seattle">Li'l Woody's Bestows a Whole Month of Desserts on Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/29/the-best-restaurants-in-west-seattle-right-now"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3459,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES2099_-_Copy_copy_vcxr1v.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3459,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES2099_-_Copy_copy_vcxr1v.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Critic's Picks</p>
<h1 class='item__title'><a href="/articles/2019/7/29/the-best-restaurants-in-west-seattle-right-now">The Best Restaurants in West Seattle Right Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/anna-coumou">Anna Coumou</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/2/weekend-what-to-do-august-2-4"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_240,y_0/c_fill,h_2400,w_3200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KW3_Raj_Naik_mhb75g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_240,y_0/c_fill,h_2400,w_3200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KW3_Raj_Naik_mhb75g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/8/2/weekend-what-to-do-august-2-4">Weekend What to Do August 2–4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a> and <a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/1/chong-the-nomad-plays-the-chinatown-international-district-block-party"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2333,w_2333,x_1167,y_0/c_fill,h_2333,w_3111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190518_chongthenomad_civicstadium_sunnymartini_7831_bqme3m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2333,w_2333,x_1167,y_0/c_fill,h_2333,w_3111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190518_chongthenomad_civicstadium_sunnymartini_7831_bqme3m.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Season</p>
<h1 class='item__title'><a href="/articles/2019/8/1/chong-the-nomad-plays-the-chinatown-international-district-block-party">Chong the Nomad Plays the Chinatown–International District Block Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2019/7/30/6-art-shows-to-see-in-seattle-this-august"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/canCHIN7699_The_Meeting_Place__Ritrovo_I__1__muyfpe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/canCHIN7699_The_Meeting_Place__Ritrovo_I__1__muyfpe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Art Walking</p>
<h1 class='item__title'><a href="/slideshows/2019/7/30/6-art-shows-to-see-in-seattle-this-august">6 Art Shows to See in Seattle This August</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a> and <a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/29/what-to-do-after-work-july-29-august-1"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_198/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/photo-2-extralarge_1534191051621_g2rfke.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_198/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/photo-2-extralarge_1534191051621_g2rfke.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/7/29/what-to-do-after-work-july-29-august-1">What to Do After Work July 29–August 1</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a> and <a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/26/seattle-soccer-star-megan-rapinoe-just-scored-her-first-book-deal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1446463103_kcvaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1446463103_kcvaod.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Our Queen</p>
<h1 class='item__title'><a href="/articles/2019/7/26/seattle-soccer-star-megan-rapinoe-just-scored-her-first-book-deal">Seattle Soccer Star Megan Rapinoe Just Scored Her First Book Deal</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/26/weekend-what-to-do-july-26-28"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3394,w_5092,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1714_ef1xhu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3394,w_5092,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1714_ef1xhu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/7/26/weekend-what-to-do-july-26-28">Weekend What to Do July 26–28</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a> and <a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/26/seattle-soccer-star-megan-rapinoe-just-scored-her-first-book-deal"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_2666,x_767,y_0/c_fill,h_2667,w_3556/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1446463103_kcvaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_2666,x_767,y_0/c_fill,h_2667,w_3556/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1446463103_kcvaod.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Our Queen</p>
<h1 class='item__title'><a href="/articles/2019/7/26/seattle-soccer-star-megan-rapinoe-just-scored-her-first-book-deal">Seattle Soccer Star Megan Rapinoe Just Scored Her First Book Deal</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/23/the-seattle-public-library-has-a-long-illustrious-history"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_839,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_839,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2019/7/23/the-seattle-public-library-has-a-long-illustrious-history">The Seattle Public Library Has a Long, Illustrious History</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/23/reader-s-lens-august-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2813,w_4213,x_0,y_1675/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleMet_Aug2019_lq7jvk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2813,w_4213,x_0,y_1675/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleMet_Aug2019_lq7jvk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Your Best Shot</p>
<h1 class='item__title'><a href="/articles/2019/7/23/reader-s-lens-august-2019">Reader's Lens August 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/should-you-chug-that-cbd-latte"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2403,w_3600,x_0,y_648/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pot-latte-greenbackground_lmvbvj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2403,w_3600,x_0,y_648/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pot-latte-greenbackground_lmvbvj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Snap Judgment</p>
<h1 class='item__title'><a href="/articles/2019/7/23/should-you-chug-that-cbd-latte">Should You Chug That CBD Latte?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/philip-kiefer">Philip Kiefer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/perfect-party-august-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_957,x_0,y_147/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0819-pp-matsukawa_copy_bsa9sp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_957,x_0,y_147/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0819-pp-matsukawa_copy_bsa9sp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>NEWSMAKERS</p>
<h1 class='item__title'><a href="/articles/2019/7/23/perfect-party-august-2019">Perfect Party August 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/23/defy-is-changing-everything-about-wrestling-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DANIKA_PRINT-CMYK_z6tkdh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DANIKA_PRINT-CMYK_z6tkdh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Body Slam Poetry</p>
<h1 class='item__title'><a href="/articles/2019/7/23/defy-is-changing-everything-about-wrestling-in-seattle">Defy Is Changing Everything About Wrestling in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/23/this-is-what-happens-when-a-fashion-stylist-designs-inflatable-pools"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4100,w_4094,x_0,y_900/c_fill,h_4100,w_5467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MYLLE_KRIS_BRANDED_ck6p9u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4100,w_4094,x_0,y_900/c_fill,h_4100,w_5467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MYLLE_KRIS_BRANDED_ck6p9u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Make a Splash</p>
<h1 class='item__title'><a href="/articles/2019/7/23/this-is-what-happens-when-a-fashion-stylist-designs-inflatable-pools">This Is What Happens When a Fashion Stylist Designs Inflatable Pools</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/23/this-mountain-gear-was-born-on-rainier"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3319,w_3322,x_914,y_0/c_fill,h_3319,w_4425/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Peter__Lou___Win_Whittaker_-_Rainier_Summit_BW_hfsy8t.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3319,w_3322,x_914,y_0/c_fill,h_3319,w_4425/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Peter__Lou___Win_Whittaker_-_Rainier_Summit_BW_hfsy8t.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bight Size</p>
<h1 class='item__title'><a href="/articles/2019/7/23/this-mountain-gear-was-born-on-rainier">This Mountain Gear Was Born on Rainier</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/18/local-essentials-an-intern-s-guide-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1827,w_2737,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Zt1U3P1w_bkf4yz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1827,w_2737,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Zt1U3P1w_bkf4yz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Work Hard, Play Hard</p>
<h1 class='item__title'><a href="/articles/2019/7/18/local-essentials-an-intern-s-guide-to-seattle">Local Essentials: An Intern's Guide to Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/9/rodd-and-gunn-brings-new-zealand-style-to-the-pacific-northwest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/R_G__1_of_1__isxhlg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/R_G__1_of_1__isxhlg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire </p>
<h1 class='item__title'><a href="/articles/2019/7/9/rodd-and-gunn-brings-new-zealand-style-to-the-pacific-northwest">Rodd and Gunn  Brings New Zealand Style to the Pacific Northwest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/9/the-phluid-project-and-hbo-s-euphoria-team-up-for-a-capitol-hill-popup"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3733,w_5597,x_350,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0dce29394d0a22ab7d452a0db22fada1fb528b9b81f2a27ef19d2f1b19e35fd3aac5bf19fcc22f29ddc4edc52249a8c6_mdjuc7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3733,w_5597,x_350,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0dce29394d0a22ab7d452a0db22fada1fb528b9b81f2a27ef19d2f1b19e35fd3aac5bf19fcc22f29ddc4edc52249a8c6_mdjuc7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>TV Style</p>
<h1 class='item__title'><a href="/articles/2019/7/9/the-phluid-project-and-hbo-s-euphoria-team-up-for-a-capitol-hill-popup">The Phluid Project and HBO’s <em>Euphoria</em> Team Up for a Capitol Hill Popup</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/3/here-are-all-the-new-restaurants-and-shops-coming-to-u-village"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3674,w_5504,x_0,y_2848/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_1799_pnr4er.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3674,w_5504,x_0,y_2848/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_1799_pnr4er.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In With the New</p>
<h1 class='item__title'><a href="/articles/2019/7/3/here-are-all-the-new-restaurants-and-shops-coming-to-u-village">Here Are All the New Restaurants and Shops Coming to U Village</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/11/erik-hakkinen-s-new-bar-roquette-is-open-and-it-is-lovely"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_776/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1066_zqx8rc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_776/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1066_zqx8rc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/7/11/erik-hakkinen-s-new-bar-roquette-is-open-and-it-is-lovely">Erik Hakkinen's New Bar Roquette Is Open and It Is Lovely</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/27/seattle-s-gay-bar-scene-is-changing-and-that-s-a-good-thing"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_1578,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/QB4_pdqnzd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_1578,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/QB4_pdqnzd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pride In Our Past</p>
<h1 class='item__title'><a href="/articles/2019/6/27/seattle-s-gay-bar-scene-is-changing-and-that-s-a-good-thing">Seattle’s Gay Bar Scene Is Changing—and That’s a Good Thing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/29/where-to-get-a-frose-brain-freeze-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2663,w_4000,x_0,y_950/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6137_1_i9shwm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2663,w_4000,x_0,y_950/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6137_1_i9shwm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Into the Frosé Fray</p>
<h1 class='item__title'><a href="/articles/2019/5/29/where-to-get-a-frose-brain-freeze-in-seattle">Where to Get a Frosé Brain Freeze in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/29/in-seattle-frose-is-here-to-stay"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6082_lj4u0e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6082_lj4u0e.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rosé-Colored Glasses</p>
<h1 class='item__title'><a href="/articles/2019/5/29/in-seattle-frose-is-here-to-stay">In Seattle, Frosé Is Here to Stay</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/29/the-seattle-outdoor-patio-hall-of-fame"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6702_vxe2z9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6702_vxe2z9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Alfresco Dining</p>
<h1 class='item__title'><a href="/articles/2019/5/29/the-seattle-outdoor-patio-hall-of-fame">The Seattle Outdoor Patio Hall of Fame</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/8/11-essential-seattle-beer-week-picks"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_598,w_897,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pike_Women_in_Beer_Chuckanut_tdowyy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_598,w_897,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pike_Women_in_Beer_Chuckanut_tdowyy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hopped Up</p>
<h1 class='item__title'><a href="/articles/2019/5/8/11-essential-seattle-beer-week-picks">11 Essential Seattle Beer Week Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/23/10-best-hikes-at-mount-rainier-national-park"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3335,w_3334,x_658,y_0/c_fill,h_3335,w_4447/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_699091198_rx7i6r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3335,w_3334,x_658,y_0/c_fill,h_3335,w_4447/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_699091198_rx7i6r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Get the Dirt</p>
<h1 class='item__title'><a href="/articles/2019/7/23/10-best-hikes-at-mount-rainier-national-park">10 Best Hikes at Mount Rainier National Park</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/23/climb-every-mountain"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_492,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7U4A1130_hoa2p2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_492,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7U4A1130_hoa2p2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind the Scenes</p>
<h1 class='item__title'><a href="/articles/2019/7/23/climb-every-mountain">Climb Every Mountain</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jane-sherman">Jane Sherman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/23/washington-s-worst-hiking-trails"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2125,w_3194,x_213,y_338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0819-shade-hiking_x7dqfl.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2125,w_3194,x_213,y_338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0819-shade-hiking_x7dqfl.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2019/7/23/washington-s-worst-hiking-trails">Washington's Worst Hiking Trails</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/an-inside-look-at-the-paradise-inn-remodel"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3257,w_4890,x_80,y_689/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a2398c9d-573f-4bec-af6b-0d01d148cb3aHiResProxy_faqeur.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3257,w_4890,x_80,y_689/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a2398c9d-573f-4bec-af6b-0d01d148cb3aHiResProxy_faqeur.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fixing Paradise</p>
<h1 class='item__title'><a href="/articles/2019/7/23/an-inside-look-at-the-paradise-inn-remodel">An Inside Look at the Paradise Inn Remodel</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/a-small-town-schoolhouse-gets-new-life-as-a-creative-arts-center"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1346,w_2016,x_0,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mineral2_rwc3ul.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1346,w_2016,x_0,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mineral2_rwc3ul.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>School of Thought</p>
<h1 class='item__title'><a href="/articles/2019/7/23/a-small-town-schoolhouse-gets-new-life-as-a-creative-arts-center">A Small-Town Schoolhouse Gets New Life as a Creative Arts Center</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/23/12-ways-to-do-rainier-without-actually-entering-the-national-park"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3324,w_4983,x_17,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HighRock_shutterstock_By_Dan_Schreiber_160613972_i3qcuz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3324,w_4983,x_17,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HighRock_shutterstock_By_Dan_Schreiber_160613972_i3qcuz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>From the Outside In</p>
<h1 class='item__title'><a href="/articles/2019/7/23/12-ways-to-do-rainier-without-actually-entering-the-national-park">12 Ways to Do Rainier Without Actually Entering the National Park</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/23/the-seattle-area-s-top-doctors-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5000,w_5000,x_0,y_0/c_fill,h_5000,w_6667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TopDocs_opener_web_nxnerf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5000,w_5000,x_0,y_0/c_fill,h_5000,w_6667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TopDocs_opener_web_nxnerf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2019/7/23/the-seattle-area-s-top-doctors-2019">The Seattle Area's Top Doctors 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/sarah-nipper">Sarah Nipper</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/23/enraged-about-all-the-new-anti-abortion-laws-here-s-how-you-can-help"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1296,w_1296,x_0,y_0/c_fill,h_1296,w_1728/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/60603100_862154557481541_738659861524381696_o_sxnpjo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1296,w_1296,x_0,y_0/c_fill,h_1296,w_1728/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/60603100_862154557481541_738659861524381696_o_sxnpjo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Activism Guide</p>
<h1 class='item__title'><a href="/articles/2019/5/23/enraged-about-all-the-new-anti-abortion-laws-here-s-how-you-can-help">Enraged About All the New Anti-Abortion Laws? Here's How You Can Help. </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/16/a-topgolf-lounge-is-coming-to-the-seattle-area-and-people-seem-excited-about-it"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1511,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tg-lounge-signage-mockup_4__reifbv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1511,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tg-lounge-signage-mockup_4__reifbv.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sporting Life</p>
<h1 class='item__title'><a href="/articles/2019/5/16/a-topgolf-lounge-is-coming-to-the-seattle-area-and-people-seem-excited-about-it">A Topgolf Lounge Is Coming to the Seattle Area and People Seem Excited About It</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/23/can-a-divided-washington-agree-on-a-revamped-sex-ed-policy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eggplant-illo-CMYK_xsf0sc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eggplant-illo-CMYK_xsf0sc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Birds & the Bees</p>
<h1 class='item__title'><a href="/articles/2019/4/23/can-a-divided-washington-agree-on-a-revamped-sex-ed-policy">Can a Divided Washington Agree on a Revamped Sex-Ed Policy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/haley-gray">Haley Gray</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/26/how-is-measles-still-a-problem-in-washington"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1691,w_2538,x_0,y_380/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-measles-lead_lsxfph.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1691,w_2538,x_0,y_380/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-measles-lead_lsxfph.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Big Opt Out</p>
<h1 class='item__title'><a href="/articles/2019/3/26/how-is-measles-still-a-problem-in-washington">How Is Measles Still a Problem in Washington?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/26/the-future-of-healthcare-is-female"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2975,w_4459,x_0,y_1338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2975,w_4459,x_0,y_1338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Women's Wellness</p>
<h1 class='item__title'><a href="/articles/2019/2/26/the-future-of-healthcare-is-female">The Future of Healthcare Is Female</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/madeline-ostrander">Madeline Ostrander</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/amber-fouts">Amber Fouts</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3571,w_3572,x_214,y_0/c_fill,h_3571,w_4761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3571,w_3572,x_214,y_0/c_fill,h_3571,w_4761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft">How an Ice Cream Outreach Maven Sweetened Her Seattle Loft  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2412,w_2415,x_0,y_981/c_fill,h_2412,w_3216/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2412,w_2415,x_0,y_981/c_fill,h_2412,w_3216/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen">Rejuvenating Work-Arounds Brighten a Magnolia Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/23/mike-kunnen-gives-seattle-a-view-of-the-past"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike-kunnen-031819-689-bright_pkiesh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike-kunnen-031819-689-bright_pkiesh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/4/23/mike-kunnen-gives-seattle-a-view-of-the-past">Mike Kunnen Gives Seattle a View of the Past</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/will-austin">Will Austin</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_4709,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_By_GeorgeColePhoto_1195831975_duovbg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_4709,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_By_GeorgeColePhoto_1195831975_duovbg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Next</p>
<h1 class='item__title'><a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">The Top 12 Neighborhoods in Seattle: 2019 Edition </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/26/7-realtor-euphemisms-you-only-hear-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_3159,x_175,y_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0419-shade_imulm9.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_3159,x_175,y_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0419-shade_imulm9.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2019/3/26/7-realtor-euphemisms-you-only-hear-in-seattle">7 Realtor Euphemisms You Only Hear in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/26/how-to-start-an-urban-vegetable-garden"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3327,w_4992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Larkspur_Peas_Raised_beds_tisshe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3327,w_4992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Larkspur_Peas_Raised_beds_tisshe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/3/26/how-to-start-an-urban-vegetable-garden">How to Start an Urban Vegetable Garden</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-9b08b2a6cd3b06c530ba1a93ecd7c01ba0d4747cc16e9c1dce38f75475596b8e.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
