<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Shrill: 6 Notes on the New Hulu Show | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-a303857b4f2bd085df6e1134c225f4a9f0e719e1822fba1b54b8508d0fafb0bf.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="kGmeJ+3QSi84bDSXfByW0vriCn4vySgfmKvDiaOp+bVl/giqQtcaWZnNv9rMdwITY+8o7nM+siv92tL3FRO4Rg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The show is based on local author Lindy West&#39;s book and it stars SNL&#39;s Aidy Bryant. " />
<meta name="keywords" property="keywords" content="Review,Television,Lindy West" />
<meta name="date" property="date" content="2019-03-18 10:30:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,film-and-television" />
<meta name="gpt:tags" property="gpt:tags" content="Review,Television,Lindy West" />



<meta name="gpt:slug" property="gpt:slug" content="shrill-6-notes-on-the-new-hulu-show" />
<meta name="og:title" property="og:title" content="Shrill: 6 Notes on the New Hulu Show" />
<meta name="og:description" property="og:description" content="The show is based on local author Lindy West&#39;s book and it stars SNL&#39;s Aidy Bryant. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/SHR_102_20180815_AR-_0491RT_f_khybjn_gcux3i.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2019/3/18/shrill-6-notes-on-the-new-hulu-show" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'arts-and-culture,film-and-television',
    'primary_channel':      'Film & Television',
    'primary_channel_root': 'Arts & Culture',
    'microsites':           '',
    'issue':                '',
    'authors':              'Stefan Milne',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/film-and-television">Film &amp; Television</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>TV Review</p>
<h1 class='page-header__title'><i>Shrill</i>: 6 Notes on the New Hulu Show</h1>
<h3 class='page-header__subtitle'>The show is based on local author Lindy West's book and it stars SNL's Aidy Bryant. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

<span class='inline-list__item page-header__meta__date'>
3/18/2019 at 10:30am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="128548" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Ian Owens and Aidy Bryant in &lt;em&gt;Shrill&lt;/em&gt;.&amp;nbsp;&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1080,"y2":720,"width":1080,"height":720}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/SHR_102_20180815_AR-_0491RT_f_khybjn_gcux3i.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Ian Owens and Aidy Bryant in <em>Shrill</em>. </p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-hulu">Courtesy Hulu</a></p>
</div>
</figcaption></figure>
<p><span style="font-variant-ligatures: common-ligatures;"><strong>1.</strong> Aidy Bryant is a wonder in it. If there’s one reason to watch </span><em style="font-variant-ligatures: common-ligatures;">Shrill</em><span style="font-variant-ligatures: common-ligatures;">—beyond it being based on </span><a href="/articles/5-iconic-seattle-books-to-read" data-entity-class="Article" data-entity-id="124287" data-entity-method="link" data-entity-type="content" style="font-variant-ligatures: common-ligatures;">Lindy West’s excellent essay collection</a><span style="font-variant-ligatures: common-ligatures;"> of the same name—it’s Bryant’s performance. She’s funny and charming, but also able to animate parts that could easily play as a didactic PSA with authentic emotional grace.</span></p>
<p><span style="font-variant-ligatures: common-ligatures;"><strong>2.</strong> The show treats an abortion in the first episode with stunningly little melodrama. It happens, Annie learns something, and she moves on.</span></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p><span style="font-variant-ligatures: common-ligatures;"><strong>3.</strong> The setting was transposed to Portland for production reasons, but its slice-of-life vibe plays just as easily as Seattle.</span></p>
<p><span style="font-variant-ligatures: common-ligatures;"><strong>4.</strong> In the translation to quick narratives, some of the book’s more beautiful nuances are flattened. Annie’s (Bryant’s character) fight with an online troll, in particular, becomes a boilerplate sitcom revenge plot—instead of following </span><a target="_blank" href="https://www.theguardian.com/society/2015/feb/02/what-happened-confronted-cruellest-troll-lindy-west" style="font-variant-ligatures: common-ligatures;">West’s artful, surprising essay</a><span style="font-variant-ligatures: common-ligatures;">.</span></p>
<p><span style="font-variant-ligatures: common-ligatures;"><strong>5.</strong> Gabe—</span><em style="font-variant-ligatures: common-ligatures;">The Stranger</em>’s<span style="font-variant-ligatures: common-ligatures;"> (sorry, here it’s called </span><em style="font-variant-ligatures: common-ligatures;">The Weekly Thorn</em><span style="font-variant-ligatures: common-ligatures;">) editor in chief in the show—is a cartoon villain, like a cycling gay punk Cruella de Vil. It is, again, kind of a shame since that turns Annie’s fight over fat shaming with Gabe, based on the dueling </span><em style="font-variant-ligatures: common-ligatures;">Stranger</em><span style="font-variant-ligatures: common-ligatures;"> posts that West and Dan Savage exchanged in 2011, again disappointingly flat, especially given West’s nuanced treatment of the fight in her book.</span></p>
<p><span style="font-variant-ligatures: common-ligatures;"><strong>6.</strong> Her main flame on the show is essentially The Guy (Ben Sinclair’s weed dealing main character) from </span><em style="font-variant-ligatures: common-ligatures;">High Maintenance</em><span style="font-variant-ligatures: common-ligatures;">—and he’s rendered with frighteningly real and infuriating immaturity.</span></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/review">Review</a>, <a href="/tags/television">Television</a>, <a href="/tags/lindy-west">Lindy West</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124964"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/15/this-week-in-restaurant-news-molly-moon-s-fights-the-wage-gap-and-yalla-opens"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MM_s_Hot_Fudge_p69vez.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MM_s_Hot_Fudge_p69vez.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2019/3/15/this-week-in-restaurant-news-molly-moon-s-fights-the-wage-gap-and-yalla-opens">This Week in Restaurant News: Yalla Opens and Molly Moon's Fights the Wage Gap</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/philip-kiefer">Philip Kiefer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/13/why-yes-there-is-a-new-rooftop-bar-in-the-u-district"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_846,y_0/c_fill,h_4912,w_6549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MountaineeringClub-534_kb5psv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_846,y_0/c_fill,h_4912,w_6549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MountaineeringClub-534_kb5psv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/3/13/why-yes-there-is-a-new-rooftop-bar-in-the-u-district">Why Yes, There Is a New Rooftop Bar in the U District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/13/lowrider-baking-company-expands-to-central-district"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_817,w_1224,x_0,y_284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image2_ldaswh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_817,w_1224,x_0,y_284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image2_ldaswh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cookie Craze</p>
<h1 class='item__title'><a href="/articles/2019/3/13/lowrider-baking-company-expands-to-central-district">Lowrider Baking Company Expands to Central District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/13/where-to-eat-and-drink-march-13-19"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Salt_Straw-MarchFlavors_RAINBOWS_WEB-52_dtp72v.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Salt_Straw-MarchFlavors_RAINBOWS_WEB-52_dtp72v.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dining Events</p>
<h1 class='item__title'><a href="/articles/2019/3/13/where-to-eat-and-drink-march-13-19">Where to Eat and Drink March 13–19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/haley-gray">Haley Gray</a> and <a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/12/canlis-nabs-the-james-beard-foundation-s-2019-design-icon-award"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5254,w_7888,x_0,y_169/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_c__Kevin_Scott_-_Canlis__5__gwn5gi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5254,w_7888,x_0,y_169/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_c__Kevin_Scott_-_Canlis__5__gwn5gi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards & Accolades</p>
<h1 class='item__title'><a href="/articles/2019/3/12/canlis-nabs-the-james-beard-foundation-s-2019-design-icon-award">Canlis Nabs the James Beard Foundation's 2019  Design Icon Award</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/12/13-seattle-wine-bars-for-your-imbibing-needs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_718,w_1080,x_0,y_341/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar-ferdinand_a8rvrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_718,w_1080,x_0,y_341/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar-ferdinand_a8rvrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Oeno Files</p>
<h1 class='item__title'><a href="/articles/2019/3/12/13-seattle-wine-bars-for-your-imbibing-needs">13 Seattle Wine Bars for Your Imbibing Needs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/18/shrill-6-notes-on-the-new-hulu-show"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_243,y_0/c_fill,h_720,w_960/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SHR_102_20180815_AR-_0491RT_f_khybjn_gcux3i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_243,y_0/c_fill,h_720,w_960/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SHR_102_20180815_AR-_0491RT_f_khybjn_gcux3i.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>TV Review</p>
<h1 class='item__title'><a href="/articles/2019/3/18/shrill-6-notes-on-the-new-hulu-show"><i>Shrill</i>: 6 Notes on the New Hulu Show</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:30am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/18/what-to-do-after-work-march-18-21"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1174,w_1173,x_223,y_0/c_fill,h_1174,w_1565/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/the_arnolds_vqdddl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1174,w_1173,x_223,y_0/c_fill,h_1174,w_1565/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/the_arnolds_vqdddl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/3/18/what-to-do-after-work-march-18-21">What to Do After Work March 18–21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/15/weekend-what-to-do-march-15-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1213,w_1818,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image2_uagsae.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1213,w_1818,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image2_uagsae.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/3/15/weekend-what-to-do-march-15-17">Weekend What to Do March 15–17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/14/the-black-keys-and-modest-mouse-will-play-the-tacoma-dome"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_4948,x_0,y_475/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Black_Keys-resized_v29mfg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_4948,x_0,y_475/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Black_Keys-resized_v29mfg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2019/3/14/the-black-keys-and-modest-mouse-will-play-the-tacoma-dome">The Black Keys and Modest Mouse Will Play the Tacoma Dome</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/14/4-st-patrick-s-day-events-to-seek-out"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1465,w_2196,x_488,y_217/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2341495642_d87915f6dd_o_bxgvlw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1465,w_2196,x_488,y_217/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2341495642_d87915f6dd_o_bxgvlw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lucky Day</p>
<h1 class='item__title'><a href="/articles/2019/3/14/4-st-patrick-s-day-events-to-seek-out">4 St. Patrick's Day Events to Seek Out</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/11/what-to-do-after-work-march-11-14"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Adia_Victoria_e0u3ha.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Adia_Victoria_e0u3ha.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/3/11/what-to-do-after-work-march-11-14">What to Do After Work March 11–14</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/12/your-bus-is-about-to-get-kicked-out-of-the-transit-tunnel-here-s-how-to-deal"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1002,w_1000,x_0,y_266/c_fill,h_1002,w_1336/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bus_copy_ihoabh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1002,w_1000,x_0,y_266/c_fill,h_1002,w_1336/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bus_copy_ihoabh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Busmageddon?</p>
<h1 class='item__title'><a href="/articles/2019/3/12/your-bus-is-about-to-get-kicked-out-of-the-transit-tunnel-here-s-how-to-deal">Your Bus Is About to Get Kicked Out of the Transit Tunnel. Here's How to Deal.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/haley-gray">Haley Gray</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/8/spokanite-in-space-plastic-bag-ban-paine-field"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3458,x_813,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rainier_azpgu4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3458,x_813,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rainier_azpgu4.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>One-Sentence Stories</p>
<h1 class='item__title'><a href="/articles/2019/3/8/spokanite-in-space-plastic-bag-ban-paine-field">Spokanite in Space, Plastic Bag Ban, and Paine Field</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/7/licton-springs-village-is-closing-but-it-was-a-tiny-house-success-story"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2179,w_3264,x_0,y_208/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0277_g6xera.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2179,w_3264,x_0,y_208/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0277_g6xera.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Housing & Homelessness</p>
<h1 class='item__title'><a href="/articles/2019/3/7/licton-springs-village-is-closing-but-it-was-a-tiny-house-success-story">Licton Springs Village Is Closing. How Successful Was It?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/1/flaky-amazon-seattle-weekly-jay-inslee"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2040,w_3062,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_9782998_sisa5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2040,w_3062,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_9782998_sisa5f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>One-Sentence Stories</p>
<h1 class='item__title'><a href="/articles/2019/3/1/flaky-amazon-seattle-weekly-jay-inslee">Flaky Amazon, Seattle Weekly, and...President Inslee?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/how-the-university-of-washington-plans-to-grow-in-the-next-decade"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2605,w_3906,x_0,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DJI_0020_vm5oa8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2605,w_3906,x_0,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DJI_0020_vm5oa8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2019/2/26/how-the-university-of-washington-plans-to-grow-in-the-next-decade">How the University of Washington Plans to Grow in the Next Decade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/26/little-saigon-is-at-a-literal-and-figurative-crossroads"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-little-saigon-market_unjisn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-little-saigon-market_unjisn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood in Flux</p>
<h1 class='item__title'><a href="/articles/2019/2/26/little-saigon-is-at-a-literal-and-figurative-crossroads">Little Saigon Is at a Literal and Figurative Crossroads</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/18/wear-what-when-march-18-24"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1802,w_1800,x_0,y_328/c_fill,h_1802,w_2403/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Pantry_Web-4_copy_qpwma5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1802,w_1800,x_0,y_328/c_fill,h_1802,w_2403/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Pantry_Web-4_copy_qpwma5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2019/3/18/wear-what-when-march-18-24">Wear What When March 18–24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/14/kacy-yom-brings-a-whole-new-meaning-to-arm-candy"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3317,w_3318,x_464,y_0/c_fill,h_3317,w_4423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KACYYOM_IMG_5379_hhefqh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3317,w_3318,x_464,y_0/c_fill,h_3317,w_4423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KACYYOM_IMG_5379_hhefqh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File</p>
<h1 class='item__title'><a href="/articles/2019/3/14/kacy-yom-brings-a-whole-new-meaning-to-arm-candy">Kacy Yom Gives Arm Candy a Whole New Meaning</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/11/wear-what-when-march-11-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_861,w_1292,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/POP-IN_0319_FreshFace_Skin_Care_comp_goldai.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_861,w_1292,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/POP-IN_0319_FreshFace_Skin_Care_comp_goldai.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2019/3/11/wear-what-when-march-11-17">Wear What When March 11–17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/7/jessica-underhill-has-slow-and-steady-intentions-for-her-growing-jewelry-line"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2664,w_4000,x_0,y_528/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC01832_uhh5rt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2664,w_4000,x_0,y_528/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC01832_uhh5rt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File</p>
<h1 class='item__title'><a href="/articles/2019/3/7/jessica-underhill-has-slow-and-steady-intentions-for-her-growing-jewelry-line">Jessica Underhill Has Slow and Steady Intentions for Her Growing Jewelry Line</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/4/wear-what-when-march-4-10"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3629,w_5443,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8D2A5292_wqfvrz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3629,w_5443,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8D2A5292_wqfvrz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2019/3/4/wear-what-when-march-4-10">Wear What When March 4–10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/28/8-men-s-stores-we-re-digging-right-now"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_75/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18_5_StorePhotos_NewSpace_03_mhnbvy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_75/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18_5_StorePhotos_NewSpace_03_mhnbvy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2019/2/28/8-men-s-stores-we-re-digging-right-now">8 Men's Stores We're Digging Right Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/13/why-yes-there-is-a-new-rooftop-bar-in-the-u-district"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_846,y_0/c_fill,h_4912,w_6549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MountaineeringClub-534_kb5psv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_846,y_0/c_fill,h_4912,w_6549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MountaineeringClub-534_kb5psv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/3/13/why-yes-there-is-a-new-rooftop-bar-in-the-u-district">Why Yes, There Is a New Rooftop Bar in the U District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/12/13-seattle-wine-bars-for-your-imbibing-needs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1079,w_1080,x_0,y_165/c_fill,h_1079,w_1439/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar-ferdinand_a8rvrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1079,w_1080,x_0,y_165/c_fill,h_1079,w_1439/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar-ferdinand_a8rvrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Oeno Files</p>
<h1 class='item__title'><a href="/articles/2019/3/12/13-seattle-wine-bars-for-your-imbibing-needs">13 Seattle Wine Bars for Your Imbibing Needs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Vinyl Vegans</p>
<h1 class='item__title'><a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar">Seattle Music Industry Insiders Are Opening a Capitol Hill Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/grab-a-drink-at-these-go-to-seattle-brewpubs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A3193_barmp5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A3193_barmp5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2019/2/26/grab-a-drink-at-these-go-to-seattle-brewpubs">Grab a Drink at These Go-To Seattle Brewpubs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/15/pioneer-square-happy-hours-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_1734/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_3767_ltavxj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_1734/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_3767_ltavxj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/2/15/pioneer-square-happy-hours-2019">5 Pioneer Square Happy Hours to See You Through Winter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/1/28/8-companion-spots-we-love-just-as-much-as-the-originals"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artusi_Cocktail_118_wwwn2t.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artusi_Cocktail_118_wwwn2t.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Admirable Sidekicks</p>
<h1 class='item__title'><a href="/articles/2019/1/28/8-companion-spots-we-love-just-as-much-as-the-originals">8 Sister Restaurants We Love as Much as the Originals</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/28/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/12/the-most-instagrammable-spots-for-spring"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_912,y_0/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A5439_noxua9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_912,y_0/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A5439_noxua9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Picture Perfect</p>
<h1 class='item__title'><a href="/articles/2019/3/12/the-most-instagrammable-spots-for-spring">The Most Instagrammable Spots for Spring</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/4/a-very-good-and-very-seattle-valentine-s-day-guide"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3494,w_3494,x_0,y_0/c_fill,h_3494,w_4659/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/profiteroles-_Dmitry_Kraskovsky_Liz_McCune__Eat_Seattle_kxvzpk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3494,w_3494,x_0,y_0/c_fill,h_3494,w_4659/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/profiteroles-_Dmitry_Kraskovsky_Liz_McCune__Eat_Seattle_kxvzpk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lover's Package</p>
<h1 class='item__title'><a href="/articles/2019/2/4/a-very-good-and-very-seattle-valentine-s-day-guide">A Very Good and Very Seattle Valentine's Day Guide </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/a-short-history-of-washington-s-bygone-ski-hills"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4706,w_7059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_770008717_lmr45l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4706,w_7059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_770008717_lmr45l.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slope Stories</p>
<h1 class='item__title'><a href="/articles/2018/12/18/a-short-history-of-washington-s-bygone-ski-hills">A Short History of Washington's Bygone Ski Hills</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/christina-ausley">Christina Ausley</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/7-ways-to-survive-a-seattle-winter"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headhouse_fireplace_b6n7fr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headhouse_fireplace_b6n7fr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Snow Days</p>
<h1 class='item__title'><a href="/articles/2018/12/18/7-ways-to-survive-a-seattle-winter">7 Ways to Survive a Seattle Winter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/locally-made-snow-gear-for-your-next-adventure"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3061,w_4584,x_0,y_67/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Part1_fpopt8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3061,w_4584,x_0,y_67/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Part1_fpopt8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winter Wear</p>
<h1 class='item__title'><a href="/articles/2018/12/18/locally-made-snow-gear-for-your-next-adventure">Locally Made Snow Gear for Your Next Adventure</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/12/18/10-ways-to-ride-the-snow-without-skis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stock_89342688_tiiplh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stock_89342688_tiiplh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slip Slide Away</p>
<h1 class='item__title'><a href="/articles/2018/12/18/10-ways-to-ride-the-snow-without-skis">10 Ways to Ride the Snow without Skis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/rami-niemi">Rami Niemi</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/26/the-future-of-healthcare-is-female"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4462,w_4459,x_0,y_438/c_fill,h_4462,w_5949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4462,w_4459,x_0,y_438/c_fill,h_4462,w_5949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Women's Wellness</p>
<h1 class='item__title'><a href="/articles/2019/2/26/the-future-of-healthcare-is-female">The Future of Healthcare Is Female</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/madeline-ostrander">Madeline Ostrander</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/amber-fouts">Amber Fouts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/7/human-composting-offers-a-green-new-way-to-die"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2828,w_2825,x_1152,y_0/c_fill,h_2828,w_3771/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artist_Vision_of_Future_Recompose_Facility_w_Vessels_Credit_MOLT_Studios_girvw6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2828,w_2825,x_1152,y_0/c_fill,h_2828,w_3771/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artist_Vision_of_Future_Recompose_Facility_w_Vessels_Credit_MOLT_Studios_girvw6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dirt After Death</p>
<h1 class='item__title'><a href="/articles/2019/2/7/human-composting-offers-a-green-new-way-to-die">Human Composting Offers a Green New Way to Die</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/top-dentists-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2074,w_3111,x_0,y_451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-top-dentists_tjwwyl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2074,w_3111,x_0,y_451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-top-dentists_tjwwyl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/12/18/top-dentists-2019">Top Dentists 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/sarah-nipper">Sarah Nipper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/why-can-t-our-new-year-s-resolutions-stick"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_990,w_1486,x_22,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-fob-gym_vgisli.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_990,w_1486,x_22,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-fob-gym_vgisli.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Goal Rush</p>
<h1 class='item__title'><a href="/articles/2018/12/18/why-can-t-our-new-year-s-resolutions-stick">Why Can't Our New Year's Resolutions Stick?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/top-doctors-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1746,x_95,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1746,x_95,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stay Healthy</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-doctors-2018-newcomers">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/top-dentists-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_413,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_413,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Say Cheese</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-dentists-2018-newcomers">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/24/9-seattle-plant-shops-to-create-an-indoor-jungle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1138/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2391_keds5m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1138/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2391_keds5m.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Go Green</p>
<h1 class='item__title'><a href="/articles/2019/1/24/9-seattle-plant-shops-to-create-an-indoor-jungle">9 Seattle Plant Shops to Create an Indoor Jungle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Plant People</p>
<h1 class='item__title'><a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful">Glasswing Just Opened a Lush Greenhouse on Capitol Hill. And It's Beautiful.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/how-to-declutter-your-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3218,w_4823,x_0,y_401/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-hab-lead_cb8e1u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3218,w_4823,x_0,y_401/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-hab-lead_cb8e1u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/12/18/how-to-declutter-your-home">How to Declutter Your Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door">How a Queen Anne Condo Expanded into the Space Next Door</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/benjamin-benschneider">Benjamin Benschneider</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1558,w_2340,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1558,w_2340,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers">Dubious Seattle Apartment Amenities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments So Extra</p>
<h1 class='item__title'><a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings">Seattle's Top 25 Perk-Packed Apartment Buildings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-8d6716876a02c826cc18a807368d7b8c9abd359a5669e572701f0a138d9b120c.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
