<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Kacy Yom Gives Arm Candy a Whole New Meaning | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-a303857b4f2bd085df6e1134c225f4a9f0e719e1822fba1b54b8508d0fafb0bf.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NwqnGj+48jixaM/RZ73KqV/nUpI1sC4VAi6244xIMzn+YUhhxDse6aorHWqjef+J/XEqov+nDv9TpTaSOC5ibA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="This Seattle handbag designer&#39;s style philosophy is rooted in slow fashion and sustainability." />
<meta name="keywords" property="keywords" content="Sustainability,Local Designers,Handbags,Style File" />
<meta name="date" property="date" content="2019-03-14 08:00:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="style-and-shopping,fashion-features" />
<meta name="gpt:tags" property="gpt:tags" content="Sustainability,Local Designers,Handbags,Style File" />



<meta name="gpt:slug" property="gpt:slug" content="kacy-yom-brings-a-whole-new-meaning-to-arm-candy" />
<meta name="og:title" property="og:title" content="Kacy Yom Gives Arm Candy a Whole New Meaning" />
<meta name="og:description" property="og:description" content="This Seattle handbag designer&#39;s style philosophy is rooted in slow fashion and sustainability." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3317,w_4976,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/KACYYOM_IMG_5379_hhefqh.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2019/3/14/kacy-yom-brings-a-whole-new-meaning-to-arm-candy" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'style-and-shopping,fashion-features',
    'primary_channel':      'Fashion Features',
    'primary_channel_root': 'Style & Shopping',
    'microsites':           '',
    'issue':                '',
    'authors':              'Elizabeth Podlesnik',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/style-and-shopping">Style &amp; Shopping</a></li>
<li><a href="/style-and-shopping/fashion-features">Fashion Features</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Style File</p>
<h1 class='page-header__title'>Kacy Yom Gives Arm Candy a Whole New Meaning</h1>
<h3 class='page-header__subtitle'>This Seattle handbag designer's style philosophy is rooted in slow fashion and sustainability.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

<span class='inline-list__item page-header__meta__date'>
3/14/2019 at 8:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="128476" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;From left to right, the classic style Cho-Rong (&amp;ldquo;bright&amp;rdquo; in Korean), the clutch style Eun-Bi (&amp;ldquo;kind&amp;rdquo;), and the mini&amp;nbsp;wallet Bit-Na (&amp;ldquo;radiant&amp;rdquo;).&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":4976,"y2":3317,"width":4976,"height":3317}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3317,w_4976,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/KACYYOM_IMG_5379_hhefqh.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>From left to right, the classic style Cho-Rong (“bright” in Korean), the clutch style Eun-Bi (“kind”), and the mini wallet Bit-Na (“radiant”).</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/jessa-carter">Jessa Carter</a></p>
</div>
</figcaption></figure>
<p>Armed with a degree in business marketing from Seattle University and a background primarily in the tech world, <strong>Kacy Yom</strong>, interestingly enough, always had a knack for accessories—handbags especially. After graduation, though, Yom found herself back in school again. This time she went to the Art Institute of Seattle to study graphic design. Then the tech industry started booming, and she landed a job as a product designer at Expedia. After five years, Yom decided to leave her cushy tech job to pursue her dreams of owning a handbag boutique. </p>
<p>She traveled to trade shows in Paris and London to source designer handbags—the whole experience, she says, makes you fall in love. The new shop-owner brought back a curated collection of finds to her little store in Ballard called Arm Candy. But after only a couple of years the economy tanked and she closed the doors to her shop, both brick-and-mortar and online. Back to the tech world Yom went. She had stints at REI and Amazon as a user-experience designer until the handbag world beckoned her again. This time around, though, she's designing and developing handbags all her own. —<em>Elizabeth Podlesnik</em></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p><strong>I left Amazon in 2015 to pursue my dreams.</strong> A lot of time was spent teaching myself everything I needed to know. The hardest thing was finding a decent manufacturer. I had discovered a small mom-and-pop factory in Florence, Italy. After several emails and calls and being neglected for years, I finally heard back from them—Italians don't respond to email, they don't call you back, they won't do anything until you go over there and show up in person. So I bought a one-way ticket to Florence and spent a month at the factory getting to know the multigenerational family and perfecting my designs. We've built a great relationship over time. In the summer of 2017, we went into full production and officially launched <a target="_blank" href="https://www.kacyyom.com/">Kacy Yom</a> in Seattle during fall of 2017. </p>
<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="128480" data-entity-method="embed" data-image-align="right" data-image-caption="&lt;p&gt;The classic clutch style, Eun-Bi, pictured in black is hand crafted in Italian pebbled leather.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":3213,"y2":4820,"width":3213,"height":4820}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4820,w_3213,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/KACYYOM_IMG_4667_th8b6c.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>The classic clutch style, Eun-Bi, pictured in black is hand crafted in Italian pebbled leather.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/jessa-carter">Jessa Carter</a></p>
</div>
</figcaption></figure>
<p><strong>The Soh-Lee collection, a word that means “sound, voice” in Korean, </strong>is meant to embody the many expressions of personal style, empowering each person who carries our handbags to declare their distinctive look. A huge part of my<strong> </strong>design inspiration comes from my background and heritage. The bright colors are derived from <em>hanbok,</em> traditional Korean attire typically worn in traditional ceremonies and festivals; and each handbag has been titled after a Korean word.</p>
<p><strong>Kacy Yom is an independent company rooted in the slow fashion movement and high quality.</strong> I care just as much about the design process as I do about the working conditions in which our bags are made. Going to the factory...building those relationships and seeing how everything is made is really important to me. My leather tannery is doing amazing things to minimize the impact on the environment.</p><div class="responsive-ad" dimensions="[1, 1]"></div>

<p><strong>I thrive off of fear and the challenges I'm faced with daily.</strong> I work with creative consultants that help me to understand the ins and outs of the fashion industry. I don't consider myself a fashionista. There's this famous quote that says you can make or break the outfit with accessories,  and that's what handbags are for me. </p>
<p><strong>My line is inspired by traditional design and a little playful innovation.</strong> I like structure, minimalistic style, and simple lines but I also love color. By combining them all, you create an interesting dynamic and juxtaposition. </p>
<p><strong>It's very rewarding when I see my product on people.</strong> I love how they incorporate my design into their own personal style. It's so surreal and I'm eternally grateful. Maintaining a personal relationship with my clientele fuels me to keep going.</p>
<p><em>Check out Kacy's <a target="_blank" href="https://www.instagram.com/kacyyom/">Instagram</a> or online store <a target="_blank" href="https://www.kacyyom.com/">www.kacyyom.com</a> for more of her Soh-Lee Collection. You can also find the bags locally on display at the <a target="_blank" href="https://www.fourseasons.com/content/fourseasons/en/properties/seattle/landing_pages/ppc/landing_3.html?gclid=EAIaIQobChMIiPC97O3_4AIVTR-tBh349wRlEAAYASAAEgJiFvD_BwE&amp;source=gaw18seaS01&amp;ef_id=EAIaIQobChMIiPC97O3_4AIVTR-tBh349wRlEAAYASAAEgJiFvD_BwE:G:s&amp;s_kwcid=AL!4732!3!220205524699!e!!g!!four%20seasons%20seattle">Four Seasons Hotel and Spa</a> downtown.</em></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/sustainability">Sustainability</a>, <a href="/tags/local-designers">Local Designers</a>, <a href="/tags/handbags">Handbags</a>, <a href="/tags/style-file">Style File</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124952"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/6/14/this-week-in-restaurant-news-have-axes-need-beer-and-burgers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1082,x_86,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/little_big_Burger_glcq1q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1082,x_86,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/little_big_Burger_glcq1q.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2019/6/14/this-week-in-restaurant-news-have-axes-need-beer-and-burgers">This Week in Restaurant News: Have Axes, Need Beer and Little Big Burgers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/philip-kiefer">Philip Kiefer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/12/melissa-miranda-s-filipino-restaurant-will-takeover-the-thali-house-space"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1079,w_1079,x_0,y_0/c_fill,h_1079,w_1439/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/29366324_10107720285363148_1811800218304249856_o_hukkph.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1079,w_1079,x_0,y_0/c_fill,h_1079,w_1439/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/29366324_10107720285363148_1811800218304249856_o_hukkph.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Updates</p>
<h1 class='item__title'><a href="/articles/2019/6/12/melissa-miranda-s-filipino-restaurant-will-takeover-the-thali-house-space">Melissa Miranda's Filipino Restaurant Will Take Over the Travelers Thali House Space</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/12/where-to-eat-and-drink-june-12-18"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2670,w_4000,x_0,y_1995/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image001_nbg6u3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2670,w_4000,x_0,y_1995/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image001_nbg6u3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/6/12/where-to-eat-and-drink-june-12-18">Where to Eat and Drink June 12–18</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/11/pagliacci-pizza-will-open-a-new-spot-on-east-pike-this-fall"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_362,w_543,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pag_w3pu5z.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_362,w_543,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pag_w3pu5z.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pie Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/6/11/pagliacci-pizza-will-open-a-new-spot-on-east-pike-this-fall">Pagliacci Pizza Will Open a New Spot on East Pike This Fall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/10/tom-douglas-and-ethan-stowell-will-open-restaurants-in-nordstrom-s-nyc-flagship"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1773,w_2661,x_291,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WOLF_FINAL_BAR_VIEW_gpnnvh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1773,w_2661,x_291,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WOLF_FINAL_BAR_VIEW_gpnnvh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode</p>
<h1 class='item__title'><a href="/articles/2019/6/10/tom-douglas-and-ethan-stowell-will-open-restaurants-in-nordstrom-s-nyc-flagship">Tom Douglas and Ethan Stowell Will Open Restaurants in Nordstrom's NYC Flagship</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/6/10/10-places-to-grab-a-bite-around-seattle-center"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_trivia_lead-resized_q4rcln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_trivia_lead-resized_q4rcln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2019/6/10/10-places-to-grab-a-bite-around-seattle-center">10 Places to Grab a Bite Around Seattle Center</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/6/14/weekend-what-to-do-june-14-16"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_950,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19SRT_TBT-136A_vrelnt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_950,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19SRT_TBT-136A_vrelnt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/6/14/weekend-what-to-do-june-14-16">Weekend What to Do June 14–16</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/12/act-theatre-s-pass-over-is-wrenching-and-stunning"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1519,w_1518,x_582,y_0/c_fill,h_1519,w_2025/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ACT-Pass-Over-086-copy-2_pfxvbb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1519,w_1518,x_582,y_0/c_fill,h_1519,w_2025/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ACT-Pass-Over-086-copy-2_pfxvbb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Review</p>
<h1 class='item__title'><a href="/articles/2019/6/12/act-theatre-s-pass-over-is-wrenching-and-stunning"> ACT Theatre’s <i>Pass Over</i> Is Wrenching and Stunning</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/11/seattle-summer-outdoor-movie-guide-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3060,w_4592,x_0,y_345/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/35208584564_8b5e3f8187_o_kwsgop.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3060,w_4592,x_0,y_345/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/35208584564_8b5e3f8187_o_kwsgop.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer in the City</p>
<h1 class='item__title'><a href="/articles/2019/6/11/seattle-summer-outdoor-movie-guide-2019">Seattle Summer Outdoor Movie Guide 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/10/seattle-art-museum-announces-its-next-director"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2533,w_3805,x_0,y_178/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amada_Cruz_headshot_afyi4j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2533,w_3805,x_0,y_178/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amada_Cruz_headshot_afyi4j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Changing Art Guard</p>
<h1 class='item__title'><a href="/articles/2019/6/10/seattle-art-museum-announces-its-next-director">Seattle Art Museum Announces Its Next Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/10/what-to-do-after-work-june-10-13"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_597,w_894,x_0,y_230/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-06-01_at_18.16.50_va6jq3.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_597,w_894,x_0,y_230/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-06-01_at_18.16.50_va6jq3.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/6/10/what-to-do-after-work-june-10-13">What to Do After Work June 10–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/6/7/weekend-what-to-do-june-7-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1013,w_1521,x_107,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TheFarewell_large_rsnkom.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1013,w_1521,x_107,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TheFarewell_large_rsnkom.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/6/7/weekend-what-to-do-june-7-9">Weekend What to Do June 7–9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/gennette-cordova">Gennette Cordova</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/6/13/how-to-support-the-queer-community-year-round"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7445989074_f8f0864df6_o_fkzoeo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7445989074_f8f0864df6_o_fkzoeo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Always Proud</p>
<h1 class='item__title'><a href="/articles/2019/6/13/how-to-support-the-queer-community-year-round">How to Support the Queer Community Year-Round</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/6/queer-eye-s-jonathan-van-ness-talks-politics-weddings-and-inner-growth"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3367,w_3367,x_606,y_0/c_fill,h_3367,w_4489/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McKnight_JVNElysianWedding_0002_olksux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3367,w_3367,x_606,y_0/c_fill,h_3367,w_4489/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McKnight_JVNElysianWedding_0002_olksux.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pride 2019</p>
<h1 class='item__title'><a href="/articles/2019/6/6/queer-eye-s-jonathan-van-ness-talks-politics-weddings-and-inner-growth"><em>Queer Eye</em>'s Jonathan Van Ness Talks Politics, Weddings, and Inner Growth</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/5/meet-the-seattle-couple-married-by-queer-eye-s-jonathan-van-ness"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4480,w_6720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McKnight_JVNElysianWedding_0006_qjcpo9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4480,w_6720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McKnight_JVNElysianWedding_0006_qjcpo9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pride 2019</p>
<h1 class='item__title'><a href="/articles/2019/6/5/meet-the-seattle-couple-married-by-queer-eye-s-jonathan-van-ness">Meet the Seattle Couple Married by <em>Queer Eye</em>'s Jonathan Van Ness</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/5/elysian-and-seattle-pride-threw-the-most-capitol-hill-wedding-ever"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4359,w_6539,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McKnight_JVNElysianWedding_0003_xmqnqn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4359,w_6539,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McKnight_JVNElysianWedding_0003_xmqnqn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pride 2019</p>
<h1 class='item__title'><a href="/articles/2019/6/5/elysian-and-seattle-pride-threw-the-most-capitol-hill-wedding-ever">Elysian and Seattle Pride Threw the Most Capitol Hill Wedding Ever</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/4/the-space-needle-wants-your-time-capsule-suggestions"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2875,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_516752278_ugb2zi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2875,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_516752278_ugb2zi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Back to the Future</p>
<h1 class='item__title'><a href="/articles/2019/6/4/the-space-needle-wants-your-time-capsule-suggestions">The Space Needle Wants Your Time Capsule Suggestions</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/5/29/where-to-spot-seattle-s-most-venerable-vessels"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/USCGC_Polar_Star_ytl2j2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/USCGC_Polar_Star_ytl2j2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dock Watchers</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/where-to-spot-seattle-s-most-venerable-vessels">Where to Spot Seattle's Most Venerable Vessels </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/jane-sherman">Jane Sherman</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/29/6-ways-to-get-the-nautical-look-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3575,w_3571,x_0,y_538/c_fill,h_3575,w_4767/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BoatProduct-025_ud22u6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3575,w_3571,x_0,y_538/c_fill,h_3575,w_4767/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BoatProduct-025_ud22u6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sailor Chic</p>
<h1 class='item__title'><a href="/articles/2019/5/29/6-ways-to-get-the-nautical-look-in-seattle">6 Ways to Get the Nautical Look in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/29/andreya-taylor-is-seattle-s-style-unicorn"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4588,w_4583,x_0,y_350/c_fill,h_4588,w_6117/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-style_rllu5x.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4588,w_4583,x_0,y_350/c_fill,h_4588,w_6117/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-style_rllu5x.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2019/5/29/andreya-taylor-is-seattle-s-style-unicorn">Andreya Taylor Is Seattle’s Style Unicorn </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/20/glossier-s-seattle-popup-arrives-on-capitol-hill-this-week"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2880,w_4320,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Glossier_Seattle-12_crop_wvels1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2880,w_4320,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Glossier_Seattle-12_crop_wvels1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ephemeral Shopping</p>
<h1 class='item__title'><a href="/articles/2019/5/20/glossier-s-seattle-popup-arrives-on-capitol-hill-this-week">Glossier's Seattle Popup Arrives on Capitol Hill This Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/17/korean-skin-care-boutique-arrives-in-u-village-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2037,w_3055,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/K_Banana-8_j4lpl3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2037,w_3055,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/K_Banana-8_j4lpl3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2019/5/17/korean-skin-care-boutique-arrives-in-u-village-this-weekend">Korean Skin Care Boutique Arrives in U Village This Weekend</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/9/where-to-shop-for-mother-dearest-this-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2052,w_3076,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_649701_pt2ryw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2052,w_3076,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_649701_pt2ryw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mum's the Word</p>
<h1 class='item__title'><a href="/articles/2019/5/9/where-to-shop-for-mother-dearest-this-year">Where to Shop for Mother Dearest This Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/1/estate-is-a-temple-of-streetwear-on-capitol-hill"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_129/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9203_vtnqhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_129/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9203_vtnqhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File </p>
<h1 class='item__title'><a href="/articles/2019/5/1/estate-is-a-temple-of-streetwear-on-capitol-hill">Estate Is a Temple of Streetwear on Capitol Hill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/jonathan-olsen-koziol">Jonathan Olsen-Koziol</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/29/where-to-get-a-frose-brain-freeze-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_0,y_875/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6137_1_i9shwm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_0,y_875/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6137_1_i9shwm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Into the Frosé Fray</p>
<h1 class='item__title'><a href="/articles/2019/5/29/where-to-get-a-frose-brain-freeze-in-seattle">Where to Get a Frosé Brain Freeze in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/29/in-seattle-frose-is-here-to-stay"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_675,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6082_lj4u0e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_675,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6082_lj4u0e.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rosé-Colored Glasses</p>
<h1 class='item__title'><a href="/articles/2019/5/29/in-seattle-frose-is-here-to-stay">In Seattle, Frosé Is Here to Stay</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/29/the-seattle-outdoor-patio-hall-of-fame"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6702_vxe2z9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6702_vxe2z9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Alfresco Dining</p>
<h1 class='item__title'><a href="/articles/2019/5/29/the-seattle-outdoor-patio-hall-of-fame">The Seattle Outdoor Patio Hall of Fame</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/8/11-essential-seattle-beer-week-picks"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_598,w_897,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pike_Women_in_Beer_Chuckanut_tdowyy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_598,w_897,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pike_Women_in_Beer_Chuckanut_tdowyy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hopped Up</p>
<h1 class='item__title'><a href="/articles/2019/5/8/11-essential-seattle-beer-week-picks">11 Essential Seattle Beer Week Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/30/vif-s-owners-plan-a-wine-shop-and-bar-on-beacon-hill"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shawn-1_c0rxel.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shawn-1_c0rxel.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode</p>
<h1 class='item__title'><a href="/articles/2019/4/30/vif-s-owners-plan-a-wine-shop-and-bar-on-beacon-hill">Vif's Owners Plan a Wine Shop and Bar on Beacon Hill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/29/satisfy-booze-induced-cravings-at-these-8-food-counter-inside-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rgb_store_jan_finals130_xrkyup.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rgb_store_jan_finals130_xrkyup.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2019/4/29/satisfy-booze-induced-cravings-at-these-8-food-counter-inside-bars">Satisfy Booze-Induced Cravings at These 8 Food Counters Inside Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/29/great-swimming-holes-within-2-hours-of-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_350,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190424_Metdock_150_ay1f1j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_350,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190424_Metdock_150_ay1f1j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cannonball</p>
<h1 class='item__title'><a href="/articles/2019/5/29/great-swimming-holes-within-2-hours-of-seattle">Great Swimming Holes within 2 Hours of Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/29/sail-the-local-seas-on-these-8-boat-rentals-and-cruises"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3575,w_3571,x_0,y_600/c_fill,h_3575,w_4767/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cameron_zegers_photography-105_imycls.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3575,w_3571,x_0,y_600/c_fill,h_3575,w_4767/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cameron_zegers_photography-105_imycls.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>All Aboard</p>
<h1 class='item__title'><a href="/articles/2019/5/29/sail-the-local-seas-on-these-8-boat-rentals-and-cruises">Sail the Local Seas on These 8 Boat Rentals and Cruises</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/29/a-shipshape-guide-to-boating-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170809_sailing_201_slpyyq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170809_sailing_201_slpyyq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer on the Water</p>
<h1 class='item__title'><a href="/articles/2019/5/29/a-shipshape-guide-to-boating-in-seattle">A Shipshape Guide to Boating in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/tegra-stone-nuess">Tegra Stone Nuess</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/29/what-to-do-indoors-in-seattle-when-bad-weather-strikes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1938/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LouDaprilePhoto_HighRes-2299_lpu5mh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1938/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LouDaprilePhoto_HighRes-2299_lpu5mh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rainy Day Rescues</p>
<h1 class='item__title'><a href="/articles/2019/5/29/what-to-do-indoors-in-seattle-when-bad-weather-strikes">What to Do Indoors in Seattle When Bad Weather Strikes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/philip-kiefer">Philip Kiefer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/29/78-ways-to-make-the-most-of-a-seattle-summer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_309,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/summer_microsite_spread_2_ne5une.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_309,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/summer_microsite_spread_2_ne5une.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>COVER STORY</p>
<h1 class='item__title'><a href="/articles/2019/5/29/78-ways-to-make-the-most-of-a-seattle-summer">78 Ways to Make the Most of a Seattle Summer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/23/big-changes-are-coming-to-colman-dock"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2447,w_3674,x_249,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/46642128462_58a19cb418_o_bcpsls.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2447,w_3674,x_249,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/46642128462_58a19cb418_o_bcpsls.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Long Game</p>
<h1 class='item__title'><a href="/articles/2019/4/23/big-changes-are-coming-to-colman-dock">Big Changes Are Coming to Colman Dock </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/23/enraged-about-all-the-new-anti-abortion-laws-here-s-how-you-can-help"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1296,w_1296,x_0,y_0/c_fill,h_1296,w_1728/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/60603100_862154557481541_738659861524381696_o_sxnpjo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1296,w_1296,x_0,y_0/c_fill,h_1296,w_1728/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/60603100_862154557481541_738659861524381696_o_sxnpjo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Activism Guide</p>
<h1 class='item__title'><a href="/articles/2019/5/23/enraged-about-all-the-new-anti-abortion-laws-here-s-how-you-can-help">Enraged About All the New Anti-Abortion Laws? Here's How You Can Help. </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/16/a-topgolf-lounge-is-coming-to-the-seattle-area-and-people-seem-excited-about-it"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1006,x_230,y_0/c_fill,h_1007,w_1343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tg-lounge-signage-mockup_4__reifbv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1006,x_230,y_0/c_fill,h_1007,w_1343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tg-lounge-signage-mockup_4__reifbv.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sporting Life</p>
<h1 class='item__title'><a href="/articles/2019/5/16/a-topgolf-lounge-is-coming-to-the-seattle-area-and-people-seem-excited-about-it">A Topgolf Lounge Is Coming to the Seattle Area and People Seem Excited About It</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/23/can-a-divided-washington-agree-on-a-revamped-sex-ed-policy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eggplant-illo-CMYK_xsf0sc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eggplant-illo-CMYK_xsf0sc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Birds & the Bees</p>
<h1 class='item__title'><a href="/articles/2019/4/23/can-a-divided-washington-agree-on-a-revamped-sex-ed-policy">Can a Divided Washington Agree on a Revamped Sex-Ed Policy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/haley-gray">Haley Gray</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/26/how-is-measles-still-a-problem-in-washington"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1691,w_2538,x_0,y_380/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-measles-lead_lsxfph.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1691,w_2538,x_0,y_380/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-measles-lead_lsxfph.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Big Opt Out</p>
<h1 class='item__title'><a href="/articles/2019/3/26/how-is-measles-still-a-problem-in-washington">How Is Measles Still a Problem in Washington?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/the-future-of-healthcare-is-female"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2975,w_4459,x_0,y_1338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2975,w_4459,x_0,y_1338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Women's Wellness</p>
<h1 class='item__title'><a href="/articles/2019/2/26/the-future-of-healthcare-is-female">The Future of Healthcare Is Female</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/madeline-ostrander">Madeline Ostrander</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/amber-fouts">Amber Fouts</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/7/human-composting-offers-a-green-new-way-to-die"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2828,w_4242,x_182,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artist_Vision_of_Future_Recompose_Facility_w_Vessels_Credit_MOLT_Studios_girvw6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2828,w_4242,x_182,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artist_Vision_of_Future_Recompose_Facility_w_Vessels_Credit_MOLT_Studios_girvw6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dirt After Death</p>
<h1 class='item__title'><a href="/articles/2019/2/7/human-composting-offers-a-green-new-way-to-die">Human Composting Offers a Green New Way to Die</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2412,w_2415,x_0,y_981/c_fill,h_2412,w_3216/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2412,w_2415,x_0,y_981/c_fill,h_2412,w_3216/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen">Rejuvenating Work-Arounds Brighten a Magnolia Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/23/mike-kunnen-gives-seattle-a-view-of-the-past"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_417,y_0/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike-kunnen-031819-689-bright_pkiesh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_417,y_0/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike-kunnen-031819-689-bright_pkiesh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/4/23/mike-kunnen-gives-seattle-a-view-of-the-past">Mike Kunnen Gives Seattle a View of the Past</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/will-austin">Will Austin</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_4709,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_By_GeorgeColePhoto_1195831975_duovbg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_4709,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_By_GeorgeColePhoto_1195831975_duovbg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Next</p>
<h1 class='item__title'><a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">The Top 12 Neighborhoods in Seattle: 2019 Edition </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/26/7-realtor-euphemisms-you-only-hear-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_3159,x_175,y_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0419-shade_imulm9.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_3159,x_175,y_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0419-shade_imulm9.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2019/3/26/7-realtor-euphemisms-you-only-hear-in-seattle">7 Realtor Euphemisms You Only Hear in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/26/how-to-start-an-urban-vegetable-garden"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3327,w_4992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Larkspur_Peas_Raised_beds_tisshe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3327,w_4992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Larkspur_Peas_Raised_beds_tisshe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/3/26/how-to-start-an-urban-vegetable-garden">How to Start an Urban Vegetable Garden</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/1/24/9-seattle-plant-shops-to-create-an-indoor-jungle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2563,w_3840,x_0,y_1944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2391_keds5m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2563,w_3840,x_0,y_1944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2391_keds5m.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Go Green</p>
<h1 class='item__title'><a href="/articles/2019/1/24/9-seattle-plant-shops-to-create-an-indoor-jungle">9 Seattle Plant Shops to Create an Indoor Jungle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-53aef7870378e46560ac7f091fc60b6cba179a839223af876349157df281f4f4.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
