<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Here Are Seattle&#39;s James Beard Award Semifinalists for 2019 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-a303857b4f2bd085df6e1134c225f4a9f0e719e1822fba1b54b8508d0fafb0bf.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="MIe8mvvtvdsYOZCADgH+qpYusJ8q3ihQ/zkfMcyWF0sbEJRKo0t9AzGVHwDezg87B0G/kaqZZy0wvq7FYXydpA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Who from our region is up for the most distinguished restaurant honors in the country?" />
<meta name="keywords" property="keywords" content="Awards and Accolades,James Beard Foundation,James Beard Awards" />
<meta name="date" property="date" content="2019-02-27 07:56:38 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,food-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Awards and Accolades,James Beard Foundation,James Beard Awards" />



<meta name="gpt:slug" property="gpt:slug" content="here-are-seattle-s-james-beard-award-semifinalists-for-2019" />
<meta name="og:title" property="og:title" content="Here Are Seattle&#39;s James Beard Award Semifinalists for 2019" />
<meta name="og:description" property="og:description" content="Who from our region is up for the most distinguished restaurant honors in the country?" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/BFA_9060_1074336_iktmpd.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2019/2/27/here-are-seattle-s-james-beard-award-semifinalists-for-2019" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'eat-and-drink,food-news-and-events',
    'primary_channel':      'Food News & Events',
    'primary_channel_root': 'Eat & Drink',
    'microsites':           '',
    'issue':                '',
    'authors':              'Rosin Saez',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Awards & Accolades</p>
<h1 class='page-header__title'>Here Are Seattle's James Beard Award Semifinalists for 2019</h1>
<h3 class='page-header__subtitle'>Who from our region is up for the most distinguished restaurant honors in the country?</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

<span class='inline-list__item page-header__meta__date'>
2/27/2019 at 7:56am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="128283" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;James Beard&amp;ndash;blessed medallions.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":3600,"y2":2880,"width":3600,"height":2880}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2880,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/BFA_9060_1074336_iktmpd.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>James Beard–blessed medallions.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-james-beard-foundation">Courtesy James Beard Foundation</a></p>
</div>
</figcaption></figure>
<p>Early this morning the James Beard Foundation released its list of chefs and other food and drink pros in the running for the most prestigious culinary award in all the land. And, no surprise, Seattle fared mighty well.</p>
<p>Up for national awards, there's Mitch Mayers's <strong>Sawyer</strong> for Best New Restaurant (you can <a href="/articles/sawyer-is-an-elegant-funhouse" data-entity-class="Article" data-entity-id="124594" data-entity-method="link" data-entity-type="content">read our review</a> if you're not up to speed on Mayers's "elegant funhouse"), brothers Schumann—Kit and Jesse, that is, from <strong>Sea Wolf Bakers</strong>—are up for Outstanding Baker for the first time, and in the Outstanding Wine Program category we've got the low-intervention, ahem <em>naturel</em>, wine haven <strong>L'Oursin</strong> sheparded by the imitable Kathryn Olson. It's nice to see Anu and Chris Elford's<strong> No Anchor</strong> contending for Outstanding Bar Program. <strong>Renee Erickson</strong>, no stranger to the Outstanding Chef nod, is joined by sushi maestro <strong>Shiro Kashiba</strong>. And <strong>Jay Blackington</strong> of Hogstone and Ælder on Orcas Island and <strong>Shota Nakajima</strong> land on the Rising Star of the Year lineup again. Meanwhile <strong>Logan Cox</strong>, whose <a href="/articles/homer-is-a-light-on-beacon-hill" data-entity-class="Article" data-entity-id="124498" data-entity-method="link" data-entity-type="content">Beacon Hill restaurant Homer opened last fall</a>, is a deserving newcomer to the Best Chef: Northwest category alongside many other praiseworthy chefs.<br><br>From here, come March 27, the foundation will whittle this list down to final nominees; the award ceremony happens on May 6 in Chicago.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p>Without further ado, here are the Seattle semifinalists, with some Portland brethren thrown in, too. <a target="_blank" href="https://www.jamesbeard.org/blog/the-2019-james-beard-award-semifinalists">See the full list here.</a></p>
<p><strong>Best New Restaurant</strong></p>
<p>Sawyer, Seattle<br>Canard, Portland, OR</p><div class="responsive-ad" dimensions="[1, 1]"></div>

<p><strong>Outstanding Baker</strong></p>
<p>Kit Schumann and Jesse Schumann, Sea Wolf Bakers, Seattle<br>Kim Boyce, Bakeshop, Portland, OR</p>
<p><strong>Outstanding Bar Program</strong></p>
<p>No Anchor, Seattle<br>Expatriate, Portland, OR</p>
<p><strong>Outstanding Chef<br><br></strong>Renee Erickson, Bateau, Seattle<br>Shiro Kashiba, Sushi Kashiba, Seattle<br>Gabriel Rucker, Le Pigeon, Portland, OR</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p><strong>Outstanding Pastry Chef</strong></p>
<p>Junko Mine, Cafe Juanita, Kirkland, WA</p>
<p><strong>Outstanding Restaurant</strong></p>
<p>Cafe Juanita, Kirkland, WA</p>
<p><strong>Outstanding Restaurateur</strong></p><div class="ad" dimensions-desktop="[]" dimensions-large-desktop="[]" dimensions-mobile="[[300,250]]" dimensions-tablet="[[728,90]]"></div>

<p>Ethan Stowell, Ethan Stowell Restaurants, Seattle (Ballard Pizza Co., Bramling Cross, Cortina, and others)<br>Akkapong (Earl) Ninsom, Portland, OR (Langbaan, Hat Yai, PaaDee, and others)</p>
<p><strong>Outstanding Service</strong></p>
<p>Canlis, Seattle</p>
<p><strong>Outstanding Wine Program</strong></p>
<p>L’Oursin, Seattle<br>Davenport, Portland, OR</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p><strong>Outstanding Wine, Spirits, or Beer Producer</strong></p>
<p>Dave Green, Skagit Valley Malting, Burlington, WA<br>Mike Sauer, Red Willow Vineyard, Wapato, WA<br>Mhairi Voelsgen, broVo Spirits, Woodinville, WA</p>
<p><strong>Rising Star Chef of the Year</strong></p>
<p>Jay Blackinton, Ælder/Hogstone’s Wood Oven, Orcas Island, WA<br>Shota Nakajima, Adana, Seattle</p>
<p><strong>Best Chef: Northwest </strong></p>
<p>Logan Cox, Homer, Seattle<br>Eric Donnelly, RockCreek, Seattle<br>Eric Johnson, Stateside, Seattle<br>Taichi Kitamura, Sushi Kappo Tamura, Seattle<br>Mutsuko Soma, Kamonegi, Seattle<br>Brady Williams, Canlis, Seattle<br>Rachel Yang and Seif Chirchi, Joule, Seattle<br>Colin Patterson, Mana Restaurant, Leavenworth, WA<br>Jose Chesa, Ataula, Portland, OR<br>Peter Cho, Han Oak, Portland, OR<br>Alejandro Cruz, Novo Modern Latin Table, Eugene, OR<br>Gregory Gourdet, Departure, Portland, OR<br>Ha (Christina) Luu and Peter Vuong, Ha VL, Portland, OR<br>Katy Millard, Coquine, Portland, OR<br>Kristen Murray, Måurice, Portland, OR<br>Ryan Roadhouse, Nodoguro, Portland, OR<br>Justin Woodward, Castagna, Portland, OR<br>Beau Schooler, In Bocca Al Lupo, Juneau, AK<br>Laura Cole, 229 Parks Restaurant &amp; Tavern, Denali National Park &amp; Preserve, AK<br>Dave Wells, The Dining Room at Chico Hot Springs, Pray, MT</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/awards-and-accolades">Awards and Accolades</a>, <a href="/tags/james-beard-foundation">James Beard Foundation</a>, <a href="/tags/james-beard-awards">James Beard Awards</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124886"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_0,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_0,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Vinyl Vegans</p>
<h1 class='item__title'><a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar">Seattle Music Industry Insiders Are Opening a Capitol Hill Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/27/where-to-eat-and-drink-february-27-march-5"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_1356,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/devils_haircut__left___scorpion__right__slweil.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_1356,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/devils_haircut__left___scorpion__right__slweil.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dining Events</p>
<h1 class='item__title'><a href="/articles/2019/2/27/where-to-eat-and-drink-february-27-march-5">Where to Eat and Drink February 27–March 5</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/haley-gray">Haley Gray</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/27/here-are-seattle-s-james-beard-award-semifinalists-for-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BFA_9060_1074336_iktmpd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BFA_9060_1074336_iktmpd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards & Accolades</p>
<h1 class='item__title'><a href="/articles/2019/2/27/here-are-seattle-s-james-beard-award-semifinalists-for-2019">Here Are Seattle's James Beard Award Semifinalists for 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:56am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/ethan-stowell-is-taking-over-the-kitchen-at-schooner-brewing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3938,w_5907,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Schooner_Beer_Hall__po0oxq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3938,w_5907,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Schooner_Beer_Hall__po0oxq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/2/26/ethan-stowell-is-taking-over-the-kitchen-at-schooner-brewing">Ethan Stowell Is Taking Over the Kitchen at Schooner Brewing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/13-restaurants-in-little-saigon-you-can-t-miss"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-banh-mi_tlb0cv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-banh-mi_tlb0cv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dining Guide</p>
<h1 class='item__title'><a href="/articles/2019/2/26/13-restaurants-in-little-saigon-you-can-t-miss">13 Restaurants in Little Saigon You Can't Miss</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/26/little-saigon-is-at-a-literal-and-figurative-crossroads"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-little-saigon-market_unjisn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-little-saigon-market_unjisn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood in Flux</p>
<h1 class='item__title'><a href="/articles/2019/2/26/little-saigon-is-at-a-literal-and-figurative-crossroads">Little Saigon Is at a Literal and Figurative Crossroads</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/27/rl-grime-phantogram-and-lizzo-headline-capitol-hill-block-party-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_0,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0779_ptvmko.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_0,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0779_ptvmko.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book it to the Block</p>
<h1 class='item__title'><a href="/articles/2019/2/27/rl-grime-phantogram-and-lizzo-headline-capitol-hill-block-party-2019">RL Grime, Phantogram, and Lizzo Headline Capitol Hill Block Party 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:34am</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_0,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_0,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Vinyl Vegans</p>
<h1 class='item__title'><a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar">Seattle Music Industry Insiders Are Opening a Capitol Hill Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/26/hotel-at-the-corner-of-bitter-and-sweet-gets-set-to-music"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2082,w_3121,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/book_Chona-Kasinger_njyymz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2082,w_3121,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/book_Chona-Kasinger_njyymz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>From Book to Beat</p>
<h1 class='item__title'><a href="/articles/2019/2/26/hotel-at-the-corner-of-bitter-and-sweet-gets-set-to-music"><i>Hotel at the Corner of Bitter and Sweet</i> Gets Set to Music</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/spring-arts-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cult-lead-final_exu99u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cult-lead-final_exu99u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Season Preview</p>
<h1 class='item__title'><a href="/articles/2019/2/26/spring-arts-2019">Spring Arts 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/maria-semple-s-breakthrough-novel-comes-to-the-big-screen"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2332,w_3500,x_0,y_48/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LUKE_MACGREGOR_REUTERS_Newscom_rtrlfive914712_copy_emposi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2332,w_3500,x_0,y_48/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LUKE_MACGREGOR_REUTERS_Newscom_rtrlfive914712_copy_emposi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bernadette's Back</p>
<h1 class='item__title'><a href="/articles/2019/2/26/maria-semple-s-breakthrough-novel-comes-to-the-big-screen">Maria Semple's Breakthrough Novel Comes to the Big Screen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/26/king-of-joy-finds-richard-chiem-on-weird-wobbly-ground"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1513/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/King_of_Joy_cvr_300dpi_print_res_z3drtc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1513/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/King_of_Joy_cvr_300dpi_print_res_z3drtc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book Review</p>
<h1 class='item__title'><a href="/articles/2019/2/26/king-of-joy-finds-richard-chiem-on-weird-wobbly-ground"><i>King of Joy</i> Finds Richard Chiem on Weird, Wobbly Ground</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/26/how-the-university-of-washington-plans-to-grow-in-the-next-decade"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2928,w_2926,x_607,y_0/c_fill,h_2928,w_3904/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DJI_0020_vm5oa8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2928,w_2926,x_607,y_0/c_fill,h_2928,w_3904/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DJI_0020_vm5oa8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2019/2/26/how-the-university-of-washington-plans-to-grow-in-the-next-decade">How the University of Washington Plans to Grow in the Next Decade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/26/little-saigon-is-at-a-literal-and-figurative-crossroads"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_550,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-little-saigon-market_unjisn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_550,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-little-saigon-market_unjisn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood in Flux</p>
<h1 class='item__title'><a href="/articles/2019/2/26/little-saigon-is-at-a-literal-and-figurative-crossroads">Little Saigon Is at a Literal and Figurative Crossroads</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/26/the-next-generation-puts-its-spin-on-iconic-c-id-businesses"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3338,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-pho_ehomzt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3338,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-pho_ehomzt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Next in Line</p>
<h1 class='item__title'><a href="/articles/2019/2/26/the-next-generation-puts-its-spin-on-iconic-c-id-businesses">The Next Generation Puts Its Spin on Iconic C–ID Businesses</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/kobo-at-higo-marries-modern-day-japantown-with-its-past"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3334,x_0,y_600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-kobo_at_higo_rx0oqn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3334,x_0,y_600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-kobo_at_higo_rx0oqn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Presently Preserved</p>
<h1 class='item__title'><a href="/articles/2019/2/26/kobo-at-higo-marries-modern-day-japantown-with-its-past">Kobo at Higo Marries Modern-Day Japantown with Its Past</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/a-reimagined-louisa-hotel-heralds-a-new-era-in-chinatown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1613/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-louisa_rpktwl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1613/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-louisa_rpktwl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Future, Illuminated</p>
<h1 class='item__title'><a href="/articles/2019/2/26/a-reimagined-louisa-hotel-heralds-a-new-era-in-chinatown">A Reimagined Louisa Hotel Heralds a New Era in Chinatown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/26/land-of-milk-and-money-inside-the-wild-world-of-washington-dairy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_KP13099_toned_a5sgre.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_KP13099_toned_a5sgre.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2019/2/26/land-of-milk-and-money-inside-the-wild-world-of-washington-dairy">Land of Milk and Money: Inside the Wild World of Washington Dairy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/mike-kane">Mike Kane</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/26/5-places-to-shop-in-chinatown-international-district"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3500,w_3500,x_1269,y_0/c_fill,h_3500,w_4667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CID_shop_lvrlin.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3500,w_3500,x_1269,y_0/c_fill,h_3500,w_4667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CID_shop_lvrlin.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cool & Collectible</p>
<h1 class='item__title'><a href="/articles/2019/2/26/5-places-to-shop-in-chinatown-international-district">5 Places to Shop in Chinatown–International District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/26/kobo-at-higo-marries-modern-day-japantown-with-its-past"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3338,w_3334,x_0,y_675/c_fill,h_3338,w_4451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-kobo_at_higo_rx0oqn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3338,w_3334,x_0,y_675/c_fill,h_3338,w_4451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0319-cid-kobo_at_higo_rx0oqn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Presently Preserved</p>
<h1 class='item__title'><a href="/articles/2019/2/26/kobo-at-higo-marries-modern-day-japantown-with-its-past">Kobo at Higo Marries Modern-Day Japantown with Its Past</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/26/seattle-potters-spin-stylist-ceramics"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3331,w_5000,x_0,y_121/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Met_Pottery_18649_y8kho9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3331,w_5000,x_0,y_121/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Met_Pottery_18649_y8kho9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2019/2/26/seattle-potters-spin-stylist-ceramics">Seattle Potters Spin Stylish Ceramics</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/25/wear-what-when-february-25-march-3"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2534,w_3801,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/attractive-beautiful-beauty-1797344_y46xwk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2534,w_3801,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/attractive-beautiful-beauty-1797344_y46xwk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2019/2/25/wear-what-when-february-25-march-3">Wear What When February 25–March 3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/18/wear-what-when-february-18-24"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1556,w_2331,x_0,y_1599/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7727_bcoc94.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1556,w_2331,x_0,y_1599/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7727_bcoc94.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2019/2/18/wear-what-when-february-18-24">Wear What When February 18–24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/12/8-great-places-to-shop-in-ballard"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/f1c93801179e6862-20150517-IMG_8239_jdxzwe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/f1c93801179e6862-20150517-IMG_8239_jdxzwe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood Guide</p>
<h1 class='item__title'><a href="/articles/2019/2/12/8-great-places-to-shop-in-ballard">8 Great Places to Shop in Ballard</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_0,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_0,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0v-Ig3Nn_s0niwv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Vinyl Vegans</p>
<h1 class='item__title'><a href="/articles/2019/2/27/seattle-music-industry-insiders-are-opening-a-capitol-hill-bar">Seattle Music Industry Insiders Are Opening a Capitol Hill Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/26/grab-a-drink-at-these-go-to-seattle-brewpubs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_0,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A3193_barmp5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_0,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A3193_barmp5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2019/2/26/grab-a-drink-at-these-go-to-seattle-brewpubs">Grab a Drink at These Go-To Seattle Brewpubs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/15/pioneer-square-happy-hours-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_1734/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_3767_ltavxj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_1734/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_3767_ltavxj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/2/15/pioneer-square-happy-hours-2019">5 Pioneer Square Happy Hours to See You Through Winter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/28/8-companion-spots-we-love-just-as-much-as-the-originals"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artusi_Cocktail_118_wwwn2t.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artusi_Cocktail_118_wwwn2t.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Admirable Sidekicks</p>
<h1 class='item__title'><a href="/articles/2019/1/28/8-companion-spots-we-love-just-as-much-as-the-originals">8 Sister Restaurants We Love as Much as the Originals</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/28/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/2/kamonegi-chef-mutsuko-soma-is-opening-a-sake-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1863/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kamonegi-32_d6giie.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1863/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kamonegi-32_d6giie.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode (Sake Edition)</p>
<h1 class='item__title'><a href="/articles/2019/1/2/kamonegi-chef-mutsuko-soma-is-opening-a-sake-bar">Mutsuko Soma Will Open a Sake Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/20/sun-liquor-s-eggnog-lives-on"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EggnogFarm-1_cjdd8j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EggnogFarm-1_cjdd8j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Dish</p>
<h1 class='item__title'><a href="/articles/2018/11/20/sun-liquor-s-eggnog-lives-on">Sun Liquor’s Eggnog Lives On </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/4/a-very-good-and-very-seattle-valentine-s-day-guide"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3494,w_3494,x_0,y_0/c_fill,h_3494,w_4659/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/profiteroles-_Dmitry_Kraskovsky_Liz_McCune__Eat_Seattle_kxvzpk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3494,w_3494,x_0,y_0/c_fill,h_3494,w_4659/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/profiteroles-_Dmitry_Kraskovsky_Liz_McCune__Eat_Seattle_kxvzpk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lover's Package</p>
<h1 class='item__title'><a href="/articles/2019/2/4/a-very-good-and-very-seattle-valentine-s-day-guide">A Very Good and Very Seattle Valentine's Day Guide </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/12/18/a-short-history-of-washington-s-bygone-ski-hills"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4706,w_4711,x_422,y_0/c_fill,h_4706,w_6275/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_770008717_lmr45l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4706,w_4711,x_422,y_0/c_fill,h_4706,w_6275/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_770008717_lmr45l.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slope Stories</p>
<h1 class='item__title'><a href="/articles/2018/12/18/a-short-history-of-washington-s-bygone-ski-hills">A Short History of Washington's Bygone Ski Hills</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/christina-ausley">Christina Ausley</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/7-ways-to-survive-a-seattle-winter"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headhouse_fireplace_b6n7fr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headhouse_fireplace_b6n7fr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Snow Days</p>
<h1 class='item__title'><a href="/articles/2018/12/18/7-ways-to-survive-a-seattle-winter">7 Ways to Survive a Seattle Winter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/locally-made-snow-gear-for-your-next-adventure"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3061,w_4584,x_0,y_67/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Part1_fpopt8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3061,w_4584,x_0,y_67/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Part1_fpopt8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winter Wear</p>
<h1 class='item__title'><a href="/articles/2018/12/18/locally-made-snow-gear-for-your-next-adventure">Locally Made Snow Gear for Your Next Adventure</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/10-ways-to-ride-the-snow-without-skis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stock_89342688_tiiplh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stock_89342688_tiiplh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slip Slide Away</p>
<h1 class='item__title'><a href="/articles/2018/12/18/10-ways-to-ride-the-snow-without-skis">10 Ways to Ride the Snow without Skis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/rami-niemi">Rami Niemi</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/12/18/two-washington-resorts-just-got-bought-by-conglomerates"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1493,w_2240,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sellout_y9pqft.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1493,w_2240,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sellout_y9pqft.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sellouts</p>
<h1 class='item__title'><a href="/articles/2018/12/18/two-washington-resorts-just-got-bought-by-conglomerates">Washington's Biggest Resorts Just Got Bought by Conglomerates</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/26/the-future-of-healthcare-is-female"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4462,w_4459,x_0,y_438/c_fill,h_4462,w_5949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4462,w_4459,x_0,y_438/c_fill,h_4462,w_5949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Women_s_Health_Insurance_2.2_copy_mkmw5f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Women's Wellness</p>
<h1 class='item__title'><a href="/articles/2019/2/26/the-future-of-healthcare-is-female">The Future of Healthcare Is Female</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/madeline-ostrander">Madeline Ostrander</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/amber-fouts">Amber Fouts</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/egle-plytnikaite">Eglé Plytnikaité</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/2/7/human-composting-offers-a-green-new-way-to-die"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2828,w_2825,x_1152,y_0/c_fill,h_2828,w_3771/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artist_Vision_of_Future_Recompose_Facility_w_Vessels_Credit_MOLT_Studios_girvw6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2828,w_2825,x_1152,y_0/c_fill,h_2828,w_3771/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Artist_Vision_of_Future_Recompose_Facility_w_Vessels_Credit_MOLT_Studios_girvw6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dirt After Death</p>
<h1 class='item__title'><a href="/articles/2019/2/7/human-composting-offers-a-green-new-way-to-die">Human Composting Offers a Green New Way to Die</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/top-dentists-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2074,w_3111,x_0,y_451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-top-dentists_tjwwyl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2074,w_3111,x_0,y_451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-top-dentists_tjwwyl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/12/18/top-dentists-2019">Top Dentists 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/sarah-nipper">Sarah Nipper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/why-can-t-our-new-year-s-resolutions-stick"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_990,w_1486,x_22,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-fob-gym_vgisli.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_990,w_1486,x_22,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-fob-gym_vgisli.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Goal Rush</p>
<h1 class='item__title'><a href="/articles/2018/12/18/why-can-t-our-new-year-s-resolutions-stick">Why Can't Our New Year's Resolutions Stick?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/top-doctors-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1746,x_95,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1746,x_95,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stay Healthy</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-doctors-2018-newcomers">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/top-dentists-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_413,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_413,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Say Cheese</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-dentists-2018-newcomers">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/24/9-seattle-plant-shops-to-create-an-indoor-jungle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1138/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2391_keds5m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1138/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2391_keds5m.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Go Green</p>
<h1 class='item__title'><a href="/articles/2019/1/24/9-seattle-plant-shops-to-create-an-indoor-jungle">9 Seattle Plant Shops to Create an Indoor Jungle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Plant People</p>
<h1 class='item__title'><a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful">Glasswing Just Opened a Lush Greenhouse on Capitol Hill. And It's Beautiful.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/how-to-declutter-your-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3218,w_4823,x_0,y_401/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-hab-lead_cb8e1u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3218,w_4823,x_0,y_401/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-hab-lead_cb8e1u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/12/18/how-to-declutter-your-home">How to Declutter Your Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door">How a Queen Anne Condo Expanded into the Space Next Door</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/benjamin-benschneider">Benjamin Benschneider</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1558,w_2340,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1558,w_2340,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers">Dubious Seattle Apartment Amenities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments So Extra</p>
<h1 class='item__title'><a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings">Seattle's Top 25 Perk-Packed Apartment Buildings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride & Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride & Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride & Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-8d6716876a02c826cc18a807368d7b8c9abd359a5669e572701f0a138d9b120c.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
