<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Local Markets Where You Can Buy Last-Minute Party Necessities | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-18ea73062bc4df71c13a4fb65c020056ca70729a6aa21e2188184c16f15b52e0.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yKSRix1pRmxGZiX5SU8jX7M+TphtcLrsJE7gVzjNNVzuJgowioELiPu1hyOHdddJLNDNm6yid47Xhxqy4rR7uQ==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Because you totally left it until, oh, mere hours before and you need to bring &lt;i&gt;something&lt;/i&gt; to that get together." />
<meta name="keywords" property="keywords" content="Gifts,Shopping,East Anchor Seafood,Cone and Steiner,Champagne Diner,Little Lago,SugarPill Apothecary,Mr. West,Fun with Listicles" />
<meta name="date" property="date" content="2019-12-16 08:30:00 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,groceries-and-markets" />
<meta name="gpt:tags" property="gpt:tags" content="Gifts,Shopping,East Anchor Seafood,Cone and Steiner,Champagne Diner,Little Lago,SugarPill Apothecary,Mr. West,Fun with Listicles" />


<meta name="gpt:slug" property="gpt:slug" content="local-markets-where-you-can-buy-last-minute-party-necessities" />
<meta name="og:title" property="og:title" content="Local Markets Where You Can Buy Last-Minute Party Necessities" />
<meta name="og:description" property="og:description" content="Because you totally left it until, oh, mere hours before and you need to bring &lt;i&gt;something&lt;/i&gt; to that get together." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/IMG_1798_vjvkdq.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2019/12/16/local-markets-where-you-can-buy-last-minute-party-necessities" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'eat-and-drink,groceries-and-markets',
    'primary_channel':      'Groceries & Markets',
    'primary_channel_root': 'Eat & Drink',
    'microsites':           '',
    'issue':                '',
    'authors':              'Annika Lindburg,Seattle Met Staff',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomer-s-guide">Newcomer's Guide</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/9/10/seattle-s-100-best-restaurants-right-now">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>You're Welcome</p>
<h1 class='page-header__title'>Local Markets Where You Can Buy Last-Minute Party Necessities</h1>
<h3 class='page-header__subtitle'>Because you totally left it until, oh, mere hours before and you need to bring <i>something</i> to that get together.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

<span class='inline-list__item page-header__meta__date'>
12/16/2019 at 8:30am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="129854" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Breath easy&amp;ndash;Champagne Diner has got you covered.&amp;nbsp;&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":4032,"y2":3024,"width":4032,"height":3024}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/IMG_1798_vjvkdq.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Breath easy–Champagne Diner has got you covered. </p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/seattle-met-staff">Seattle Met Staff</a></p>
</div>
</figcaption></figure>
<h4><a href="/restaurants/champagne-diner" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="38230">Champagne Diner</a></h4>
<p>Don’t get Bryn Lumsden twisted: His Interbay restaurant isn’t the hipsterification of the classic American diner, though the long, marble-esque bar, modern light fixtures, and list of natural wines could suggest otherwise. The man whose Damn the Weather bar in Pioneer Square is one of the coolest place to eat and drink has preserved the romantic elements that make diners great—proletarian menu mainstays like burgers, melts, meatloaf, even rib eye steak—and folded in a contemporary drink program with funky Spanish ciders, a calvados old-fashioned, and, yes, bubbles, too. And speaking of that list of natural wines, there's a handy bottle shop inside the diner, so it's an easy pre-gathering pit stop. Plus, you just brought cool, pet-nat to a party instead of whatever Safeway had in the wine fridge.</p>
<h4><a href="/restaurants/cone-and-steiner-general" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="26087">Cone and Steiner</a></h4>
<p>The always-there-when-you-need-it market, Cone and Steiner is like a best friend who’s well-stocked with fresh flowers, really good beer, and those local snacks you love so much. Like its downtown and Capitol Hill siblings, the Pioneer Square outpost sells the same mix of pantry items, beer and wine, and grab-and-go items like roast chicken, mac and cheese, whole grain salads, or baguette sandwiches. <em>And </em>it houses a growler station with five beers and a hard cider on tap.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<h4><a href="/restaurants/delaurenti-specialty-food-and-wine" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="22443">DeLaurenti</a></h4>
<p>DeLaurenti Specialty Food and Wine, located in Pike Place Market, provides everything a culinary entrepreneur might need: artisan breads, cheese, a whole wall of olive oil, deli foods, chocolates, and wines. Periodic chocolate and wine tastings can’t hurt either. So familiar are those Sicilian-style pizza slices and cured egg yolk–topped salads, it's easy to take them for granted, especially when the wine crew picks out the most on-point party drinks. DeLaurenti is more than just reliably excellent. It will still surprise you, too.</p>
<h4><a href="/restaurants/east-anchor-seafood" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="33759">East Anchor Seafood</a></h4>
<p>The next-door sibling to Italian restaurant Vendemmia, this seafood market sells fresh local trout and salmon and halibut, sure. But also a small but stellar menu of seafood snacks, grab-and-go lunch and dinner items made next door at Vendemmia, and platters of freshly shucked oysters (not to mention a few glasses of wine to go with them).</p>
<h4><a href="/restaurants/little-lago" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="33765">Little Lago</a></h4>
<p>At Cafe Lago’s new spin-off Italian market in Portage Bay, the deli case bursts with meat, cheese, and soon owner Carla Leonardi’s pasta, while shelves offer groceries both aspirational (fancy pasta) and functional (chips, carrots, toothpaste). Meanwhile, at the long butcher block counter, a gleaming espresso machine does its thing by day, couples perch on tall stools near the open kitchen to drink wine and await their pizza or rotisserie chicken by night. Families vie for the handful of larger tables by the window. Little Lago definitely isn’t a restaurant, but the neighborhood can’t get enough of the food. </p><div class="responsive-ad" dimensions="[1, 1]"></div>

<h4><a href="/restaurants/mr-west" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="32901">Mr. West</a></h4>
<p>The owners of Bottlehouse in Madrona turned a sterile office building space downtown into that rare breed, a truly all-day cafe. By day, it’s a sleek, spacious destination for impeccable coffee, Instagram-pretty sandwiches, and pastries. Evening brings an impressive wine list and a happy hour crowd. There’s even a patio—at the Olive location and up north in University Village too. The clutch part: a wine fridge bearing rosé, bubbles, and anything in a wine bottle that's bound to make you the party hero.</p>
<h4><a target="_blank" href="http://www.pastaco.com/">Pasta and Co.</a></h4>
<p>On the surface, and it's a deli where you can pick up food (by weight) for lunch or dinner or a potluck—a pre-party lifesaver in a pinch. Because it's not just potato salad and steamed green beans (though that have punched up version of both), but the pastas and entrees are something you truly want to eat not simply for convenience. That's the beauty of Pasta and Co. It's an easy choice, but by no means are you phoning it in flavor-wise. And if nothing—not even decadent chocolate cake!—draws you to the deli case, there's plenty of crackers, fancy olive oils, cheeses, and other charcuterie accoutrement that's ready to go to a shindig. </p>
<h4><a href="/stores/seattle-shops-sugarpill-apothecary" data-entity-method="link" data-entity-type="business" data-entity-class="Store" data-entity-id="24585">SugarPill Apothecary</a></h4>
<p>This is not your typical apothecary; it’s also the place to satisfy a sweet tooth and hunt down pink Himalayan salt. Still looking to soothe that cold? Check out the Northwest Herbal Cold and Flu house blend, made from ingredients like elderberry, marshmallow leaf, mullein, and more. For those with nothing to cure, ­SugarPill also stocks wrapped soaps, perfumes, upmarket pantry goods, and greeting cards. Fancy chocolate, local honey, jars of spices, bottles of olive oil? Yes, all of that too.</p>
<h4><a href="/restaurants/wildwood-market" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="35545">Wildwood Market</a></h4>
<p>Part coffee shop and cafe, part corner store—okay, also part community hub where a burgeoning babysitter’s club might post a glittery flyer for its childcare services—Wildwood Market is essential to a little stretch located deep in West Seattle’s microhood of Fauntleroy. The menu mostly comprises salads and sandwiches (plus hearty burritos for weekend breakfast), and is way better than one might expect: A purple kale caesar salad comes lightly dressed with a serious shower of parmesan cheese shavings and a flat iron steak sandwich on toasted Grand Central Bakery bread with a mild horseradish aioli would satisfy any carnivore. But should you just require a cup of Broadcast Coffee and some pantry staples for home, they have a discerning selection of that too.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/gifts">Gifts</a>, <a href="/tags/shopping">Shopping</a>, <a href="/tags/east-anchor-seafood">East Anchor Seafood</a>, <a href="/tags/cone-and-steiner">Cone and Steiner</a>, <a href="/tags/champagne-diner">Champagne Diner</a>, <a href="/tags/little-lago">Little Lago</a>, <a href="/tags/sugarpill-apothecary">SugarPill Apothecary</a>, <a href="/tags/mr-west">Mr. West</a>, <a href="/tags/fun-with-listicles">Fun with Listicles</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-125728"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/stores/seattle-shops-sugarpill-apothecary"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_576,w_576,x_261,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/110307_LA_Sugarpill-1-2_xcgzav.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_576,w_576,x_261,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/110307_LA_Sugarpill-1-2_xcgzav.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/stores/seattle-shops-sugarpill-apothecary">SugarPill Apothecary </a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>Bath and Beauty, Book and Paper Goods, Gift Accessories, Gourmet Specialty Foods, Home and Garden</span>
<span class='inline-list__item'>900 E Pine St</span>
</p>
<p class='item__teaser'>This is not your typical apothecary; it’s also the place to satisfy a sweet tooth and hunt down pink Himalayan salt. Still looking to soothe that cold? Check...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/wildwood-market"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4393_rlkf6l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4393_rlkf6l.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/wildwood-market">Wildwood Market</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Breakfast/Brunch, Coffee Shop, Gourmet Specialty Foods, Sandwiches/Deli</span>
<span class='inline-list__item'>9214 45th Ave SW</span>
</p>
<p class='item__teaser'>Part coffee shop and cafe, part corner store—okay, also part community hub where a burgeoning babysitter’s club might post a glittery flyer for its childcare...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/mr-west"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_961,w_960,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MrWEST-1_fkienr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_961,w_960,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MrWEST-1_fkienr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/mr-west">Mr. West</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$</span>
<span class='inline-list__item'>Coffee Shop, Sandwiches/Deli</span>
<span class='inline-list__item'>Multiple Locations</span>
</p>
<p class='item__teaser'>The owners of Bottlehouse in Madrona turned a sterile office building space downtown into that rare breed, a truly all-day cafe. By day, it's a sleek, spacio...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/little-lago"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/14565099_187113525080074_1788920167309246464_n_hkhvei.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/14565099_187113525080074_1788920167309246464_n_hkhvei.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/little-lago">Little Lago</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$</span>
<span class='inline-list__item'>Italian, Sandwiches/Deli</span>
<span class='inline-list__item'>2919 Fuhrman Ave E</span>
</p>
<p class='item__teaser'>At Cafe Lago’s new spin-off Italian market in Portage Bay, the deli case bursts with meat, cheese, and soon owner Carla Leonardi’s pasta, while shelves offer...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/east-anchor-seafood"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15043645_341329852894638_3556126822510886912_n_c9zmxa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15043645_341329852894638_3556126822510886912_n_c9zmxa.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/east-anchor-seafood">East Anchor Seafood</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Seafood</span>
<span class='inline-list__item'>1126 34th Ave</span>
</p>
<p class='item__teaser'>The next-door sibling to Italian restaurant Vendemmia, this seafood market sells fresh local trout and salmon and halibut, sure. But also a small but stellar...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/delaurenti-specialty-food-and-wine"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_858,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-pike-delaurenti_cpejsa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_858,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-pike-delaurenti_cpejsa.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/delaurenti-specialty-food-and-wine">DeLaurenti Specialty Food and Wine</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Continental</span>
<span class='inline-list__item'>1435 1st Ave</span>
</p>
<p class='item__teaser'>DeLaurenti Specialty Food and Wine, located in Pike Place Market, provides everything a culinary entrepreneur might need: artisan breads, cheese, a whole wal...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/cone-and-steiner-general"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1765,w_1765,x_550,y_90/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_9712_jovls0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1765,w_1765,x_550,y_90/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_9712_jovls0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/cone-and-steiner-general">Cone and Steiner General </a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Sandwiches/Deli</span>
<span class='inline-list__item'>Multiple Locations</span>
</p>
<p class='item__teaser'>The always-there-when-you-need-it market, Cone and Steiner is like a best friend who’s well-stocked with fresh flowers, really good beer, and those local sna...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/champagne-diner"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3491,w_3500,x_0,y_827/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CD_Belathee200_p5mlsl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3491,w_3500,x_0,y_827/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CD_Belathee200_p5mlsl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/champagne-diner">Champagne Diner</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$</span>
<span class='inline-list__item'>American/New American</span>
<span class='inline-list__item'>945 Elliott Ave W #201</span>
</p>
<p class='item__teaser'>



Don’t get Bryn Lumsden twisted: His Interbay restaurant isn’t the hipsterification of the classic American diner, though the long, marble-esque bar, ...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/16/local-markets-where-you-can-buy-last-minute-party-necessities"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3028,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1798_vjvkdq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3028,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1798_vjvkdq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>You're Welcome</p>
<h1 class='item__title'><a href="/articles/2019/12/16/local-markets-where-you-can-buy-last-minute-party-necessities">Local Markets Where You Can Buy Last-Minute Party Necessities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:30am</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/13/this-week-in-restaurant-news-more-dining-at-sea-tac-more-met-market-cookies"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2706,w_2706,x_0,y_0/c_fill,h_2706,w_3608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Metropolitan_Market_The_Cookie_jlwdd1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2706,w_2706,x_0,y_0/c_fill,h_2706,w_3608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Metropolitan_Market_The_Cookie_jlwdd1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2019/12/13/this-week-in-restaurant-news-more-dining-at-sea-tac-more-met-market-cookies">This Week in Restaurant News: More Dining at Sea-Tac, More Met Market Cookies</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/12/seattle-dining-guide-for-christmas-eve-and-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/thumbnail_Lark_Interior_glgxa6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/thumbnail_Lark_Interior_glgxa6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Season's Eatings </p>
<h1 class='item__title'><a href="/articles/2019/12/12/seattle-dining-guide-for-christmas-eve-and-day">A Seattle Dining Guide for Christmas Eve and Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/12/the-great-american-baking-show-gets-its-first-ever-seattle-contestant"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/153041_5868_uexmaq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/153041_5868_uexmaq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Baking News</p>
<h1 class='item__title'><a href="/articles/2019/12/12/the-great-american-baking-show-gets-its-first-ever-seattle-contestant">The Great American Baking Show Gets Its First-Ever Seattle Contestant</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-pasia">Nicole Pasia</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/11/feast-portland-s-founders-will-give-taste-washington-a-major-culinary-overhaul"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TNV_2019_JHuang_3E4A0872_po9v7e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TNV_2019_JHuang_3E4A0872_po9v7e.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Oeno Files</p>
<h1 class='item__title'><a href="/articles/2019/12/11/feast-portland-s-founders-will-give-taste-washington-a-major-culinary-overhaul">Feast Portland's Founders Will Give Taste Washington a Culinary Overhaul</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/11/marcus-samuelsson-s-no-passport-required-explores-seattle-s-filipino-food-community"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NPR_Seattle_Geo_and_Marcus_muxrvm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NPR_Seattle_Geo_and_Marcus_muxrvm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Local Eats</p>
<h1 class='item__title'><a href="/articles/2019/12/11/marcus-samuelsson-s-no-passport-required-explores-seattle-s-filipino-food-community"> Marcus Samuelsson’s <em>No Passport Required</em> Explores Seattle’s Filipino Food Community</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/11/26/brandi-carlile-brings-her-subversive-pop-to-the-seattle-symphony"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5000,w_5000,x_1788,y_0/c_fill,h_5000,w_6667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BrandiCarlile_AlysseGafkjen_1_ekxelx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5000,w_5000,x_1788,y_0/c_fill,h_5000,w_6667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BrandiCarlile_AlysseGafkjen_1_ekxelx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party of Many</p>
<h1 class='item__title'><a href="/articles/2019/11/26/brandi-carlile-brings-her-subversive-pop-to-the-seattle-symphony">Brandi Carlile Brings Her Subversive Pop to the Seattle Symphony</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/6/weekend-what-to-do-december-6-8"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_349,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_6748__1__cnphli.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_349,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_6748__1__cnphli.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/12/6/weekend-what-to-do-december-6-8">Weekend What to Do December 6–8</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/16/what-to-do-after-work-december-16-19"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160513_0840_vcinrv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160513_0840_vcinrv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/12/16/what-to-do-after-work-december-16-19">What to Do After Work December 16–19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:17am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a> and <a href="/producers/nicole-pasia">Nicole Pasia</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/13/weekend-what-to-do-december-13-15"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_8738_ztkolw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_8738_ztkolw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/12/13/weekend-what-to-do-december-13-15">Weekend What to Do December 13–15</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a> and <a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/12/5-holiday-events-you-shouldn-t-miss"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_3300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PNB-TheNutcracker-1_yptega.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_3300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PNB-TheNutcracker-1_yptega.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>'Tis the Season</p>
<h1 class='item__title'><a href="/articles/2019/12/12/5-holiday-events-you-shouldn-t-miss">5 Holiday Events You Shouldn't Miss</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/11/which-seattle-albums-made-national-best-of-the-decade-lists"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1002,w_1500,x_0,y_41/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ELV040_display_acn4j0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1002,w_1500,x_0,y_41/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ELV040_display_acn4j0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Farewell 2010s</p>
<h1 class='item__title'><a href="/articles/2019/12/11/which-seattle-albums-made-national-best-of-the-decade-lists">Which Seattle Albums Made National Best-of-the-Decade Lists?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/10/31/how-close-is-seattle-s-e-scooter-pilot-program"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3016,w_3016,x_0,y_0/c_fill,h_3016,w_4021/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lime-S-Lifestyle-10_jiisid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3016,w_3016,x_0,y_0/c_fill,h_3016,w_4021/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lime-S-Lifestyle-10_jiisid.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Transportation</p>
<h1 class='item__title'><a href="/articles/2019/10/31/how-close-is-seattle-s-e-scooter-pilot-program">How Close Is Seattle to an E-Scooter Pilot Program?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/marisa-comeau-kerege">Marisa Comeau-Kerege</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/22/the-shooting-of-seattle-police-officer-timothy-brenton-10-years-later"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5004,w_5000,x_0,y_593/c_fill,h_5004,w_6672/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Currents-opener-template_RW_rgb_zkljul.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5004,w_5000,x_0,y_593/c_fill,h_5004,w_6672/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Currents-opener-template_RW_rgb_zkljul.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Officers Down</p>
<h1 class='item__title'><a href="/articles/2019/10/22/the-shooting-of-seattle-police-officer-timothy-brenton-10-years-later">The Shooting of Seattle Police Officer Timothy Brenton, 10 Years Later</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/12/top-7-stories-amber-alert-new-wic-benefits-and-a-city-wide-speed-limit-reduction"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_750,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Police_by_mrkoww_a3xxtg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_750,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Police_by_mrkoww_a3xxtg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Wire</p>
<h1 class='item__title'><a href="/articles/2019/12/12/top-7-stories-amber-alert-new-wic-benefits-and-a-city-wide-speed-limit-reduction">Top 7 Stories: Amber Alert, New WIC Benefits, and a Citywide Speed Limit Reduction</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/marisa-comeau-kerege">Marisa Comeau-Kerege</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/12/ukrainians-in-washington-feel-stuck-in-the-middle-with-you"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_117/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_421036531_people-map_dcwuch.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_117/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_421036531_people-map_dcwuch.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Global WA</p>
<h1 class='item__title'><a href="/articles/2019/12/12/ukrainians-in-washington-feel-stuck-in-the-middle-with-you">Ukrainians in Washington Feel Stuck in the Middle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/10/the-seattle-origins-of-santa-claus-photos"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3965,w_5947,x_0,y_1621/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image__38__lju1rv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3965,w_5947,x_0,y_1621/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image__38__lju1rv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ho Ho How</p>
<h1 class='item__title'><a href="/articles/2019/12/10/the-seattle-origins-of-santa-claus-photos">A (Seattle) Christmas Story: The Origins of the Santa Photo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/marisa-comeau-kerege">Marisa Comeau-Kerege</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/9/should-you-chug-that-cbd-latte"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2403,w_3600,x_0,y_648/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pot-latte-greenbackground_lmvbvj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2403,w_3600,x_0,y_648/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pot-latte-greenbackground_lmvbvj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Snap Judgment</p>
<h1 class='item__title'><a href="/articles/2019/12/9/should-you-chug-that-cbd-latte">Should You Chug That CBD Latte?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/philip-kiefer">Philip Kiefer</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/11/7/a-new-wellness-bar-will-popup-in-bellevue-square-mall"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_893,w_892,x_0,y_0/c_fill,h_893,w_1191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image002_ssyxb1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_893,w_892,x_0,y_0/c_fill,h_893,w_1191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image002_ssyxb1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2019/11/7/a-new-wellness-bar-will-popup-in-bellevue-square-mall">A New Wellness Bar Will Popup in Bellevue Square Mall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/22/shop-the-rainbow-a-vibrant-seattle-gift-guide"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3940,w_3943,x_414,y_0/c_fill,h_3940,w_5253/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GiftGuide_orange_euwfgv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3940,w_3943,x_414,y_0/c_fill,h_3940,w_5253/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GiftGuide_orange_euwfgv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gifts in Living Color</p>
<h1 class='item__title'><a href="/articles/2019/10/22/shop-the-rainbow-a-vibrant-seattle-gift-guide">Shop the Rainbow: A Vibrant Seattle Gift Guide</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/tori-dickson">Tori Dickson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/26/how-2-seattle-set-films-inspire-style-today"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1619,w_2428,x_154,y_390/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1219_dept_STYLE_big_sqixry.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1619,w_2428,x_154,y_390/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1219_dept_STYLE_big_sqixry.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nostalgia Is the New Black</p>
<h1 class='item__title'><a href="/articles/2019/11/26/how-2-seattle-set-films-inspire-style-today">How 2 Seattle-Set Films Inspire Style Today</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-skahan">Kelly Skahan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/26/macy-s-landmark-store-is-closing-for-good"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_554/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6155-CMYK_lnnm2d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_554/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6155-CMYK_lnnm2d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>EXPLAINER</p>
<h1 class='item__title'><a href="/articles/2019/11/26/macy-s-landmark-store-is-closing-for-good">Macy’s Landmark Store Is Closing for Good</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/20/k-banana-founder-liz-kang-yates-just-wants-you-to-feel-happy-all-the-time"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_600,x_0,y_209/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Liz_KBanana_04_qdxxfu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_600,x_0,y_209/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Liz_KBanana_04_qdxxfu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File</p>
<h1 class='item__title'><a href="/articles/2019/11/20/k-banana-founder-liz-kang-yates-just-wants-you-to-feel-happy-all-the-time">K Banana Founder Liz Kang Yates Just Wants You to Feel Happy All the Time</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/13/seattle-s-eco-friendly-stores-we-can-t-get-enough-of"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4051,w_6076,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amour_Vert_interior_xoegmf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4051,w_6076,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amour_Vert_interior_xoegmf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Earth-Approved</p>
<h1 class='item__title'><a href="/articles/2019/11/13/seattle-s-eco-friendly-stores-we-can-t-get-enough-of">Seattle's Eco-Friendly Stores We Can't Get Enough of</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/5/exercise-your-right-to-drink-at-these-seattle-speakeasy-style-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5384,w_5384,x_1184,y_0/c_fill,h_5384,w_7179/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_3107_qbhkrc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5384,w_5384,x_1184,y_0/c_fill,h_5384,w_7179/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_3107_qbhkrc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinking Policy</p>
<h1 class='item__title'><a href="/articles/2019/12/5/exercise-your-right-to-drink-at-these-seattle-speakeasy-style-bars">Exercise Your Right to Drink at These Seattle Speakeasy-Style Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met">Seattle Met</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/11/5/ditch-the-chilly-weather-and-warm-up-inside-these-cozy-seattle-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3593,w_3593,x_934,y_0/c_fill,h_3593,w_4791/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_-_Danny_Owens_1_zpao2i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3593,w_3593,x_934,y_0/c_fill,h_3593,w_4791/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_-_Danny_Owens_1_zpao2i.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2019/11/5/ditch-the-chilly-weather-and-warm-up-inside-these-cozy-seattle-bars">Ditch the Chilly Weather and Warm Up inside These Cozy Seattle Bars </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/22/these-big-name-seattle-chefs-opened-bars-next-to-their-og-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3334,x_0,y_1588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0990_z4ntbe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3334,x_0,y_1588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0990_z4ntbe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinking Buddies</p>
<h1 class='item__title'><a href="/articles/2019/10/22/these-big-name-seattle-chefs-opened-bars-next-to-their-og-restaurants">These Big-Name Seattle Chefs Opened Bars Next to Their OG Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/22/greenwood-gets-lucky-with-draft-punk-beer-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_781/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Draft_Punk_n2mtdo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_781/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Draft_Punk_n2mtdo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Bar</p>
<h1 class='item__title'><a href="/articles/2019/10/22/greenwood-gets-lucky-with-draft-punk-beer-bar">Greenwood Gets Lucky with Draft Punk Beer Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns">Seattle Public Library's Booktoberfest Returns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/27/ready-your-sparkling-water-loving-mouths-san-juan-seltzer-taproom-is-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SJS_Bar_xnghxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SJS_Bar_xnghxs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fizz Fiend</p>
<h1 class='item__title'><a href="/articles/2019/9/27/ready-your-sparkling-water-loving-mouths-san-juan-seltzer-taproom-is-open">Ready Your Sparkling Water–Loving Mouths, San Juan Seltzery Taproom Is Open</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/11/26/bozeman-s-frozen-waterfalls-are-a-winter-playground"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2058,w_2059,x_0,y_0/c_fill,h_2058,w_2744/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Craig_Pope_Climbing_Matriarch_htccaq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2058,w_2059,x_0,y_0/c_fill,h_2058,w_2744/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Craig_Pope_Climbing_Matriarch_htccaq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ice Ice, Baby</p>
<h1 class='item__title'><a href="/articles/2019/11/26/bozeman-s-frozen-waterfalls-are-a-winter-playground">Bozeman’s Frozen Waterfalls Are a Winter Playground </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/22/with-waterfront-whimsy-tacoma-is-so-much-more-than-a-mini-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_2159,x_385,y_0/c_fill,h_2160,w_2880/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Tacoma_Metro_Parks_dune-2_fysakt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_2159,x_385,y_0/c_fill,h_2160,w_2880/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Tacoma_Metro_Parks_dune-2_fysakt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Joy Next Door</p>
<h1 class='item__title'><a href="/articles/2019/10/22/with-waterfront-whimsy-tacoma-is-so-much-more-than-a-mini-seattle">With Waterfront Whimsy, Tacoma Is So Much More Than a Mini Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/16/to-the-woods-it-s-wild-mushroom-season"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0790_hjsvgt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0790_hjsvgt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Day Tripper</p>
<h1 class='item__title'><a href="/articles/2019/10/16/to-the-woods-it-s-wild-mushroom-season">To the Woods—It’s Wild Mushroom Season  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/15-enchanting-small-town-getaways-across-the-northwest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Downtown_Photo_Credit_Shane_Wilder_warm_u4qgrp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Downtown_Photo_Credit_Shane_Wilder_warm_u4qgrp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>COVER STORY</p>
<h1 class='item__title'><a href="/articles/2019/9/24/15-enchanting-small-town-getaways-across-the-northwest">15 Enchanting Small-Town Getaways Across the Northwest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/7-antique-stores-to-seek-out-in-snohomish"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snohomish_shutterstock_paulfell_288530636_ztovlm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snohomish_shutterstock_paulfell_288530636_ztovlm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everything Old Is New</p>
<h1 class='item__title'><a href="/articles/2019/9/24/7-antique-stores-to-seek-out-in-snohomish">7 Antique Stores to Seek Out in Snohomish</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/24/a-crash-course-in-washington-state-s-best-known-burgs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Port_Townsend_Alamy_D0M4FD_c2mruk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Port_Townsend_Alamy_D0M4FD_c2mruk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hamlets 101</p>
<h1 class='item__title'><a href="/articles/2019/9/24/a-crash-course-in-washington-state-s-best-known-burgs">A Crash Course in Washington State’s Best-Known Burgs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Out of Sight</p>
<h1 class='item__title'><a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them">What Are Seattle Views Really Worth—And What Happens When We Lose Them?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/24/bavarian-leavenworth-is-a-self-care-sanctuary-too"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_888/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Courtesy_Posthotel_TWP-PHL-ExteriorRiver-01warm_bbf0vg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_888/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Courtesy_Posthotel_TWP-PHL-ExteriorRiver-01warm_bbf0vg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spa Town</p>
<h1 class='item__title'><a href="/articles/2019/9/24/bavarian-leavenworth-is-a-self-care-sanctuary-too">Bavarian Leavenworth Is a Self-Care Sanctuary, Too</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/26/one-seattle-woman-s-eight-year-battle-for-breast-reduction-surgery"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_1312,x_195,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Medical_Bias_Final_kmtxo3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_1312,x_195,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Medical_Bias_Final_kmtxo3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>THE WEIGHT OF BIAS</p>
<h1 class='item__title'><a href="/articles/2019/11/26/one-seattle-woman-s-eight-year-battle-for-breast-reduction-surgery">One Seattle Woman's Eight-Year Battle for Breast Reduction Surgery</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/reiny-cohen">Reiny Cohen</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/26/what-the-heck-is-a-walking-school-bus"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1856,w_2788,x_2212,y_598/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MikeHolmOpener_gccwwv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1856,w_2788,x_2212,y_598/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MikeHolmOpener_gccwwv.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Step by Step</p>
<h1 class='item__title'><a href="/articles/2019/11/26/what-the-heck-is-a-walking-school-bus">What the Heck Is a Walking School Bus?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/26/7-fun-ways-to-keep-your-kids-in-motion"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/finlog-2000x1333_h03oti.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/finlog-2000x1333_h03oti.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Staying Active </p>
<h1 class='item__title'><a href="/articles/2019/11/26/7-fun-ways-to-keep-your-kids-in-motion">7 Fun Ways to Keep Your Kids in Motion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/26/does-your-kid-need-a-digital-detox"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1668,w_2500,x_1515,y_577/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MikeHolmKidAndPhone_yep6iq.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1668,w_2500,x_1515,y_577/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MikeHolmKidAndPhone_yep6iq.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tech Time Out</p>
<h1 class='item__title'><a href="/articles/2019/11/26/does-your-kid-need-a-digital-detox">Does Your Kid Need a Digital Detox?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/emily-alhadeff">Emily Alhadeff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/11/26/how-a-former-cannabis-maven-remodeled-her-waterfront-vashon-island-home"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2912,w_2909,x_0,y_0/c_fill,h_2912,w_3883/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NK012519_2401rt_zpwzsm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2912,w_2909,x_0,y_0/c_fill,h_2912,w_3883/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NK012519_2401rt_zpwzsm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>HABITAT</p>
<h1 class='item__title'><a href="/articles/2019/11/26/how-a-former-cannabis-maven-remodeled-her-waterfront-vashon-island-home">How a Former Cannabis Maven Transformed Her Waterfront Vashon Island Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/24/a-sunset-hill-family-chooses-renovation-over-wrecking-ball"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3365,w_3367,x_345,y_0/c_fill,h_3365,w_4487/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Harris_Kenjar_Hab_HCD-Young-7_vmmxb0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3365,w_3367,x_345,y_0/c_fill,h_3365,w_4487/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Harris_Kenjar_Hab_HCD-Young-7_vmmxb0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/9/24/a-sunset-hill-family-chooses-renovation-over-wrecking-ball">A Sunset Hill Family Chooses Renovation Over Wrecking Ball</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/9/11/8-cute-and-cozy-washington-airbnbs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HunterBayCabin5_ndfijm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HunterBayCabin5_ndfijm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Home Away From Home</p>
<h1 class='item__title'><a href="/articles/2019/9/11/8-cute-and-cozy-washington-airbnbs">8 Cute and Cozy Washington Airbnbs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/20/a-cookbook-author-reinvents-her-queen-anne-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kitchen_Shoot_051619_38_od9qpj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kitchen_Shoot_051619_38_od9qpj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/8/20/a-cookbook-author-reinvents-her-queen-anne-kitchen">A Cookbook Author Reinvents Her Queen Anne Kitchen </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft">How an Ice Cream Outreach Maven Sweetened Her Seattle Loft  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1611,w_2415,x_0,y_1071/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1611,w_2415,x_0,y_1071/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen">Rejuvenating Work-Arounds Brighten a Magnolia Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-67d988b495b1a218baf808f1bfe5eb5c26ebdf2551b255e729a2e436a9753d3d.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomer-s-guide">Newcomer&#39;s Guide</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/9/10/seattle-s-100-best-restaurants-right-now">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
