<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Weekend What to Do October 11–13 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-dbc01876637a95b52315ac08a5ce96afb2ca2249e7365cfaf5b0796aa4b41c31.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dHMTUfaFaVDxGD9j77pdZh0ymE4SISDtLZFOm5GmZ9C7AipaL+oXukOou6lVQWqv1tMBbl5BCU2MIW1yVNNfaA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The new Burke, lanterns on the water, and improv underdogs." />
<meta name="keywords" property="keywords" content="Taproot Theatre,Concerts,Third Place Books,Neumos,Burke Museum,Improv,Natural Wine,Bottlehouse,Food Events and Festivals,Cider,Weekend Events,Weekend What to Do" />
<meta name="date" property="date" content="2019-10-11 08:00:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,upcoming-events" />
<meta name="gpt:tags" property="gpt:tags" content="Taproot Theatre,Concerts,Third Place Books,Neumos,Burke Museum,Improv,Natural Wine,Bottlehouse,Food Events and Festivals,Cider,Weekend Events,Weekend What to Do" />



<meta name="gpt:slug" property="gpt:slug" content="weekend-what-to-do-october-11-13" />
<meta name="og:title" property="og:title" content="Weekend What to Do October 11–13" />
<meta name="og:description" property="og:description" content="The new Burke, lanterns on the water, and improv underdogs." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4436,w_6654,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Synecdoche3_Dennis_Wise_qohdmh.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2019/10/11/weekend-what-to-do-october-11-13" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'arts-and-culture,upcoming-events',
    'primary_channel':      'Upcoming Events',
    'primary_channel_root': 'Arts & Culture',
    'microsites':           '',
    'issue':                '',
    'authors':              'Ryan Phelan,Courtney Cummings',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomer-s-guide">Newcomer's Guide</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/9/10/seattle-s-100-best-restaurants-right-now">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/upcoming-events">Upcoming Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Culture Fix</p>
<h1 class='page-header__title'>Weekend What to Do October 11–13</h1>
<h3 class='page-header__subtitle'>The new Burke, lanterns on the water, and improv underdogs.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

<span class='inline-list__item page-header__meta__date'>
10/11/2019 at 8:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="130187" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;After years in the making, the new Burke Museum opens to the public on Saturday.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":6654,"y2":4436,"width":6654,"height":4436}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4436,w_6654,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Synecdoche3_Dennis_Wise_qohdmh.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>After years in the making, the new Burke Museum opens to the public on Saturday.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-dennis-wise-university-of-washington">Courtesy Dennis Wise / University of Washington</a></p>
</div>
</figcaption></figure>
<p><strong>Fri, Oct 11<br></strong><a href="https://www.thirdplacebooks.com/event/shea-serrano-movies-and-other-things" target="_blank"><strong>Shea Serrano<br></strong></a>Author Shea Serrano comes to Seattle for his latest book, <em>Movies (And Other Things)</em>. After his previous works offered passionate absurdity on rap, basketball, and <em>The Office</em>, he now turns his attention to the rom-com Oscars, a sports draft of gangster movie moments, and countless other movie questions you didn’t know you needed answered. <em>Third Place Books Seward Park, Free</em></p>
<p><strong>Fri, Oct 11<br></strong><a href="https://www.neumos.com/e/phantoms-63351005563/" target="_blank"><strong>Phantoms<br></strong></a>The Los Angeles–based electronic pop duo brings its buzzing EDM to Seattle this weekend. Kyle Kaplan and Vinnie Pergola's use of synths, drum pads, and remixed beats is tailored to keep the crowd dancing all night, with surprise special guests set to appear.<em> Neumos, $15 </em></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p><strong>Oct 11 &amp; 12 (18 &amp; 19)<br></strong><a href="http://www.taproottheatre.org/shows/2019/sportsball/" target="_blank"><strong>Sportsball<br></strong></a>The Taproot’s improv team is back with <em>Sportsball: An Improvised Adventure into the Wide World of Sports</em>. As the title suggests, the performers rely on audience suggestions to throw together an unlikely bunch of misfits (think <em>The Bad News Bears</em>) with championship aspirations. Their success or failure is in the spectators’ hands. <em>Taproot Theatre, $15</em></p>
<p><strong style="font-variant-ligatures: common-ligatures;"><strong>Sat, Oct 12<br></strong></strong><strong><strong><a target="_blank" href="https://www.facebook.com/events/bottlehouse/supernatural-harvest-fest/390391618531137/">Supernatural Harvest Fest<br></a></strong></strong>In a slightly less traditional take on Halloween, Bottlehouse hosts a supernatural harvest hang with all natural wines—or should we say super natural wines? Expect skin contact whites, native yeast ferments, and other funky pours. Tunes come from Jonny Gold, whose music, in his own words, fits into the “happy, sappy, sweet Texas singer-songwriter” category. Tickets include eight tastings at this converted Madrona home. <em>Bottlehouse, $32</em></p>
<p><strong>Sat, Oct 12<br></strong><a href="https://www.waterlanternfestival.com/seattle.php" target="_blank"><strong>Water Lantern Festival<br></strong></a>The Water Lantern Festival offers a chance to decorate floating lanterns and send them across Green Lake in a vibrant light spectacle. The lanterns are eco-friendly, all ages are welcome, and there will be food trucks and music at the event. <em>Seattle Public Theater, $35</em></p>
<p><strong>Oct 12–14<br></strong><a href="https://www.burkemuseum.org/new-burke-grand-opening" target="_blank"><strong>New Burke Museum Grand Opening<br></strong></a>After more than a three-year hiatus, the new and expanded Burke Museum celebrates its grand opening this weekend. Off the Rez debuts its first brick-and-mortar location, and its food truck—named <a target="_blank" href="https://www.foodnetwork.com/restaurants/photos/best-food-trucks-in-the-country">one of the 26 best food trucks</a> in the country by the Food Network—will also be on hand in the new outdoor Burke Yard. Frybread and dinosaur bones, it turns out, <a href="/articles/the-coolest-thing-about-the-new-burke-isn-t-the-huge-mastodon" data-entity-class="Article" data-entity-id="125523" data-entity-method="link" data-entity-type="content">are oddly complementary</a>.<em> Burke Museum, $22</em></p>
<p><strong style="font-variant-ligatures: common-ligatures;">All Weekend<br></strong><strong><a target="_blank" href="https://thunderbullproductions.com/appleandcider.html">Olympic Peninsula Apple and Cider Festival<br></a></strong>East Jefferson County hosts a slew of popups and festivities in honor of Washington’s favorite time of year—apple season. Friday kicks off with a harvest dinner featuring Eaglemount wine and cider on tap. Saturday sees a farmers market, a regional cider tasting event, and a fall fire party with food trucks, dancing, and, no surprise, a fire show. Things wrap up on Sunday with a special breakfast at Alpenfire Cidery—the main dish is a cider-infused Monte Cristo sandwich—plus apple-themed seminars, orchard tours, and apple pressing. And finally, Finnriver World Apple Day Fair toasts our famous fruit with cider tastings, an orchard parade, live music, doughnuts, and the second annual Cidery Fermentation Games. <em>East Jefferson County, Prices Vary</em></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/taproot-theatre">Taproot Theatre</a>, <a href="/tags/concerts">Concerts</a>, <a href="/tags/third-place-books">Third Place Books</a>, <a href="/tags/neumos">Neumos</a>, <a href="/tags/burke-museum">Burke Museum</a>, <a href="/tags/improv">Improv</a>, <a href="/tags/natural-wine">Natural Wine</a>, <a href="/tags/bottlehouse">Bottlehouse</a>, <a href="/tags/food-events-and-festivals">Food Events and Festivals</a>, <a href="/tags/cider">Cider</a>, <a href="/tags/weekend-events">Weekend Events</a>, <a href="/tags/weekend-what-to-do">Weekend What to Do</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-125596"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/10/11/weekend-what-to-do-october-11-13"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4436,w_4436,x_1153,y_0/c_fill,h_4436,w_5915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Synecdoche3_Dennis_Wise_qohdmh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4436,w_4436,x_1153,y_0/c_fill,h_4436,w_5915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Synecdoche3_Dennis_Wise_qohdmh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/10/11/weekend-what-to-do-october-11-13">Weekend What to Do October 11–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/9/seattle-s-largest-night-market-is-back-for-winter-with-a-new-indoor-venue"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_613,w_613,x_0,y_0/c_fill,h_613,w_817/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/thumbnail_2021785376_shborp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_613,w_613,x_0,y_0/c_fill,h_613,w_817/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/thumbnail_2021785376_shborp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Market Move</p>
<h1 class='item__title'><a href="/articles/2019/10/9/seattle-s-largest-night-market-is-back-for-winter-with-a-new-indoor-venue">Seattle’s Largest Night Market Is Back for Winter—with a New Indoor Venue</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-pasia">Nicole Pasia</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/8/eric-rivera-s-addo-206-counter-closes-inside-batch-206-distillery"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1238,w_1859,x_0,y_337/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Addo206-353-Edit_mmyfey.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1238,w_1859,x_0,y_337/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Addo206-353-Edit_mmyfey.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bummer, Sort Of</p>
<h1 class='item__title'><a href="/articles/2019/10/8/eric-rivera-s-addo-206-counter-closes-inside-batch-206-distillery">Eric Rivera's Addo 206 Counter Closes Inside Batch 206 Distillery</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/8/a-guide-to-seattle-s-full-blown-pumpkin-spice-mania"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1991,w_2983,x_0,y_306/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/gps_2_kejwt7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1991,w_2983,x_0,y_306/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/gps_2_kejwt7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Flavor-Fall</p>
<h1 class='item__title'><a href="/articles/2019/10/8/a-guide-to-seattle-s-full-blown-pumpkin-spice-mania">A Guide to Seattle's Full-Blown Pumpkin Spice Mania</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/7/homer-is-seattle-met-s-2019-restaurant-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2625,w_3939,x_0,y_1363/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0542_y3lezk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2625,w_3939,x_0,y_1363/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0542_y3lezk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards & Accolades</p>
<h1 class='item__title'><a href="/articles/2019/10/7/homer-is-seattle-met-s-2019-restaurant-of-the-year">Homer Is <em>Seattle Met</em>'s 2019 Restaurant of the Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/7/el-gaucho-is-moving-from-belltown-to-the-edge-of-pike-place-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4024,w_6036,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0716_atbfxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4024,w_6036,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0716_atbfxt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Geographical Shifts</p>
<h1 class='item__title'><a href="/articles/2019/10/7/el-gaucho-is-moving-from-belltown-to-the-edge-of-pike-place-market">El Gaucho Is Moving from Belltown to the Edge of Pike Place Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/10/11/weekend-what-to-do-october-11-13"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4436,w_4436,x_1153,y_0/c_fill,h_4436,w_5915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Synecdoche3_Dennis_Wise_qohdmh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4436,w_4436,x_1153,y_0/c_fill,h_4436,w_5915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Synecdoche3_Dennis_Wise_qohdmh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/10/11/weekend-what-to-do-october-11-13">Weekend What to Do October 11–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/10/3-local-albums-to-listen-to-this-october"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_0,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LisaPrank_j6dicd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_0,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LisaPrank_j6dicd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hear Here</p>
<h1 class='item__title'><a href="/articles/2019/10/10/3-local-albums-to-listen-to-this-october">3 Local Albums to Listen to This October</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/8/earshot-jazz-festival-is-stacked-this-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Berliner_Sasha_by_The_Cell_Theatre_idyn53.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Berliner_Sasha_by_The_Cell_Theatre_idyn53.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hear Here</p>
<h1 class='item__title'><a href="/articles/2019/10/8/earshot-jazz-festival-is-stacked-this-year">Earshot Jazz Festival Is Stacked with Talent This Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns">Seattle Public Library's Booktoberfest Returns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/7/what-to-do-after-work-october-7-10"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190427-mopop.scout.day-058_fkpk7k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20190427-mopop.scout.day-058_fkpk7k.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/10/7/what-to-do-after-work-october-7-10">What to Do After Work October 7–10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-pasia">Nicole Pasia</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/4/weekend-what-to-do-october-4-6"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0064_mk3iyo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0064_mk3iyo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/10/4/weekend-what-to-do-october-4-6">Weekend What to Do October 4–6</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a> and <a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/10/3/fremont-s-seaocean-book-berth-closes-at-the-end-of-october"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_775,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Book_Berth_lead_image_wuvllt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_775,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Book_Berth_lead_image_wuvllt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sailing Away</p>
<h1 class='item__title'><a href="/articles/2019/10/3/fremont-s-seaocean-book-berth-closes-at-the-end-of-october">Fremont's SeaOcean Book Berth Closes at the End of October</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/2/a-seattleite-s-guide-to-link-light-rail-disruptions-and-expansions"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2783,w_2781,x_792,y_0/c_fill,h_2783,w_3711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/service-at-sunrise_29899398352_o_rvcgzj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2783,w_2781,x_792,y_0/c_fill,h_2783,w_3711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/service-at-sunrise_29899398352_o_rvcgzj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Trainspotting</p>
<h1 class='item__title'><a href="/articles/2019/10/2/a-seattleite-s-guide-to-link-light-rail-disruptions-and-expansions">A Seattleite's Guide to Link Light Rail Disruptions and Expansions</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/1/the-monorail-finally-jumps-on-the-orca-card-bandwagon"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-fob-monorail_x8fmac.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-fob-monorail_x8fmac.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Transportation Tidings</p>
<h1 class='item__title'><a href="/articles/2019/10/1/the-monorail-finally-jumps-on-the-orca-card-bandwagon">The Monorail Finally Jumps on the ORCA Card Bandwagon</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a> and <a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/26/seattle-s-fledgling-nhl-franchise-hires-the-league-s-first-female-professional-scout"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_666,w_997,x_107,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Oak_View_Group_rendering_of_KeyArena_courtesy_city_efguog.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_666,w_997,x_107,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Oak_View_Group_rendering_of_KeyArena_courtesy_city_efguog.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Puck Yes</p>
<h1 class='item__title'><a href="/articles/2019/9/26/seattle-s-fledgling-nhl-franchise-hires-the-league-s-first-female-professional-scout">Seattle’s Fledgling NHL Franchise Hires the League’s First Female Professional Scout</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ryan-phelan">Ryan Phelan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/michael-savage-is-pushing-local-wine-in-wild-accessible-directions"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_938/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/190801_MHP_SavageGrace_52_eftjvi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_938/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/190801_MHP_SavageGrace_52_eftjvi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To the Edge</p>
<h1 class='item__title'><a href="/articles/2019/9/24/michael-savage-is-pushing-local-wine-in-wild-accessible-directions">Michael Savage Is Pushing Local Wine in Wild, Accessible Directions</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sean-p-sullivan">Sean P. Sullivan</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/24/who-will-mourn-the-tech-bro"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_34,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1019-fea-lead_g0emqy.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_34,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1019-fea-lead_g0emqy.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2019/9/24/who-will-mourn-the-tech-bro">Who Will Mourn the Tech Bro?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/ryan-snook">Ryan Snook</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/10/10/5-recent-topsy-turvy-changes-in-seattle-s-retail-landscape"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_1043,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Anko_Burien_Line_1_t0u29u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_1043,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Anko_Burien_Line_1_t0u29u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2019/10/10/5-recent-topsy-turvy-changes-in-seattle-s-retail-landscape">5 Recent Topsy-Turvy Changes in Seattle's Retail Landscape</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/10/3/fremont-s-seaocean-book-berth-closes-at-the-end-of-october"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_775,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Book_Berth_lead_image_wuvllt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_775,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Book_Berth_lead_image_wuvllt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sailing Away</p>
<h1 class='item__title'><a href="/articles/2019/10/3/fremont-s-seaocean-book-berth-closes-at-the-end-of-october">Fremont's SeaOcean Book Berth Closes at the End of October</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/9/30/this-year-s-goodwill-glitter-sale-will-be-the-last-ever"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018_Glitter_Sale_weekend-6_nk3gbj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018_Glitter_Sale_weekend-6_nk3gbj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2019/9/30/this-year-s-goodwill-glitter-sale-will-be-the-last-ever">This Year's Goodwill Glitter Sale Will Be the Last Ever</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/26/20-of-our-favorite-capitol-hill-stores"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2384_cie0ie.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2384_cie0ie.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Shop</p>
<h1 class='item__title'><a href="/articles/2019/9/26/20-of-our-favorite-capitol-hill-stores">20 of Our Favorite Capitol Hill Stores</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/past-present-and-fall-fashion-converge-at-the-new-burke-museum"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Met_F19_224_whqrtj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Met_F19_224_whqrtj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Natural Beauty</p>
<h1 class='item__title'><a href="/articles/2019/9/24/past-present-and-fall-fashion-converge-at-the-new-burke-museum">Past, Present, and Fall Fashion Converge at the New Burke Museum</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/aj-ragasa">AJ Ragasa</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/24/the-7-commandments-of-seattle-fashion"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2237,w_3367,x_200,y_438/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1019-shade_bo7buk.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2237,w_3367,x_200,y_438/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1019-shade_bo7buk.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2019/9/24/the-7-commandments-of-seattle-fashion">The 7 Commandments of Seattle Fashion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_967,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_967,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_205992847_kxovfv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2019/10/7/seattle-public-library-s-booktoberfest-returns">Seattle Public Library's Booktoberfest Returns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/annika-lindburg">Annika Lindburg</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/27/ready-your-sparkling-water-loving-mouths-san-juan-seltzer-taproom-is-open"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1337,x_223,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SJS_Bar_xnghxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1337,x_223,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SJS_Bar_xnghxs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fizz Fiend</p>
<h1 class='item__title'><a href="/articles/2019/9/27/ready-your-sparkling-water-loving-mouths-san-juan-seltzer-taproom-is-open">Ready Your Sparkling Water–Loving Mouths, San Juan Seltzery Taproom Is Open</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/9/24/erik-hakkinen-s-roquette-tempers-the-tropics"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/B77A0532_fptntk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/B77A0532_fptntk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Bar</p>
<h1 class='item__title'><a href="/articles/2019/9/24/erik-hakkinen-s-roquette-tempers-the-tropics">Erik Hakkinen’s Roquette Tempers the Tropics</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/20/5-signature-seattle-cocktails-to-know-and-love"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_2350/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hazlewood-ncg-dine_relgbk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_2350/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hazlewood-ncg-dine_relgbk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bottoms Up</p>
<h1 class='item__title'><a href="/articles/2019/9/20/5-signature-seattle-cocktails-to-know-and-love">5 Signature Seattle Cocktails to Know and Love</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/3/bars-with-games"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1825,w_2738,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/golfcourse_tjoesr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1825,w_2738,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/golfcourse_tjoesr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Game On</p>
<h1 class='item__title'><a href="/articles/2019/9/3/bars-with-games">Beyond Billiards: Seattle's Leading Bars with Games</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/20/the-perfect-belltown-bar-crawl"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_1183/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_3158_qdzgy6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_1183/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_3158_qdzgy6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tipsy Tour</p>
<h1 class='item__title'><a href="/articles/2019/8/20/the-perfect-belltown-bar-crawl">The Perfect Belltown Bar Crawl</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/24/15-enchanting-small-town-getaways-across-the-northwest"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4344,w_4348,x_0,y_0/c_fill,h_4344,w_5792/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Downtown_Photo_Credit_Shane_Wilder_warm_u4qgrp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4344,w_4348,x_0,y_0/c_fill,h_4344,w_5792/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Leavenworth_Downtown_Photo_Credit_Shane_Wilder_warm_u4qgrp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>COVER STORY</p>
<h1 class='item__title'><a href="/articles/2019/9/24/15-enchanting-small-town-getaways-across-the-northwest">15 Enchanting Small-Town Getaways Across the Northwest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/24/7-antique-stores-to-seek-out-in-snohomish"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_465,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snohomish_shutterstock_paulfell_288530636_ztovlm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_465,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snohomish_shutterstock_paulfell_288530636_ztovlm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everything Old Is New</p>
<h1 class='item__title'><a href="/articles/2019/9/24/7-antique-stores-to-seek-out-in-snohomish">7 Antique Stores to Seek Out in Snohomish</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/9/24/a-crash-course-in-washington-state-s-best-known-burgs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Port_Townsend_Alamy_D0M4FD_c2mruk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Port_Townsend_Alamy_D0M4FD_c2mruk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hamlets 101</p>
<h1 class='item__title'><a href="/articles/2019/9/24/a-crash-course-in-washington-state-s-best-known-burgs">A Crash Course in Washington State’s Best-Known Burgs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/tiny-bingen-shares-its-secrets-in-the-gorge"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bingen_Courtesy_Society_Hotel_Bingen_I0A1688_s040fh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bingen_Courtesy_Society_Hotel_Bingen_I0A1688_s040fh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>River Town</p>
<h1 class='item__title'><a href="/articles/2019/9/24/tiny-bingen-shares-its-secrets-in-the-gorge">Tiny Bingen Shares Its Secrets in the Gorge</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/24/this-british-columbia-wonderland-belongs-inside-a-snow-globe"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rossland_Courtesy_Destination_British_Columbia_42387-master_yo2lzv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rossland_Courtesy_Destination_British_Columbia_42387-master_yo2lzv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winter Town</p>
<h1 class='item__title'><a href="/articles/2019/9/24/this-british-columbia-wonderland-belongs-inside-a-snow-globe">This British Columbia Wonderland Belongs Inside a Snow Globe</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/24/5-washington-ghost-towns-worth-a-visit"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3331,w_5000,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ghost_Govan_School_Alamy_R68CM8_hbwm2s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3331,w_5000,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ghost_Govan_School_Alamy_R68CM8_hbwm2s.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Towns, Past Tense</p>
<h1 class='item__title'><a href="/articles/2019/9/24/5-washington-ghost-towns-worth-a-visit">5 Washington Ghost Towns Worth a Visit</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/25/3-seattle-restaurants-bring-death-to-the-dinner-table"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_353,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/brimmer_dpik9p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_353,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/brimmer_dpik9p.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Chilling Chats</p>
<h1 class='item__title'><a href="/articles/2019/9/25/3-seattle-restaurants-bring-death-to-the-dinner-table">3 Seattle Restaurants Bring Death to the Dinner Table</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/courtney-cummings">Courtney Cummings</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/27/why-does-no-one-give-a-crap-about-seattle-s-public-restrooms"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3399,w_3400,x_739,y_0/c_fill,h_3399,w_4532/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1367651621_wp7cz1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3399,w_3400,x_739,y_0/c_fill,h_3399,w_4532/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1367651621_wp7cz1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Potty Problem</p>
<h1 class='item__title'><a href="/articles/2019/8/27/why-does-no-one-give-a-crap-about-seattle-s-public-restrooms">Why Does No One Give a Crap About Seattle's Public Restrooms?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/23/the-seattle-area-s-top-doctors-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TopDocs_opener_web_nxnerf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TopDocs_opener_web_nxnerf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2019/7/23/the-seattle-area-s-top-doctors-2019">The Seattle Area's Top Doctors 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/sarah-nipper">Sarah Nipper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/23/enraged-about-all-the-new-anti-abortion-laws-here-s-how-you-can-help"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1296,w_1944,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/60603100_862154557481541_738659861524381696_o_sxnpjo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1296,w_1944,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/60603100_862154557481541_738659861524381696_o_sxnpjo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Activism Guide</p>
<h1 class='item__title'><a href="/articles/2019/5/23/enraged-about-all-the-new-anti-abortion-laws-here-s-how-you-can-help">Enraged About All the New Anti-Abortion Laws? Here's How You Can Help. </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sam-jones">Sam Jones</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/16/a-topgolf-lounge-is-coming-to-the-seattle-area-and-people-seem-excited-about-it"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1511,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tg-lounge-signage-mockup_4__reifbv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1007,w_1511,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tg-lounge-signage-mockup_4__reifbv.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sporting Life</p>
<h1 class='item__title'><a href="/articles/2019/5/16/a-topgolf-lounge-is-coming-to-the-seattle-area-and-people-seem-excited-about-it">A Topgolf Lounge Is Coming to the Seattle Area and People Seem Excited About It</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/23/can-a-divided-washington-agree-on-a-revamped-sex-ed-policy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eggplant-illo-CMYK_xsf0sc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eggplant-illo-CMYK_xsf0sc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Birds & the Bees</p>
<h1 class='item__title'><a href="/articles/2019/4/23/can-a-divided-washington-agree-on-a-revamped-sex-ed-policy">Can a Divided Washington Agree on a Revamped Sex-Ed Policy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/haley-gray">Haley Gray</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/24/a-sunset-hill-family-chooses-renovation-over-wrecking-ball"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3365,w_3367,x_345,y_0/c_fill,h_3365,w_4487/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Harris_Kenjar_Hab_HCD-Young-7_vmmxb0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3365,w_3367,x_345,y_0/c_fill,h_3365,w_4487/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Harris_Kenjar_Hab_HCD-Young-7_vmmxb0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/9/24/a-sunset-hill-family-chooses-renovation-over-wrecking-ball">A Sunset Hill Family Chooses Renovation Over Wrecking Ball</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/11/8-cute-and-cozy-washington-airbnbs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_1667,x_471,y_0/c_fill,h_1667,w_2223/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HunterBayCabin5_ndfijm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_1667,x_471,y_0/c_fill,h_1667,w_2223/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HunterBayCabin5_ndfijm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Home Away From Home</p>
<h1 class='item__title'><a href="/articles/2019/9/11/8-cute-and-cozy-washington-airbnbs">8 Cute and Cozy Washington Airbnbs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/lily-hansen">Lily Hansen</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/20/a-cookbook-author-reinvents-her-queen-anne-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kitchen_Shoot_051619_38_od9qpj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kitchen_Shoot_051619_38_od9qpj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/8/20/a-cookbook-author-reinvents-her-queen-anne-kitchen">A Cookbook Author Reinvents Her Queen Anne Kitchen </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3330,w_5000,x_0,y_241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/11_dgwoiz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/7/23/how-an-ice-cream-outreach-maven-sweetened-her-seattle-loft">How an Ice Cream Outreach Maven Sweetened Her Seattle Loft  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1611,w_2415,x_0,y_1071/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1611,w_2415,x_0,y_1071/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0619-hab-main_nl89ln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/5/29/rejuvenating-work-arounds-brighten-a-magnolia-kitchen">Rejuvenating Work-Arounds Brighten a Magnolia Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/23/mike-kunnen-gives-seattle-a-view-of-the-past"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike-kunnen-031819-689-bright_pkiesh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mike-kunnen-031819-689-bright_pkiesh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2019/4/23/mike-kunnen-gives-seattle-a-view-of-the-past">Mike Kunnen Gives Seattle a View of the Past</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/will-austin">Will Austin</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts & Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News & City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style & Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel & Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-a9b7de29be59beace98961084431ee82910e37111b84ba23f83d2a6d382fcf39.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomer-s-guide">Newcomer&#39;s Guide</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/9/10/seattle-s-100-best-restaurants-right-now">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/city-trails">City Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2018/3/27/19-of-seattle-s-best-brunch-spots-right-now">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/2019/3/26/the-top-12-neighborhoods-in-seattle-2019-edition">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/a-5-step-plan-for-exploring-the-seattle-beer-scene/">Beer</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/1/29/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
