<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Le Petit Cochon Will Close Its Doors | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-c2d0031756854bd7c4e8a64d3e3a46f087ee9b6d6ae1f16c75e9e3a8e69d7cdd.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="HVK7+orgcZouUc5VPIUsNI3RhKleSUEdDZMieXBRCHJRJ42TSco/5a5w2sRqzyCSCYRKw5hfNTfOIY2W4HGfLQ==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Get piggy wit&#39; it...just this one last time. The Fremont restaurant shutters in mid-October." />
<meta name="keywords" property="keywords" content="Fremont,Restaurant Closures,Le Petit Cochon" />
<meta name="date" property="date" content="2018-08-02 09:22:50 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,food-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Fremont,Restaurant Closures,Le Petit Cochon" />



<meta name="gpt:slug" property="gpt:slug" content="petit-cochon-will-close-its-doors" />
<meta name="og:title" property="og:title" content="Le Petit Cochon Will Close Its Doors" />
<meta name="og:description" property="og:description" content="Get piggy wit&#39; it...just this one last time. The Fremont restaurant shutters in mid-October." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_411,w_617,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/PAPC2_jexiyn.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/8/2/petit-cochon-will-close-its-doors" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({ customerId: "503707d35cf8563ec62293260f8e9fc3" })
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'eat-and-drink,food-news-and-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Rosin Saez'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>NOOOOOOOOO</p>
<h1 class='page-header__title'>Le Petit Cochon Will Close Its Doors</h1>
<h3 class='page-header__subtitle'>Get piggy wit' it...just this one last time. The Fremont restaurant shutters in mid-October.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

<span class='inline-list__item page-header__meta__date'>
8/2/2018 at 9:22am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="125383" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Last call for LPC's Phat Ass Porkchop. Le Petit Cochon/Facebook&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":619,"y2":411,"width":619,"height":411}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_411,w_619,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/PAPC2_jexiyn.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Last call for LPC's Phat Ass Porkchop. Le Petit Cochon/Facebook</p>
</div>
</figcaption></figure>
<p>Yesterday the nose-to-tail, farm-to-table, plate-to-mouth Fremont restaurant <a href="https://www.facebook.com/lepetitcochonsea/photos/a.164627257058887.1073741828.163797927141820/940656329455972/?type=3&amp;theater">dropped some heavy news.</a> It would be closing in mid-October. <a href="/restaurants/le-petit-cochon" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="26078"><strong>Le Petit</strong> <strong>Cochon</strong></a>,<strong> </strong>aka LPC, has been issuing #f*&amp;kindelicious food—as its social media posts note—for five years.</p>
<p>LPC is a tucked-away gem in the city, located on a second floor that overlooks the treelined Fremont Avenue. For better of worse its this obscurity that landed the restaurant in this year's <a href="/articles/these-shops-and-restaurants-are-out-of-sight-literally" data-entity-class="Article" data-entity-id="123497" data-entity-method="link" data-entity-type="content">Hidden Seattle issue of <em>Seattle Met</em></a>:</p>
<blockquote>
<p>One of the town’s best, totally underheralded restaurants lurks on the second floor of a Fremont office building. Make your way past the tenant mailboxes and be transported to chef Derek Ronspies’s irreverent meat den, where dishes have names like Phat Ass Pork Chop and every plate is equal parts decadent and delicate. LPC is fancy enough to rock amuse-bouches and a $95 six-course tasting menu, but also an easy spot for a cocktail and a pork tartare (yes, as in raw pork) with nuoc cham that’s brisk like ceviche.</p>
</blockquote>
<p>And earlier this year for <em>Seattle Met</em>'s <a href="/articles/seattle-s-next-hot-chefs-2018" data-entity-class="Article" data-entity-id="123783" data-entity-method="link" data-entity-type="content">Next Hot Chefs of 2018</a>, Le Petit Cochon's own Kyle Fong earned a place on the list of just five up-and-coming chefs. LPC is not without talent nor did it lack for luxurious fare—chef-owner-hashtag-provocateur <strong>Derek Ronspies</strong> saw to that. Phat Ass Pork Chop, squab and blood sausage, a charcuterie board to make you cry tears of lard. And we will be. But first, we feast an offal feast. Ronspies's never been one to shy away from <a href="/articles/2015/12/9/nosh-pit-weekly-planner-december-9-15">all things duck</a>, certainly not pork for which the restaurant's named...<a href="/articles/2013/10/2/five-reasons-to-get-excited-about-le-petite-cochon-october-2013">or really any proteins at all for that matter</a> due to its dedication to whole animal usage...tasty, tasty usage.</p>
<p>Per Le Petit Cochon's Facebook announcement-slash-farewell-note, in which they thanked their producers and supporters, they promise to post more details about the pending closure, updates, and more information on upcoming dinners that, says the post, "[will] make you say... <em>This shit’s fucking delicious</em>!"</p>
<p>What I know for sure: This shit's a bummer.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/fremont">Fremont</a>, <a href="/tags/restaurant-closures">Restaurant Closures</a>, <a href="/tags/le-petit-cochon">Le Petit Cochon</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124109"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/restaurants/le-petit-cochon"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2014.09.26.seattlemet.cochon_ajdgpr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2014.09.26.seattlemet.cochon_ajdgpr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/le-petit-cochon">Le Petit Cochon</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$$$</span>
<span class='inline-list__item'>American/New American</span>
<span class='inline-list__item'>701 N 36th St, Ste 200</span>
</p>
<p class='item__teaser'>In a spot twinkling and cozy, with an upstairs view out over the heart of Fremont, owner-chef Derek Ronspies makes mad use of every last part of the animals ...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/7/24/13-boozy-slushies-to-suit-your-mood"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3738,w_3733,x_0,y_1064/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown_pulivq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3738,w_3733,x_0,y_1064/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown_pulivq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/7/24/13-boozy-slushies-to-suit-your-mood">13 Boozy Slushies to Suit Your Mood</a></h1>
<p class='item__teaser'>Frozen drinks conjure up images of palm trees and balmy weather, but our city has its own boozy slushy scene once the temperature starts to rise. Here’s where to find them.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/7/27/weekend-what-to-do-july-27-29"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_628,w_628,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rutledge_2017_live_kkhjrk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_628,w_628,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rutledge_2017_live_kkhjrk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/7/27/weekend-what-to-do-july-27-29">Weekend What to Do July 27–29</a></h1>
<p class='item__teaser'>Plant-lovers cultivate a garden arsenal, opera gets less stuffy, and navigating your own home isn't as easy as you'd think.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/7/23/what-to-do-after-work-july-23-26"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2144,w_2144,x_391,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ayobami4_xaejsj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2144,w_2144,x_391,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ayobami4_xaejsj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/7/23/what-to-do-after-work-july-23-26">What to Do After Work July 23–26</a></h1>
<p class='item__teaser'>Literary bingo,  some big political questions, and a punk show in a record shop.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/8/1/hear-ye-hear-ye-sawyer-opens-today-in-ballard"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_624,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sawyer_finals17_o6kpk2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_624,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sawyer_finals17_o6kpk2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch </p>
<h1 class='item__title'><a href="/articles/2018/8/1/hear-ye-hear-ye-sawyer-opens-today-in-ballard">Hear Ye, Hear Ye: Sawyer Opens Today in Ballard</a></h1>
<p class='item__teaser'>Mitch Mayers brings oxtail nachos, rotisserie porchetta, and fancy choco tacos. 
</p>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/5/22/seattle-s-next-hot-chefs-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2870,x_30,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_0998_vkr46n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2870,x_30,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_0998_vkr46n.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rising Stars</p>
<h1 class='item__title'><a href="/articles/2018/5/22/seattle-s-next-hot-chefs-2018">Seattle's Next Hot Chefs 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/2/27/these-shops-and-restaurants-are-out-of-sight-literally"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1980,w_2970,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Delivery-Volunteer-Park-325A3328_aoypkl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1980,w_2970,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Delivery-Volunteer-Park-325A3328_aoypkl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hidden Seattle</p>
<h1 class='item__title'><a href="/articles/2018/2/27/these-shops-and-restaurants-are-out-of-sight-literally">These Shops and Restaurants Are Out of Sight—Literally</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/7/17/petite-galerie-revives-the-dining-of-bygone-days"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-nosh-lead-bone-marrow_khzdwq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-nosh-lead-bone-marrow_khzdwq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2018/7/17/petite-galerie-revives-the-dining-of-bygone-days">Petite Galerie Revives the Dining of Bygone Days</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/22/fremont-arts-council-has-helped-seattle-s-freak-flag-fly-for-30-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1630,w_2445,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FEATURED-PARADE-PHOTO-2017-G.Shaw_wsa7j9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1630,w_2445,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FEATURED-PARADE-PHOTO-2017-G.Shaw_wsa7j9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2018: Nurturing Creativity</p>
<h1 class='item__title'><a href="/articles/2018/5/22/fremont-arts-council-has-helped-seattle-s-freak-flag-fly-for-30-years">Fremont Arts Council Has Helped Seattle’s Freak Flag Fly for 30 Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/8/2/petit-cochon-will-close-its-doors"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_411,w_411,x_98,y_0/c_fill,h_411,w_548/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PAPC2_jexiyn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_411,w_411,x_98,y_0/c_fill,h_411,w_548/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PAPC2_jexiyn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>NOOOOOOOOO</p>
<h1 class='item__title'><a href="/articles/2018/8/2/petit-cochon-will-close-its-doors">Le Petit Cochon Will Close Its Doors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:22am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/8/1/hear-ye-hear-ye-sawyer-opens-today-in-ballard"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_624,y_0/c_fill,h_2400,w_3200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sawyer_finals17_o6kpk2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_2400,x_624,y_0/c_fill,h_2400,w_3200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sawyer_finals17_o6kpk2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch </p>
<h1 class='item__title'><a href="/articles/2018/8/1/hear-ye-hear-ye-sawyer-opens-today-in-ballard">Hear Ye, Hear Ye: Sawyer Opens Today in Ballard</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/8/1/nosh-pit-weekly-planner-aug-1-7"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lucky_Envelope_photo_oyfsxu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lucky_Envelope_photo_oyfsxu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/8/1/nosh-pit-weekly-planner-aug-1-7">Nosh Pit Weekly Planner Aug 1–7</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/31/christina-tosi-s-milk-bar-pops-at-canlis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_282/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/National_Ice_Cream_Day_Soft_Serve-3_sjowln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_282/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/National_Ice_Cream_Day_Soft_Serve-3_sjowln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bake Sales</p>
<h1 class='item__title'><a href="/articles/2018/7/31/christina-tosi-s-milk-bar-pops-at-canlis">Christina Tosi's Milk Bar Pops Up at Canlis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/30/rhein-house-to-open-a-fourth-location-in-leavenworth"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1536,w_2304,x_323,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-07-25_at_1.49.46_PM_4__3__xbveww.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1536,w_2304,x_323,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-07-25_at_1.49.46_PM_4__3__xbveww.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer & Brats</p>
<h1 class='item__title'><a href="/articles/2018/7/30/rhein-house-to-open-a-fourth-location-in-leavenworth">Rhein Haus Is Opening a New Location in Leavenworth</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/landon-groves">Landon Groves</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/27/this-week-in-restaurant-news-tiki-drinks-for-the-win"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Locust_Cider_Tacoma_Taproom_exterior_dtftjs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Locust_Cider_Tacoma_Taproom_exterior_dtftjs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/7/27/this-week-in-restaurant-news-tiki-drinks-for-the-win">This Week in Restaurant News: Tiki Drinks for the Win</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/8/2/so-how-can-seattle-save-the-showbox"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1674,w_1674,x_0,y_0/c_fill,h_1674,w_2232/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_-_Showbox_marquee_01_btquis.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1674,w_1674,x_0,y_0/c_fill,h_1674,w_2232/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_-_Showbox_marquee_01_btquis.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Arts & Culture</p>
<h1 class='item__title'><a href="/articles/2018/8/2/so-how-can-seattle-save-the-showbox">So How Can Seattle Save the Showbox?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:38am</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/8/2/august-art-walk-planner"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1312,w_1312,x_0,y_0/c_fill,h_1312,w_1749/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_Room__James_Arzente_1_eqwttf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1312,w_1312,x_0,y_0/c_fill,h_1312,w_1749/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_Room__James_Arzente_1_eqwttf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Thursday</p>
<h1 class='item__title'><a href="/articles/2018/8/2/august-art-walk-planner">August Art Walk Planner </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:57am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/8/1/more-tickets-to-pearl-jam-s-home-shows"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_209/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/12513-Pearl-Jam_rtkogu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_209/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/12513-Pearl-Jam_rtkogu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/8/1/more-tickets-to-pearl-jam-s-home-shows">More Tickets to Pearl Jam's Home Shows Are Going Up for Sale </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/8/1/seattle-art-fair-starts-tomorrow"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3232,w_4848,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/select11__1__xw868r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3232,w_4848,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/select11__1__xw868r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Art World</p>
<h1 class='item__title'><a href="/articles/2018/8/1/seattle-art-fair-starts-tomorrow">Seattle Art Fair Arrives This Week. Get Yourself to CenturyLink. </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/31/former-canlis-pianist-walt-wagner-announces-jazz-alley-shows"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1475,w_2216,x_0,y_409/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WaltWagner__1__sfnua9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1475,w_2216,x_0,y_409/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WaltWagner__1__sfnua9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Jazz Hands</p>
<h1 class='item__title'><a href="/articles/2018/7/31/former-canlis-pianist-walt-wagner-announces-jazz-alley-shows">Former Canlis Pianist Walt Wagner Announces Jazz Alley Shows</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/30/what-to-do-after-work-july-30-august-2"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_532,w_800,x_0,y_422/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1013-captitol-cider_qunine.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_532,w_800,x_0,y_422/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1013-captitol-cider_qunine.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/7/30/what-to-do-after-work-july-30-august-2">What to Do After Work July 30–August 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/landon-groves">Landon Groves</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/8/2/so-how-can-seattle-save-the-showbox"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1674,w_1674,x_0,y_0/c_fill,h_1674,w_2232/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_-_Showbox_marquee_01_btquis.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1674,w_1674,x_0,y_0/c_fill,h_1674,w_2232/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_-_Showbox_marquee_01_btquis.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Arts & Culture</p>
<h1 class='item__title'><a href="/articles/2018/8/2/so-how-can-seattle-save-the-showbox">So How Can Seattle Save the Showbox?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:38am</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/31/top-10-stories-more-streetcar-drama-saving-the-showbox-and-the-mariners"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_232,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/safeco_field_2007_wikimedia_commons_vvk2ce.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_232,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/safeco_field_2007_wikimedia_commons_vvk2ce.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week In Politics</p>
<h1 class='item__title'><a href="/articles/2018/7/31/top-10-stories-more-streetcar-drama-saving-the-showbox-and-the-mariners">Top 10 Stories: Seattle's Streetcar, the Showbox, and the Mariners</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/25/seattleites-are-mourning-the-showbox-site-s-reported-demise"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1116,w_1674,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_-_Showbox_marquee_01_btquis.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1116,w_1674,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_-_Showbox_marquee_01_btquis.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Development</p>
<h1 class='item__title'><a href="/articles/2018/7/25/seattleites-are-mourning-the-showbox-site-s-reported-demise">Seattleites Are Mourning the Showbox Site's Reported Demise</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/24/top-10-stories-police-chief-search-is-over-bike-lanes-and-a-day-of-homelessness"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-bike-lane_seikij.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-bike-lane_seikij.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics</p>
<h1 class='item__title'><a href="/articles/2018/7/24/top-10-stories-police-chief-search-is-over-bike-lanes-and-a-day-of-homelessness">Top 10 Stories: A New Police Chief, Sexual Assault Allegations, and Seattle Homelessness</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/18/o-brien-proposes-a-timeline-to-close-gaps-to-downtown-bike-network"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_640/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bicycles_bike_routes_city_cycle_network_kh5k9w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_640/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bicycles_bike_routes_city_cycle_network_kh5k9w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Going Green</p>
<h1 class='item__title'><a href="/articles/2018/7/18/o-brien-proposes-a-timeline-to-close-gaps-to-downtown-bike-network">O'Brien Wants Deadlines for the City to Improve Its Downtown Bike Lane Network</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/carmen-best-will-be-seattle-s-new-police-chief-after-all"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_970,w_1454,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-07-17_at_10.15.44_AM_fwezp6.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_970,w_1454,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-07-17_at_10.15.44_AM_fwezp6.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Police Reform</p>
<h1 class='item__title'><a href="/articles/2018/7/17/carmen-best-will-be-seattle-s-new-police-chief-after-all">Carmen Best Will Be Seattle's New Police Chief After All</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/30/wear-what-when-july-30-august-6"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_855,x_90,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_qecu2r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_855,x_90,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_qecu2r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/7/30/wear-what-when-july-30-august-6">Wear What When July 30–Aug 6</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/23/wear-what-when-july-23-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1957,w_1957,x_0,y_0/c_fill,h_1957,w_2609/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Moorea_Seal_geaei2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1957,w_1957,x_0,y_0/c_fill,h_1957,w_2609/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Moorea_Seal_geaei2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/7/23/wear-what-when-july-23-30">Wear What When July 23–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/19/moorea-seal-celebrates-5-years-with-an-anniversary-sale-and-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2550,w_3825,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3_aeqehq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2550,w_3825,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3_aeqehq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>High Five</p>
<h1 class='item__title'><a href="/articles/2018/7/19/moorea-seal-celebrates-5-years-with-an-anniversary-sale-and-party">Moorea Seal Celebrates 5 Years with an Anniversary Sale and Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/a-behind-the-scenes-look-at-august-2018-s-elements-of-style"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3000,x_0,y_248/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-behind-the-scenes_cn3ojp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3000,x_0,y_248/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-behind-the-scenes_cn3ojp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How We Got That Shot</p>
<h1 class='item__title'><a href="/articles/2018/7/17/a-behind-the-scenes-look-at-august-2018-s-elements-of-style">A Behind the Scenes Look at August 2018's Elements of Style</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/sportswear-that-doesn-t-sacrifice-style-for-function"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_3510,x_0,y_246/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-style_j8ofzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_3510,x_0,y_246/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-style_j8ofzx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2018/7/17/sportswear-that-doesn-t-sacrifice-style-for-function">Sportswear That Doesn’t Sacrifice Style for Function</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/justin-gollmer">Justin Gollmer</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/16/wear-what-when-july-16-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2333,w_3500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nicoleclareyphoto_mayesh_charleston-164_lij81h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2333,w_3500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nicoleclareyphoto_mayesh_charleston-164_lij81h.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/7/16/wear-what-when-july-16-23">Wear What When July 16–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_4126,x_1300,y_0/c_fill,h_4128,w_5504/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_4126,x_1300,y_0/c_fill,h_4128,w_5504/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Skyline Flicks</p>
<h1 class='item__title'><a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series">Motif Seattle Announces Rooftop Movie Series </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/19/27-patios-for-prime-outdoor-dining"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_3322,x_1246,y_0/c_fill,h_3321,w_4428/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-nosh-listings-the-nest_crxero.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_3322,x_1246,y_0/c_fill,h_3321,w_4428/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-nosh-listings-the-nest_crxero.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2018/6/19/27-patios-for-prime-outdoor-dining">27 Patios for Prime Outdoor Dining</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1437,w_2155,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1437,w_2155,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Changeups</p>
<h1 class='item__title'><a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in">Seven Beef Is Out. Its New Concept, Central Smoke, Is In.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_632,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_632,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taqueria Time</p>
<h1 class='item__title'><a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back">The Bar Gods Giveth: The Saint Is Bringing Tacos Back</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want">Gold Bar Tries to Answer the Question: What Does SLU Want? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house">10 Reasons You Should Head to Fremont's Bar House</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/17/introducing-the-palouse-to-cascades-state-park-trail"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3289,w_3289,x_1711,y_0/c_fill,h_3289,w_4385/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-bikes_cjnxhr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3289,w_3289,x_1711,y_0/c_fill,h_3289,w_4385/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-bikes_cjnxhr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adios, John Wayne</p>
<h1 class='item__title'><a href="/articles/2018/7/17/introducing-the-palouse-to-cascades-state-park-trail">Introducing the Palouse to Cascades State Park Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/17/what-washington-state-park-should-you-visit"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3922,w_3918,x_1012,y_0/c_fill,h_3922,w_5229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1119533210_rkfaud.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3922,w_3918,x_1012,y_0/c_fill,h_3922,w_5229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1119533210_rkfaud.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Game Plan</p>
<h1 class='item__title'><a href="/articles/2018/7/17/what-washington-state-park-should-you-visit">Which Washington State Park Should You Visit?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/ryan-inzana">Ryan Inzana</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/ride-at-lake-wenatchee"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3280,w_4920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-wenatchee-horses_aqi23u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3280,w_4920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-wenatchee-horses_aqi23u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Ride</p>
<h1 class='item__title'><a href="/articles/2018/7/17/ride-at-lake-wenatchee">Ride at Lake Wenatchee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/photograph-at-palouse-falls"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-falls_xq689f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-palouse-falls_xq689f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Falls</p>
<h1 class='item__title'><a href="/articles/2018/7/17/photograph-at-palouse-falls">Photograph at Palouse Falls</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/dive-at-saltwater"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2772,w_4158,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-saltwater_amrq66.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2772,w_4158,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-saltwater_amrq66.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Dive</p>
<h1 class='item__title'><a href="/articles/2018/7/17/dive-at-saltwater">Dive at Saltwater</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/climb-at-peshastin-pinnacles"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-peshastin-lead-photo_zimfx2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-parks-peshastin-lead-photo_zimfx2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Climb</p>
<h1 class='item__title'><a href="/articles/2018/7/17/climb-at-peshastin-pinnacles">Climb at Peshastin Pinnacles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_0,y_960/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_0,y_960/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing">Stranger Genes: How Seattle Scientists Are Advancing Gene Editing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ian-bates">Ian Bates</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/17/top-doctors-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2383,w_2384,x_0,y_157/c_fill,h_2383,w_3177/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2383,w_2384,x_0,y_157/c_fill,h_2383,w_3177/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/7/17/top-doctors-2018">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling">Meet CBD, THC’s Non-Psychotropic Sibling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc">Not-So-Top Docs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/19/angela-garbes-is-like-a-mother"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-quote-unquote_phf6dt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-quote-unquote_phf6dt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Quote Unquote</p>
<h1 class='item__title'><a href="/articles/2018/6/19/angela-garbes-is-like-a-mother">Angela Garbes Is <i>Like a Mother</i></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tread Lightly</p>
<h1 class='item__title'><a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think">Trail Running Is Taking Over (and It's Not as Hard as You Think)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/17/a-natural-take-on-a-modern-mount-baker-home"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3334,x_583,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-hab-lead_xhx3nq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3334,x_583,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-hab-lead_xhx3nq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/7/17/a-natural-take-on-a-modern-mount-baker-home">A Natural Take on a Modern Mount Baker Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/19/how-to-design-a-backyard-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_683,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-habitat-fireplace_l4ilop.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_683,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-habitat-fireplace_l4ilop.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/6/19/how-to-design-a-backyard-kitchen">How to Design a Backyard Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/22/dubious-seattle-apartment-amenities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dom-McKenzie-Seattle-Met-small-shower-Final_z0bbr3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dom-McKenzie-Seattle-Met-small-shower-Final_z0bbr3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/5/22/dubious-seattle-apartment-amenities">Dubious Seattle Apartment Amenities </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/22/a-glimpse-into-seattle-s-perk-packed-rental-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1835,w_2750,x_25,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/main-noillo_r2884o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1835,w_2750,x_25,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/main-noillo_r2884o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments so extra</p>
<h1 class='item__title'><a href="/articles/2018/5/22/a-glimpse-into-seattle-s-perk-packed-rental-market">A Glimpse into Seattle's Perk-Packed Rental Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/daniel-fishel">Daniel Fishel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/30/how-to-have-fun-with-patterns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_750/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_750/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/4/30/how-to-have-fun-with-patterns">Interior Design: How to Have Fun with Patterns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman">A Colorful, Classic Update to a Queen Anne Craftsman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-b1429cabbb78ff1775e0335f94f75f2e46c37270f801a818e9485c2b748435fd.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
