<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Paige Lewis and Kaveh Akbar Are Throwing a Huge Love-Poem Reading Party | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-c2d0031756854bd7c4e8a64d3e3a46f087ee9b6d6ae1f16c75e9e3a8e69d7cdd.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1YX3tO1gK4/9uw1NIPtucLnPSnwK/cgoVWqy6icjF9gkofCoFsaqWPKek/E6FLwUOGSh+DqilP4wmys7Fa1Sew==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The poets get married Saturday and brought around 25 of their writer friends for a free reading at Elliott Bay. " />
<meta name="keywords" property="keywords" content="Elliott Bay Book Company,Readings and Talks,Poetry" />
<meta name="date" property="date" content="2018-06-08 09:00:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,books-and-talks" />
<meta name="gpt:tags" property="gpt:tags" content="Elliott Bay Book Company,Readings and Talks,Poetry" />



<meta name="gpt:slug" property="gpt:slug" content="paige-lewis-and-kaveh-akbar-are-throwing-a-huge-love-poem-party" />
<meta name="og:title" property="og:title" content="Paige Lewis and Kaveh Akbar Are Throwing a Huge Love-Poem Reading Party" />
<meta name="og:description" property="og:description" content="The poets get married Saturday and brought around 25 of their writer friends for a free reading at Elliott Bay. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_719,w_1080,x_0,y_175/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/elliott_bay_btkf6l.png" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/6/8/paige-lewis-and-kaveh-akbar-are-throwing-a-huge-love-poem-party" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({ customerId: "503707d35cf8563ec62293260f8e9fc3" })
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-culture,books-and-talks',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Stefan Milne'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Culture Fix</p>
<h1 class='page-header__title'>Paige Lewis and Kaveh Akbar Are Throwing a Huge Love-Poem Reading Party</h1>
<h3 class='page-header__subtitle'>The poets get married Saturday and brought around 25 of their writer friends for a free reading at Elliott Bay. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

<span class='inline-list__item page-header__meta__date'>
6/8/2018 at 9:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="124562" data-entity-method="embed" data-image-selection='{"x1":0,"y1":0,"x2":1080,"y2":1664,"width":1080,"height":1664}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1664,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/elliott_bay_btkf6l.png" alt=""> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/elliott-bay-book-company">Elliott Bay Book Company</a></p>
</div>
</figcaption></figure>
<p>Paige Lewis and Kaveh Akbar are getting married on June 9 in Seattle. Both are rising poet stars. Lewis just published “<a target="_blank" href="https://www.poetryfoundation.org/poetrymagazine/poems/145218/you-can-take-off-your-sweater-ive-made-today-warm">You Can Take Off Your Sweater, I’ve Made Today Warm</a>” in <em>Poetry</em> and has a chapbook, <em>Reasons to Wake You,</em> coming later this year. Akbar’s been placing poems in the <a target="_blank" href="https://www.newyorker.com/magazine/2017/06/05/what-use-is-knowing-anything-if-no-one-is-around"><em>New Yorker </em></a>and <a target="_blank" href="http://tinhouse.com/every-drunk-wants-to-die-sober-its-how-we-beat-the-game/"><em>Tin House</em></a>, and in September he released his first full-length book, <em><a target="_blank" href="http://alicejamesbooks.org/ajb-titles/calling-a-wolf-a-wolf/">Calling a Wolf a Wolf</a>. </em>The couple also run <a target="_blank" href="https://www.divedapper.com/interviews/">Divedapper</a>, which publishes charmingly informal, yet intelligent conversations with poets like Ada Limón, Sharon Olds, and Frank Bidart. </p>
<p>Lewis and Akbar met in grad school in Tallahase and now live in Indiana, but Akbar’s family lives in Seattle, so they—along with a wildly talented group of poet friends (Jane Wong, Robert Olen Butler, Fatimah Asghar, and about 20 more)—are coming to the city for their wedding.</p>
<p>Given that a heap of poets lovingly converging in a bookish city is not that common an event, Lewis and Akbar decided to throw reading fete at <a href="/stores/elliott-bay-books" data-entity-method="link" data-entity-type="business" data-entity-class="Store" data-entity-id="24211">Elliot Bay Book Company</a> the night before. Twenty-eight or so poets will read love poems and celebrate the marriage and poetry in general. They’ll also be collecting donations for <a target="_blank" href="https://www.solid-ground.org/">Solid Ground Seattle</a>, which takes a comprehensive approach to systemic problems like homelessness, racism, hunger, and transportation.</p>
<p>It’s hard to imagine a more deeply joyful way to spend a Friday night.</p>
<p class="page-title"><strong><a href="/events/a-celebration-of-love-poems" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2815">A Celebration of Love Poems</a><br>June 8, Elliott Bay Book Company, free<br></strong></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/elliott-bay-book-company">Elliott Bay Book Company</a>, <a href="/tags/readings-and-talks">Readings and Talks</a>, <a href="/tags/poetry">Poetry</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123888"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/events/a-celebration-of-love-poems"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/elliott_bay_btkf6l.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/elliott_bay_btkf6l.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books &amp; Talks</p>
<h1 class='item__title'><a href="/events/a-celebration-of-love-poems">A Celebration of Love Poems</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:00 PM</span>
<span class='inline-list__item'>Free</span>
<span class='inline-list__item'>Elliott Bay Book Company</span>
</p>
<p class='item__teaser'>Paige Lewis and Kaveh Akbar bring together lots of poets to read love poems the night before their party. </p>
</div>
</div>
<div class='item'>
<a href="/stores/elliott-bay-books"></a><div class='item__content'>
<h1 class='item__title'>
<a href="/stores/elliott-bay-books">Elliott Bay Book Company</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>Book and Paper Goods</span>
<span class='inline-list__item'>1521 10th Ave</span>
</p>
<p class='item__teaser'></p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/5/29/what-to-do-after-work-may-29-31"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_796,w_795,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/linfernomygoodness_nvaazj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_796,w_795,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/linfernomygoodness_nvaazj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/29/what-to-do-after-work-may-29-31">What to Do After Work May 29–31</a></h1>
<p class='item__teaser'>Dante gets cinematic treatment, the spotlight shines on Central District, and DJs unearth music by people you've never heard of.</p>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/6/1/seattle-police-officer-charged-with-assault"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1063,w_1063,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Occupy_Seattle_-police_03_zw63a9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1063,w_1063,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Occupy_Seattle_-police_03_zw63a9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Police Accountability</p>
<h1 class='item__title'><a href="/articles/2018/6/1/seattle-police-officer-charged-with-assault">Seattle Police Officer Charged with Assault </a></h1>
<p class='item__teaser'>City prosecutors alleged officer Martin Harris punched a man twice in the face in responding to a disturbance call. </p>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2018/6/6/upstream-2018-artist-portraits"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_320,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018VictoriaHolt-UpstreamPortraitsSeattleMet20CaelaBailey_ig6jov.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_320,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018VictoriaHolt-UpstreamPortraitsSeattleMet20CaelaBailey_ig6jov.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Recap</p>
<h1 class='item__title'><a href="/slideshows/2018/6/6/upstream-2018-artist-portraits">Upstream 2018 Artist Portraits </a></h1>
<p class='item__teaser'>Check out the local and national talent that played in Pioneer Square.</p>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/victoria-holt">Victoria Holt</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/29/top-10-stories-campaign-to-repeal-head-tax-search-for-seattles-next-police-chief-and-gun-control-legislation"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/safeco_field_2007_wikimedia_commons_vvk2ce.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/safeco_field_2007_wikimedia_commons_vvk2ce.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics</p>
<h1 class='item__title'><a href="/articles/2018/5/29/top-10-stories-campaign-to-repeal-head-tax-search-for-seattles-next-police-chief-and-gun-control-legislation">Top 10 Stories: Campaign to Repeal the Head Tax, Seattle's Next Police Chief, and Gun Violence</a></h1>
<p class='item__teaser'>Your weekly dose of top political stories.</p>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/5/29/what-to-do-after-work-may-29-31"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_1351,x_104,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/linfernomygoodness_nvaazj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_1351,x_104,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/linfernomygoodness_nvaazj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/29/what-to-do-after-work-may-29-31">What to Do After Work May 29–31</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/27/seattle-independent-bookstore-day-offers-a-solution-to-amazon"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1600,x_0,y_1008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ada-bookstore-cafe_sstsrh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1600,x_0,y_1008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ada-bookstore-cafe_sstsrh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book It</p>
<h1 class='item__title'><a href="/articles/2018/4/27/seattle-independent-bookstore-day-offers-a-solution-to-amazon">Seattle Independent Bookstore Day Offers an Alternative to Amazon </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/25/jonathan-evison-finishes-his-lawn-boy-tour-with-four-seattle-area-stops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_423,w_635,x_0,y_305/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4-090-seattle-Jonathan-evison_bxqkhi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_423,w_635,x_0,y_305/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4-090-seattle-Jonathan-evison_bxqkhi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Readings and Talks</p>
<h1 class='item__title'><a href="/articles/2018/4/25/jonathan-evison-finishes-his-lawn-boy-tour-with-four-seattle-area-stops">Jonathan Evison Finishes His <i>Lawn Boy</i> Tour with 4 Seattle-Area Stops </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/8/gary-shteyngart-debuts-his-new-novel-may-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gary_head_on_bw_credit_Lacombe-1024x683_hgjoxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gary_head_on_bw_credit_Lacombe-1024x683_hgjoxs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book It</p>
<h1 class='item__title'><a href="/articles/2018/5/8/gary-shteyngart-debuts-his-new-novel-may-9">Gary Shteyngart Debuts His New Novel May 9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/6/6/nosh-pit-weekly-planner-june-6-12"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_798,w_798,x_277,y_0/c_fill,h_798,w_1064/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heartwood_Provisions_Negroni_kjrdsq.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_798,w_798,x_277,y_0/c_fill,h_798,w_1064/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heartwood_Provisions_Negroni_kjrdsq.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/6/6/nosh-pit-weekly-planner-june-6-12">Nosh Pit Weekly Planner June 6–12</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/5/shake-shack-plans-a-one-day-popup-at-canlis"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1440,w_1439,x_613,y_0/c_fill,h_1440,w_1920/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shake-Shack_Photos_Landscape_0002_y8rbgr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1440,w_1439,x_613,y_0/c_fill,h_1440,w_1920/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shake-Shack_Photos_Landscape_0002_y8rbgr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Yesssss</p>
<h1 class='item__title'><a href="/articles/2018/6/5/shake-shack-plans-a-one-day-popup-at-canlis">Shake Shack Will Pop Up at Canlis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/6/1/this-week-in-restaurant-news-bars-and-barbecue-updates"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1030,w_1549,x_179,y_1082/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kurt_Farm_Food_SS_Vol_2_zhdc9h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1030,w_1549,x_179,y_1082/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kurt_Farm_Food_SS_Vol_2_zhdc9h.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/6/1/this-week-in-restaurant-news-bars-and-barbecue-updates">This Week in Restaurant News: Bars and Barbecue Updates </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/31/bok-a-bok-brings-chicken-to-burien"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5148,w_7722,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BAB_PC_Andrew_Imanaka_hag0fh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5148,w_7722,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BAB_PC_Andrew_Imanaka_hag0fh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode</p>
<h1 class='item__title'><a href="/articles/2018/5/31/bok-a-bok-brings-chicken-to-burien">Bok a Bok Brings Chicken to Burien</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/30/nosh-pit-weekly-planner-may-30-june-5"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar-ferdinand_a8rvrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar-ferdinand_a8rvrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/5/30/nosh-pit-weekly-planner-may-30-june-5">Nosh Pit Weekly Planner May 30–June 5</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/29/na-zdravi-prost-sante-we-toast-to-these-6-european-beer-dens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7411_znueit.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7411_znueit.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2018/5/29/na-zdravi-prost-sante-we-toast-to-these-6-european-beer-dens"><i>Na Zdraví, Prost, Santé!</i>—We Toast to These 6 European Beer Dens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/6/7/june-first-thursday-planner"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1301,w_1302,x_0,y_180/c_fill,h_1301,w_1735/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/miro_48860_s_acyxlm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1301,w_1302,x_0,y_180/c_fill,h_1301,w_1735/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/miro_48860_s_acyxlm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Art Walk</p>
<h1 class='item__title'><a href="/articles/2018/6/7/june-first-thursday-planner">June First Thursday Planner</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2018/6/6/upstream-2018-artist-portraits"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_320,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018VictoriaHolt-UpstreamPortraitsSeattleMet20CaelaBailey_ig6jov.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_320,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018VictoriaHolt-UpstreamPortraitsSeattleMet20CaelaBailey_ig6jov.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Recap</p>
<h1 class='item__title'><a href="/slideshows/2018/6/6/upstream-2018-artist-portraits">Upstream 2018 Artist Portraits </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/victoria-holt">Victoria Holt</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2018/6/5/upstream-2018-photo-recap"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1043,w_1565,x_29,y_90/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20180603-VictoriaHolt-UpstreamLiveSeattleMet49_bebqg4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1043,w_1565,x_29,y_90/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20180603-VictoriaHolt-UpstreamLiveSeattleMet49_bebqg4.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Season</p>
<h1 class='item__title'><a href="/slideshows/2018/6/5/upstream-2018-photo-recap">Upstream 2018 Photo Recap</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/05/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/victoria-holt">Victoria Holt</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/4/what-to-do-after-work-june-4-7"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_1478,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/albatross_o5y8nh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_1478,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/albatross_o5y8nh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/6/4/what-to-do-after-work-june-4-7">What to Do After Work June 4–7</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/1/weekend-what-to-do-june-1-3"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kingtuff-2018-promo-04-oliviabee-2262x1500-300_ttkzbd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kingtuff-2018-promo-04-oliviabee-2262x1500-300_ttkzbd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/6/1/weekend-what-to-do-june-1-3">Weekend What to Do June 1–3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/31/upstream-music-fest-2018-is-here"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170513VictoriaHolt_UpstreamLiveSeattleMet32_qm32hj_w0sbcf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170513VictoriaHolt_UpstreamLiveSeattleMet32_qm32hj_w0sbcf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Festival Season</p>
<h1 class='item__title'><a href="/articles/2018/5/31/upstream-music-fest-2018-is-here">Upstream Music Fest and Summit 2018 Is Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/6/7/immigrant-mothers-separated-from-their-children-held-at-seatac"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_784,w_784,x_0,y_0/c_fill,h_784,w_1045/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Federal_Detention_Center_SeaTac_SounderBruce_e8h4sn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_784,w_784,x_0,y_0/c_fill,h_784,w_1045/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Federal_Detention_Center_SeaTac_SounderBruce_e8h4sn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Immigrant Rights</p>
<h1 class='item__title'><a href="/articles/2018/6/7/immigrant-mothers-separated-from-their-children-held-at-seatac">Immigrant Mothers Separated from Their Children, Held at SeaTac</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/6/howard-schultz-totally-wants-to-run-for-president"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_1600,x_424,y_0/c_fill,h_1600,w_2133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Howard_Schultz_courtesy_Starbucks_q2eftp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_1600,x_424,y_0/c_fill,h_1600,w_2133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Howard_Schultz_courtesy_Starbucks_q2eftp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>2020 Presidential Election</p>
<h1 class='item__title'><a href="/articles/2018/6/6/howard-schultz-totally-wants-to-run-for-president">Howard Schultz Totally Wants to Run for President</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/6/6/spd-releases-body-camera-video-of-officer-charged-with-assault"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_1479,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-06-06_at_5.36.13_PM_pkrbxp.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_1479,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-06-06_at_5.36.13_PM_pkrbxp.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Police Accountability</p>
<h1 class='item__title'><a href="/articles/2018/6/6/spd-releases-body-camera-video-of-officer-charged-with-assault">SPD Releases Body Camera Video of Officer Charged with Assault</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/6/seattle-met-wins-general-excellence-in-national-city-and-regional-magazine-association-awards"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1884,w_2822,x_0,y_367/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GenExwinners2018_oaxife.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1884,w_2822,x_0,y_367/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GenExwinners2018_oaxife.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hooray </p>
<h1 class='item__title'><a href="/articles/2018/6/6/seattle-met-wins-general-excellence-in-national-city-and-regional-magazine-association-awards"><i>Seattle Met</i> Wins Gold!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/06/2018</span>
<span class='inline-list__item'>
With
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/1/seattle-police-officer-charged-with-assault"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1063,w_1595,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Occupy_Seattle_-police_03_zw63a9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1063,w_1595,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Occupy_Seattle_-police_03_zw63a9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Police Accountability</p>
<h1 class='item__title'><a href="/articles/2018/6/1/seattle-police-officer-charged-with-assault">Seattle Police Officer Charged with Assault </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/30/community-police-commission-members-urge-the-mayor-to-consider-carmen-best-criticize-city-s-hiring-process"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/enrique_gonzalez_cpc_carmen_best_police_chief_052918_dikoij.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/enrique_gonzalez_cpc_carmen_best_police_chief_052918_dikoij.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Chief Search</p>
<h1 class='item__title'><a href="/articles/2018/5/30/community-police-commission-members-urge-the-mayor-to-consider-carmen-best-criticize-city-s-hiring-process">Community Advocates Outraged Over Process, Urge Mayor to Consider Best for Police Chief</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2018/6/7/the-met-set-5-shop-talk-must-haves-for-june"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2852,w_2848,x_0,y_332/c_fill,h_2852,w_3803/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC0231__1__ss5klc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2852,w_2848,x_0,y_332/c_fill,h_2852,w_3803/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC0231__1__ss5klc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Warm Weather Wish List</p>
<h1 class='item__title'><a href="/slideshows/2018/6/7/the-met-set-5-shop-talk-must-haves-for-june">The Met Set: 5 <i>Shop Talk</i> Must-Haves for June </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/6/4/wear-what-when-june-4-11"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2080,w_2080,x_0,y_520/c_fill,h_2080,w_2773/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DIGI_LOOKBOOK-21_vythfj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2080,w_2080,x_0,y_520/c_fill,h_2080,w_2773/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DIGI_LOOKBOOK-21_vythfj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/6/4/wear-what-when-june-4-11">Wear What When June 4–11</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/6/1/2-style-events-you-shouldn-t-miss-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PU_lp0oee.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PU_lp0oee.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Looking Good</p>
<h1 class='item__title'><a href="/articles/2018/6/1/2-style-events-you-shouldn-t-miss-this-weekend">2 Style Events You Shouldn't Miss This Weekend</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/29/wear-what-when-may-28-june-4"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2298,w_3447,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SharplySummer-6_p6hzni.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2298,w_3447,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SharplySummer-6_p6hzni.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/5/29/wear-what-when-may-28-june-4">Wear What When May 28–June 4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/25/marcus-lalario-teams-up-on-a-new-shop-can-t-blame-the-youth"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4929_weufyq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4929_weufyq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2018/5/25/marcus-lalario-teams-up-on-a-new-shop-can-t-blame-the-youth">Marcus Lalario Teams Up on a New Shop: Can't Blame the Youth</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/25/universal-standard-s-new-showroom-is-open-in-belltown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Showroom_US4_mtb1xd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_Showroom_US4_mtb1xd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2018/5/25/universal-standard-s-new-showroom-is-open-in-belltown">Universal Standard's New Showroom Is Open in Belltown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1724,w_1724,x_198,y_0/c_fill,h_1724,w_2299/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1724,w_1724,x_198,y_0/c_fill,h_1724,w_2299/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Changeups</p>
<h1 class='item__title'><a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in">Seven Beef Is Out. Its New Concept, Central Smoke, Is In.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_632,w_632,x_0,y_0/c_fill,h_632,w_843/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_632,w_632,x_0,y_0/c_fill,h_632,w_843/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taqueria Time</p>
<h1 class='item__title'><a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back">The Bar Gods Giveth: The Saint Is Bringing Tacos Back</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want">Gold Bar Tries to Answer the Question: What Does SLU Want? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house">10 Reasons You Should Head to Fremont's Bar House</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_54/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_54/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar">Left Bank Is the New Breed of Seattle Wine Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/23/bar-bazaar-is-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Store Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/23/bar-bazaar-is-open">The Bar Bazaar Is the Stuff of Bartenders' Dreams—and It's Open on Western Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/22/the-insider-s-guide-to-pacific-northwest-hiking"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cliff-Rosson_30036186086_6203658868_o_lpjwzt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cliff-Rosson_30036186086_6203658868_o_lpjwzt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cover Story</p>
<h1 class='item__title'><a href="/articles/2018/5/22/the-insider-s-guide-to-pacific-northwest-hiking">The Insider’s Guide to Pacific Northwest Hiking</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_713/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_713/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tread Lightly</p>
<h1 class='item__title'><a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think">Trail Running Is Taking Over (and It's Not as Hard as You Think)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/22/northwest-adventure-dogs-have-their-very-own-search-and-rescue"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_853/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RESCUE_INK_s9keca.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_853/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RESCUE_INK_s9keca.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>No Chihuahua Left Behind</p>
<h1 class='item__title'><a href="/articles/2018/5/22/northwest-adventure-dogs-have-their-very-own-search-and-rescue">Northwest Adventure Dogs Have Their Very Own Search and Rescue</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/22/dogs-are-gearheads-too"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1536,w_2308,x_90,y_930/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dog_hgpb3p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1536,w_2308,x_90,y_930/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dog_hgpb3p.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pooch Perks</p>
<h1 class='item__title'><a href="/articles/2018/5/22/dogs-are-gearheads-too">Dogs Are Gearheads, Too</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/22/who-packs-a-gun-when-they-re-backpacking-more-people-than-you-d-think"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_460/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0423_SeattleMet3145_bqt7rv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_460/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0423_SeattleMet3145_bqt7rv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Guns on Board</p>
<h1 class='item__title'><a href="/articles/2018/5/22/who-packs-a-gun-when-they-re-backpacking-more-people-than-you-d-think">Who Packs a Gun When They're Backpacking? More People Than You’d Expect.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/22/grizzlies-might-return-to-the-cascade-mountains"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_161/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock-By-Eric-Isselee_55397170_encsrk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_161/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock-By-Eric-Isselee_55397170_encsrk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bear With Us</p>
<h1 class='item__title'><a href="/articles/2018/5/22/grizzlies-might-return-to-the-cascade-mountains">Grizzlies Might Return to the Cascade Mountains</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_713/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_713/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben-Herndon_TANDEM_11937426_cmmgrd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tread Lightly</p>
<h1 class='item__title'><a href="/articles/2018/5/22/trail-running-is-taking-over-and-it-s-not-as-hard-as-you-think">Trail Running Is Taking Over (and It's Not as Hard as You Think)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/24/your-guide-to-seattle-s-best-gyms-and-fitness-studios"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1715,w_1715,x_0,y_255/c_fill,h_1715,w_2287/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleBoxingGym_0002_psipvf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1715,w_1715,x_0,y_255/c_fill,h_1715,w_2287/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleBoxingGym_0002_psipvf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/4/24/your-guide-to-seattle-s-best-gyms-and-fitness-studios">7 Gyms and Fitness Classes That Are Worth the Sweat</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/23/male-oral-contraception-could-soon-be-a-thing-says-the-uw"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_1313,x_115,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MaleBC_b61vaz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_1313,x_115,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MaleBC_b61vaz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Down the Hatch, Dudes</p>
<h1 class='item__title'><a href="/articles/2018/4/23/male-oral-contraception-could-soon-be-a-thing-says-the-uw">Male Oral Contraception Could Soon Be a Thing, According to the UW</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_912,w_1368,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_912,w_1368,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fists of Fury</p>
<h1 class='item__title'><a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo">Self-Defense Classes Work. Where Do They Fit in the Age of #MeToo?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/15/top-dentists-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_282/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_282/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/1/15/top-dentists-2018">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years">Northwest Dental Innovations Over the Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/22/dubious-seattle-apartment-amenities"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dom-McKenzie-Seattle-Met-small-shower-Final_z0bbr3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dom-McKenzie-Seattle-Met-small-shower-Final_z0bbr3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/5/22/dubious-seattle-apartment-amenities">Dubious Seattle Apartment Amenities </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/22/a-glimpse-into-seattle-s-perk-packed-rental-market"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_875,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/main-noillo_r2884o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_875,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/main-noillo_r2884o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments so extra</p>
<h1 class='item__title'><a href="/articles/2018/5/22/a-glimpse-into-seattle-s-perk-packed-rental-market">A Glimpse into Seattle's Perk-Packed Rental Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/daniel-fishel">Daniel Fishel</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/30/how-to-have-fun-with-patterns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_750/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_750/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/4/30/how-to-have-fun-with-patterns">Interior Design: How to Have Fun with Patterns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman">A Colorful, Classic Update to a Queen Anne Craftsman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Out of Sight</p>
<h1 class='item__title'><a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them">What Are Seattle Views Really Worth—And What Happens When We Lose Them?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonstarter Home</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy">Seattle Is Still a Seller’s Market. But Who Can Afford to Buy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-61706aeaa8916a11b8b21c70d51810e18289b8dcf31d8674863b6d0e88427eec.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
