<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>What to Do After Work May 14–17 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-7fc86897625d5cede5383fb3d2b48671dd8419439ec40189601a2e858610053d.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="pgepmYRa1odTZ+OAH9tY9yxrWi8sgzcRl1HzJrc7Yri9eD7oJ+IhNy2mZwC8ludPaC+1NM31p14CcbhTcZU2XA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="This year&#39;s Seattle Reads author joins the discussion, even ballet loves Bowie, and concerts aren&#39;t just for the weekend." />
<meta name="keywords" property="keywords" content="Complexions Contemporary Ballet,Ariel Levy,Seattle Reads,Yaa Gyasi,Dance,Concerts,Books &amp; Talks" />
<meta name="date" property="date" content="2018-05-14 10:00:16 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,upcoming-events" />
<meta name="gpt:tags" property="gpt:tags" content="Complexions Contemporary Ballet,Ariel Levy,Seattle Reads,Yaa Gyasi,Dance,Concerts,Books &amp; Talks" />



<meta name="gpt:slug" property="gpt:slug" content="what-to-do-after-work-may-14-17" />
<meta name="og:title" property="og:title" content="What to Do After Work May 14–17" />
<meta name="og:description" property="og:description" content="This year&#39;s Seattle Reads author joins the discussion, even ballet loves Bowie, and concerts aren&#39;t just for the weekend." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_552,w_830,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/1-18_SR-yaa-gyasi-2018_ek5ev0.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, arts-and-culture, upcoming-events, complexions-contemporary-ballet, ariel-levy, seattle-reads, yaa-gyasi, dance, concerts, books-talks, mac-hubbard, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/5/14/what-to-do-after-work-may-14-17" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="What to Do After Work May 14–17" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Culture Fix" />
<meta name="sailthru.description" property="sailthru.description" content="This year&#39;s Seattle Reads author joins the discussion, even ballet loves Bowie, and concerts aren&#39;t just for the weekend." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-culture,upcoming-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Mac Hubbard'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/upcoming-events">Upcoming Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Culture Fix</p>
<h1 class='page-header__title'>What to Do After Work May 14–17</h1>
<h3 class='page-header__subtitle'>This year's Seattle Reads author joins the discussion, even ballet loves Bowie, and concerts aren't just for the weekend.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

<span class='inline-list__item page-header__meta__date'>
5/14/2018 at 10:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="124226" data-entity-method="embed" data-image-align="center" data-image-caption="&lt;p&gt;Yaa Gyasi, the author of &lt;em&gt;Homegoing&lt;/em&gt;, discusses this year's Seattle Reads book.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":830,"y2":580,"width":830,"height":580}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_830,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/1-18_SR-yaa-gyasi-2018_s7vfie.jpg" alt="1 18 sr yaa gyasi 2018 s7vfie"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Yaa Gyasi, the author of <em>Homegoing</em>, discusses this year's Seattle Reads book.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/michael-lionstar">Michael Lionstar</a></p>
</div>
</figcaption></figure>
<p><strong>Monday, May 14<br></strong><strong><a href="/events/washed-out" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2774">Washed Out</a><br></strong>A Monday concert may feel ambitious, but less so when you're hanging out with Washed Out. Ever since a Sub Pop debut back in 2011, the band has continued to pave the way for indie tastes, featuring a heady mix of locked-in beats and nebulous, synthy electronica. Of course, having the <a target="_blank" href="https://www.youtube.com/watch?v=8qzsEzRPgO4">opening theme to <em>Portlandia</em></a> to your name won't hurt your credibility around here either. <em>Neptune Theatre, $25</em></p>
<p><strong>Tue, May 15</strong><br><a href="/events/ariel-levy" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2770"><strong>Ariel Levy</strong></a><br>Noted for penetrating observations about gender and "<a target="_blank" href="https://www.theguardian.com/theobserver/2006/jan/08/society">raunch culture</a>," the <em>New Yorker</em> staff writer discusses her memoir, <em>The Rules Do Not Apply</em>. The book parses the author's complicated grief following a miscarriage while on assignment in Mongolia—and the subsequent unravelling of her marriage, along with the rest of a meticulously constructed life. <em>Benaroya Hall, $35</em></p>
<p><strong><a href="/events/rachel-kushner" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2775">Rachel Kushner</a><br></strong>After earning back-to-back National Book Award nominations for her first two novels—<em>Telex from Cuba</em> and T<em>he Flamethrowers</em>—Rachel Kushner returns with <em>The Mars Room, </em>which takes place largely inside of a women's prison in California's Central Valley. Kushner spent years inside prisons, interviewing inmates, and the result is full of the same cool, lucid prose and fissional detail and piercing empathy of its predecessors. At 1pm she's at Third Place for a <a target="_blank" href="https://www.thirdplacebooks.com/event/rachel-kushner-mars-room">ticketed meet and greet</a>; then at 7pm she reads at Elliott Bay. <em>Elliott Bay Book Company, Free – Stefan Milne</em></p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p><strong>Wed, May 16<br></strong><a href="/events/mount-kimbie-smerz" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2771"><strong>Mount Kimbie, Smerz<br></strong></a>With <a target="_blank" href="https://www.youtube.com/watch?v=kXGvqwVwSFE">support from fringe heroes</a> like James Blake and King Krule, Mount Kimbie hypnotically reconciles the ostensible divide between electronic and instrumental bands. Smerz will warm up the stage, doing what they do best: eerie danceability. <em>Neumos, $17</em></p>
<p><strong>Thu, May 17</strong><br><a href="/events/yaa-gyasi" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2772"><strong>Yaa Gyasi</strong></a><br>The <a target="_blank" href="https://www.spl.org/programs-and-services/authors-and-books/seattle-reads">Seattle Reads program</a> aims to foster community engagement through a shared experience with a single book. Yaa Gyasi, the author of <a target="_blank" href="https://www.newyorker.com/magazine/2016/05/30/yaa-gyasis-homegoing">this year's selection, <em>Homegoing</em></a>, will enrich the city's conversation about a story that powerfully examines the roots and legacy of slavery—dealing with its ability to alter fates for centuries to come. <em>Seattle Central Library, Free</em></p>
<p><strong>Thu, May 17–Sat, May 19</strong><br><a href="/events/complexions-contemporary-ballet-star-dust-ballad-unto" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2773"><strong>Complexions Contemporary Ballet</strong></a><br>Having made applauded appearances around the world, this New York–based virtuoso ensemble now comes to Seattle for a show that will include <em>Star Dust</em>, which pays tribute to the shape-shifting prowess of David Bowie, and <em>Ballad Unto</em>, set to the music of Bach. <em>Meany Theater, $52</em></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/complexions-contemporary-ballet">Complexions Contemporary Ballet</a>, <a href="/tags/ariel-levy">Ariel Levy</a>, <a href="/tags/seattle-reads">Seattle Reads</a>, <a href="/tags/yaa-gyasi">Yaa Gyasi</a>, <a href="/tags/dance">Dance</a>, <a href="/tags/concerts">Concerts</a>, <a href="/tags/books-talks">Books &amp; Talks</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123817"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/events/complexions-contemporary-ballet-star-dust-ballad-unto"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_684,w_683,x_113,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Complexions_5__c__Ani_Collier_sroq4o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_684,w_683,x_113,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Complexions_5__c__Ani_Collier_sroq4o.jpg" alt="Complexions 5  c  ani collier sroq4o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dance</p>
<h1 class='item__title'><a href="/events/complexions-contemporary-ballet-star-dust-ballad-unto">Complexions Contemporary Ballet: Star Dust and Ballad Unto</a></h1>
<p class='item__meta'>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$52</span>
<span class='inline-list__item'>Meany Hall</span>
</p>
<p class='item__teaser'>Having made applauded appearances around the world, this New York–based virtuoso ensemble now comes to Seattle for a performance that will include Star Dust,...</p>
</div>
</div>
<div class='item'>
<a href="/events/yaa-gyasi"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_580,x_123,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1-18_SR-yaa-gyasi-2018_gghcmy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_580,x_123,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1-18_SR-yaa-gyasi-2018_gghcmy.jpg" alt="1 18 sr yaa gyasi 2018 gghcmy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books &amp; Talks</p>
<h1 class='item__title'><a href="/events/yaa-gyasi">Yaa Gyasi</a></h1>
<p class='item__meta'>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Free</span>
<span class='inline-list__item'>Seattle Public Library, Central Library</span>
</p>
<p class='item__teaser'>The Seattle Reads program aims to foster community engagement through a shared experience with a single book. Yaa Gyasi, the author of this year's selection,...</p>
</div>
</div>
<div class='item'>
<a href="/events/mount-kimbie-smerz"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_916,w_915,x_270,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/unnamed_tem9ln.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_916,w_915,x_270,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/unnamed_tem9ln.png" alt="Unnamed tem9ln" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/mount-kimbie-smerz">Mount Kimbie, Smerz</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$17–$20</span>
<span class='inline-list__item'>Neumos</span>
</p>
<p class='item__teaser'>Making music that is constantly in flux, fusing hypnotic arrangements with support from fringe heroes like James Blake and King Krule, Mount Kimbie thrives a...</p>
</div>
</div>
<div class='item'>
<a href="/events/rachel-kushner"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_377,w_377,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-05-14_at_9.38.28_AM_vzsadl.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_377,w_377,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-05-14_at_9.38.28_AM_vzsadl.png" alt="Screen shot 2018 05 14 at 9.38.28 am vzsadl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books &amp; Talks</p>
<h1 class='item__title'><a href="/events/rachel-kushner">Rachel Kushner</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:00 PM</span>
<span class='inline-list__item'>Free</span>
<span class='inline-list__item'>Elliott Bay Book Company</span>
</p>
<p class='item__teaser'>After earning back-to-back National Book Award nominations for her first two novels—Telex from Cuba and The Flamethrowers—Rachel Kushner returns with The Mar...</p>
</div>
</div>
<div class='item'>
<a href="/events/ariel-levy"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1501,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ariel_Levy_High_Res_vmru01.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1501,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ariel_Levy_High_Res_vmru01.jpg" alt="Ariel levy high res vmru01" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books &amp; Talks</p>
<h1 class='item__title'><a href="/events/ariel-levy">Ariel Levy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:30 PM</span>
<span class='inline-list__item'>$35</span>
<span class='inline-list__item'>Benaroya Hall</span>
</p>
<p class='item__teaser'>Noted for penetrating observations about gender and "raunch culture," the New Yorker staff writer gives an intimate look into her recent memoir, The Rules Do...</p>
</div>
</div>
<div class='item'>
<a href="/events/washed-out"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_350,w_350,x_112,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/washed_out_b2vnlg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_350,w_350,x_112,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/washed_out_b2vnlg.jpg" alt="Washed out b2vnlg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/washed-out">Washed Out</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$25</span>
<span class='inline-list__item'>Neptune Theatre</span>
</p>
<p class='item__teaser'>A concert on a Monday may feel ambitious, but less so when you're hanging out with Washed Out. Ever since a Sub Pop debut back in 2011, the band has continue...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/5/4/weekend-what-to-do-may-5-6"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_263,w_263,x_226,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image006_nvm6oe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_263,w_263,x_226,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image006_nvm6oe.jpg" alt="Image006 nvm6oe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/4/weekend-what-to-do-may-5-6">Weekend What to Do May 5 & 6</a></h1>
<p class='item__teaser'><i>Aida</i> takes over McCaw Hall, El Centro de Raza celebrates Cinco de Mayo, and Chuck Klosterman reads. </p>
<p class='item__meta'>
<span class='inline-list__item'>05/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/7/things-to-do-after-work-may-7-11"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JACK__byChristopherMyers_image02_obvnvf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JACK__byChristopherMyers_image02_obvnvf.jpg" alt="Jack  bychristophermyers image02 obvnvf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/7/things-to-do-after-work-may-7-11">What to Do After Work May 7–11</a></h1>
<p class='item__teaser'>A former prisoner in North Korea speaks, the new Nordic Museum welcomes its first musical performances, and the Frye shows impressionist influences.</p>
<p class='item__meta'>
<span class='inline-list__item'>05/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/14/what-to-do-after-work-may-14-17"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_580,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1-18_SR-yaa-gyasi-2018_ek5ev0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_580,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1-18_SR-yaa-gyasi-2018_ek5ev0.jpg" alt="1 18 sr yaa gyasi 2018 ek5ev0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/14/what-to-do-after-work-may-14-17">What to Do After Work May 14–17</a></h1>
<p class='item__teaser'>This year's Seattle Reads author joins the discussion, even ballet loves Bowie, and concerts aren't just for the weekend.</p>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/11/weekend-what-to-do-may-11-13"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_533,x_71,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1904-2_Future_Soldiers_ti7fcj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_533,x_71,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1904-2_Future_Soldiers_ti7fcj.jpg" alt="Img 1904 2 future soldiers ti7fcj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/11/weekend-what-to-do-may-11-13">Weekend What to Do May 11–13</a></h1>
<p class='item__teaser'>Seattle Asian American Film Festival plays its hits, pierogi-lovers have cause for celebration, and Biz Markie DJs.</p>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/5/8/gary-shteyngart-debuts-his-new-novel-may-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gary_head_on_bw_credit_Lacombe-1024x683_hgjoxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gary_head_on_bw_credit_Lacombe-1024x683_hgjoxs.jpg" alt="Gary head on bw credit lacombe 1024x683 hgjoxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book It</p>
<h1 class='item__title'><a href="/articles/2018/5/8/gary-shteyngart-debuts-his-new-novel-may-9">Gary Shteyngart Debuts His New Novel May 9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/7/things-to-do-after-work-may-7-11"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_475/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JACK__byChristopherMyers_image02_obvnvf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_475/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JACK__byChristopherMyers_image02_obvnvf.jpg" alt="Jack  bychristophermyers image02 obvnvf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/7/things-to-do-after-work-may-7-11">What to Do After Work May 7–11</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/27/seattle-independent-bookstore-day-offers-a-solution-to-amazon"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1600,x_0,y_1008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ada-bookstore-cafe_sstsrh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1600,x_0,y_1008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ada-bookstore-cafe_sstsrh.jpg" alt="Ada bookstore cafe sstsrh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book It</p>
<h1 class='item__title'><a href="/articles/2018/4/27/seattle-independent-bookstore-day-offers-a-solution-to-amazon">Seattle Independent Bookstore Day Offers an Alternative to Amazon </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/23/things-to-do-after-work-april-23-27"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RBCF-PressPhoto-1_n3dvzw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RBCF-PressPhoto-1_n3dvzw.jpg" alt="Rbcf pressphoto 1 n3dvzw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/4/23/things-to-do-after-work-april-23-27">Things to Do After Work April 23–27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/15/e-smith-mercantile-will-close-up-shop-in-june"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1333,x_667,y_0/c_fill,h_1334,w_1779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/E_Smith_AJ_Ragasa_ojmoe0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1333,x_667,y_0/c_fill,h_1334,w_1779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/E_Smith_AJ_Ragasa_ojmoe0.jpg" alt="E smith aj ragasa ojmoe0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nooooooo</p>
<h1 class='item__title'><a href="/articles/2018/5/15/e-smith-mercantile-will-close-up-shop-in-june">E. Smith Mercantile Will Close Up Shop in June</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/14/scott-carsberg-brings-bisato-back-to-pioneer-square"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_403,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bisato-Carsberg-2_yrywtv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_403,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bisato-Carsberg-2_yrywtv.jpg" alt="Bisato carsberg 2 yrywtv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culinary Comebacks</p>
<h1 class='item__title'><a href="/articles/2018/5/14/scott-carsberg-brings-bisato-back-to-pioneer-square">Scott Carsberg Brings Bisato Back—to Pioneer Square</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/11/this-week-in-restaurant-news-james-beard-awards-and-openings-abound"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JuneBaby__Best_New_Restaurant_Huge_Galdones_kjfjia.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JuneBaby__Best_New_Restaurant_Huge_Galdones_kjfjia.jpg" alt="Junebaby  best new restaurant huge galdones kjfjia" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/5/11/this-week-in-restaurant-news-james-beard-awards-and-openings-abound">This Week in Restaurant News: Awards and Openings Abound </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/10/oh-yes-a-soft-serve-and-doughnut-shop-is-coming-to-georgetown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4650,w_6976,x_130,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_2923_s3dp42.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4650,w_6976,x_130,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_2923_s3dp42.jpg" alt="Dsc 2923 s3dp42" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dessert Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/5/10/oh-yes-a-soft-serve-and-doughnut-shop-is-coming-to-georgetown">Oh, Yes—a Soft Serve and Doughnut Shop Is Coming to Georgetown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/9/nosh-pit-weekly-planner-may-9-15"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Credit_YvonneChan_9532_rmadin.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Credit_YvonneChan_9532_rmadin.jpg" alt="Credit yvonnechan 9532 rmadin" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/5/9/nosh-pit-weekly-planner-may-9-15">Nosh Pit Weekly Planner May 9–15</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/8/the-first-american-team-heads-to-paris-for-the-festival-of-bread"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_320,w_480,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1883_zb79dt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_320,w_480,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1883_zb79dt.jpg" alt="Img 1883 zb79dt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bring On Le Pain</p>
<h1 class='item__title'><a href="/articles/2018/5/8/the-first-american-team-heads-to-paris-for-the-festival-of-bread">The First American Team Heads to Paris for the Festival of Bread</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/15/drake-comes-to-the-tacoma-dome-in-november"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_116,w_116,x_264,y_136/c_fill,h_116,w_155/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Drake_jblnji.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_116,w_116,x_264,y_136/c_fill,h_116,w_155/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Drake_jblnji.jpg" alt="Drake jblnji" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/5/15/drake-comes-to-the-tacoma-dome-in-november">Drake Comes to the Tacoma Dome in November</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/14/what-to-do-after-work-may-14-17"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_580,x_118,y_0/c_fill,h_580,w_773/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1-18_SR-yaa-gyasi-2018_ek5ev0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_580,x_118,y_0/c_fill,h_580,w_773/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1-18_SR-yaa-gyasi-2018_ek5ev0.jpg" alt="1 18 sr yaa gyasi 2018 ek5ev0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/14/what-to-do-after-work-may-14-17">What to Do After Work May 14–17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/11/weekend-what-to-do-may-11-13"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1904-2_Future_Soldiers_ti7fcj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1904-2_Future_Soldiers_ti7fcj.jpg" alt="Img 1904 2 future soldiers ti7fcj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/5/11/weekend-what-to-do-may-11-13">Weekend What to Do May 11–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/mac-hubbard">Mac Hubbard</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/10/mudhoney-and-first-aid-kit-on-sale-may-11"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_326,w_489,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-05-09_at_3.21.24_PM_ynmnza.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_326,w_489,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-05-09_at_3.21.24_PM_ynmnza.png" alt="Screen shot 2018 05 09 at 3.21.24 pm ynmnza" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/5/10/mudhoney-and-first-aid-kit-on-sale-may-11">Mudhoney and Young Fathers On Sale May 11</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/9/theater-review-round-up"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_286,w_429,x_0,y_314/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AIDA_3_mqbk8s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_286,w_429,x_0,y_314/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AIDA_3_mqbk8s.jpg" alt="Aida 3 mqbk8s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Reviews</p>
<h1 class='item__title'><a href="/articles/2018/5/9/theater-review-round-up">May Theater Roundup: <i>Aida</i>, <i>Love Never Dies</i>, and <i>Familiar</i> </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/8/gary-shteyngart-debuts-his-new-novel-may-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gary_head_on_bw_credit_Lacombe-1024x683_hgjoxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gary_head_on_bw_credit_Lacombe-1024x683_hgjoxs.jpg" alt="Gary head on bw credit lacombe 1024x683 hgjoxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book It</p>
<h1 class='item__title'><a href="/articles/2018/5/8/gary-shteyngart-debuts-his-new-novel-may-9">Gary Shteyngart Debuts His New Novel May 9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/14/new-compromise-cuts-the-head-tax-by-nearly-half"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/head_tax_050918_seattle_city_council_hayat_e9inxu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/head_tax_050918_seattle_city_council_hayat_e9inxu.jpg" alt="Head tax 050918 seattle city council hayat e9inxu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Progressive Taxation</p>
<h1 class='item__title'><a href="/articles/2018/5/14/new-compromise-cuts-the-head-tax-by-nearly-half">Seattle City Council Passes a $47 Million Head Tax </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/14/top-10-stories-head-tax-convention-center-expansion-and-pre-paid-ballots"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_598,w_598,x_0,y_0/c_fill,h_598,w_797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/767x598-ballot-returns_txslpl.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_598,w_598,x_0,y_0/c_fill,h_598,w_797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/767x598-ballot-returns_txslpl.png" alt="767x598 ballot returns txslpl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics</p>
<h1 class='item__title'><a href="/articles/2018/5/14/top-10-stories-head-tax-convention-center-expansion-and-pre-paid-ballots">Top 10 Stories: Head Tax, Convention Center Expansion, and Prepaid Ballots</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/11/pramila-jayapal-amid-homelessness-crisis-it-s-time-for-real-shared-responsibility"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pramila_jayapal_flickr_jvi4a9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pramila_jayapal_flickr_jvi4a9.jpg" alt="Pramila jayapal flickr jvi4a9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Op-Ed</p>
<h1 class='item__title'><a href="/articles/2018/5/11/pramila-jayapal-amid-homelessness-crisis-it-s-time-for-real-shared-responsibility">Pramila Jayapal: Amid Homelessness Crisis, It's Time for Real Shared Responsibility</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/pramila-jayapal">Pramila Jayapal</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/11/council-members-push-a-compromise-after-durkan-proposes-smaller-head-tax"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1826,w_2739,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_education_levy_kv2f2o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1826,w_2739,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_education_levy_kv2f2o.jpg" alt="Jenny durkan education levy kv2f2o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Progressive Taxation</p>
<h1 class='item__title'><a href="/articles/2018/5/11/council-members-push-a-compromise-after-durkan-proposes-smaller-head-tax">Council Members Approve $75 Million Head Tax, Reject Durkan's Plan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/10/house-democrats-suspend-tacoma-legislator-from-committee-post-after-sexual-harassment-allegations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_81/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/david_sawyer_tacoma_oltdmo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_81/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/david_sawyer_tacoma_oltdmo.jpg" alt="David sawyer tacoma oltdmo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Olympia Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/5/10/house-democrats-suspend-tacoma-legislator-from-committee-post-after-sexual-harassment-allegations">House Democrats Suspend Tacoma Legislator from Committee Post After Harassment Allegations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/9/head-tax-debate-heats-up"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/head_tax_050918_seattle_city_council_hayat_e9inxu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/head_tax_050918_seattle_city_council_hayat_e9inxu.jpg" alt="Head tax 050918 seattle city council hayat e9inxu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Progressive Taxation</p>
<h1 class='item__title'><a href="/articles/2018/5/9/head-tax-debate-heats-up">Head Tax Debate Heats Up</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/15/e-smith-mercantile-will-close-up-shop-in-june"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1333,x_667,y_0/c_fill,h_1334,w_1779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/E_Smith_AJ_Ragasa_ojmoe0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1333,x_667,y_0/c_fill,h_1334,w_1779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/E_Smith_AJ_Ragasa_ojmoe0.jpg" alt="E smith aj ragasa ojmoe0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nooooooo</p>
<h1 class='item__title'><a href="/articles/2018/5/15/e-smith-mercantile-will-close-up-shop-in-june">E. Smith Mercantile Will Close Up Shop in June</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/14/noel-bores-walker-combines-hippie-vibes-with-rocker-chic"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2485,w_2490,x_1798,y_121/c_fill,h_2485,w_3313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC0959_ff6rjg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2485,w_2490,x_1798,y_121/c_fill,h_2485,w_3313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC0959_ff6rjg.jpg" alt=" dsc0959 ff6rjg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File</p>
<h1 class='item__title'><a href="/articles/2018/5/14/noel-bores-walker-combines-hippie-vibes-with-rocker-chic">Noel Bores Walker Combines Hippie Vibes with Rocker Chic</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/14/wear-what-when-may-14-21"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4601_ucbzbq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4601_ucbzbq.jpg" alt="Img 4601 ucbzbq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/5/14/wear-what-when-may-14-21">Wear What When May 14–21 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/7/wear-what-when-may-7-14"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_165/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/purple_radiance_ddwxym.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_165/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/purple_radiance_ddwxym.jpg" alt="Purple radiance ddwxym" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/5/7/wear-what-when-may-7-14">Wear What When May 7–14 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2018/5/2/mother-s-day-gift-guide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/make_yourself_vffd62.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/make_yourself_vffd62.jpg" alt="Make yourself vffd62" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mother's Day Gift Guide 2018</p>
<h1 class='item__title'><a href="/slideshows/2018/5/2/mother-s-day-gift-guide">Don't Know What to Get Mom? We've Got You.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/30/where-to-take-mom-for-mother-s-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HWP_xqzgoi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HWP_xqzgoi.jpg" alt="Hwp xqzgoi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mother Dearest</p>
<h1 class='item__title'><a href="/articles/2018/4/30/where-to-take-mom-for-mother-s-day">Where to Take Mom for Mother's Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1724,w_1724,x_198,y_0/c_fill,h_1724,w_2299/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1724,w_1724,x_198,y_0/c_fill,h_1724,w_2299/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" alt="Smokephoto idngzl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Changeups</p>
<h1 class='item__title'><a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in">Seven Beef Is Out. Its New Concept, Central Smoke, Is In.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_632,w_632,x_0,y_0/c_fill,h_632,w_843/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_632,w_632,x_0,y_0/c_fill,h_632,w_843/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" alt="18161455 1765885680095761 8666838339371925504 n krm23k" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taqueria Time</p>
<h1 class='item__title'><a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back">The Bar Gods Giveth: The Saint Is Bringing Tacos Back</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pratt_Gold_Bar_89-X3_qxabmb.jpg" alt="Pratt gold bar 89 x3 qxabmb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/17/gold-bar-tries-to-answer-the-question-what-does-slu-want">Gold Bar Tries to Answer the Question: What Does SLU Want? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bar_House-1-email_abnhzx.jpg" alt="Bar house 1 email abnhzx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/10/10-reasons-you-should-head-to-bar-house">10 Reasons You Should Head to Fremont's Bar House</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_54/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_54/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" alt="Left bank jeuh8d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Barstool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar">Left Bank Is the New Breed of Seattle Wine Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/23/bar-bazaar-is-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" alt="Img 1998 b0e8jn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Store Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/23/bar-bazaar-is-open">The Bar Bazaar Is the Stuff of Bartenders' Dreams—and It's Open on Western Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/24/so-you-want-to-try-paragliding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2000,x_0,y_367/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/12_01-23-17-copy_bp0aiv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2000,x_0,y_367/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/12_01-23-17-copy_bp0aiv.jpg" alt="12 01 23 17 copy bp0aiv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tiger Mountain High</p>
<h1 class='item__title'><a href="/articles/2018/4/24/so-you-want-to-try-paragliding">So You Want to Try Paragliding</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/20/how-to-save-an-orca-whale"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_631060856_zsgvor.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_631060856_zsgvor.jpg" alt="Shutterstock 631060856 zsgvor" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/4/20/how-to-save-an-orca-whale">How to Save an Orca Whale</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/11/next-up-for-wandering-goose-s-heather-earnhardt-a-hotel-and-restaurant-on-willapa-bay"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tokeland_exuvtg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tokeland_exuvtg.jpg" alt="Tokeland exuvtg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Excitement</p>
<h1 class='item__title'><a href="/articles/2018/4/11/next-up-for-wandering-goose-s-heather-earnhardt-a-hotel-and-restaurant-on-willapa-bay">Next Up for Wandering Goose's Heather Earnhardt: A Hotel and Restaurant on Willapa Bay</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/9/the-boat-at-the-bottom-of-the-sea"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_300,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/finart_jepwes.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_300,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/finart_jepwes.jpg" alt="Finart jepwes" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/4/9/the-boat-at-the-bottom-of-the-sea">The Boat at the Bottom of the Sea</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/eva-holland">Eva Holland</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/29/spring-day-trips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" alt="Danita delimont alamy stock photo cecfrc n6hpsy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2018/3/29/spring-day-trips">20 Perfect Spring Day Trips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1549,w_2322,x_464,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1549,w_2322,x_464,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" alt="Clr1718md0753 jpg zndgph" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Around the World in Many Days</p>
<h1 class='item__title'><a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle">The Clipper Round the World Yacht Race Is Headed for Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/24/your-guide-to-seattle-s-best-gyms-and-fitness-studios"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1715,w_1715,x_0,y_255/c_fill,h_1715,w_2287/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleBoxingGym_0002_psipvf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1715,w_1715,x_0,y_255/c_fill,h_1715,w_2287/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleBoxingGym_0002_psipvf.jpg" alt="Seattleboxinggym 0002 psipvf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/4/24/your-guide-to-seattle-s-best-gyms-and-fitness-studios">7 Gyms and Fitness Classes That Are Worth the Sweat</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/23/male-oral-contraception-could-soon-be-a-thing-says-the-uw"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_876,x_528,y_0/c_fill,h_875,w_1167/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MaleBC_b61vaz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_875,w_876,x_528,y_0/c_fill,h_875,w_1167/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MaleBC_b61vaz.jpg" alt="Malebc b61vaz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Down the Hatch, Dudes</p>
<h1 class='item__title'><a href="/articles/2018/4/23/male-oral-contraception-could-soon-be-a-thing-says-the-uw">Male Oral Contraception Could Soon Be a Thing, According to the UW</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_912,w_1368,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_912,w_1368,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" alt="Krav 0004 a on1hgc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fists of Fury</p>
<h1 class='item__title'><a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo">Self-Defense Classes Work. Where Do They Fit in the Age of #MeToo?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/15/top-dentists-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_282/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_282/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" alt="57 oykxj6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/1/15/top-dentists-2018">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" alt="4519169846 15ed93b432 o vkcee1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years">Northwest Dental Innovations Over the Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_364,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_364,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" alt="Mouse1 pvhkkf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists">5 Strange but True Tales from Seattle Dentistry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/jaime-archer">Jaime Archer</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/30/how-to-have-fun-with-patterns"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1672,w_1677,x_150,y_458/c_fill,h_1672,w_2229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1672,w_1677,x_150,y_458/c_fill,h_1672,w_2229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-Christophe-Servieres_StaircaseLightsOff__iqymkx.jpg" alt="Courtesy christophe servieres staircaselightsoff  iqymkx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/4/30/how-to-have-fun-with-patterns">Interior Design: How to Have Fun with Patterns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" alt="Shutterstock 448689649 j3xmvq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Out of Sight</p>
<h1 class='item__title'><a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them">What Are Seattle Views Really Worth—And What Happens When We Lose Them?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" alt="Diningroom4 yb9ako" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman">A Colorful, Classic Update to a Queen Anne Craftsman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" alt="Web version smet gas finaltwo z0w5q7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonstarter Home</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy">Seattle Is Still a Seller’s Market. But Who Can Afford to Buy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/the-best-neighborhoods-in-seattle-2018-edition"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock-By-kerochan_609479111_hubdyp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock-By-kerochan_609479111_hubdyp.jpg" alt="Shutterstock by kerochan 609479111 hubdyp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Now</p>
<h1 class='item__title'><a href="/articles/2018/2/27/the-best-neighborhoods-in-seattle-2018-edition">The Top 25 Neighborhoods in Seattle: 2018 Edition</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/27/seattle-neighborhoods-by-the-numbers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1692,w_2542,x_496,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/64_pdgnuk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1692,w_2542,x_496,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/64_pdgnuk.jpg" alt="64 pdgnuk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Neighborhoods 2018</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-neighborhoods-by-the-numbers">Seattle Neighborhoods by the Numbers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-076add7b3a56e31112547781c64e6b475b0f3aef12cb6fee062394d713d18156.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
