<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Morning Roundup: Central District, Congestion Pricing, Opioid Crisis | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-7fc86897625d5cede5383fb3d2b48671dd8419439ec40189601a2e858610053d.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="PKwOEBWvrxwKksyNVsPSkYIpv0ooC0rnRPnjINqi1mWwUZuVkZe72h74tsgdtjBvfDm28SjY9D83zqN/t4xzJg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Your local politics morning digest." />
<meta name="keywords" property="keywords" content="Jenny Durkan,Rob Johnson,Zoning,Central District,Patty Murray,Seattle City Council" />
<meta name="date" property="date" content="2018-04-05 10:53:33 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-city-life,publicola" />
<meta name="gpt:tags" property="gpt:tags" content="Jenny Durkan,Rob Johnson,Zoning,Central District,Patty Murray,Seattle City Council" />



<meta name="gpt:slug" property="gpt:slug" content="morning-roundup-central-district-development-congestion-pricing" />
<meta name="og:title" property="og:title" content="Morning Roundup: Central District, Congestion Pricing, Opioid Crisis" />
<meta name="og:description" property="og:description" content="Your local politics morning digest." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/patty-murray_lz4hug.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, news-and-city-life, politics, city-hall, publicola, jenny-durkan, rob-johnson, zoning, central-district, patty-murray, seattle-city-council, hayat-norimine, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/4/5/morning-roundup-central-district-development-congestion-pricing" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Morning Roundup: Central District, Congestion Pricing, Opioid Crisis" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Morning Roundup" />
<meta name="sailthru.description" property="sailthru.description" content="Your local politics morning digest." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-city-life,publicola',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Hayat Norimine'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-city-life">News &amp; City Life</a></li>
<li><a href="/news-and-city-life/publicola">PubliCola</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Morning Roundup</p>
<h1 class='page-header__title'>Morning Roundup: Central District, Congestion Pricing, Opioid Crisis</h1>
<h3 class='page-header__subtitle'>Your local politics morning digest.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

<span class='inline-list__item page-header__meta__date'>
4/5/2018 at 10:53am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p><strong>SEATTLE CITY COUNCIL: Central District zoning.</strong> A bill to adopt guidelines for the Central District's future developments passed out of council member Rob Johnson's committee yesterday and will go to a vote for the full council on Monday. The biggest challenge with that—to give proper credence to the African American community, in a rapidly gentrified neighborhood that was historically black due to redlining. </p>
<p>Sitting in the audience were a group of Central District residents who worked with the city, including Robert Stephens Jr., a fixture who's been in the neighborhood since 1959. Stephens said it was only fitting that the legislation passed out of committee on the anniversary of Martin Luther King Jr.'s assassination. (Johnson was the only one there to vote; members of the committee, Lisa Herbold and Mike O'Brien, came later.)</p>
<p>"Fifty years ago, a man's candlelight was put out, but that light still shines. It shined today to allow me to walk in the front door of this chamber," he said. "I ask of you to move forward...so that we can let that light shine to make our Central Area a beloved community." </p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p><strong>MAYOR JENNY DURKAN</strong> announced her plan to toll downtown streets as part of a plan to <a target="_blank" href="http://durkan.seattle.gov/wp-content/uploads/2018/04/SeaClimateAction_April2018.pdf">cut down the city's carbon emissions</a> and reduce traffic congestion. That would make Seattle the first city to implement congestion pricing. There are no details as of yet, and no word on whether there will be any exemptions. According to the mayor's plan, Seattle Department of Transportation officials will study potential pricing possibilities and how it would work with the SR 99 tunnel's tolling. </p>
<p>In other climate-change-tackling news, Durkan is also reforesting parts of the Stossel Creek area (a Seattle City Light-owned property) with a $140,000 grant from the Wildlife Conservation Society. </p>
<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="72596" data-entity-method="embed" data-image-align="right" data-image-selection='{"x1":0,"y1":0,"x2":432,"y2":349,"width":432,"height":349}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_349,w_432,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/patty-murray-72a19244fa28068f_large_cssmzy.jpg" alt="Patty murray 72a19244fa28068f large cssmzy"></figure>
<p><strong>CONGRESS:</strong> <strong>U.S. senator Patty Murray</strong> and senator Lamar Alexander, a Tennessee Republican, as ranking members of the Senate health committee released a draft of a bipartisan bill to try to tackle the opioid crisis through improving treatment access for rural patients, encouraging preventative regulations or strategies, developing more non-addictive painkillers, and clarifying the authority of agencies like the FDA. They're holding a hearing on the legislation on Wednesday. </p>
<p>Murray's visiting a South Seattle bilingual preschool this morning to promote her child care bill, which her office says would more than double the number of children eligible for child care assistance. Murray's weeklong tour ends in Seattle after stops at Eastern and Southwest Washington.</p>
<p><strong>U.S. representative Pramila Jayapal</strong> has something to say about President Donald Trump sending the National Guard to the U.S.-Mexico border: "a monumental waste of time, money, and resources." </p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p><strong>IMMIGRATION: </strong>A U.S. District Court judge in Seattle ruled yesterday that asylum seekers already determined to have reasonable fear of persecution at the Northwest Detention Center have the right to a bond hearing after six months in detention. </p>
<p><strong>THAT DISMAL MEDIA WORLD.</strong> A look into when <a target="_blank" href="https://crosscut.com/2018/04/how-life-changed-komo-when-sinclair-came-seattle">Sinclair first took KOMO</a> over by <em>Crosscut</em>. And KUOW eliminated seven staff positions yesterday, <a target="_blank" href="https://www.thestranger.com/slog/2018/04/05/26005185/kuow-eliminates-seven-staff-positions"><em>The Stranger</em> reported</a>.</p>
<p><strong>Other good reads: </strong></p>
<p>-For the first time ever, the Seattle School Board chose a <a target="_blank" href="https://www.seattletimes.com/seattle-news/education/superintendent-pick/">Native American superintendent</a>—Denis Juneau, a member of the Mandan Hidatsa Arikara Nation, <em>The Seattle Times</em> reported. </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/jenny-durkan">Jenny Durkan</a>, <a href="/tags/rob-johnson">Rob Johnson</a>, <a href="/tags/zoning">Zoning</a>, <a href="/tags/central-district">Central District</a>, <a href="/tags/patty-murray">Patty Murray</a>, <a href="/tags/seattle-city-council">Seattle City Council</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123634"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/4/2/progressive-filipino-american-restaurant-comes-to-hillman-city-this-summer"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_397,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-04-01_at_8.23.21_PM_bp0did.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_397,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-04-01_at_8.23.21_PM_bp0did.png" alt="Screen shot 2018 04 01 at 8.23.21 pm bp0did" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PI Meets PNW</p>
<h1 class='item__title'><a href="/articles/2018/4/2/progressive-filipino-american-restaurant-comes-to-hillman-city-this-summer">Progressive Filipino American Restaurant Comes to Hillman City</a></h1>
<p class='item__teaser'>As Filipino food moves more firmly into the national (and local) culinary conversation, fine dining newcomer Archipelago will filter flavors of the Philippines through the spirit of the Pacific Northwest.</p>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/27/where-to-brunch-in-seattle-this-easter-sunday"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_854,x_341,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_dtvtgj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_854,x_341,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_dtvtgj.jpg" alt="Download dtvtgj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Matters</p>
<h1 class='item__title'><a href="/articles/2018/3/27/where-to-brunch-in-seattle-this-easter-sunday">Where to Brunch in Seattle This Easter Sunday</a></h1>
<p class='item__teaser'>Treat yourself to omelet stations, elaborate waffle bars, and decadent desserts.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/23/top-10-stories-president-trump-signs-spending-bill-governor-inslee-signs-bills-addressing-voter-access-city-officials-announce-plans-on-gun-control"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_662,w_662,x_156,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jay_inslee_icdps5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_662,w_662,x_156,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jay_inslee_icdps5.jpg" alt="Jay inslee icdps5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top 10</p>
<h1 class='item__title'><a href="/articles/2018/3/23/top-10-stories-president-trump-signs-spending-bill-governor-inslee-signs-bills-addressing-voter-access-city-officials-announce-plans-on-gun-control">Top 10 Stories: Spending Bill, Voter Access, Gun Control</a></h1>
<p class='item__teaser'>Your weekly dose of top political stories.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/30/durkan-halts-downtown-streetcar-project-pending-review"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_48,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sdot_slu_streetcar_seattle_project_vezvxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_48,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sdot_slu_streetcar_seattle_project_vezvxw.jpg" alt="Sdot slu streetcar seattle project vezvxw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Office</p>
<h1 class='item__title'><a href="/articles/2018/3/30/durkan-halts-downtown-streetcar-project-pending-review">Durkan Halts Downtown Streetcar Project Pending Review</a></h1>
<p class='item__teaser'>The Seattle mayor said there were "too many questions about the true costs of this project and the risks to taxpayers." </p>
<p class='item__meta'>
<span class='inline-list__item'>03/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/1/16/did-the-city-jump-the-gun-on-a-world-cup-bid"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1598,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fifa_world_cup_mariya_butd_fyho1j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1598,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fifa_world_cup_mariya_butd_fyho1j.jpg" alt="Fifa world cup mariya butd fyho1j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2018/1/16/did-the-city-jump-the-gun-on-a-world-cup-bid">Did Seattle Jump the Gun on a World Cup Bid?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/2/morning-roundup-seattle-s-parking-ordinance-sinclair-tariffs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1024,w_1536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/washington_apples_oct_2012_by_Sarah_H_glpm8f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1024,w_1536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/washington_apples_oct_2012_by_Sarah_H_glpm8f.jpg" alt="Washington apples oct 2012 by sarah h glpm8f" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Roundup</p>
<h1 class='item__title'><a href="/articles/2018/4/2/morning-roundup-seattle-s-parking-ordinance-sinclair-tariffs">Morning Roundup: Seattle's Parking Ordinance, Sinclair, Tariffs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/12/29/a-review-of-seattle-s-craziest-year-in-politics"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fight_trump_kshama_sawant_seattle_feb_15_2017_daca_jiast6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fight_trump_kshama_sawant_seattle_feb_15_2017_daca_jiast6.jpg" alt="Fight trump kshama sawant seattle feb 15 2017 daca jiast6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Roundup</p>
<h1 class='item__title'><a href="/articles/2017/12/29/a-review-of-seattle-s-craziest-year-in-politics">A Review of Seattle's Craziest Year in Politics</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/13/city-council-approves-tax-on-airbnb-rentals"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/for_rent_sign_city_of_seattle_mf7odx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/for_rent_sign_city_of_seattle_mf7odx.jpg" alt="For rent sign city of seattle mf7odx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Council</p>
<h1 class='item__title'><a href="/articles/2017/11/13/city-council-approves-tax-on-airbnb-rentals">City Council Approves Tax on Airbnb Rentals</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/5/edward-lee-comes-to-book-larder-in-april"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_63/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/buttermilk_e4zsh8.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_63/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/buttermilk_e4zsh8.png" alt="Buttermilk e4zsh8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/4/5/edward-lee-comes-to-book-larder-in-april">Author Talk: Edward Lee Visits Book Larder</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:10pm</span>
<span class='inline-list__item'>
By
<a href="/producers/trevor-keaton-pogue">Trevor Keaton Pogue</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/5/brendan-mcgill-s-cafe-hitchcock-will-open-a-satellite-location"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4211_jbud3w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4211_jbud3w.jpg" alt="Img 4211 jbud3w" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode</p>
<h1 class='item__title'><a href="/articles/2018/4/5/brendan-mcgill-s-cafe-hitchcock-will-open-a-satellite-location">Brendan McGill's Cafe Hitchcock Will Open a Satellite Location</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:55am</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/4/2-barbecue-stalwarts-are-opening-second-locations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jack_timmons_xcpaua.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jack_timmons_xcpaua.jpg" alt="Jack timmons xcpaua" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>'Cue News</p>
<h1 class='item__title'><a href="/articles/2018/4/4/2-barbecue-stalwarts-are-opening-second-locations">2 Barbecue Stalwarts Are Opening Second Locations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/4/nosh-pit-weekly-planner-april-3-10"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/28953940_10155507633263129_9076979877263257023_o_p15q34.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/28953940_10155507633263129_9076979877263257023_o_p15q34.jpg" alt="28953940 10155507633263129 9076979877263257023 o p15q34" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2018/4/4/nosh-pit-weekly-planner-april-3-10">Nosh Pit Weekly Planner: April 3–10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/trevor-keaton-pogue">Trevor Keaton Pogue</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_54/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_54/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" alt="Left bank jeuh8d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar">Left Bank Is the New Breed of Seattle Wine Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/2/progressive-filipino-american-restaurant-comes-to-hillman-city-this-summer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_596,x_3,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-04-01_at_8.23.21_PM_bp0did.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_596,x_3,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-04-01_at_8.23.21_PM_bp0did.png" alt="Screen shot 2018 04 01 at 8.23.21 pm bp0did" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PI Meets PNW</p>
<h1 class='item__title'><a href="/articles/2018/4/2/progressive-filipino-american-restaurant-comes-to-hillman-city-this-summer">Progressive Filipino American Restaurant Comes to Hillman City</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/5/edward-lee-comes-to-book-larder-in-april"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_63/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/buttermilk_e4zsh8.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_63/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/buttermilk_e4zsh8.png" alt="Buttermilk e4zsh8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/4/5/edward-lee-comes-to-book-larder-in-april">Author Talk: Edward Lee Visits Book Larder</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:10pm</span>
<span class='inline-list__item'>
By
<a href="/producers/trevor-keaton-pogue">Trevor Keaton Pogue</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/4/2018-generocity-nonprofit-application"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_2556,x_0,y_114/c_fill,h_2556,w_3408/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Generocity_Logo_vodem9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_2556,x_0,y_114/c_fill,h_2556,w_3408/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Generocity_Logo_vodem9.jpg" alt="Generocity logo vodem9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Met Events</p>
<h1 class='item__title'><a href="/articles/2018/4/4/2018-generocity-nonprofit-application">2018 GeneroCity NonProfit Application</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/27/seattle-twitter-accounts-that-really-should-exist"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_1644/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Loving_SeattleMet_BunFinal_Glasses_pjdj3g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_1644/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Loving_SeattleMet_BunFinal_Glasses_pjdj3g.jpg" alt="Loving seattlemet bunfinal glasses pjdj3g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/3/27/seattle-twitter-accounts-that-really-should-exist">Seattle Twitter Accounts That Really Should Exist</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/27/things-to-do-after-work-march-27-30"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_743,w_1116,x_0,y_22/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yamamoto_29_web_llflxo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_743,w_1116,x_0,y_22/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yamamoto_29_web_llflxo.jpg" alt="Yamamoto 29 web llflxo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/3/27/things-to-do-after-work-march-27-30">Things to Do After Work: March 27–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kaelan-hicks">Kaelan Hicks</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/27/the-biggest-comedy-club-you-probably-haven-t-heard-of"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Laughs0122_mn1xo1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Laughs0122_mn1xo1.jpg" alt="Laughs0122 mn1xo1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Scene</p>
<h1 class='item__title'><a href="/articles/2018/3/27/the-biggest-comedy-club-you-probably-haven-t-heard-of">The Biggest Comedy Club You (Probably) Haven't Heard of</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/27/ken-jennings-and-john-roderick-are-preserving-history-for-after-the-apocalypse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1418,w_2123,x_371,y_658/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeaMET_RoderickJennings-3399_tj3hht.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1418,w_2123,x_371,y_658/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeaMET_RoderickJennings-3399_tj3hht.jpg" alt="Seamet roderickjennings 3399 tj3hht" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Quote Unquote</p>
<h1 class='item__title'><a href="/articles/2018/3/27/ken-jennings-and-john-roderick-are-preserving-history-for-after-the-apocalypse">Ken Jennings and John Roderick Are Preserving History for After the Apocalypse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/5/morning-roundup-central-district-development-congestion-pricing"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_829,w_829,x_0,y_0/c_fill,h_829,w_1105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/patty-murray_lz4hug.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_829,w_829,x_0,y_0/c_fill,h_829,w_1105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/patty-murray_lz4hug.jpg" alt="Patty murray lz4hug" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Roundup</p>
<h1 class='item__title'><a href="/articles/2018/4/5/morning-roundup-central-district-development-congestion-pricing">Morning Roundup: Central District, Congestion Pricing, Opioid Crisis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:53am</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/5/brendan-mcgill-s-cafe-hitchcock-will-open-a-satellite-location"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4211_jbud3w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4211_jbud3w.jpg" alt="Img 4211 jbud3w" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode</p>
<h1 class='item__title'><a href="/articles/2018/4/5/brendan-mcgill-s-cafe-hitchcock-will-open-a-satellite-location">Brendan McGill's Cafe Hitchcock Will Open a Satellite Location</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:55am</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/4/morning-roundup-base-fare-for-uber-tolls-on-downtown-roads-mlk-jr"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_300,w_450,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/public_transit_buses_greenwood_seattle_city_hegxxl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_300,w_450,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/public_transit_buses_greenwood_seattle_city_hegxxl.jpg" alt="Public transit buses greenwood seattle city hegxxl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Roundup</p>
<h1 class='item__title'><a href="/articles/2018/4/4/morning-roundup-base-fare-for-uber-tolls-on-downtown-roads-mlk-jr">Morning Roundup: Base Fare for Uber,  Tolls on Downtown Roads, MLK Jr.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/3/a-women-focused-coworking-space-is-coming-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_540/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_The_Wing_1_ahzunz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_540/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle_The_Wing_1_ahzunz.jpg" alt="Seattle the wing 1 ahzunz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ladies Get Stuff Done</p>
<h1 class='item__title'><a href="/articles/2018/4/3/a-women-focused-coworking-space-is-coming-to-seattle">A Women-Focused Coworking Space Is Coming to Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/3/seattle-employers-must-now-pay-people-with-disabilities-minimum-wage"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_city_council_member_teresa_mosqueda_wnvzha_af40og.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_city_council_member_teresa_mosqueda_wnvzha_af40og.jpg" alt="Seattle city council member teresa mosqueda wnvzha af40og" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Labor</p>
<h1 class='item__title'><a href="/articles/2018/4/3/seattle-employers-must-now-pay-people-with-disabilities-minimum-wage">Seattle Outlaws Subminimum Wage for People with Disabilities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/3/morning-roundup-parking-streetcar-expansion-more-sinclair"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1982,w_2973,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/housing_for_all_coalition_sweeps_head_tax_budget_committee_hearing_oeddd3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1982,w_2973,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/housing_for_all_coalition_sweeps_head_tax_budget_committee_hearing_oeddd3.jpg" alt="Housing for all coalition sweeps head tax budget committee hearing oeddd3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Roundup</p>
<h1 class='item__title'><a href="/articles/2018/4/3/morning-roundup-parking-streetcar-expansion-more-sinclair">Morning Roundup: Head Tax, Streetcar Expansion, More Sinclair</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_481,x_0,y_0/c_fill,h_481,w_641/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_481,x_0,y_0/c_fill,h_481,w_641/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" alt="Left bank jeuh8d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar">Left Bank Is the New Breed of Seattle Wine Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/3/wear-what-when-april-2-9"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1274,w_1274,x_6,y_6/c_fill,h_1274,w_1699/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_fgs5ru.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1274,w_1274,x_6,y_6/c_fill,h_1274,w_1699/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_fgs5ru.jpg" alt="Download fgs5ru" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/4/3/wear-what-when-april-2-9">Wear What When: April 3–9 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/27/where-what-when"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_457,w_686,x_4,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urban_Sprouts_dy39os.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_457,w_686,x_4,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urban_Sprouts_dy39os.jpg" alt="Urban sprouts dy39os" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/3/27/where-what-when">Wear What When: March 27–April 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/26/we-bring-brightness-spring-fashion-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1644,w_2469,x_395,y_59/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SMSF18-8_cmyk_f6hyli.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1644,w_2469,x_395,y_59/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SMSF18-8_cmyk_f6hyli.jpg" alt="Smsf18 8 cmyk f6hyli" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2018/3/26/we-bring-brightness-spring-fashion-2018">We Bring Brightness: Spring Fashion 2018 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/jane-sherman">Jane Sherman</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/elizabeth-rudge">Elizabeth Rudge</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/23/bar-bazaar-is-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" alt="Img 1998 b0e8jn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Store Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/23/bar-bazaar-is-open">The Bar Bazaar Is the Stuff of Bartenders' Dreams—And It's Open on Western Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/videos/2018/3/23/spring-fashion-2018-behind-the-scenes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/690151347_640_fdcecp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/690151347_640_fdcecp.jpg" alt="690151347 640 fdcecp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How We Got That Shot</p>
<h1 class='item__title'><a href="/videos/2018/3/23/spring-fashion-2018-behind-the-scenes">Spring Fashion 2018: Behind the Scenes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_481,x_0,y_0/c_fill,h_481,w_641/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_481,x_0,y_0/c_fill,h_481,w_641/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Left_Bank_jeuh8d.jpg" alt="Left bank jeuh8d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/4/3/left-bank-is-the-new-breed-of-seattle-wine-bar">Left Bank Is the New Breed of Seattle Wine Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/23/bar-bazaar-is-open"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2560,w_2560,x_0,y_1472/c_fill,h_2560,w_3413/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2560,w_2560,x_0,y_1472/c_fill,h_2560,w_3413/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" alt="Img 1998 b0e8jn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Store Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/23/bar-bazaar-is-open">The Bar Bazaar Is the Stuff of Bartenders' Dreams—And It's Open on Western Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/15/stampede-cocktail-club-will-open-in-the-helm-s-shuttered-bar-in-fremont"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_461,w_690,x_0,y_499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/paul_vq6inl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_461,w_690,x_0,y_499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/paul_vq6inl.jpg" alt="Paul vq6inl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Booze News</p>
<h1 class='item__title'><a href="/articles/2018/3/15/stampede-cocktail-club-will-open-in-the-helm-s-shuttered-bar-in-fremont">Stampede Cocktail Club Replaces the Helm's Shuttered Bar in Fremont</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/13/5-happy-hours-to-hit-on-capitol-hill-s-undersung-bar-street-olive-way"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hill_HH_nzramm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hill_HH_nzramm.jpg" alt="Hill hh nzramm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/13/5-happy-hours-to-hit-on-capitol-hill-s-undersung-bar-street-olive-way">5 Happy Hours to Hit on Capitol Hill’s Undersung Bar Street: Olive Way</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/ballard-is-getting-a-viking-inspired-beer-hall"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/skal_landscape_atsi4j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/skal_landscape_atsi4j.jpg" alt="Skal landscape atsi4j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drink Like Thor</p>
<h1 class='item__title'><a href="/articles/2018/2/27/ballard-is-getting-a-viking-inspired-beer-hall">Ballard Is Getting a Viking-Inspired Beer Hall </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/27/are-we-done-with-speakeasy-style-bars-yet-never"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1717,w_2573,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Delivery-Bartender-By-the-Pound_325A4015-1_xzb6cv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1717,w_2573,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Delivery-Bartender-By-the-Pound_325A4015-1_xzb6cv.jpg" alt="Delivery bartender by the pound 325a4015 1 xzb6cv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Password Affected</p>
<h1 class='item__title'><a href="/articles/2018/2/27/are-we-done-with-speakeasy-style-bars-yet-never">Are We Done With Speakeasy-Style Bars Yet? (Never.)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/29/spring-day-trips"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2244,w_2244,x_0,y_0/c_fill,h_2244,w_2992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2244,w_2244,x_0,y_0/c_fill,h_2244,w_2992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" alt="Danita delimont alamy stock photo cecfrc n6hpsy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2018/3/29/spring-day-trips">20 Perfect Spring Day Trips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1413,w_1414,x_445,y_136/c_fill,h_1413,w_1884/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1413,w_1414,x_445,y_136/c_fill,h_1413,w_1884/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" alt="Clr1718md0753 jpg zndgph" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Around the World in Many Days</p>
<h1 class='item__title'><a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle">The Clipper Round the World Yacht Race Is Headed for Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/27/the-true-tale-of-the-oregon-trail"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3259,x_0,y_799/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18925927545_e4384419bb_o_wdh1qn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3259,x_0,y_799/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18925927545_e4384419bb_o_wdh1qn.jpg" alt="18925927545 e4384419bb o wdh1qn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2018/2/27/the-true-tale-of-the-oregon-trail">The True Tale of the Oregon Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/31/climber-melissa-arnot-on-what-pushes-her-to-the-top-of-everest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_904,w_1356,x_265,y_23/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_006_FOU_0531_qo5ntl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_904,w_1356,x_265,y_23/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_006_FOU_0531_qo5ntl.jpg" alt="Selects 006 fou 0531 qo5ntl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Women 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/31/climber-melissa-arnot-on-what-pushes-her-to-the-top-of-everest">What Pushes Melissa Arnot to the Top of Everest?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/what-to-see-and-do-on-your-alaskan-cruise"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_61358659_upnz2s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_61358659_upnz2s.jpg" alt="Shutterstock 61358659 upnz2s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Destination Alaska</p>
<h1 class='item__title'><a href="/articles/2018/1/25/what-to-see-and-do-on-your-alaskan-cruise">9 Things to See and Do on Your Alaskan Cruise</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/25/which-boat-is-best"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1106,w_1665,x_0,y_1046/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_SVC2_Cruise4_rpo24k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1106,w_1665,x_0,y_1046/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_SVC2_Cruise4_rpo24k.jpg" alt="0218 svc2 cruise4 rpo24k" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shipshape</p>
<h1 class='item__title'><a href="/articles/2018/1/25/which-boat-is-best">Which Boat Is Best for You?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_986,x_0,y_0/c_fill,h_986,w_1315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_986,x_0,y_0/c_fill,h_986,w_1315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" alt="Krav 0004 a on1hgc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fists of Fury</p>
<h1 class='item__title'><a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo">Self-Defense Classes Work. Where Do They Fit in the Age of #MeToo?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/15/top-dentists-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1823,w_1822,x_86,y_270/c_fill,h_1823,w_2431/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1823,w_1822,x_86,y_270/c_fill,h_1823,w_2431/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" alt="57 oykxj6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/1/15/top-dentists-2018">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" alt="4519169846 15ed93b432 o vkcee1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years">Northwest Dental Innovations Over the Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_364,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_364,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" alt="Mouse1 pvhkkf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists">5 Strange but True Tales from Seattle Dentistry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/jaime-archer">Jaime Archer</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_2752,x_124,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_2752,x_124,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" alt="Shoe cqcdhb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe">Get Real-Time Advice on Your Run with Sensoria's Smart Shoe</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" alt="Robdobi crossfit pn5zax" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shade Index</p>
<h1 class='item__title'><a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle">New Fitness Crazes  About to Hit Big in Seattle </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" alt="Shutterstock 448689649 j3xmvq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Out of Sight</p>
<h1 class='item__title'><a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them">What Are Seattle Views Really Worth—And What Happens When We Lose Them?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2186,w_2186,x_0,y_0/c_fill,h_2186,w_2915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2186,w_2186,x_0,y_0/c_fill,h_2186,w_2915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" alt="Diningroom4 yb9ako" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman">A Colorful, Classic Update to a Queen Anne Craftsman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" alt="Web version smet gas finaltwo z0w5q7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonstarter Home</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy">Seattle Is Still a Seller’s Market. But Who Can Afford to Buy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/the-best-neighborhoods-in-seattle-2018-edition"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1627,w_2446,x_230,y_673/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/01_globe_copy3_CMYK_FINAL_rev_zeeypn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1627,w_2446,x_230,y_673/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/01_globe_copy3_CMYK_FINAL_rev_zeeypn.jpg" alt="01 globe copy3 cmyk final rev zeeypn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Now</p>
<h1 class='item__title'><a href="/articles/2018/2/27/the-best-neighborhoods-in-seattle-2018-edition">The Top 25 Neighborhoods in Seattle: 2018 Edition</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/seattle-neighborhoods-by-the-numbers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1692,w_2542,x_496,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/64_pdgnuk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1692,w_2542,x_496,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/64_pdgnuk.jpg" alt="64 pdgnuk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Neighborhoods 2018</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-neighborhoods-by-the-numbers">Seattle Neighborhoods by the Numbers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/5/how-to-design-a-home-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_806/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Becca-Risa-Luna_Home-Office_husmai.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_806/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Becca-Risa-Luna_Home-Office_husmai.jpg" alt="Becca risa luna home office husmai" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/2/5/how-to-design-a-home-office">How to Design a Home Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-076add7b3a56e31112547781c64e6b475b0f3aef12cb6fee062394d713d18156.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
