<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Top 10 Stories: Russian Consulate, Another AG Lawsuits, and Seattle Landlords&#39; Win | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-7fc86897625d5cede5383fb3d2b48671dd8419439ec40189601a2e858610053d.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="eP47Pohm8/64/pkBMJ6dBsE50KFtia8MNKrOsAspsp1/qpjdFg1zoMLYYFPauQUPdV+5WJ/CkK/W9n50sp7/hA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Your weekly dose of top political stories." />
<meta name="keywords" property="keywords" content="Jay Inlsee,Bob Ferguson,Trump,Politcs" />
<meta name="date" property="date" content="2018-03-30 18:15:10 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-city-life" />
<meta name="gpt:tags" property="gpt:tags" content="Jay Inlsee,Bob Ferguson,Trump,Politcs" />



<meta name="gpt:slug" property="gpt:slug" content="top-10-stories-russian-consulate-ag-sues-over-census-question-and-landlords-get-a-win" />
<meta name="og:title" property="og:title" content="Top 10 Stories: Russian Consulate, Another AG Lawsuits, and Seattle Landlords&#39; Win" />
<meta name="og:description" property="og:description" content="Your weekly dose of top political stories." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_479,w_719,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/bob_ferguson_atg_office_fu07xf.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, news-and-city-life, politics, publicola, jay-inlsee, bob-ferguson, trump, politcs, grace-madigan, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/3/30/top-10-stories-russian-consulate-ag-sues-over-census-question-and-landlords-get-a-win" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Top 10 Stories: Russian Consulate, Another AG Lawsuits, and Seattle Landlords&#39; Win" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Top 10" />
<meta name="sailthru.description" property="sailthru.description" content="Your weekly dose of top political stories." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-city-life',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Grace Madigan'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-city-life">News &amp; City Life</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Top 10</p>
<h1 class='page-header__title'>Top 10 Stories: Russian Consulate, Another AG Lawsuits, and Seattle Landlords' Win</h1>
<h3 class='page-header__subtitle'>Your weekly dose of top political stories.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

<span class='inline-list__item page-header__meta__date'>
3/30/2018 at 6:15pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="121293" data-entity-method="embed" data-image-selection='{"x1":0,"y1":0,"x2":719,"y2":479,"width":719,"height":479}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_479,w_719,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/bob_ferguson_atg_office_fu07xf.jpg" alt="Bob ferguson atg office fu07xf"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-of-attorney-general-s-office">Courtesy of Attorney General's Office</a></p>
</div>
</figcaption></figure>
<p><strong>1. President Trump's administration <a target="_blank" href="https://crosscut.com/2018/03/closure-seattles-russian-consulate-sparks-confusion-uncertainty">ordered the closure of the Russian consulate in Seattle</a> in addition to expelling 60 Russian diplomats. </strong>While the consulate was given until April 2 to close, it shuttered its windows on Monday and began to move out Thursday. The orders come after a British spy was poisoned allegedly by Russian hands. The Seattle consulate was the only one on the West Coast; the closest one is now in Houston. </p>
<p><strong>2. Attorney general Bob Ferguson will sue over the Trump administration's decision to include a question <a target="_blank" href="/articles/2018/3/27/state-and-local-officials">concerning citizenship status</a> in the 2020 census. </strong>Every 10 years, the Census Bureau sends out surveys to understand the current U.S. population for purposes such as federal funding and determining the number of seats in the House. </p>
<p>Ferguson in a statement said that to ask a citizenship question would violate the "Constitutional mandate: an accurate count of everyone in the United States, regardless of immigration status."</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">A <a href="https://twitter.com/hashtag/2020Census?src=hash&amp;ref_src=twsrc%5Etfw">#2020Census</a> citizenship question will impact people across our nation – not just those who are undocumented.<br><br>People's fear of outing the status of themselves or their family members manifests as silence and a census that erases minority, immigrant and low-income communities. <a href="https://t.co/D5t8x4sRO0">pic.twitter.com/D5t8x4sRO0</a></p>
— Rep. Pramila Jayapal (@RepJayapal) <a href="https://twitter.com/RepJayapal/status/979414655008497664?ref_src=twsrc%5Etfw">March 29, 2018</a>
</blockquote>
<script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script>
<p><strong>3. A King County Superior Court judge <a target="_blank" href="https://crosscut.com/2018/03/judge-strikes-down-seattle-law-requiring-landlords-accept-first-qualified-tenant">rules in favor of landlords over the "first-come, first served" </a>rental law. </strong>The legislation has been in effect since last year in efforts to curb implicit bias in the selection of tenants. On Wednesday Superior Court Judge Suzanne Parisien ruled that the law violated property owners' due process and free speech. </p>
<p><strong>4. The number of <a target="_blank" href="https://www.seattletimes.com/seattle-news/northwest/things-changed-completely-trumps-refugee-policies-hit-home-in-washington/">refugees in Seattle have decreased</a> since Trump took office. </strong>A<strong> </strong><em>Seattle Times </em>report showed that just 604 refugees have come to Seattle in the first half of the fiscal year. In contrast, the past five years there were over 1,000 refugees in the same time frame.  </p>
<p><strong>5.  Mayor Jenny Durkan <a target="_blank" href="https://www.seattletimes.com/seattle-news/homeless/seattle-mayor-launches-2m-homelessness-prevention-pilot/">announced the launch of a $2 million pilot program</a> meant to help prevent homelessness. </strong>The new program is for individuals and families living in Seattle, are on the waiting list for housing vouchers, and make less than half  the median income for their area. The aim is to help people from losing their homes as they're waiting for a federal voucher. </p>
<p><strong>6. Governor Jay Inslee <a target="_blank" href="http://www.thenewstribune.com/news/business/article207073539.html">signed a controversial union bill regarding home care workers.</a> </strong>Despite calls to veto from Republicans and anti-labor groups, Inslee signed into law a bill that will effect how home health care workers contract, according to <em>The News Tribune. </em>Home care workers will become private employees and allow SEIU 775 to create a shop for them to pay union or agency fees.</p>
<p><strong>7. Activists gathered Wednesday to call on the city <a target="_blank" href="/articles/2018/3/28/police-reform-activists-urge-city-not-to-settle-officers-claim">not to settle a claim,</a></strong> which was brought by two police officers after they dropped a defamation lawsuit against council member Kshama Sawant. The two police officers involved in the shooting of Che Taylor have sought damages after dropping a law suit in January against Sawant for defamation. Sawant had made comments calling the shooting a "brutal murder" and "racial profiling". </p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p><strong>8. Inslee signed a bill making Washington the 11th state to <a target="_blank" href="/articles/2018/3/28/washington-state-bans-conversion-therapy">ban conversion therapy for minors</a>. </strong>The new law will take effect in June and outlaw licensed therapists from trying to convert teens' sexual orientation.</p>
<p><strong>9. A U.S. District Court judge in Seattle on Tuesday heard Trump's attempt to <a target="_blank" href="https://www.thestranger.com/slog/2018/03/27/25962519/trump-admin-tries-to-justify-trans-military-ban-seattle-court-not-having-it">ban transgender people from the military,</a> </strong>and the case isn't looking good for Trump. Last year the president tweeted his ban on transgender military service members, and federal judges ultimately blocked that decision. Last week, Trump introduced a "new" policy, which again bans transgender individuals from serving "except under certain limited circumstances."</p>
<p>U.S. District Judge Marsha Pechman could announce a ruling within the month. </p>
<p><strong>10. Protestors took to the streets on Monday in <a target="_blank" href="https://www.seattletimes.com/seattle-news/crime/protesters-of-youth-jail-block-seattle-construction-site/">their latest effort to stop the construction of the new youth jail</a>. </strong>King County executive Dow Constantine and former Peoples Party mayoral candidate Nikkita Oliver both agreed to a Seattle Channel debate on the youth jail. <strong> </strong></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/jay-inlsee">Jay Inlsee</a>, <a href="/tags/bob-ferguson">Bob Ferguson</a>, <a href="/tags/trump">Trump</a>, <a href="/tags/politcs">Politcs</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123618"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/3/27/where-to-brunch-in-seattle-this-easter-sunday"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_854,x_341,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_dtvtgj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_854,x_341,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_dtvtgj.jpg" alt="Download dtvtgj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Matters</p>
<h1 class='item__title'><a href="/articles/2018/3/27/where-to-brunch-in-seattle-this-easter-sunday">Where to Brunch in Seattle This Easter Sunday</a></h1>
<p class='item__teaser'>Treat yourself to omelet stations, elaborate waffle bars, and decadent desserts.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/23/top-10-stories-president-trump-signs-spending-bill-governor-inslee-signs-bills-addressing-voter-access-city-officials-announce-plans-on-gun-control"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_662,w_662,x_156,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jay_inslee_icdps5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_662,w_662,x_156,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jay_inslee_icdps5.jpg" alt="Jay inslee icdps5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top 10</p>
<h1 class='item__title'><a href="/articles/2018/3/23/top-10-stories-president-trump-signs-spending-bill-governor-inslee-signs-bills-addressing-voter-access-city-officials-announce-plans-on-gun-control">Top 10 Stories: Spending Bill, Voter Access, Gun Control</a></h1>
<p class='item__teaser'>Your weekly dose of top political stories.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/19/taste-washington-is-this-weekend-here-s-what-to-drink"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1199,w_1200,x_141,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/107-3-43532_jpegm_l00ntq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1199,w_1200,x_141,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/107-3-43532_jpegm_l00ntq.jpg" alt="107 3 43532 jpegm l00ntq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Oeno files</p>
<h1 class='item__title'><a href="/articles/2018/3/19/taste-washington-is-this-weekend-here-s-what-to-drink">Taste Washington Is This Weekend. Here's What to Drink.</a></h1>
<p class='item__teaser'>Not-to-be-missed sips during Seattle's weekend-long vino fest happening March 22–25.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/sean-p-sullivan">Sean P. Sullivan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/22/slurp-down-briny-bivalves-at-these-13-oyster-bars"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_710,w_710,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_291729896_qcsb2h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_710,w_710,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_291729896_qcsb2h.jpg" alt="Shutterstock 291729896 qcsb2h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mollusk Matters</p>
<h1 class='item__title'><a href="/articles/2018/3/22/slurp-down-briny-bivalves-at-these-13-oyster-bars">Slurp Down Briny Bivalves at These 13 Oyster Bars</a></h1>
<p class='item__teaser'>Step one: Grab a glass of wine or a crisp beer. Step two: Dig into a platter of freshly shucked oysters. Repeat.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/12/14/bob-ferguson-is-suing-over-net-neutrality"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/governor_s_office_jay_inslee_bob_ferguson_net_neutrality_ddffnr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/governor_s_office_jay_inslee_bob_ferguson_net_neutrality_ddffnr.jpg" alt="Governor s office jay inslee bob ferguson net neutrality ddffnr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That Washington</p>
<h1 class='item__title'><a href="/articles/2017/12/14/bob-ferguson-is-suing-over-net-neutrality">Bob Ferguson Is Suing Over Net Neutrality</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/2/5/lawmakers-want-washington-exempt-from-trump-s-offshore-drilling-plan"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/puget_sound_seattle_sunset_lindley_ashline_tpeaa8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/puget_sound_seattle_sunset_lindley_ashline_tpeaa8.jpg" alt="Puget sound seattle sunset lindley ashline tpeaa8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>This Washington</p>
<h1 class='item__title'><a href="/articles/2018/2/5/lawmakers-want-washington-exempt-from-trump-s-offshore-drilling-plan">Lawmakers Want Washington Exempt from Trump's Offshore Drilling Plan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/4/local-officials-respond-to-department-of-justice"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_333,w_500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-04_at_10.15.51_AM_pavrl4.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_333,w_500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-04_at_10.15.51_AM_pavrl4.png" alt="Screen shot 2018 01 04 at 10.15.51 am pavrl4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Donald Trump</p>
<h1 class='item__title'><a href="/articles/2018/1/4/local-officials-respond-to-department-of-justice">Local Officials Respond to Federal Enforcement on Weed</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/3/27/state-and-local-officials"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_612,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/joe_wolf_2010_US_Census_block_level_mapped_by_race_ethnicity_kvjofn.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_612,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/joe_wolf_2010_US_Census_block_level_mapped_by_race_ethnicity_kvjofn.png" alt="Joe wolf 2010 us census block level mapped by race ethnicity kvjofn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That Washington</p>
<h1 class='item__title'><a href="/articles/2018/3/27/state-and-local-officials">Local Officials Speak Out Against a New Citizenship Question on the Census</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/30/this-week-in-restaurant-news-breakfast-lunch-and-doughnuts"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1079,w_1080,x_0,y_270/c_fill,h_1079,w_1439/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/29094055_228311111078016_8897797461230223360_n_tzqxnx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1079,w_1080,x_0,y_270/c_fill,h_1079,w_1439/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/29094055_228311111078016_8897797461230223360_n_tzqxnx.jpg" alt="29094055 228311111078016 8897797461230223360 n tzqxnx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/3/30/this-week-in-restaurant-news-breakfast-lunch-and-doughnuts">This Week in Restaurant News: Breakfast, Lunch, and Doughnuts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:30am</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/29/thackeray-sibling-claret-opens-next-door-in-april"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_480,x_0,y_8/c_fill,h_480,w_640/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/claret_wine_bar_l6mjcq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_480,x_0,y_8/c_fill,h_480,w_640/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/claret_wine_bar_l6mjcq.jpg" alt="Claret wine bar l6mjcq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coming Soon</p>
<h1 class='item__title'><a href="/articles/2018/3/29/thackeray-sibling-claret-opens-next-door-in-april">Sibling Wine Bar Claret Opens Next to Thackeray in April</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/28/ravenleaf-public-house-to-close-on-march-29"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image_uploaded_from_iOS_a9z0lc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image_uploaded_from_iOS_a9z0lc.jpg" alt="Image uploaded from ios a9z0lc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Closing Time</p>
<h1 class='item__title'><a href="/articles/2018/3/28/ravenleaf-public-house-to-close-on-march-29">A Pub and a Bakery Both Call It Quits</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/28/nosh-pit-weekly-planner-march-28-april-3"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_882,w_1320,x_0,y_50/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bunny_lflxiq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_882,w_1320,x_0,y_50/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bunny_lflxiq.jpg" alt="Bunny lflxiq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2018/3/28/nosh-pit-weekly-planner-march-28-april-3">Nosh Pit Weekly Planner: March 28–April 3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/trevor-keaton-pogue">Trevor Keaton Pogue</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/27/5-spots-to-combine-your-love-of-bicycles-and-beer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1825,w_2737,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/00_inside-october-2-1_DSC6049_e4mykk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1825,w_2737,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/00_inside-october-2-1_DSC6049_e4mykk.jpg" alt="00 inside october 2 1 dsc6049 e4mykk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bike Brews</p>
<h1 class='item__title'><a href="/articles/2018/3/27/5-spots-to-combine-your-love-of-bicycles-and-beer">5 Spots to Combine Your Love of Bicycles and Beer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/27/where-to-brunch-in-seattle-this-easter-sunday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_dtvtgj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_dtvtgj.jpg" alt="Download dtvtgj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Morning Matters</p>
<h1 class='item__title'><a href="/articles/2018/3/27/where-to-brunch-in-seattle-this-easter-sunday">Where to Brunch in Seattle This Easter Sunday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/27/seattle-twitter-accounts-that-really-should-exist"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_60/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Loving_SeattleMet_BunFinal_Glasses_pjdj3g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_60/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Loving_SeattleMet_BunFinal_Glasses_pjdj3g.jpg" alt="Loving seattlemet bunfinal glasses pjdj3g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/3/27/seattle-twitter-accounts-that-really-should-exist">Seattle Twitter Accounts That Really Should Exist</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/27/things-to-do-after-work-march-27-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_787,w_788,x_102,y_0/c_fill,h_787,w_1049/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yamamoto_29_web_llflxo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_787,w_788,x_102,y_0/c_fill,h_787,w_1049/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yamamoto_29_web_llflxo.jpg" alt="Yamamoto 29 web llflxo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/3/27/things-to-do-after-work-march-27-30">Things to Do After Work: March 27–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kaelan-hicks">Kaelan Hicks</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/27/the-biggest-comedy-club-you-probably-haven-t-heard-of"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Laughs0122_mn1xo1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Laughs0122_mn1xo1.jpg" alt="Laughs0122 mn1xo1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Scene</p>
<h1 class='item__title'><a href="/articles/2018/3/27/the-biggest-comedy-club-you-probably-haven-t-heard-of">The Biggest Comedy Club You (Probably) Haven't Heard of</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/27/ken-jennings-and-john-roderick-are-preserving-history-for-after-the-apocalypse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1418,w_2123,x_371,y_658/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeaMET_RoderickJennings-3399_tj3hht.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1418,w_2123,x_371,y_658/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeaMET_RoderickJennings-3399_tj3hht.jpg" alt="Seamet roderickjennings 3399 tj3hht" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Quote Unquote</p>
<h1 class='item__title'><a href="/articles/2018/3/27/ken-jennings-and-john-roderick-are-preserving-history-for-after-the-apocalypse">Ken Jennings and John Roderick Are Preserving History for After the Apocalypse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/23/hauntings-sex-and-chaos-at-pacific-northwest-ballet"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DirChoice2018_0732_ilpe48.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DirChoice2018_0732_ilpe48.jpg" alt="Dirchoice2018 0732 ilpe48" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Review</p>
<h1 class='item__title'><a href="/articles/2018/3/23/hauntings-sex-and-chaos-at-pacific-northwest-ballet">Spirits, Sex, and Chaos at Pacific Northwest Ballet</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1549,w_2322,x_464,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1549,w_2322,x_464,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" alt="Clr1718md0753 jpg zndgph" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Around the World in Many Days</p>
<h1 class='item__title'><a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle">The Clipper Round the World Yacht Race Is Headed for Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/30/top-10-stories-russian-consulate-ag-sues-over-census-question-and-landlords-get-a-win"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_479,w_479,x_170,y_0/c_fill,h_479,w_639/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bob_ferguson_atg_office_fu07xf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_479,w_479,x_170,y_0/c_fill,h_479,w_639/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bob_ferguson_atg_office_fu07xf.jpg" alt="Bob ferguson atg office fu07xf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top 10</p>
<h1 class='item__title'><a href="/articles/2018/3/30/top-10-stories-russian-consulate-ag-sues-over-census-question-and-landlords-get-a-win">Top 10 Stories: Russian Consulate, Another AG Lawsuits, and Seattle Landlords' Win</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>6:15pm</span>
<span class='inline-list__item'>
By
<a href="/producers/grace-madigan">Grace Madigan</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/30/durkan-halts-downtown-streetcar-project-pending-review"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_48,y_0/c_fill,h_427,w_569/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sdot_slu_streetcar_seattle_project_vezvxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_48,y_0/c_fill,h_427,w_569/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sdot_slu_streetcar_seattle_project_vezvxw.jpg" alt="Sdot slu streetcar seattle project vezvxw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Office</p>
<h1 class='item__title'><a href="/articles/2018/3/30/durkan-halts-downtown-streetcar-project-pending-review">Durkan Halts Downtown Streetcar Project Pending Review</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>5:47pm</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/30/how-seattle-s-new-law-would-change-parking-requirements"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_270,w_405,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/100930_Seattle_Parking_meter_1_rzm56r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_270,w_405,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/100930_Seattle_Parking_meter_1_rzm56r.jpg" alt="100930 seattle parking meter 1 rzm56r" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2018/3/30/how-seattle-s-new-law-would-change-parking-requirements">How Seattle's New Law Would Change Parking Requirements </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:42pm</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/29/spring-day-trips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" alt="Danita delimont alamy stock photo cecfrc n6hpsy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2018/3/29/spring-day-trips">20 Perfect Spring Day Trips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/28/washington-state-bans-conversion-therapy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_first_baptist_lgbtq_friendly_twl1b6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_first_baptist_lgbtq_friendly_twl1b6.jpg" alt="Seattle first baptist lgbtq friendly twl1b6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Olympia Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/28/washington-state-bans-conversion-therapy">Washington State Bans Conversion Therapy for Minors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/28/police-reform-activists-urge-city-not-to-settle-officers-claim"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2215,w_3329,x_537,y_665/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/andre_taylor_sawant_defamation_claim_lawsuit_032818_vjbzlm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2215,w_3329,x_537,y_665/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/andre_taylor_sawant_defamation_claim_lawsuit_032818_vjbzlm.jpg" alt="Andre taylor sawant defamation claim lawsuit 032818 vjbzlm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2018/3/28/police-reform-activists-urge-city-not-to-settle-officers-claim">Police Reform Activists Urge City Not to Settle Officers' Claim</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/27/where-what-when"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_750,x_0,y_0/c_fill,h_750,w_1000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urban_Sprouts_dy39os.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_750,x_0,y_0/c_fill,h_750,w_1000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urban_Sprouts_dy39os.jpg" alt="Urban sprouts dy39os" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events </p>
<h1 class='item__title'><a href="/articles/2018/3/27/where-what-when">Wear What When: March 27–April 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/katheryn-grice">Katheryn Grice</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/26/we-bring-brightness-spring-fashion-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1703,w_1705,x_786,y_0/c_fill,h_1703,w_2271/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SMSF18-8_cmyk_f6hyli.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1703,w_1705,x_786,y_0/c_fill,h_1703,w_2271/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SMSF18-8_cmyk_f6hyli.jpg" alt="Smsf18 8 cmyk f6hyli" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2018/3/26/we-bring-brightness-spring-fashion-2018">We Bring Brightness: Spring Fashion 2018 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/jane-sherman">Jane Sherman</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/elizabeth-rudge">Elizabeth Rudge</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/23/bar-bazaar-is-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" alt="Img 1998 b0e8jn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Store Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/23/bar-bazaar-is-open">The Bar Bazaar Is the Stuff of Bartenders' Dreams—And It's Open on Western Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/videos/2018/3/23/spring-fashion-2018-behind-the-scenes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/690151347_640_fdcecp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/690151347_640_fdcecp.jpg" alt="690151347 640 fdcecp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How We Got That Shot</p>
<h1 class='item__title'><a href="/videos/2018/3/23/spring-fashion-2018-behind-the-scenes">Spring Fashion 2018: Behind the Scenes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/21/louisa-meng-is-not-your-type"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3500,w_5250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NotYourType_SoDo_Digitals-56_kwfmgw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3500,w_5250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NotYourType_SoDo_Digitals-56_kwfmgw.jpg" alt="Notyourtype sodo digitals 56 kwfmgw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lookbook Land</p>
<h1 class='item__title'><a href="/articles/2018/3/21/louisa-meng-is-not-your-type">Louisa Meng Is Not Your Type</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/13/oh-hello-uniqlo-s-tukwila-store-opens-march-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/08292012-UNIQLO-054edit_rugqd9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/08292012-UNIQLO-054edit_rugqd9.jpg" alt="08292012 uniqlo 054edit rugqd9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2018/3/13/oh-hello-uniqlo-s-tukwila-store-opens-march-23">Uniqlo's Second Washington Store Opens March 23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/23/bar-bazaar-is-open"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2560,w_2560,x_0,y_1472/c_fill,h_2560,w_3413/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2560,w_2560,x_0,y_1472/c_fill,h_2560,w_3413/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1998_b0e8jn.jpg" alt="Img 1998 b0e8jn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Store Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/23/bar-bazaar-is-open">The Bar Bazaar Is the Stuff of Bartenders' Dreams—And It's Open on Western Ave</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/15/stampede-cocktail-club-will-open-in-the-helm-s-shuttered-bar-in-fremont"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_691,w_690,x_0,y_36/c_fill,h_691,w_921/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/paul_vq6inl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_691,w_690,x_0,y_36/c_fill,h_691,w_921/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/paul_vq6inl.jpg" alt="Paul vq6inl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Booze News</p>
<h1 class='item__title'><a href="/articles/2018/3/15/stampede-cocktail-club-will-open-in-the-helm-s-shuttered-bar-in-fremont">Stampede Cocktail Club Replaces the Helm's Shuttered Bar in Fremont</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/3/13/5-happy-hours-to-hit-on-capitol-hill-s-undersung-bar-street-olive-way"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hill_HH_nzramm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hill_HH_nzramm.jpg" alt="Hill hh nzramm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/3/13/5-happy-hours-to-hit-on-capitol-hill-s-undersung-bar-street-olive-way">5 Happy Hours to Hit on Capitol Hill’s Undersung Bar Street: Olive Way</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/ballard-is-getting-a-viking-inspired-beer-hall"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/skal_landscape_atsi4j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/skal_landscape_atsi4j.jpg" alt="Skal landscape atsi4j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drink Like Thor</p>
<h1 class='item__title'><a href="/articles/2018/2/27/ballard-is-getting-a-viking-inspired-beer-hall">Ballard Is Getting a Viking-Inspired Beer Hall </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/are-we-done-with-speakeasy-style-bars-yet-never"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1717,w_2573,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Delivery-Bartender-By-the-Pound_325A4015-1_xzb6cv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1717,w_2573,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Delivery-Bartender-By-the-Pound_325A4015-1_xzb6cv.jpg" alt="Delivery bartender by the pound 325a4015 1 xzb6cv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Password Affected</p>
<h1 class='item__title'><a href="/articles/2018/2/27/are-we-done-with-speakeasy-style-bars-yet-never">Are We Done With Speakeasy-Style Bars Yet? (Never.)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/20/5-bars-perfect-for-reading"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_room_rhfxwa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_room_rhfxwa.jpg" alt="Fireside room rhfxwa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Literary Libations</p>
<h1 class='item__title'><a href="/articles/2018/2/20/5-bars-perfect-for-reading">5 Bars Perfect for Reading</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/29/spring-day-trips"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2244,w_2244,x_0,y_0/c_fill,h_2244,w_2992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2244,w_2244,x_0,y_0/c_fill,h_2244,w_2992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Danita-Delimont_Alamy-Stock-Photo_CECFRC_n6hpsy.jpg" alt="Danita delimont alamy stock photo cecfrc n6hpsy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2018/3/29/spring-day-trips">20 Perfect Spring Day Trips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1413,w_1414,x_445,y_136/c_fill,h_1413,w_1884/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1413,w_1414,x_445,y_136/c_fill,h_1413,w_1884/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CLR1718md0753-jpg_zndgph.jpg" alt="Clr1718md0753 jpg zndgph" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Around the World in Many Days</p>
<h1 class='item__title'><a href="/articles/2018/3/23/the-clipper-round-the-world-yacht-race-is-coming-to-seattle">The Clipper Round the World Yacht Race Is Headed for Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/27/the-true-tale-of-the-oregon-trail"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3259,x_0,y_799/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18925927545_e4384419bb_o_wdh1qn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3259,x_0,y_799/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18925927545_e4384419bb_o_wdh1qn.jpg" alt="18925927545 e4384419bb o wdh1qn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2018/2/27/the-true-tale-of-the-oregon-trail">The True Tale of the Oregon Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/31/climber-melissa-arnot-on-what-pushes-her-to-the-top-of-everest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_904,w_1356,x_265,y_23/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_006_FOU_0531_qo5ntl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_904,w_1356,x_265,y_23/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_006_FOU_0531_qo5ntl.jpg" alt="Selects 006 fou 0531 qo5ntl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Women 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/31/climber-melissa-arnot-on-what-pushes-her-to-the-top-of-everest">What Pushes Melissa Arnot to the Top of Everest?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/what-to-see-and-do-on-your-alaskan-cruise"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_61358659_upnz2s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_61358659_upnz2s.jpg" alt="Shutterstock 61358659 upnz2s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Destination Alaska</p>
<h1 class='item__title'><a href="/articles/2018/1/25/what-to-see-and-do-on-your-alaskan-cruise">9 Things to See and Do on Your Alaskan Cruise</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/25/which-boat-is-best"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1106,w_1665,x_0,y_1046/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_SVC2_Cruise4_rpo24k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1106,w_1665,x_0,y_1046/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_SVC2_Cruise4_rpo24k.jpg" alt="0218 svc2 cruise4 rpo24k" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shipshape</p>
<h1 class='item__title'><a href="/articles/2018/1/25/which-boat-is-best">Which Boat Is Best for You?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_986,x_0,y_0/c_fill,h_986,w_1315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_986,w_986,x_0,y_0/c_fill,h_986,w_1315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KRav_0004_a_on1hgc.jpg" alt="Krav 0004 a on1hgc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fists of Fury</p>
<h1 class='item__title'><a href="/articles/2018/2/27/self-defense-classes-work-where-do-they-fit-in-the-age-of-metoo">Self-Defense Classes Work. Where Do They Fit in the Age of #MeToo?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/karin-vandraiss">Karin Vandraiss</a>
</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/15/top-dentists-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1823,w_1822,x_86,y_270/c_fill,h_1823,w_2431/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1823,w_1822,x_86,y_270/c_fill,h_1823,w_2431/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/57_oykxj6.jpg" alt="57 oykxj6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/1/15/top-dentists-2018">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4519169846_15ed93b432_o_vkcee1.gif" alt="4519169846 15ed93b432 o vkcee1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/5/northwest-dental-innovations-over-the-years">Northwest Dental Innovations Over the Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_364,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_2025,x_364,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" alt="Mouse1 pvhkkf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists">5 Strange but True Tales from Seattle Dentistry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/jaime-archer">Jaime Archer</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_2752,x_124,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_2752,x_124,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" alt="Shoe cqcdhb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe">Get Real-Time Advice on Your Run with Sensoria's Smart Shoe</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" alt="Robdobi crossfit pn5zax" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shade Index</p>
<h1 class='item__title'><a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle">New Fitness Crazes  About to Hit Big in Seattle </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2001,x_0,y_0/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_448689649_j3xmvq.jpg" alt="Shutterstock 448689649 j3xmvq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Out of Sight</p>
<h1 class='item__title'><a href="/articles/2018/3/27/what-s-are-seattle-views-really-worth-and-what-happens-when-we-lose-them">What Are Seattle Views Really Worth—And What Happens When We Lose Them?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2186,w_2186,x_0,y_0/c_fill,h_2186,w_2915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2186,w_2186,x_0,y_0/c_fill,h_2186,w_2915/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DiningRoom4_yb9ako.jpg" alt="Diningroom4 yb9ako" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/3/27/inside-the-colorful-classic-update-to-a-queen-anne-craftsman">A Colorful, Classic Update to a Queen Anne Craftsman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1065,w_1597,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WEB-VERSION-SMet_Gas_Finaltwo_z0w5q7.jpg" alt="Web version smet gas finaltwo z0w5q7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonstarter Home</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-is-still-a-seller-s-market-but-who-can-afford-to-buy">Seattle Is Still a Seller’s Market. But Who Can Afford to Buy?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/the-best-neighborhoods-in-seattle-2018-edition"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1627,w_2446,x_230,y_673/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/01_globe_copy3_CMYK_FINAL_rev_zeeypn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1627,w_2446,x_230,y_673/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/01_globe_copy3_CMYK_FINAL_rev_zeeypn.jpg" alt="01 globe copy3 cmyk final rev zeeypn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Now</p>
<h1 class='item__title'><a href="/articles/2018/2/27/the-best-neighborhoods-in-seattle-2018-edition">The Top 25 Neighborhoods in Seattle: 2018 Edition</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/27/seattle-neighborhoods-by-the-numbers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1692,w_2542,x_496,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/64_pdgnuk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1692,w_2542,x_496,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/64_pdgnuk.jpg" alt="64 pdgnuk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Neighborhoods 2018</p>
<h1 class='item__title'><a href="/articles/2018/2/27/seattle-neighborhoods-by-the-numbers">Seattle Neighborhoods by the Numbers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/5/how-to-design-a-home-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_806/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Becca-Risa-Luna_Home-Office_husmai.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_806/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Becca-Risa-Luna_Home-Office_husmai.jpg" alt="Becca risa luna home office husmai" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/2/5/how-to-design-a-home-office">How to Design a Home Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-076add7b3a56e31112547781c64e6b475b0f3aef12cb6fee062394d713d18156.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
