<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Hey, Sweet Tooths: 7 Dessert Shops You Should Know About | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-7fc86897625d5cede5383fb3d2b48671dd8419439ec40189601a2e858610053d.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="skH5mvtL8NLBmYBC70TNGUMuUNsDzCH3r6CRWqQ/6WKkWwUrADzuebEYfukOCZAJJH60fUXkk8kkSxrao633zA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="French éclairs, square scones, and more treats with which to treat yourself." />
<meta name="keywords" property="keywords" content="Fun with Listicles" />
<meta name="date" property="date" content="2018-02-26 13:35:00 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,seattles-best-restaurants" />
<meta name="gpt:tags" property="gpt:tags" content="Fun with Listicles" />



<meta name="gpt:slug" property="gpt:slug" content="hey-sweet-tooths-tk-dessert-shops-you-should-know-about" />
<meta name="og:title" property="og:title" content="Hey, Sweet Tooths: 7 Dessert Shops You Should Know About" />
<meta name="og:description" property="og:description" content="French éclairs, square scones, and more treats with which to treat yourself." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_432/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Cubes_Jump_SMD_6766_ghpsjy.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, eat-and-drink, seattles-best-restaurants, fun-with-listicles, nosh-pit-staff, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/2/26/hey-sweet-tooths-tk-dessert-shops-you-should-know-about" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Hey, Sweet Tooths: 7 Dessert Shops You Should Know About" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Fun With Listicles" />
<meta name="sailthru.description" property="sailthru.description" content="French éclairs, square scones, and more treats with which to treat yourself." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'eat-and-drink,seattles-best-restaurants',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Nosh Pit Staff'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Fun With Listicles</p>
<h1 class='page-header__title'>Hey, Sweet Tooths: 7 Dessert Shops You Should Know About</h1>
<h3 class='page-header__subtitle'>French éclairs, square scones, and more treats with which to treat yourself.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
2/26/2018 at 1:35pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="122450" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;The cubed good at Cubes Baking Co.&lt;/p&gt;" data-image-selection='{"x1":139,"y1":527,"x2":2876,"y2":2410,"width":2737,"height":1883}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1883,w_2737,x_139,y_527/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Cubes_Jump_SMD_6766_ghpsjy.jpg" alt="Cubes jump smd 6766 ghpsjy"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>The cubed good at Cubes Baking Co.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a></p>
</div>
</figcaption></figure>
<h4><a href="/restaurants/bakery-nouveau-capitol-hill" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="25881">Bakery Nouveau</a></h4>
<p>By 6AM on weekdays, dense baguettes, gooey brown-sugar pecan brioche, and heavenly croissants—flaky and brown on the outside, sweet and chewy inside—start issuing from the ovens of Essential Baking Company’s former executive pastry chef. William Leaman, Seattle’s own international champion of baking, won the Coupe du Monde de la Boulangerie for pastries and breads, and now the trophy holds pride of place on the counter at Leaman’s West Seattle storefront bakery. By lunchtime, neighbors and Junction shoppers file into the austere, mocha-walled café for croque monsieurs and delectable quiches. The giant trophy reminds folks not to leave without a sunflower rye ring or a loaf of challah; nobody needs reminding about the Parisian-style chocolates and candies. Leaman’s macaroons, in flavors like pistachio, raspberry, and mocha, embody that most delicious contradiction: airy and light as a feather yet rich and decadent as a lost weekend in Paris.</p>
<h4><a href="/restaurants/cakes-of-paradise" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="33817">Cakes of Paradise</a></h4>
<p>Down in Georgetown, on a quiet street off Sixth Ave, lies this cafe that, ever so briefly, transports you to a warmer and decidedly laid-back place. Hawaiian reggae music gently booms out of the speakers inside its recently expanded space, where a case full of cakes and pies of all sorts, both whole and by the slice, make you think dessert for lunch is gravely underrated. Nab something like a slice of their passion fruit cake or coconut cream pie, or go the full-on pastry route with custard-filled Long Johns, aka America’s eclairs, and a lineup of malasadas. Malasadas, a holeless, Portuguese-style yeasted doughnut, will come coated in sugar, dusted in cinnamon sugar, or filled with various custards. And one is rarely, if ever, enough.</p>
<h4><a href="/restaurants/choukette" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="31931">Choukette</a></h4>
<p>Just beneath the Pike Place Market skybridge lies Ludovic Guillaume and Elizabeth Bastoni’s Choukette, in which the humble bakery focuses on the pâte à choux dough-based eclair. After 18 years of living in France, the husband-and-wife duo brought a piece of Paris to Seattle: Inside a glossy pastry case, you’ll find 10 or so flavors such as hazelnut praline, classic chocolate, huckleberry marscarpone, and one with lychee, raspberry, and rose water. Some of the Northwest-meets-French combinations come and go with the seasons, but each eclair’s artful construction is steadfast.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<h4><a href="/restaurants/coyles-bakeshop" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="28037">Coyle's Bakeshop</a></h4>
<p>At her white-tiled, chandelier-lit bakeshop in Greenwood, Rachael Coyle mixes French patisserie tradition with Americana and a dash of England’s baking culture. But mostly she offers confections she terms “either difficult or nonsensical to make at home”—more puff pastry and Paris–Brest than peanut butter cookies. The morning queue is mostly for her croissants, later seasonal tarts, galettes, cocoa-imbued sables, and supermodel layer cakes fill the pastry case. It’s undoubtedly a neighborhood spot, yet worth a drive across the city.</p>
<h4><a href="/restaurants/cubes-baking-company" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="34625">Cubes Baking Co.</a></h4>
<p>If a bakery is an exercise in eating with your eyes first, then Cubes Baking Company is the kind of workout we can get behind. It’s all too easy to—with the unchecked voracity of a blue, cookie-obsessed puppet—pillage the shelves of this Wallingford bakeshop, a place where the likes of cupcakes and scones take on a boxy silhouette. Indeed the baked goods here are square. But don’t get it twisted; they’re not the slightest bit boring. Half of the treats inside Cubes are inspired by the pastries of owner and baker Kevin Moulder’s heritage and childhood. He grew up in San Antonio, where panaderias bless nearly every corner with Mexican goods—conchas, or seashell-shaped sweet breads; marranitos, or cookies that look like little pigs; and a puff pastry filled with fruit that takes the form of a soup pot, a cazuela. He’s taken a bit of nostalgia and baked it into a quadratic snack<em>.</em></p>
<h4><a href="/restaurants/hot-cakes-molten-chocolate-cakery" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="25099">Hot Cakes Molten Chocolate Cakery</a></h4>
<p>Dovetailing Seattle’s loves of mason jars and refined spins on sweet American standards, Hot Cakes offers argument that dessert needn’t be an afterthought. Hit the Ballard or Capitol Hill cakery and try one of the eponymous molten cakes (chocolate, peanut butter, hazelnut), a chocolate pudding topped with olive oil and sea salt, or one of their boozy shakes. Broodingly dark chocolate flows freely here and fittingly, for few in Seattle take dessert so seriously.</p>
<h4><a href="/restaurants/r-and-m-dessert-bar" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="35495">R and M Dessert Bar</a></h4>
<p>Along the Pike/Pine corridor awaits a most delightful cafe filled with fruit tarts, French macarons, a slew of specialty cakes, plus a myriad of other baked goods. But don’t be fooled: This isn’t just a bakeshop. R and M Dessert Bar is a full service cafe with a handful of tables. Still, stay and dine on savory fare like a golden-brown zucchini bake—here, a cross between a quiche sans crust and souffle—that’s served with an arugula salad topped with housemade granola, red wine–pickled onion. You don’t have to get dessert afterwards, but most savory items will be on the light side, so saving room dessert should be easy enough. Besides the cafe proper, there will be a walkup window on Pike, where you can pickup preordered desserts or order from a special menu of grab-and-go items available until the wee hours.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/fun-with-listicles">Fun with Listicles</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123513"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/restaurants/r-and-m-dessert-bar"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1516,w_1515,x_227,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rm_desserts_f27kwt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1516,w_1515,x_227,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rm_desserts_f27kwt.jpg" alt="Rm desserts f27kwt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/r-and-m-dessert-bar">R and M Dessert Bar</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Bakery/Pastry Shop, Dessert</span>
<span class='inline-list__item'>601 E Pike Street</span>
</p>
<p class='item__teaser'>Along the Pike/Pine corridor awaits a most delightful cafe filled with fruit tarts, French macarons, a slew of specialty cakes, plus a myriad of other baked ...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/hot-cakes-molten-chocolate-cakery"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_612,w_613,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2016-06-01_at_11.48.50_AM_gho8wp.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_612,w_613,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2016-06-01_at_11.48.50_AM_gho8wp.png" alt="Screen shot 2016 06 01 at 11.48.50 am gho8wp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/hot-cakes-molten-chocolate-cakery">Hot Cakes Molten Chocolate Cakery</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Dessert</span>
<span class='inline-list__item'>Multiple Locations</span>
</p>
<p class='item__teaser'>Dovetailing Seattle’s loves of mason jars and refined spins on sweet American standards, Hot Cakes offers argument that dessert needn’t be an afterthought. H...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/cubes-baking-company"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2278,w_2276,x_307,y_300/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cubes_Jump_SMD_6766_ghpsjy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2278,w_2276,x_307,y_300/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cubes_Jump_SMD_6766_ghpsjy.jpg" alt="Cubes jump smd 6766 ghpsjy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/cubes-baking-company">Cubes Baking Company</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Bakery/Pastry Shop</span>
<span class='inline-list__item'>2315 N 45th St</span>
</p>
<p class='item__teaser'>If a bakery is an exercise in eating with your eyes first, then Cubes Baking Company is the kind of workout we can get behind. It’s all too easy to—with the ...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/coyles-bakeshop"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/coyles_rqrct5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/coyles_rqrct5.jpg" alt="Coyles rqrct5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/coyles-bakeshop">Coyle's Bakeshop</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Bakery/Pastry Shop</span>
<span class='inline-list__item'>8300 Greenwood Ave N</span>
</p>
<p class='item__teaser'>At her white-tiled, chandelier-lit bakeshop in Greenwood, Rachael Coyle mixes French patisserie tradition with Americana and a dash of England’s baking cultu...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/choukette"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/choukette_ivufuc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/choukette_ivufuc.jpg" alt="Choukette ivufuc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/choukette">Choukette</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Bakery/Pastry Shop</span>
<span class='inline-list__item'> 1500 Western Ave</span>
</p>
<p class='item__teaser'>Just beneath the Pike Place Market skybridge lies Ludovic Guillaume and Elizabeth Bastoni’s Choukette, in which the humble bakery focuses on the pâte à choux...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/cakes-of-paradise"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_601,x_234,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CakesofParadise_jnpn4y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_601,x_234,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CakesofParadise_jnpn4y.jpg" alt="Cakesofparadise jnpn4y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/cakes-of-paradise">Cakes of Paradise</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$</span>
<span class='inline-list__item'>Bakery/Pastry Shop</span>
<span class='inline-list__item'>6322 6th Ave S</span>
</p>
<p class='item__teaser'>Down in Georgetown, on a quiet street off Sixth Ave, lies this cafe that, ever so briefly, transports you to a warmer and decidedly laid-back place. Hawaiian...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/bakery-nouveau-capitol-hill"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_498,w_498,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2016-06-22_at_11.11.54_AM_jxdhjg.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_498,w_498,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2016-06-22_at_11.11.54_AM_jxdhjg.png" alt="Screen shot 2016 06 22 at 11.11.54 am jxdhjg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/bakery-nouveau-capitol-hill">Bakery Nouveau</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Bakery/Pastry Shop</span>
<span class='inline-list__item'>Multiple Locations</span>
</p>
<p class='item__teaser'>By 6AM on weekdays, dense baguettes, gooey brown-sugar pecan brioche, and heavenly croissants—flaky and brown on the outside, sweet and chewy inside—start is...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/2/19/from-poke-to-grains-here-are-some-of-seattle-s-best-bowls"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_597,w_597,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_4.01.58_PM_qow3mx.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_597,w_597,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_4.01.58_PM_qow3mx.png" alt="Screen shot 2018 02 19 at 4.01.58 pm qow3mx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/2/19/from-poke-to-grains-here-are-some-of-seattle-s-best-bowls">From Poke to Grains, Here Are Some of Seattle's Best Bowls</a></h1>
<p class='item__teaser'>Perhaps the city's most delectable dishes are fast, casual—and served in a single vessel.</p>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/2/26/hey-sweet-tooths-tk-dessert-shops-you-should-know-about"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2358,w_2356,x_300,y_125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cubes_Jump_SMD_6766_ghpsjy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2358,w_2356,x_300,y_125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cubes_Jump_SMD_6766_ghpsjy.jpg" alt="Cubes jump smd 6766 ghpsjy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/2/26/hey-sweet-tooths-tk-dessert-shops-you-should-know-about">Hey, Sweet Tooths: 7 Dessert Shops You Should Know About</a></h1>
<p class='item__teaser'>French éclairs, square scones, and more treats with which to treat yourself.</p>
<p class='item__meta'>
<span class='inline-list__item'>1:35pm</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/2/12/stroll-over-to-these-7-walkup-windows"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tortas_slujjj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tortas_slujjj.jpg" alt="Tortas slujjj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/2/12/stroll-over-to-these-7-walkup-windows">Stroll Over to These 7 Walkup Windows</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/2/7/pizza-time-a-compendium-of-seattle-s-superb-slices"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_25/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bruciato-pizza_amf6rk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_25/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bruciato-pizza_amf6rk.jpg" alt="Bruciato pizza amf6rk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2018/2/7/pizza-time-a-compendium-of-seattle-s-superb-slices">Pizza Time: A Compendium of Seattle's Superb Slices</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/2/19/from-poke-to-grains-here-are-some-of-seattle-s-best-bowls"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_601,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_4.01.58_PM_qow3mx.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_601,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_4.01.58_PM_qow3mx.png" alt="Screen shot 2018 02 19 at 4.01.58 pm qow3mx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/2/19/from-poke-to-grains-here-are-some-of-seattle-s-best-bowls">From Poke to Grains, Here Are Some of Seattle's Best Bowls</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/12/4/6-places-for-comforting-fare-that-hit-the-spot"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_Thackeray_SMD_1380_nqvi3i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_Thackeray_SMD_1380_nqvi3i.jpg" alt="0416 thackeray smd 1380 nqvi3i" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2017/12/4/6-places-for-comforting-fare-that-hit-the-spot">6 Places for Comforting Fare That Hit the Spot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/26/hey-sweet-tooths-tk-dessert-shops-you-should-know-about"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2358,w_2356,x_300,y_125/c_fill,h_2358,w_3144/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cubes_Jump_SMD_6766_ghpsjy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2358,w_2356,x_300,y_125/c_fill,h_2358,w_3144/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cubes_Jump_SMD_6766_ghpsjy.jpg" alt="Cubes jump smd 6766 ghpsjy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/2/26/hey-sweet-tooths-tk-dessert-shops-you-should-know-about">Hey, Sweet Tooths: 7 Dessert Shops You Should Know About</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:35pm</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/23/this-week-in-restaurant-news-barbirusa-dinner-party"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1242,x_0,y_0/c_fill,h_1242,w_1656/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/___2015-05-30_12_24_17_j1frl9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1242,x_0,y_0/c_fill,h_1242,w_1656/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/___2015-05-30_12_24_17_j1frl9.jpg" alt="   2015 05 30 12 24 17 j1frl9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/2/23/this-week-in-restaurant-news-barbirusa-dinner-party">This Week in Restaurant News: Chocolate in the Market and Dinner Parties in Belltown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/trevor-keaton-pogue">Trevor Keaton Pogue</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/23/oh-the-sweetest-thing-frankie-and-jo-s-ballard-scoop-shop-opens-march-2"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1987,w_2978,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DF1FDA09-6F9B-403C-8DA5-8F285CE829DA_tqmblq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1987,w_2978,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DF1FDA09-6F9B-403C-8DA5-8F285CE829DA_tqmblq.jpg" alt="Df1fda09 6f9b 403c 8da5 8f285ce829da tqmblq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dessert Alert</p>
<h1 class='item__title'><a href="/articles/2018/2/23/oh-the-sweetest-thing-frankie-and-jo-s-ballard-scoop-shop-opens-march-2">Oh, the Sweetest Thing: Frankie and Jo's Ballard Scoop Shop Opens March 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/22/a-japanese-kaiseki-restaurant-is-coming-to-the-denny-regrade"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_356,w_533,x_0,y_74/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hiro_rwp0qv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_356,w_533,x_0,y_74/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hiro_rwp0qv.jpg" alt="Hiro rwp0qv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Alert</p>
<h1 class='item__title'><a href="/articles/2018/2/22/a-japanese-kaiseki-restaurant-is-coming-to-the-denny-regrade">A Japanese Kaiseki Restaurant Is Coming to the Denny Regrade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/21/nosh-pit-weekly-planner-february-21-27"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_634,x_0,y_125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-20_at_1.28.43_PM_zpznw5.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_634,x_0,y_125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-20_at_1.28.43_PM_zpznw5.png" alt="Screen shot 2018 02 20 at 1.28.43 pm zpznw5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink </p>
<h1 class='item__title'><a href="/articles/2018/2/21/nosh-pit-weekly-planner-february-21-27">Nosh Pit Weekly Planner: February 21–27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/21/joe-chocolates-makes-big-plans-for-pike-place-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_720,x_0,y_348/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/joe_chocolates_swfvfh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_720,x_0,y_348/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/joe_chocolates_swfvfh.jpg" alt="Joe chocolates swfvfh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Market Forces</p>
<h1 class='item__title'><a href="/articles/2018/2/21/joe-chocolates-makes-big-plans-for-pike-place-market">Joe Chocolates Makes Big Plans for Pike Place Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/22/top-things-to-do-this-weekend-february-22-25"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_162,y_0/c_fill,h_720,w_960/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/signaturemove_zaynab_and_alma_grocery_store_kiss_n1wklu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_162,y_0/c_fill,h_720,w_960/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/signaturemove_zaynab_and_alma_grocery_store_kiss_n1wklu.jpg" alt="Signaturemove zaynab and alma grocery store kiss n1wklu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2018/2/22/top-things-to-do-this-weekend-february-22-25">Top Things to Do This Weekend: February 22–25</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/19/things-to-do-after-work-19-23"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_806,w_807,x_62,y_0/c_fill,h_806,w_1075/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_t14edn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_806,w_807,x_62,y_0/c_fill,h_806,w_1075/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_t14edn.jpg" alt="Download t14edn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/2/19/things-to-do-after-work-19-23">Things to Do After Work: February 19–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kaelan-hicks">Kaelan Hicks</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/15/top-things-to-do-this-weekend-february-15-18"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marshall_School_of_Beauty_web_res_sbfc6q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marshall_School_of_Beauty_web_res_sbfc6q.jpg" alt="Marshall school of beauty web res sbfc6q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2018/2/15/top-things-to-do-this-weekend-february-15-18">Top Things to Do This Weekend: February 15–18</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/15/how-one-theater-troupe-keeps-shadow-puppetry-alive-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1826,w_2736,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rigsby_s2n6t9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1826,w_2736,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rigsby_s2n6t9.jpg" alt="Rigsby s2n6t9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shadow Play</p>
<h1 class='item__title'><a href="/articles/2018/2/15/how-one-theater-troupe-keeps-shadow-puppetry-alive-in-seattle">How One Theatre Troupe Keeps Shadow Puppetry Alive in Seattle </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/12/things-to-do-after-work-12-16"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_39/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/artlove2_mrxle9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_39/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/artlove2_mrxle9.jpg" alt="Artlove2 mrxle9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/2/12/things-to-do-after-work-12-16">Things to Do After Work: February 12–16</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a> and <a href="/producers/kaelan-hicks">Kaelan Hicks</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/6/things-to-do-after-work-february-5-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Camping-Resized-117_ueseb3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Camping-Resized-117_ueseb3.jpg" alt="Camping resized 117 ueseb3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>culture fix</p>
<h1 class='item__title'><a href="/articles/2018/2/6/things-to-do-after-work-february-5-9">Things to Do After Work: February 5–9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/22/a-japanese-kaiseki-restaurant-is-coming-to-the-denny-regrade"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_533,x_0,y_0/c_fill,h_533,w_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hiro_rwp0qv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_533,x_0,y_0/c_fill,h_533,w_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hiro_rwp0qv.jpg" alt="Hiro rwp0qv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Alert</p>
<h1 class='item__title'><a href="/articles/2018/2/22/a-japanese-kaiseki-restaurant-is-coming-to-the-denny-regrade">A Japanese Kaiseki Restaurant Is Coming to the Denny Regrade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/21/murray-s-former-foster-son-files-a-claim-against-seattle-says-he-ll-sue"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1123,w_1122,x_444,y_0/c_fill,h_1123,w_1497/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_mayor_ed_murray_case_dismissed_june_14_xomyq6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1123,w_1122,x_444,y_0/c_fill,h_1123,w_1497/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_mayor_ed_murray_case_dismissed_june_14_xomyq6.jpg" alt="Seattle mayor ed murray case dismissed june 14 xomyq6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Murray Allegations</p>
<h1 class='item__title'><a href="/articles/2018/2/21/murray-s-former-foster-son-files-a-claim-against-seattle-says-he-ll-sue">Murray's Former Foster Son Files a Claim Against Seattle, Says He'll Sue</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/21/joe-chocolates-makes-big-plans-for-pike-place-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_720,x_0,y_348/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/joe_chocolates_swfvfh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_480,w_720,x_0,y_348/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/joe_chocolates_swfvfh.jpg" alt="Joe chocolates swfvfh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Market Forces</p>
<h1 class='item__title'><a href="/articles/2018/2/21/joe-chocolates-makes-big-plans-for-pike-place-market">Joe Chocolates Makes Big Plans for Pike Place Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/20/4-important-takeaways-from-durkan-s-state-of-the-city-speech"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_kathleen_o_toole_step_down_city_seattle_lzi6mf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_kathleen_o_toole_step_down_city_seattle_lzi6mf.jpg" alt="Jenny durkan kathleen o toole step down city seattle lzi6mf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2018/2/20/4-important-takeaways-from-durkan-s-state-of-the-city-speech">5 Important Takeaways from Durkan's State of the City Speech</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/20/5-bars-perfect-for-reading"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_room_rhfxwa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_room_rhfxwa.jpg" alt="Fireside room rhfxwa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Literary Libations</p>
<h1 class='item__title'><a href="/articles/2018/2/20/5-bars-perfect-for-reading">5 Bars Perfect for Reading</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/19/state-won-t-eliminate-the-statute-of-limitations-on-adult-rape"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_519,w_778,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Olympia-State-Capitol_ohymhe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_519,w_778,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Olympia-State-Capitol_ohymhe.jpg" alt="Olympia state capitol ohymhe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Olympia Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/2/19/state-won-t-eliminate-the-statute-of-limitations-on-adult-rape">State Won't Eliminate the Statute of Limitations on Adult Rape</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/22/nordstrom-s-year-of-the-dog-pop-in-is-here"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4380,w_4380,x_810,y_0/c_fill,h_4380,w_5840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pop-In_Nordstrom_Celebrates_Year_of_the_Dog__16__bcit4g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4380,w_4380,x_810,y_0/c_fill,h_4380,w_5840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pop-In_Nordstrom_Celebrates_Year_of_the_Dog__16__bcit4g.jpg" alt="Pop in nordstrom celebrates year of the dog  16  bcit4g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>You Lucky Dog</p>
<h1 class='item__title'><a href="/articles/2018/2/22/nordstrom-s-year-of-the-dog-pop-in-is-here">Nordstrom's Year of the Dog Pop-In Has Arrived</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/22/3-style-events-that-should-be-on-your-radar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_636,x_204,y_0/c_fill,h_637,w_849/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-21_at_3.51.02_PM_r97ziw.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_636,x_204,y_0/c_fill,h_637,w_849/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-21_at_3.51.02_PM_r97ziw.png" alt="Screen shot 2018 02 21 at 3.51.02 pm r97ziw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wear What When</p>
<h1 class='item__title'><a href="/articles/2018/2/22/3-style-events-that-should-be-on-your-radar">3 February Style Events That Should Be on Your Radar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/19/wear-what-when-february-19-25"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_708,w_1062,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_2.27.13_PM_ssicny.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_708,w_1062,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_2.27.13_PM_ssicny.png" alt="Screen shot 2018 02 19 at 2.27.13 pm ssicny" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/2/19/wear-what-when-february-19-25">Wear What When: February 19–25</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/few-people-would-guess-tommy-bahama-is-based-in-rainy-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1185,w_1782,x_218,y_105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tommy-Bahama-Women_s-Swim---Paisley-Leaves-Kimono-with-Tassels_i14gsj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1185,w_1782,x_218,y_105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tommy-Bahama-Women_s-Swim---Paisley-Leaves-Kimono-with-Tassels_i14gsj.jpg" alt="Tommy bahama women s swim   paisley leaves kimono with tassels i14gsj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Committed to the Caftan</p>
<h1 class='item__title'><a href="/articles/2018/1/25/few-people-would-guess-tommy-bahama-is-based-in-rainy-seattle"> Few People Would Guess Tommy Bahama Is Based in Rainy Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/stay-golden-in-gilded-jewelry"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1647,w_2471,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_028-029_Style_qb9lbq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1647,w_2471,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_028-029_Style_qb9lbq.jpg" alt="0218 028 029 style qb9lbq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gilty Pleasures</p>
<h1 class='item__title'><a href="/articles/2018/1/25/stay-golden-in-gilded-jewelry">Stay Golden in Gilded Jewelry </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LULY_iymyqy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LULY_iymyqy.jpg" alt="Luly iymyqy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In-Flight Fashion</p>
<h1 class='item__title'><a href="/articles/2018/1/18/alaska-airlines-debuts-new-uniforms-by-designer-luly-yang">Alaska Airlines Debuts New Uniforms by Designer Luly Yang</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/20/5-bars-perfect-for-reading"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_853,x_0,y_0/c_fill,h_853,w_1137/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_room_rhfxwa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_853,x_0,y_0/c_fill,h_853,w_1137/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fireside_room_rhfxwa.jpg" alt="Fireside room rhfxwa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Literary Libations</p>
<h1 class='item__title'><a href="/articles/2018/2/20/5-bars-perfect-for-reading">5 Bars Perfect for Reading</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/13/drink-this-here-no-rules-moscow-mule-at-pho-bac-sup-shop"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_413/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0764_tarnqj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_413/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0764_tarnqj.jpg" alt="Img 0764 tarnqj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/2/13/drink-this-here-no-rules-moscow-mule-at-pho-bac-sup-shop">Drink This Here: No Rules Moscow Mule at Phở Bắc Súp Shop</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/6/5-downtown-happy-hours-you-can-actually-make-it-to"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_666,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MRW_BAR_zi8sca.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_666,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MRW_BAR_zi8sca.jpg" alt="Mrw bar zi8sca" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/2/6/5-downtown-happy-hours-you-can-actually-make-it-to">5 Downtown Happy Hours You Can Actually Make It To</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/5/new-bar-black-cat-slinks-into-belltown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_544,w_814,x_0,y_229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BlackCat3_vvze1y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_544,w_814,x_0,y_229/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BlackCat3_vvze1y.jpg" alt="Blackcat3 vvze1y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News You Can Booze</p>
<h1 class='item__title'><a href="/articles/2018/2/5/new-bar-black-cat-slinks-into-belltown">New Bar Black Cat Slinks into Belltown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/30/mr-darcy-s-belltown-s-lowkey-cocktail-and-wine-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Darcy_s_vlopoa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Darcy_s_vlopoa.jpg" alt="Darcy s vlopoa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/1/30/mr-darcy-s-belltown-s-lowkey-cocktail-and-wine-bar">Mr. Darcy’s, Belltown's Lowkey Cocktail and Wine Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/23/5-sodo-tasting-rooms-to-try"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/westland_sadfyb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/westland_sadfyb.jpg" alt="Westland sadfyb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/1/23/5-sodo-tasting-rooms-to-try">5 Tasting Rooms to Try in SoDo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/31/climber-melissa-arnot-on-what-pushes-her-to-the-top-of-everest"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1261,w_1258,x_303,y_8/c_fill,h_1261,w_1681/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_006_FOU_0531_qo5ntl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1261,w_1258,x_303,y_8/c_fill,h_1261,w_1681/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_006_FOU_0531_qo5ntl.jpg" alt="Selects 006 fou 0531 qo5ntl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Women 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/31/climber-melissa-arnot-on-what-pushes-her-to-the-top-of-everest">What Pushes Melissa Arnot to the Top of Everest?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/25/what-to-see-and-do-on-your-alaskan-cruise"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1334,x_0,y_0/c_fill,h_1334,w_1779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_61358659_upnz2s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1334,x_0,y_0/c_fill,h_1334,w_1779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_61358659_upnz2s.jpg" alt="Shutterstock 61358659 upnz2s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Destination Alaska</p>
<h1 class='item__title'><a href="/articles/2018/1/25/what-to-see-and-do-on-your-alaskan-cruise">9 Things to See and Do on Your Alaskan Cruise</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/25/which-boat-is-best"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1106,w_1665,x_0,y_1046/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_SVC2_Cruise4_rpo24k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1106,w_1665,x_0,y_1046/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0218_SVC2_Cruise4_rpo24k.jpg" alt="0218 svc2 cruise4 rpo24k" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shipshape</p>
<h1 class='item__title'><a href="/articles/2018/1/25/which-boat-is-best">Which Boat Is Best for You?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/who-s-running-the-ship-meet-your-crew"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1034,w_1550,x_0,y_202/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CaptainCrop_qeemqf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1034,w_1550,x_0,y_202/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CaptainCrop_qeemqf.jpg" alt="Captaincrop qeemqf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Guide to Cruises</p>
<h1 class='item__title'><a href="/articles/2018/1/25/who-s-running-the-ship-meet-your-crew">Who’s Running the Ship? Meet Your Crew</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/the-poshest-perks-on-seattle-cruises"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1987,w_2981,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RF-Aerial621F-copy_sftchj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1987,w_2981,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RF-Aerial621F-copy_sftchj.jpg" alt="Rf aerial621f copy sftchj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Guide to Cruises</p>
<h1 class='item__title'><a href="/articles/2018/1/25/the-poshest-perks-on-seattle-cruises">The Poshest Perks on Seattle Cruises</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/25/a-seattleite-s-guide-to-cruise-ships"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1987,w_2981,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/True_e9ydsn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1987,w_2981,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/True_e9ydsn.jpg" alt="True e9ydsn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shipping Out</p>
<h1 class='item__title'><a href="/articles/2018/1/25/a-seattleite-s-guide-to-cruise-ships">A Seattleite’s Guide to Cruise Ships</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_1349,x_1051,y_0/c_fill,h_1350,w_1800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_1349,x_1051,y_0/c_fill,h_1350,w_1800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mouse1_pvhkkf.jpg" alt="Mouse1 pvhkkf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Dentists 2018</p>
<h1 class='item__title'><a href="/articles/2017/12/19/5-strange-but-true-tales-from-seattle-dentists">5 Strange but True Tales from Seattle Dentistry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>, <a href="/producers/manola-secaira">Manola Secaira</a>, <a href="/producers/isabel-boutiette">Isabel Boutiette</a>, <a href="/producers/jaime-archer">Jaime Archer</a>, and <a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_1834,x_927,y_0/c_fill,h_1833,w_2444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1833,w_1834,x_927,y_0/c_fill,h_1833,w_2444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoe_cqcdhb.jpg" alt="Shoe cqcdhb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/12/19/get-real-time-advice-on-your-run-with-sensoria-s-smart-shoe">Get Real-Time Advice on Your Run with Sensoria's Smart Shoe</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ciara-o-rourke">Ciara O&#39;Rourke</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/robdobi_crossfit_pn5zax.jpg" alt="Robdobi crossfit pn5zax" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shade Index</p>
<h1 class='item__title'><a href="/articles/2017/12/19/new-fitness-crazes-about-to-hit-big-in-seattle">New Fitness Crazes  About to Hit Big in Seattle </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/23/6-of-seattles-best-pot-shops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_788/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_788/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" alt="Xn0a9175 o2lbwd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/6-of-seattles-best-pot-shops">6 of Seattle's Best Pot Shops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" alt="Uw biliscreen with glasses rxs5uw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health Coding</p>
<h1 class='item__title'><a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot">A New Smartphone App Spots Signs of Cancer With a Snapshot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/20/top-doctors-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" alt="071 docs 2 sn6eec" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-doctors-2017">Top Doctors 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/5/how-to-design-a-home-office"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_325/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Becca-Risa-Luna_Home-Office_husmai.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_325/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Becca-Risa-Luna_Home-Office_husmai.jpg" alt="Becca risa luna home office husmai" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/2/5/how-to-design-a-home-office">How to Design a Home Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/31/maiko-winkler-chin-on-preserving-international-district"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2124,w_2123,x_509,y_179/c_fill,h_2124,w_2832/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_009_FOU_8856_tx5oey.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2124,w_2123,x_509,y_179/c_fill,h_2124,w_2832/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selects_009_FOU_8856_tx5oey.jpg" alt="Selects 009 fou 8856 tx5oey" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Women's Issue</p>
<h1 class='item__title'><a href="/articles/2018/1/31/maiko-winkler-chin-on-preserving-international-district">Maiko Winkler-Chin on Preserving the International District's Old Charms</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/19/how-to-remodel-your-bathroom-without-getting-overwhelmed"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_251/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heidi-Caillier-_Queen-Anne-3_nxrf1v.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_251/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heidi-Caillier-_Queen-Anne-3_nxrf1v.jpg" alt="Heidi caillier  queen anne 3 nxrf1v" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/12/19/how-to-remodel-your-bathroom-without-getting-overwhelmed">How to Remodel Your Bathroom without Getting Overwhelmed</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/20/a-bold-remodel-breathes-new-life-into-a-100-year-old-leschi-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brio-Interior-Design_Leschi-3-15_grueew.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brio-Interior-Design_Leschi-3-15_grueew.jpg" alt="Brio interior design leschi 3 15 grueew" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/20/a-bold-remodel-breathes-new-life-into-a-100-year-old-leschi-home">A Bold Remodel Breathes New Life into a 100-Year-Old Leschi Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/haris-kenjar">Haris Kenjar</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_1114/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_1114/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" alt="Benjamin benschneider otto 27067 dl9g5s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf">How to Design a Cohesive Bookshelf</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1537/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1537/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" alt="Bestshops 236 ihx9fv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores">Meet Seattle's New Crop of Plant Stores</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-076add7b3a56e31112547781c64e6b475b0f3aef12cb6fee062394d713d18156.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
