<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Nosh Pit Weekly Planner November 28–December 4 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-324453be843f077ced482588880843fb970dc4ad066ebaff06bcc982be96daf1.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YA68/DSMAjim4BJbGX8IxKz+yym0WwpSgV3KV3JwmWq5A19RlLjFEHSKqg+aiSawzNFhCTJNDsbfXg5BImNlQA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="This week: Talk about all things bread at Book Larder with baker Ellen King, eat Filipino cuisine—with your hands!—at Sugar Hill." />
<meta name="keywords" property="keywords" content="Nosh Pit Weekly Planner,Weekly Planner" />
<meta name="date" property="date" content="2018-11-28 09:00:00 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,food-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Nosh Pit Weekly Planner,Weekly Planner" />



<meta name="gpt:slug" property="gpt:slug" content="nosh-pit-weekly-planner-november-28-december-4" />
<meta name="og:title" property="og:title" content="Nosh Pit Weekly Planner November 28–December 4" />
<meta name="og:description" property="og:description" content="This week: Talk about all things bread at Book Larder with baker Ellen King, eat Filipino cuisine—with your hands!—at Sugar Hill." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_601779032_ro59ee.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/11/28/nosh-pit-weekly-planner-november-28-december-4" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({
    customerId: "503707d35cf8563ec62293260f8e9fc3",
    isCustom: true
  })
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'eat-and-drink,food-news-and-events',
    'primary_channel':      'Food News & Events',
    'primary_channel_root': 'Eat & Drink',
    'microsites':           '',
    'issue':                '',
    'authors':              'Rosin Saez'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Food & Drink</p>
<h1 class='page-header__title'>Nosh Pit Weekly Planner November 28–December 4</h1>
<h3 class='page-header__subtitle'>The week in which: You glory in bread with Hewn Bakery's Ellen King at Book Larder, eat with your hands—finally!—on Capitol Hill, and praise the fungus favorite...white truffle.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

<span class='inline-list__item page-header__meta__date'>
11/28/2018 at 9:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="127155" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Learn all about the airy ins and craggys outs of bread baking at Book Larder this week.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1000,"y2":667,"width":1000,"height":667}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/shutterstock_601779032_ro59ee.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Learn all about the airy ins and craggys outs of bread baking at Book Larder this week.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-shutterstock-ievgeniia-maslovska">Courtesy Shutterstock/Ievgeniia Maslovska</a></p>
</div>
</figcaption></figure>
<p><strong>Thu, Nov 29</strong><br><a href="https://www.booklarder.com/events/info/author-talk-heritage-baking"><strong>Author Talk with Ellen King of </strong><em><strong>Heritage Baking</strong><br></em></a>Ellen King, head baker at Illinois's Hewn Bakery, will be at Fremont's Book Larder to talk about everything from the fundamentals of fermentation to good-for-the-gut breads as seen in her new book <em>Heritage Baking</em>. Head over to the free event—signed copies of King's book will on hand—from 6:30 to 8pm to get all sorts of nerdy about recipes, gluten, and artisanal flours. </p>
<p><strong>Dec 3 &amp; 4</strong><br><a href="https://www.facebook.com/events/751128698570322/"><strong>No Cookbooks Allowed Volume 3: Filipino Kamayan</strong><br></a>In its third iteration, No Cookbooks Allowed returns to Capitol Hill's Sugar Hill for a special dinner which honors chef Melissa Miranda's (Musang, <a href="/articles/seattle-s-next-hot-chefs-2017" data-entity-class="Article" data-entity-id="122294" data-entity-method="link" data-entity-type="content"><em>Seattle Met</em> Next Hot Chef</a>) own mother, Marlene Miranda, who'll share her journey and history through family recipes. The dinner—two nights, seatings at 6:30, live djs, tickets are $65 with $35 drinking pairing option—will be <em>kamayan</em> style, a Tagalog word that means to eat “with hands,” which means you'll be eating family style with food laid along the table atop banana leafs. It's equal parts, informal, traditional, and really absolutely fun.</p>
<p><strong>Tue, Dec 4</strong><br><a href="https://www.facebook.com/events/354891801934761/"><strong>Viva Il Tartufo: A White Truffle Dinner at Osteria La Spiga</strong><br></a>Hunker inside the dark wood booths at this airy Capitol Hill Italian restaurant to celebrate one of the most decadent and universally adored fungus—Alba white truffle. Osteria La Spiga executive chef Sabrina Tinsley will create a menu dedicated to the fresh truffles that will be paired with wine. <a href="https://www.brownpapertickets.com/event/3905817?fbclid=IwAR2CtVLHG2bGXJifvs7xBc426ekV4Xqr_ix5YdKWgJB_X8dFZcShmCDiUC0">Tickets</a> are limited at $240 per person.</p>
<p><strong>Tue, Dec 4</strong><br><strong><a href="https://www.eatseacreatures.com/events">Vermouth Dinner at Barnacle<br></a></strong>Renee Erickson's amaro bar in Ballard is toasting to (and with) the titular fortified wine for this four-course dinner. Each course from chefs Bobby Palmquist and BJ Bresnik will be paired with its own vermouth cocktails constructed by the Barnacle crew. Get quaffing at 6pm; <a href="https://www.eatseacreatures.com/events">tickets</a> are $75.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/nosh-pit-weekly-planner">Nosh Pit Weekly Planner</a>, <a href="/tags/weekly-planner">Weekly Planner</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124543"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/29/archipelago-s-progressive-filipino-american-cuisine-debuts-december"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_2333,x_747,y_0/c_fill,h_2336,w_3115/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5506_ggwx4q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_2333,x_747,y_0/c_fill,h_2336,w_3115/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5506_ggwx4q.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/11/29/archipelago-s-progressive-filipino-american-cuisine-debuts-december">Archipelago’s Progressive Filipino American Cuisine Debuts December 1</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:35am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/11/28/edouardo-jordan-s-lucinda-grain-bar-opens-december-8"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_1600,x_0,y_0/c_fill,h_1600,w_2133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Salare_eduardo-3175_za4vhh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_1600,x_0,y_0/c_fill,h_1600,w_2133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Salare_eduardo-3175_za4vhh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coming (Very) Soon</p>
<h1 class='item__title'><a href="/articles/2018/11/28/edouardo-jordan-s-lucinda-grain-bar-opens-december-8">Edouardo Jordan's Lucinda Grain Bar Opens December 8</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/28/nosh-pit-weekly-planner-november-28-december-4"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_601779032_ro59ee.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_601779032_ro59ee.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2018/11/28/nosh-pit-weekly-planner-november-28-december-4">Nosh Pit Weekly Planner November 28–December 4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/27/18-mexican-restaurants-to-know-and-love"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_456,w_683,x_0,y_432/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Copal_SaraMarieDeugenio_005_mbal6e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_456,w_683,x_0,y_432/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Copal_SaraMarieDeugenio_005_mbal6e.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taco Time</p>
<h1 class='item__title'><a href="/articles/2018/11/27/18-mexican-restaurants-to-know-and-love">18 Mexican Restaurants to Know and Love</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/26/canlis-s-surprise-packed-new-year-s-eve-party-is-back"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_585,w_876,x_264,y_36/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/midnighthawaii_sxfl5a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_585,w_876,x_264,y_36/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/midnighthawaii_sxfl5a.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/11/26/canlis-s-surprise-packed-new-year-s-eve-party-is-back">Canlis Plans Another Mystery-Shrouded New Year's Eve Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/20/the-year-in-seattle-restaurant-anniversaries"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lark-05377_vzshaf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lark-05377_vzshaf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2018/11/20/the-year-in-seattle-restaurant-anniversaries">The Year in Seattle Restaurant Anniversaries</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/29/weekend-what-to-do-nov-30-dec-2"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_970,w_970,x_203,y_0/c_fill,h_970,w_1293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Keith_Berson_vbuutt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_970,w_970,x_203,y_0/c_fill,h_970,w_1293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Keith_Berson_vbuutt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/11/29/weekend-what-to-do-nov-30-dec-2">Weekend What to Do November 30–December 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:47am</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/11/28/i-returned-to-the-nutcracker-as-an-adult"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2066,w_2064,x_652,y_0/c_fill,h_2066,w_2755/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nut2018_1560x_auwk60.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2066,w_2064,x_652,y_0/c_fill,h_2066,w_2755/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nut2018_1560x_auwk60.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ballet Review</p>
<h1 class='item__title'><a href="/articles/2018/11/28/i-returned-to-the-nutcracker-as-an-adult">I Returned to <i>The Nutcracker</i> as an Adult</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/28/rolling-stones-tickets-go-on-sale-november-30"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_532,w_800,x_0,y_41/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mick_1_hjopnt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_532,w_800,x_0,y_41/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mick_1_hjopnt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2018/11/28/rolling-stones-tickets-go-on-sale-november-30">Rolling Stones Tickets Go on Sale November 30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/27/the-jimi-hendrix-exhibit-at-northwest-african-american-museum-is-a-good-primer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0600_j2do2s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0600_j2do2s.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Electric Museumland</p>
<h1 class='item__title'><a href="/articles/2018/11/27/the-jimi-hendrix-exhibit-at-northwest-african-american-museum-is-a-good-primer">The Jimi Hendrix Exhibit at Northwest African American Museum Is a Good Primer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/26/what-to-do-after-work-november-26-29"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Books_DANEZ_SMITH_by_Hieu_Minh_Nguyen_erkpxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Books_DANEZ_SMITH_by_Hieu_Minh_Nguyen_erkpxv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/11/26/what-to-do-after-work-november-26-29">What to Do After Work November 26–29</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/20/holiday-event-guide-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_of_Enchant_nsd8kx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_of_Enchant_nsd8kx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/11/20/holiday-event-guide-2018">Holiday Event Guide 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>, <a href="/producers/gwen-hughes">Gwen Hughes</a>, and <a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/22/ruling-clears-path-for-seattle-s-affordable-housing-plan-wants-analysis-on-landmarks"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hala_rob_johnson_mha_upzoning_affordable_housing_swda0p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hala_rob_johnson_mha_upzoning_affordable_housing_swda0p.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Upzoning</p>
<h1 class='item__title'><a href="/articles/2018/11/22/ruling-clears-path-for-seattle-s-affordable-housing-plan-wants-analysis-on-landmarks">Ruling Supports Most Findings in FEIS for Seattle's Affordable Housing Plan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/11/20/what-s-next-for-washington-to-address-climate-change"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1638,w_1638,x_0,y_0/c_fill,h_1638,w_2184/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/climate_change_fossil_fuels_oil_trail_tesoro_refinery_skagit_county_anacortes_utcbmi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1638,w_1638,x_0,y_0/c_fill,h_1638,w_2184/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/climate_change_fossil_fuels_oil_trail_tesoro_refinery_skagit_county_anacortes_utcbmi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>This Washington</p>
<h1 class='item__title'><a href="/articles/2018/11/20/what-s-next-for-washington-to-address-climate-change">What's Next for Washington to Address Climate Change?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/20/top-10-stories-orca-whales-hq2-gun-laws"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_808,x_56,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/spheres_hvws7i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_808,x_56,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/spheres_hvws7i.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics </p>
<h1 class='item__title'><a href="/articles/2018/11/20/top-10-stories-orca-whales-hq2-gun-laws">Top 10 Stories: Orca Whales, Amazon's HQ2, and Gun Laws</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/20/100-years-of-seattle-music"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2144,w_3220,x_780,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1218_CHART_COLLAGE_tsoxbl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2144,w_3220,x_780,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1218_CHART_COLLAGE_tsoxbl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>History</p>
<h1 class='item__title'><a href="/articles/2018/11/20/100-years-of-seattle-music">100 Years of Seattle Music</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/20/how-seattle-grapples-with-snow"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1513,w_2269,x_0,y_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1190685157_imlws3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1513,w_2269,x_0,y_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1190685157_imlws3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/11/20/how-seattle-grapples-with-snow">How Seattle Grapples with Snow</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/20/what-exactly-is-an-atheist-church-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2550,w_3830,x_0,y_1275/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_zprmqk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2550,w_3830,x_0,y_1275/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_zprmqk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Godless in Seattle</p>
<h1 class='item__title'><a href="/articles/2018/11/20/what-exactly-is-an-atheist-church-in-seattle">What Exactly Is an Atheist Church in Seattle?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/tricia-romano">Tricia Romano</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/26/cyber-monday-deals-that-support-small-local-businesses"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_768,x_0,y_108/c_fill,h_768,w_1024/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/karigran_b0rvsv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_768,x_0,y_108/c_fill,h_768,w_1024/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/karigran_b0rvsv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Discount Countdown</p>
<h1 class='item__title'><a href="/articles/2018/11/26/cyber-monday-deals-that-support-small-local-businesses">Cyber Monday Deals That Support Small Local Businesses</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/11/26/wear-what-when-november-26-december-2"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_472,w_471,x_103,y_0/c_fill,h_472,w_629/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AOie_hdy1jy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_472,w_471,x_103,y_0/c_fill,h_472,w_629/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AOie_hdy1jy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/11/26/wear-what-when-november-26-december-2">Wear What When November 26–December 2</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/20/why-is-it-so-hard-to-get-the-right-gift"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_2659_htwvjn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_2659_htwvjn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2018/11/20/why-is-it-so-hard-to-get-the-right-gift">Why Is It So Hard to Get the Right Gift?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/19/wear-what-when-november-19-25"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2664,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC03761_c1r2jn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2664,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC03761_c1r2jn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/11/19/wear-what-when-november-19-25">Wear What When November 19–25</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/14/indie-kitchen-shop-in-u-village-is-closing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mrscooks_rez6hq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mrscooks_rez6hq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shutter Report</p>
<h1 class='item__title'><a href="/articles/2018/11/14/indie-kitchen-shop-in-u-village-is-closing">Indie Kitchen Shop in U Village Is Closing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/12/wear-what-when-november-12-18"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2419_t2zp8n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2419_t2zp8n.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/11/12/wear-what-when-november-12-18">Wear What When November 12–18</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/20/sun-liquor-s-eggnog-lives-on"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_271,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EggnogFarm-1_cjdd8j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_271,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EggnogFarm-1_cjdd8j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Dish</p>
<h1 class='item__title'><a href="/articles/2018/11/20/sun-liquor-s-eggnog-lives-on">Sun Liquor’s Eggnog Lives On </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/10/29/the-seattleite-s-guide-to-bar-trivia"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_142,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_trivia_lead-resized_q4rcln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_3333,x_142,y_0/c_fill,h_3334,w_4445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_trivia_lead-resized_q4rcln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ales for Smart Alecks</p>
<h1 class='item__title'><a href="/articles/2018/10/29/the-seattleite-s-guide-to-bar-trivia">The Seattleite's Guide to Bar Trivia</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/29/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/jaime-archer">Jaime Archer</a> and <a href="/producers/aly-brady">Aly Brady</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/10/9/pioneer-square-bar-bad-bishop-debuts-october-24"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1077,w_1616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LRG_DSC02183_tm2cd7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1077,w_1616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LRG_DSC02183_tm2cd7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/10/9/pioneer-square-bar-bad-bishop-debuts-october-24">Pioneer Square Bar Bad Bishop Debuts October 24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/5-essential-seattle-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2375,w_3571,x_0,y_1813/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-dine-bar_qvra85.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2375,w_3571,x_0,y_1813/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-dine-bar_qvra85.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Libation Listicle</p>
<h1 class='item__title'><a href="/articles/2018/9/21/5-essential-seattle-bars">5 Essential Seattle Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/8/14/freya-and-skal-keep-ballard-s-nordic-roots-alive"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3208,w_4817,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-taste-scandinavian_fryzbe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3208,w_4817,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-taste-scandinavian_fryzbe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Keeping Up With the Scandinavians</p>
<h1 class='item__title'><a href="/articles/2018/8/14/freya-and-skal-keep-ballard-s-nordic-roots-alive">Freya and Skål Keep Ballard’s Nordic Roots Alive</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_6192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_6192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Skyline Flicks</p>
<h1 class='item__title'><a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series">Motif Seattle Announces Rooftop Movie Series </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/20/a-seattleite-s-guide-to-visiting-hawaii-after-the-eruption"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4001,x_0,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Tommy_Lundberg_IMG_9661-2_copy_s8jp7w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4001,x_0,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Tommy_Lundberg_IMG_9661-2_copy_s8jp7w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Island Time</p>
<h1 class='item__title'><a href="/articles/2018/11/20/a-seattleite-s-guide-to-visiting-hawaii-after-the-eruption">A Seattleite’s Guide to Visiting Hawaii After the Eruption</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-mandel">Pam Mandel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/10/16/these-resorts-bring-wellness-to-the-oregon-coast"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_1663/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stocksy_txp3549b4baiN5200_OriginalDelivery_2107763_jxndne.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_3333,x_0,y_1663/c_fill,h_3337,w_4449/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stocksy_txp3549b4baiN5200_OriginalDelivery_2107763_jxndne.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rejuvenation Vacation</p>
<h1 class='item__title'><a href="/articles/2018/10/16/these-resorts-bring-wellness-to-the-oregon-coast">These Resorts Bring Wellness to the Oregon Coast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/10/3/it-s-larch-season"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3006,w_4509,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_20171015_102313170_sv15ly.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3006,w_4509,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_20171015_102313170_sv15ly.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Branching Out</p>
<h1 class='item__title'><a href="/articles/2018/10/3/it-s-larch-season">Larch Season Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/27/fall-s-most-instagrammable-locations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3241,x_355,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Main_Image_shutterstock_381856519_ti0bsj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3241,x_355,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Main_Image_shutterstock_381856519_ti0bsj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insta-Worthy Spots</p>
<h1 class='item__title'><a href="/articles/2018/9/27/fall-s-most-instagrammable-locations">Fall's Most Instagrammable Locations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/10-best-hikes-close-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-do-dude-mountain_nqtfuw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-do-dude-mountain_nqtfuw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Awaits</p>
<h1 class='item__title'><a href="/articles/2018/9/21/10-best-hikes-close-to-seattle">10 Best Hikes Close to Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/19-urban-adventures-for-the-whole-family"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomer-do-penguins_txdjci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomer-do-penguins_txdjci.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hang Around Town</p>
<h1 class='item__title'><a href="/articles/2018/9/21/19-urban-adventures-for-the-whole-family">19 Urban Adventures for the Whole Family</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/21/top-doctors-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1162,x_0,y_0/c_fill,h_1164,w_1552/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1162,x_0,y_0/c_fill,h_1164,w_1552/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stay Healthy</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-doctors-2018-newcomers">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/21/top-dentists-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1119,x_580,y_0/c_fill,h_1120,w_1493/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1119,x_580,y_0/c_fill,h_1120,w_1493/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Say Cheese</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-dentists-2018-newcomers">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing">Stranger Genes: How Seattle Scientists Are Advancing Gene Editing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ian-bates">Ian Bates</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/top-doctors-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1592,w_2384,x_0,y_191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1592,w_2384,x_0,y_191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/7/17/top-doctors-2018">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling">Meet CBD, THC’s Non-Psychotropic Sibling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc">Not-So-Top Docs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_1192,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_1192,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door">How a Queen Anne Condo Expanded into the Space Next Door</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/benjamin-benschneider">Benjamin Benschneider</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2337,w_2340,x_0,y_245/c_fill,h_2337,w_3116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2337,w_2340,x_0,y_245/c_fill,h_2337,w_3116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers">Dubious Seattle Apartment Amenities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments So Extra</p>
<h1 class='item__title'><a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings">Seattle's Top 25 Perk-Packed Apartment Buildings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/the-25-hottest-neighborhoods-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3239,x_559,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-live-slu_jebo1d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3239,x_559,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-live-slu_jebo1d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Heaven</p>
<h1 class='item__title'><a href="/articles/2018/9/21/the-25-hottest-neighborhoods-in-seattle">The 25 Hottest Neighborhoods in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/11/history-s-not-a-facade"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_837/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-showbox-lead_srgtnk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_837/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-showbox-lead_srgtnk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Character Flaws</p>
<h1 class='item__title'><a href="/articles/2018/9/11/history-s-not-a-facade">History’s Not a Facade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/11/how-to-pull-off-an-open-floor-plan"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3235,w_4854,x_146,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-hab-lead_rk6kcy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3235,w_4854,x_146,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-hab-lead_rk6kcy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/9/11/how-to-pull-off-an-open-floor-plan">How to Pull Off an Open Floor Plan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-eb75eba8737d5bd14499078269e898ec56059ec615583144011bb8f3014eb51b.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
