<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Robert Hand Is Washington State’s 2019 Teacher of the Year | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-324453be843f077ced482588880843fb970dc4ad066ebaff06bcc982be96daf1.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="F8jTjGcohRUss2z/uqpUIHfzT9WGMLSOOn1h7r8C1qI8X+9V47lLklfZnLzLYT8dWrVK8npCJfCwnKCdcfpB/w==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Not bad for a guy who almost didn’t go to college. " />
<meta name="keywords" property="keywords" content="Education,Quote Unquote" />
<meta name="date" property="date" content="2018-10-05 15:37:19 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-city-life,people-and-profiles" />
<meta name="gpt:tags" property="gpt:tags" content="Education,Quote Unquote" />



<meta name="gpt:slug" property="gpt:slug" content="robert-hand-is-washington-state-s-2019-teacher-of-the-year" />
<meta name="og:title" property="og:title" content="Robert Hand Is Washington State’s 2019 Teacher of the Year" />
<meta name="og:description" property="og:description" content="Not bad for a guy who almost didn’t go to college. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3605,x_0,y_463/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/1118-quote_qr4jsm.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/10/5/robert-hand-is-washington-state-s-2019-teacher-of-the-year" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({
    customerId: "503707d35cf8563ec62293260f8e9fc3",
    isCustom: true
  })
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-city-life,people-and-profiles',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Jessica Voelker'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-city-life">News &amp; City Life</a></li>
<li><a href="/news-and-city-life/people-and-profiles">People &amp; Profiles</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Quote Unquote</p>
<h1 class='page-header__title'>Robert Hand Is Washington State’s 2019 Teacher of the Year</h1>
<h3 class='page-header__subtitle'>Not bad for a guy who almost didn’t go to college. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

<span class='inline-list__item page-header__meta__date'>
10/5/2018 at 3:37pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="126220" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;&lt;span class="s1"&gt;Robert Hand photographed in studio, Queen Anne, September 15, 2018.&lt;/span&gt;&lt;/p&gt;' data-image-selection='{"x1":0,"y1":0,"x2":3605,"y2":5000,"width":3605,"height":5000}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5000,w_3605,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/1118-quote_qr4jsm.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1"><span class="s1">Robert Hand photographed in studio, Queen Anne, September 15, 2018.</span></p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/brandon-hill">Brandon Hill</a></p>
</div>
</figcaption></figure>
<p class="p1"><span class="s1"><span class="c-drop-cap">“A</span>ny other teacher would have given up on me,” read the letter. Undocumented and pregnant at 16, Robert Hand’s unnamed former student recounted how the Mount Vernon High School teacher encouraged her to pursue her education despite serious disadvantages. The missive helped earn Hand the 2019 State Teacher of the Year award. Now the family and consumer sciences instructor is a contender for the national title, an honor that went to Spokane’s Mandy Manning in 2018. Known for his comfy classroom and innovative techniques—did <em>your</em> driver’s ed teacher let you play Nintendo?—Hand’s using the opportunity to hone the skills he’s developed in just six years on the job.           </span><span class="s2">—<em>Jessica Voelker</em></span></p>
<p class="p1"><span class="s1"><strong>It was 2007.</strong></span> My daughter was just born, I graduated from Western [Washington University], and my wife and I moved that weekend—all within about a four-day period.</p>
<p class="p1"><span class="s1"><strong>My wife and I were walking and talking.</strong></span> I told her, “Hey, I think I want to become a teacher.” It meant I had to go back and get another degree, but I tell my students all the time: Those things that are the hardest in life are the ones that mean the most.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-" unit=""></div>


<p class="p1"><span class="s1"><strong>My first year, I remember being fearful</strong></span> of being myself. I was a little robotic, thinking that I have to be so careful with what I say and do.</p>
<p class="p1"><span class="s1"><strong>I remember people in my teenage years would sell me short </strong></span>or treat me like a little kid. It made me want to live down to the expectations that they had for me.</p>
<p class="p1"><span class="s1"><strong>I didn’t plan on going to college</strong></span> in high school, and a lot of people around me did. And I remember feeling really conflicted about that—almost like, it’s not for me.</p>
<p class="p1"><span class="s1"><strong>I could have used teachers really pushing and encouraging me.</strong></span> And I thought, anything that I needed when I was younger that I did not get, I have the opportunity to take those lessons to help my kids learn from the things that I’ve experienced in life.</p>
<p class="p1"><span class="s1"><strong>Our kids right now are worried.</strong></span> <em>Where am I going? What am I going to do? </em>In ninth grade, we’re asking them to start picking career choices and work on them throughout high school.</p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-" unit=""></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p class="p1"><span class="s1"><strong>It’s this pressure</strong></span> that comes across like, <em>You need to start deciding now what you’re going to do. </em></p>
<p class="p1"><span class="s1"><strong>I’m a little extra</strong></span> with how I decorate. My daughter came in with me and counted about 46 lamps that I have throughout my classroom and office.</p>
<p class="p1"><span class="s1"><strong>I have curtains up on my windows.</strong></span> There are a lot of windows in my classroom, and if we have any kind of safety concern or lockdowns, we cover the windows. It shows other teachers that, hey, there’s a way to do this without making it feel like a jail cell.</p>
<p class="p1"><span class="s1"><strong>When you can be comfortable in a space,</strong></span> it’s easier to focus on what you’re supposed to do there. </p>
<p class="p1"><span class="s1"><strong>My distracted driving lesson—we play Mario Kart at the end of it.</strong></span> We’ve learned all the dangers of distracted driving and how quickly things happen. In the end, we use Mario Kart to do a simulation and kids see that they can’t always do what they think they can do.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-" unit=""></div>

<div class="hide-mobile hide-tablet widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p class="p1"><span class="s1"><strong>One of the biggest areas of growth is finding out how to be myself</strong></span>, and remembering I teach kids content. But also I teach <em>kids</em>. And I teach kids content. </p>
<p class="p1"><span class="s1"><strong>I’m getting the opportunity to travel to different schools</strong></span> across the state. Maybe they learn something from me. I know I’m going to learn a lot from them.</p>
<p class="p1"><span class="s1"><strong>I’m going to bring that</strong></span><strong> back</strong> and use it to better serve my kids.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/education">Education</a>, <a href="/tags/quote-unquote">Quote Unquote</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124338"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/10/5/this-week-in-restaurant-news-cookie-cravings-and-ice-cream-debuts"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1067,x_277,y_0/c_fill,h_1067,w_1423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image1_ivbo8p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1067,x_277,y_0/c_fill,h_1067,w_1423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image1_ivbo8p.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2018/10/5/this-week-in-restaurant-news-cookie-cravings-and-ice-cream-debuts">This Week in Restaurant News: Cookie Cravings and Ice Cream Debuts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/10/3/new-pike-place-market-adjacent-restaurant-is-set-to-open-in-late-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2550,w_2549,x_369,y_0/c_fill,h_2550,w_3400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aerlume_EBU_Logo_CMYK_Navy-01_vvhn9h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2550,w_2549,x_369,y_0/c_fill,h_2550,w_3400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aerlume_EBU_Logo_CMYK_Navy-01_vvhn9h.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>And Now For an Update</p>
<h1 class='item__title'><a href="/articles/2018/10/3/new-pike-place-market-adjacent-restaurant-is-set-to-open-in-late-2018">New Pike Place Market–Adjacent Restaurant Is Set to Open in Late 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/10/3/nosh-pit-weekly-planner-october-3-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_3456,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2852_wqf5p8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_3456,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2852_wqf5p8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2018/10/3/nosh-pit-weekly-planner-october-3-9">Nosh Pit Weekly Planner October 3–9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/christina-ausley">Christina Ausley</a> and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/10/2/lowrider-baking-company-comes-to-georgetown-trailer-park-mall"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_712,w_1067,x_0,y_268/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image2_jdkern.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_712,w_1067,x_0,y_268/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image2_jdkern.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sweet Treats</p>
<h1 class='item__title'><a href="/articles/2018/10/2/lowrider-baking-company-comes-to-georgetown-trailer-park-mall">Lowrider Baking Company Brings Cookies to Georgetown Trailer Park Mall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/10/1/tickets-at-cowabunga"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2996,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PoMo.Cowabunga.2018.DeSomer-31_aimbci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2996,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PoMo.Cowabunga.2018.DeSomer-31_aimbci.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dudes</p>
<h1 class='item__title'><a href="/articles/2018/10/1/tickets-at-cowabunga">And Now, a Cowabunga Ticket Update</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/10/1/22-supreme-seattle-lunch-spots"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bok_a_bok_spread_efwvzq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bok_a_bok_spread_efwvzq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Out to Lunch</p>
<h1 class='item__title'><a href="/articles/2018/10/1/22-supreme-seattle-lunch-spots">22 Supreme Seattle Lunch Spots</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/10/4/weekend-what-to-do-october-5-7"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2004,w_2004,x_0,y_0/c_fill,h_2004,w_2672/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Buttertones_Press_Photo_weqam7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2004,w_2004,x_0,y_0/c_fill,h_2004,w_2672/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Buttertones_Press_Photo_weqam7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/10/4/weekend-what-to-do-october-5-7">Weekend What to Do October 5–7</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/10/2/a-conversation-with-tyehimba-jess-and-kaveh-akbar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_0,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KAS_Tyehimba_1_0_psgkrq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_0,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KAS_Tyehimba_1_0_psgkrq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Poets Talk </p>
<h1 class='item__title'><a href="/articles/2018/10/2/a-conversation-with-tyehimba-jess-and-kaveh-akbar">A Conversation with Tyehimba Jess and Kaveh Akbar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/10/1/what-to-do-after-work-october-1-4"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ASmallHistory2018_ppqbo0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ASmallHistory2018_ppqbo0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/10/1/what-to-do-after-work-october-1-4">What to Do After Work October 1–4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/28/ural-thomas-has-northwest-soul"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ural_Thomas_by_Robert_Delahanty_dr4o1h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ural_Thomas_by_Robert_Delahanty_dr4o1h.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New Music</p>
<h1 class='item__title'><a href="/articles/2018/9/28/ural-thomas-has-northwest-soul">Ural Thomas Has Northwest Soul</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/27/weekend-what-to-do-september-27-30"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_259,w_388,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Joshua_Johnson_eblast_header_with_logos_lnll2c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_259,w_388,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Joshua_Johnson_eblast_header_with_logos_lnll2c.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2018/9/27/weekend-what-to-do-september-27-30">Weekend What to Do September 28–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/26/pacific-northwest-ballet-shakes-off-the-cobwebs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RobbinsB_1185_xru98u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RobbinsB_1185_xru98u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ballet Review</p>
<h1 class='item__title'><a href="/articles/2018/9/26/pacific-northwest-ballet-shakes-off-the-cobwebs">Pacific Northwest Ballet Shakes Off the Cobwebs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/10/5/robert-hand-is-washington-state-s-2019-teacher-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_3605,x_0,y_275/c_fill,h_3600,w_4800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1118-quote_qr4jsm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_3605,x_0,y_275/c_fill,h_3600,w_4800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1118-quote_qr4jsm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Quote Unquote</p>
<h1 class='item__title'><a href="/articles/2018/10/5/robert-hand-is-washington-state-s-2019-teacher-of-the-year">Robert Hand Is Washington State’s 2019 Teacher of the Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jessica-voelker">Jessica Voelker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/10/5/protesters-rally-against-kavanaugh-at-westlake"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/brett_kavanaugh_protest_westlake_park_100418_vgh1rp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/brett_kavanaugh_protest_westlake_park_100418_vgh1rp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle's Resistance</p>
<h1 class='item__title'><a href="/articles/2018/10/5/protesters-rally-against-kavanaugh-at-westlake">Protesters Rally Against Kavanaugh in Downtown Seattle </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/05/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/10/2/top-10-stories-sexual-assault-accusations-closing-tiny-house-village-durkan-budget"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/King_County_Metro_buses_public_transit_courtesy_SDOT_xwhht7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/King_County_Metro_buses_public_transit_courtesy_SDOT_xwhht7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics </p>
<h1 class='item__title'><a href="/articles/2018/10/2/top-10-stories-sexual-assault-accusations-closing-tiny-house-village-durkan-budget">Top 10 Stories: Sexual Assault Accusations, Licton Springs, and Durkan's Budget</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/24/durkan-s-new-5-9-billion-budget-invests-in-public-safety-transit"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2351,w_3525,x_295,y_189/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_mayor_jenny_durkan_fire_station_10_budget_092418_zzecjt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2351,w_3525,x_295,y_189/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_mayor_jenny_durkan_fire_station_10_budget_092418_zzecjt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Budget</p>
<h1 class='item__title'><a href="/articles/2018/9/24/durkan-s-new-5-9-billion-budget-invests-in-public-safety-transit">Durkan's Proposed $5.9 Billion Budget Invests in Public Safety, Transit</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/24/top-10-stories-safeco-field-renovations-uw-master-plan-seattle-teacher-strikes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/safeco_field_2007_wikimedia_commons_vvk2ce.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/safeco_field_2007_wikimedia_commons_vvk2ce.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Last Week in Politics </p>
<h1 class='item__title'><a href="/articles/2018/9/24/top-10-stories-safeco-field-renovations-uw-master-plan-seattle-teacher-strikes">Top 10 Stories: Safeco Field, UW’s Master Plan, and a Win for Tenant Advocates</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/durkan-creates-a-new-office-investigative-unit-to-address-workplace-misconduct"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_954,w_1431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_mayor_s_race_pacific_tower_may_12_kjijbm_hqeqte.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_954,w_1431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_mayor_s_race_pacific_tower_may_12_kjijbm_hqeqte.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Office</p>
<h1 class='item__title'><a href="/articles/2018/9/21/durkan-creates-a-new-office-investigative-unit-to-address-workplace-misconduct">Durkan Creates a New Office, Investigative Unit to Address Workplace Misconduct</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/10/1/wear-what-when-october-1-7"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4475,w_4480,x_0,y_750/c_fill,h_4475,w_5967/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Workshop-BP8_copy_dly1a4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4475,w_4480,x_0,y_750/c_fill,h_4475,w_5967/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Workshop-BP8_copy_dly1a4.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/10/1/wear-what-when-october-1-7">Wear What When October 1–7 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2018/9/27/bellevue-fashion-week-s-independent-designer-runway-show-was-a-blast"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3680,w_3680,x_828,y_0/c_fill,h_3680,w_4907/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Valentina___Valentia_gzmyzn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3680,w_3680,x_828,y_0/c_fill,h_3680,w_4907/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Valentina___Valentia_gzmyzn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Recap</p>
<h1 class='item__title'><a href="/slideshows/2018/9/27/bellevue-fashion-week-s-independent-designer-runway-show-was-a-blast">Bellevue Fashion Week's 2018 Independent Designer Runway Show Was a Blast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2018/9/26/fashion-for-conservation-conservation-combines-couture-and-biodiversity-advocacy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_124/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/005-2_bbpwjc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_124/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/005-2_bbpwjc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Recap</p>
<h1 class='item__title'><a href="/slideshows/2018/9/26/fashion-for-conservation-conservation-combines-couture-and-biodiversity-advocacy">Fashion for Conservation Combines Couture and Biodiversity Advocacy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/10-unique-seattle-shops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shop-velouria_c8tqtc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shop-velouria_c8tqtc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shopping Spree</p>
<h1 class='item__title'><a href="/articles/2018/9/21/10-unique-seattle-shops">10 Unique Seattle Shops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a> and <a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/videos/2018/9/11/fall-fashion-2018-behind-the-scenes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/724716999_640_n8gfuw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/724716999_640_n8gfuw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Complicated Itinerary</p>
<h1 class='item__title'><a href="/videos/2018/9/11/fall-fashion-2018-behind-the-scenes">Fall Fashion 2018: Behind the Scenes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jane-sherman">Jane Sherman</a>
</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/peter-hanson">Peter Hanson</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/11/fall-fashion-2018-arrival-time"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM_Fashion1671_piz0jl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM_Fashion1671_piz0jl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2018/9/11/fall-fashion-2018-arrival-time">Fall Fashion 2018: Arrival Time</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/brandon-hill">Brandon Hill</a>
</span>
<span class='inline-list__item'>
With
<a href="/producers/jane-sherman">Jane Sherman</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/21/5-essential-seattle-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3575,w_3571,x_0,y_863/c_fill,h_3575,w_4767/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-dine-bar_qvra85.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3575,w_3571,x_0,y_863/c_fill,h_3575,w_4767/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-dine-bar_qvra85.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Libation Listicle</p>
<h1 class='item__title'><a href="/articles/2018/9/21/5-essential-seattle-bars">5 Essential Seattle Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/8/14/freya-and-skal-keep-ballard-s-nordic-roots-alive"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_492,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-taste-scandinavian_fryzbe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_492,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-taste-scandinavian_fryzbe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Keeping Up With the Scandinavians</p>
<h1 class='item__title'><a href="/articles/2018/8/14/freya-and-skal-keep-ballard-s-nordic-roots-alive">Freya and Skål Keep Ballard’s Nordic Roots Alive</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_6192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4128,w_6192,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Motif_Seattle_-_Frolik_yaa5ux.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Skyline Flicks</p>
<h1 class='item__title'><a href="/articles/2018/6/27/motif-seattle-announces-rooftop-movie-series">Motif Seattle Announces Rooftop Movie Series </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/6/19/27-patios-for-prime-outdoor-dining"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-nosh-listings-the-nest_crxero.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3321,w_4983,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0718-nosh-listings-the-nest_crxero.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recommendations</p>
<h1 class='item__title'><a href="/articles/2018/6/19/27-patios-for-prime-outdoor-dining">27 Patios for Prime Outdoor Dining</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1437,w_2155,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1437,w_2155,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SmokePhoto_idngzl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Changeups</p>
<h1 class='item__title'><a href="/articles/2018/5/2/seven-beef-is-out-its-new-concept-central-smoke-is-in">Seven Beef Is Out. Its New Concept, Central Smoke, Is In.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_632,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_422,w_632,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18161455_1765885680095761_8666838339371925504_n_krm23k.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taqueria Time</p>
<h1 class='item__title'><a href="/articles/2018/4/18/the-bar-food-gods-giveth-the-saint-is-bringing-tacos-back">The Bar Gods Giveth: The Saint Is Bringing Tacos Back</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/10/3/it-s-larch-season"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3006,w_3006,x_0,y_0/c_fill,h_3006,w_4008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_20171015_102313170_sv15ly.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3006,w_3006,x_0,y_0/c_fill,h_3006,w_4008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_20171015_102313170_sv15ly.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Branching Out</p>
<h1 class='item__title'><a href="/articles/2018/10/3/it-s-larch-season">Larch Season Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/27/fall-s-most-instagrammable-locations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_2158,x_652,y_0/c_fill,h_2160,w_2880/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Main_Image_shutterstock_381856519_ti0bsj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_2158,x_652,y_0/c_fill,h_2160,w_2880/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Main_Image_shutterstock_381856519_ti0bsj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insta-Worthy Spots</p>
<h1 class='item__title'><a href="/articles/2018/9/27/fall-s-most-instagrammable-locations">Fall's Most Instagrammable Locations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/21/10-best-hikes-close-to-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-do-dude-mountain_nqtfuw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-do-dude-mountain_nqtfuw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Adventure Awaits</p>
<h1 class='item__title'><a href="/articles/2018/9/21/10-best-hikes-close-to-seattle">10 Best Hikes Close to Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/19-urban-adventures-for-the-whole-family"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomer-do-penguins_txdjci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1560,w_2336,x_0,y_588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomer-do-penguins_txdjci.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hang Around Town</p>
<h1 class='item__title'><a href="/articles/2018/9/21/19-urban-adventures-for-the-whole-family">19 Urban Adventures for the Whole Family</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/videos/2018/9/11/road-trips-2018-behind-the-scenes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_45,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/722466199_640_pha4xv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_45,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/722466199_640_pha4xv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How We Got That Shot</p>
<h1 class='item__title'><a href="/videos/2018/9/11/road-trips-2018-behind-the-scenes">Road Trips 2018: Behind the Scenes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
Videography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/11/the-regional-radio-stations-you-need-to-know-before-hitting-the-road"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2796,w_4195,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1053371384_h5ivyp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2796,w_4195,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1053371384_h5ivyp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Surpass Spotify</p>
<h1 class='item__title'><a href="/articles/2018/9/11/the-regional-radio-stations-you-need-to-know-before-hitting-the-road">The Regional Radio Stations You Need to Know Before Hitting the Road</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/21/top-doctors-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1162,x_0,y_0/c_fill,h_1164,w_1552/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1162,x_0,y_0/c_fill,h_1164,w_1552/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stay Healthy</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-doctors-2018-newcomers">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/21/top-dentists-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1119,x_580,y_0/c_fill,h_1120,w_1493/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1119,x_580,y_0/c_fill,h_1120,w_1493/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Say Cheese</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-dentists-2018-newcomers">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing">Stranger Genes: How Seattle Scientists Are Advancing Gene Editing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ian-bates">Ian Bates</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/top-doctors-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1592,w_2384,x_0,y_191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1592,w_2384,x_0,y_191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/7/17/top-doctors-2018">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_3888,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hemp_npnosm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2018/7/17/meet-cbd-thc-s-non-psychtropic-sibling">Meet CBD, THC’s Non-Psychotropic Sibling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3210,x_150,y_538/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-shade_tvntkc.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/7/17/signs-your-physician-might-not-be-a-top-doc">Not-So-Top Docs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2337,w_2340,x_0,y_245/c_fill,h_2337,w_3116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2337,w_2340,x_0,y_245/c_fill,h_2337,w_3116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers">Dubious Seattle Apartment Amenities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_1686,x_0,y_0/c_fill,h_1688,w_2251/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_1686,x_0,y_0/c_fill,h_1688,w_2251/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments So Extra</p>
<h1 class='item__title'><a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings">Seattle's Top 25 Perk-Packed Apartment Buildings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/21/the-25-hottest-neighborhoods-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3239,x_559,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-live-slu_jebo1d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3239,x_559,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-live-slu_jebo1d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Heaven</p>
<h1 class='item__title'><a href="/articles/2018/9/21/the-25-hottest-neighborhoods-in-seattle">The 25 Hottest Neighborhoods in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/11/history-s-not-a-facade"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_837/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-showbox-lead_srgtnk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_837/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-showbox-lead_srgtnk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Character Flaws</p>
<h1 class='item__title'><a href="/articles/2018/9/11/history-s-not-a-facade">History’s Not a Facade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/11/how-to-pull-off-an-open-floor-plan"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3235,w_4854,x_146,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-hab-lead_rk6kcy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3235,w_4854,x_146,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1018-hab-lead_rk6kcy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/9/11/how-to-pull-off-an-open-floor-plan">How to Pull Off an Open Floor Plan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/8/14/how-to-design-kids-rooms"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1036,w_1553,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-habitat-lead_onn0kc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1036,w_1553,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-habitat-lead_onn0kc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/8/14/how-to-design-kids-rooms">How to Design Kids' Rooms</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-eb75eba8737d5bd14499078269e898ec56059ec615583144011bb8f3014eb51b.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
