<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>The Space Needle Unveils Its New Look | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-57c22693c22512d65645cb3c7b7a79d963784c1907c8c3fcd9a270c0beac5543.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="G3XIB4PYCztOyvdqdbnQVEUASG0gXVW18ZOc1azXm1o6SXHTvSNEgfy4KurIkN3v0NwRdNRzxFmMgxfcMB+4Hg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="It was born as a napkin sketch, but 56 years later our city&#39;s most iconic landmark got a major, year-long facelift." />
<meta name="keywords" property="keywords" content="1962 World&#39;s Fair,Seattle Center,Space Needle" />
<meta name="date" property="date" content="2018-10-16 09:00:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-city-life,city-and-region" />
<meta name="gpt:tags" property="gpt:tags" content="1962 World&#39;s Fair,Seattle Center,Space Needle" />
<meta name="gpt:issue" property="gpt:issue" content="best-new-restaurants" />


<meta name="gpt:slug" property="gpt:slug" content="the-space-needle-unveils-its-new-look" />
<meta name="og:title" property="og:title" content="The Space Needle Unveils Its New Look" />
<meta name="og:description" property="og:description" content="It was born as a napkin sketch, but 56 years later our city&#39;s most iconic landmark got a major, year-long facelift." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2875,x_145,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_516752278_ugb2zi.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2018/10/16/the-space-needle-unveils-its-new-look" rel="canonical" />
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>


<style>
p.intro {
    font-size: 1.325em;
    line-height: 1.7em;
}

span.credit {
    text-align: center;
    font-size: .75em;
    font-family: colfaxweb;
    padding: 1em;
    color: #a0959d;
}

.c-body .c-pull-quote {
    font-family: "colfaxweb";
    font-size: 1.4em;
    line-height: 1.6;
    text-align: center !important;
    font-weight: 200 !important;
}

span.intro-drop-cap {
    font-size: 5em;
    float: left;
    margin-top: .28em;
    margin-bottom: .28em;
    padding-right: .05em;
    color: #151013;
}

</style>
<style>
@media screen and (min-width: 960px){
.sidebar {
    width: 40%;
    float: right;
    margin: -10em;
    font-family: colfaxweb;
    font-size: .825em;
    line-height: 1.75em;
    padding-left: 1.5em;
    padding-bottom: 1.5em;
    background-color: #73CEE1;
    padding-right: 1.5em;
    padding-top: 1em;
    margin-right: -10em;
}
}
.sidebar {
    margin: 1em;
    font-family: colfaxweb;
    font-size: .825em;
    line-height: 1.75em;
    padding-left: 1.5em;
    padding-bottom: 1.5em;
    background-color: #73CEE1;
    padding-right: 1.5em;
    padding-top: 1em;

}
.c-body h5 {
    font-size: 1.1rem;
    line-height: 1.75;
    margin-bottom: -.75rem;
    margin-top: 1.35em;
}
</style>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({
    customerId: "503707d35cf8563ec62293260f8e9fc3",
    isCustom: true
  })
</script>


</head>
<body class='has-muted-header'>
<script>
  var dataLayer = [{
    'channels':             'news-and-city-life,city-and-region',
    'primary_channel':      'City & Region',
    'primary_channel_root': 'News & City Life',
    'microsites':           '',
    'issue':                'best-new-restaurants',
    'authors':              'Jaime Archer'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries & Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping & Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes & Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors & Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News & Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<article class='l-feature-article'>
<div class='l-container--wide'>
<div class='cover-image'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2875,x_145,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_516752278_ugb2zi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1915,w_2875,x_145,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_516752278_ugb2zi.jpg" />
</noscript>
</div>

</div>
<div class='l-container'>
<header class='page-header'>

<p class='page-header__kicker'>Explainer</p>
<h1 class='page-header__title'>The Space Needle Unveils Its New Look</h1>
<h3 class='page-header__subtitle'>It was born as a napkin sketch, but 56 years later our city's most iconic landmark got a major, year-long facelift.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

<span class='inline-list__item page-header__meta__date'>
10/16/2018 at 9:00am
</span>
<span class='inline-list__item'>
Published in the <a href="/issues/best-new-restaurants">November 2018</a> issue of
<em>Seattle Met</em>
</span>
</p>


</header>
</div>
</div>
<div class='l-container'>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p style="text-align: center;"><span class="credit"><em>Shutterstock by Checubus</em></span></p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="126248" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":3000,"y2":3411,"width":3000,"height":3411}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3411,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/1118-explainer5_egb4xz.jpg" alt=""></figure>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/1962-world-s-fair">1962 World&#39;s Fair</a>, <a href="/tags/seattle-center">Seattle Center</a>, <a href="/tags/space-needle">Space Needle</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-124347"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-408'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/11/this-week-in-restaurant-news-new-soup-dumplings-and-no-blue-c-sushi"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1728,w_1728,x_0,y_467/c_fill,h_1728,w_2304/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sheng_Jian_Bao_by_MR_G_in_Dalian_pzzftx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1728,w_1728,x_0,y_467/c_fill,h_1728,w_2304/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sheng_Jian_Bao_by_MR_G_in_Dalian_pzzftx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2019/1/11/this-week-in-restaurant-news-new-soup-dumplings-and-no-blue-c-sushi">This Week in Restaurant News: New Soup Dumplings and No Blue C Sushi</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/9/nosh-pit-weekly-planner-january-9-15"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ray_s_Shellfest_2019_wur4pi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ray_s_Shellfest_2019_wur4pi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2019/1/9/nosh-pit-weekly-planner-january-9-15">Nosh Pit Weekly Planner January 9–15</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/1/8/another-round-of-new-seattle-openings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ychan-0120_pkmvsl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ychan-0120_pkmvsl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/1/8/another-round-of-new-seattle-openings">And Now, Another Round of Restaurant Openings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/7/where-to-eat-in-fremont-right-now"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1613/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kamonegi-eggplant-tempura-sara_jwzajl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1613/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kamonegi-eggplant-tempura-sara_jwzajl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood Guide</p>
<h1 class='item__title'><a href="/articles/2019/1/7/where-to-eat-in-fremont-right-now">Where to Eat in Fremont Right Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/4/this-week-in-restaurant-news-transpacific-avocados-and-pizza-shout-outs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_477,w_716,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/delancey_xhkx9p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_477,w_716,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/delancey_xhkx9p.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2019/1/4/this-week-in-restaurant-news-transpacific-avocados-and-pizza-shout-outs">This Week in Restaurant News: Transpacific Avocados and Pizza Shout-Outs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/1/2/look-which-restaurants-opened-over-the-holidays"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bisato_Contruction_atdmuj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bisato_Contruction_atdmuj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2019/1/2/look-which-restaurants-opened-over-the-holidays">Look at All the Restaurants That Opened Over the Holidays</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-409'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/11/is-thomas-kohnstamm-s-i-lake-city-i-the-novel-seattle-needs-right-now"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4573,w_4573,x_0,y_0/c_fill,h_4573,w_6097/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kohnstamm__Thomas_by_Lucien_Knuteson_gcyjrc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4573,w_4573,x_0,y_0/c_fill,h_4573,w_6097/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kohnstamm__Thomas_by_Lucien_Knuteson_gcyjrc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book Review</p>
<h1 class='item__title'><a href="/articles/2019/1/11/is-thomas-kohnstamm-s-i-lake-city-i-the-novel-seattle-needs-right-now">Is Thomas Kohnstamm’s <i>Lake City</i> the Novel Seattle Needs Right Now? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/10/weekend-what-to-do-jan-11-13"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1366,x_259,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AllStarOpera_sxtz1z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1366,x_259,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AllStarOpera_sxtz1z.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/1/10/weekend-what-to-do-jan-11-13">Weekend What to Do January 11–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/1/9/what-s-inside-the-weird-white-boxes-at-third-and-virginia"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Firstlight_vzcadq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Firstlight_vzcadq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Arts Notice</p>
<h1 class='item__title'><a href="/articles/2019/1/9/what-s-inside-the-weird-white-boxes-at-third-and-virginia">What’s Inside the Weird White Boxes at Third and Virginia? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/09/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/8/st-vincent-is-producing-the-new-sleater-kinney-album"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sleaterkinney-2017-promo-01-jasonwilliamson-2250x1500-300_ewk918.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sleaterkinney-2017-promo-01-jasonwilliamson-2250x1500-300_ewk918.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Get Excited</p>
<h1 class='item__title'><a href="/articles/2019/1/8/st-vincent-is-producing-the-new-sleater-kinney-album">St. Vincent Is Producing the New Sleater-Kinney Album</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/7/what-to-do-after-work-january-7-10"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kat_edmonson_pirklt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kat_edmonson_pirklt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/1/7/what-to-do-after-work-january-7-10">What to Do After Work January 7–10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/1/3/weekend-what-to-do-jan-4-6"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1362,w_2045,x_0,y_92/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Laura_Hamje_qfu0uw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1362,w_2045,x_0,y_92/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Laura_Hamje_qfu0uw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2019/1/3/weekend-what-to-do-jan-4-6">Weekend What to Do January 4–6</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/gwen-hughes">Gwen Hughes</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-410' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-411'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/2/blake-nordstrom-co-president-of-the-namesake-retail-giant-has-passed-away"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1999,w_1999,x_0,y_0/c_fill,h_1999,w_2665/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blake_Nordstrom_ez7xgd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1999,w_1999,x_0,y_0/c_fill,h_1999,w_2665/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blake_Nordstrom_ez7xgd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rest In Peace</p>
<h1 class='item__title'><a href="/articles/2019/1/2/blake-nordstrom-co-president-of-the-namesake-retail-giant-has-passed-away">Blake Nordstrom, Co-President of the Namesake Retail Giant, Has Passed Away</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/12/21/top-10-stories-homelessness-response-federal-grants-tmobile-park"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/supermarket_soda_tax_pixabay_rethyp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/supermarket_soda_tax_pixabay_rethyp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>This Week in Politics </p>
<h1 class='item__title'><a href="/articles/2018/12/21/top-10-stories-homelessness-response-federal-grants-tmobile-park">Top 10 Stories: A Regional Homelessness Response, Lynnwood Light Rail, and T-Mobile Park</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/anne-dennon">Anne Dennon</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/19/seattle-city-council-approves-12-million-in-grants-it-rejected-on-monday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_city_council_misdemeanor_warrants_chief_carmen_best_spd_seattle_police_rczhdd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_city_council_misdemeanor_warrants_chief_carmen_best_spd_seattle_police_rczhdd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sanctuary City</p>
<h1 class='item__title'><a href="/articles/2018/12/19/seattle-city-council-approves-12-million-in-grants-it-rejected-on-monday">Seattle City Council Approves $12 Million in Grants It Rejected on Monday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/19/seattle-met-s-6-most-read-stories-of-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5253_x7ddqd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5253_x7ddqd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Year in Review</p>
<h1 class='item__title'><a href="/articles/2018/12/19/seattle-met-s-6-most-read-stories-of-2018"><i>Seattle Met</i>'s 6 Most-Read Stories of 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/durkan-nominates-sam-zimbabwe-as-new-sdot-leader"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_340,w_510,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-12-18_at_2.13.20_PM_c7fbws.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_340,w_510,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-12-18_at_2.13.20_PM_c7fbws.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Public Transit</p>
<h1 class='item__title'><a href="/articles/2018/12/18/durkan-nominates-sam-zimbabwe-as-new-sdot-leader">Durkan Nominates Sam Zimbabwe as New SDOT Leader</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/12/18/here-are-the-10-affordable-housing-developers-that-just-got-funding-from-durkan"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_50/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/colleen_echohawk-hayashi_ni80vo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_50/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/colleen_echohawk-hayashi_ni80vo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Growing Pains</p>
<h1 class='item__title'><a href="/articles/2018/12/18/here-are-the-10-affordable-housing-developers-that-just-got-funding-from-durkan">Here Are the 10 Affordable Housing Developers That Just Got Funding from Durkan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-412'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Plant People</p>
<h1 class='item__title'><a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful">Glasswing Just Opened a Lush Greenhouse on Capitol Hill. And It's Beautiful.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/7/wear-what-when-january-7-13"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_95/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/49899435_2245698938824185_3974659634475565056_o_jmn3bi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_95/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/49899435_2245698938824185_3974659634475565056_o_jmn3bi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2019/1/7/wear-what-when-january-7-13">Wear What When January 7–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/1/3/2019-sartorial-predictions-from-style-minded-seattleites"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/group_DSC0835_z08tme.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/group_DSC0835_z08tme.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A Fresh Start</p>
<h1 class='item__title'><a href="/articles/2019/1/3/2019-sartorial-predictions-from-style-minded-seattleites">2019 Sartorial Predictions from Style-Minded Seattleites</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/2/blake-nordstrom-co-president-of-the-namesake-retail-giant-has-passed-away"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1999,x_0,y_375/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blake_Nordstrom_ez7xgd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_1999,x_0,y_375/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blake_Nordstrom_ez7xgd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rest In Peace</p>
<h1 class='item__title'><a href="/articles/2019/1/2/blake-nordstrom-co-president-of-the-namesake-retail-giant-has-passed-away">Blake Nordstrom, Co-President of the Namesake Retail Giant, Has Passed Away</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/31/the-style-moments-of-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_662,w_993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1017849748_rolxkm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_662,w_993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1017849748_rolxkm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Year in Review</p>
<h1 class='item__title'><a href="/articles/2018/12/31/the-style-moments-of-2018">The Style Moments of 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/12/31/wear-what-when-december-31-january-6"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1411,w_2117,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/46456280_2060311024008355_3920831711297929216_o_rmunik.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1411,w_2117,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/46456280_2060311024008355_3920831711297929216_o_rmunik.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2018/12/31/wear-what-when-december-31-january-6">Wear What When December 31–January 6</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-413' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-414'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/2/kamonegi-chef-mutsuko-soma-is-opening-a-sake-bar"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3338,w_3333,x_0,y_1500/c_fill,h_3338,w_4451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kamonegi-32_d6giie.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3338,w_3333,x_0,y_1500/c_fill,h_3338,w_4451/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kamonegi-32_d6giie.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Expansion Mode (Sake Edition)</p>
<h1 class='item__title'><a href="/articles/2019/1/2/kamonegi-chef-mutsuko-soma-is-opening-a-sake-bar">Mutsuko Soma Will Open a Sake Bar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/11/20/sun-liquor-s-eggnog-lives-on"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_271,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EggnogFarm-1_cjdd8j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_271,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EggnogFarm-1_cjdd8j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side Dish</p>
<h1 class='item__title'><a href="/articles/2018/11/20/sun-liquor-s-eggnog-lives-on">Sun Liquor’s Eggnog Lives On </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/10/29/the-seattleite-s-guide-to-bar-trivia"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_trivia_lead-resized_q4rcln.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3334,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_trivia_lead-resized_q4rcln.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ales for Smart Alecks</p>
<h1 class='item__title'><a href="/articles/2018/10/29/the-seattleite-s-guide-to-bar-trivia">The Seattleite's Guide to Bar Trivia</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/29/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/jaime-archer">Jaime Archer</a> and <a href="/producers/aly-brady">Aly Brady</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/10/9/pioneer-square-bar-bad-bishop-debuts-october-24"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1077,w_1616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LRG_DSC02183_tm2cd7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1077,w_1616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LRG_DSC02183_tm2cd7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2018/10/9/pioneer-square-bar-bad-bishop-debuts-october-24">Pioneer Square Bar Bad Bishop Debuts October 24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/5-essential-seattle-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2375,w_3571,x_0,y_1813/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-dine-bar_qvra85.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2375,w_3571,x_0,y_1813/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-dine-bar_qvra85.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Libation Listicle</p>
<h1 class='item__title'><a href="/articles/2018/9/21/5-essential-seattle-bars">5 Essential Seattle Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/8/14/freya-and-skal-keep-ballard-s-nordic-roots-alive"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3208,w_4817,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-taste-scandinavian_fryzbe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3208,w_4817,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0918-taste-scandinavian_fryzbe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Keeping Up With the Scandinavians</p>
<h1 class='item__title'><a href="/articles/2018/8/14/freya-and-skal-keep-ballard-s-nordic-roots-alive">Freya and Skål Keep Ballard’s Nordic Roots Alive</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-415'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/12/18/a-short-history-of-washington-s-bygone-ski-hills"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4706,w_4711,x_422,y_0/c_fill,h_4706,w_6275/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_770008717_lmr45l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4706,w_4711,x_422,y_0/c_fill,h_4706,w_6275/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_770008717_lmr45l.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slope Stories</p>
<h1 class='item__title'><a href="/articles/2018/12/18/a-short-history-of-washington-s-bygone-ski-hills">A Short History of Washington's Bygone Ski Hills</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/christina-ausley">Christina Ausley</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/12/18/7-ways-to-survive-a-seattle-winter"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3334,x_758,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headhouse_fireplace_b6n7fr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3334,x_758,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headhouse_fireplace_b6n7fr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Snow Days</p>
<h1 class='item__title'><a href="/articles/2018/12/18/7-ways-to-survive-a-seattle-winter">7 Ways to Survive a Seattle Winter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/12/18/locally-made-snow-gear-for-your-next-adventure"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3061,w_4584,x_0,y_67/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Part1_fpopt8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3061,w_4584,x_0,y_67/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Part1_fpopt8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winter Wear</p>
<h1 class='item__title'><a href="/articles/2018/12/18/locally-made-snow-gear-for-your-next-adventure">Locally Made Snow Gear for Your Next Adventure</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/10-ways-to-ride-the-snow-without-skis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stock_89342688_tiiplh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stock_89342688_tiiplh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slip Slide Away</p>
<h1 class='item__title'><a href="/articles/2018/12/18/10-ways-to-ride-the-snow-without-skis">10 Ways to Ride the Snow without Skis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/rami-niemi">Rami Niemi</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/12/18/two-washington-resorts-just-got-bought-by-conglomerates"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1493,w_2240,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sellout_y9pqft.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1493,w_2240,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sellout_y9pqft.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sellouts</p>
<h1 class='item__title'><a href="/articles/2018/12/18/two-washington-resorts-just-got-bought-by-conglomerates">Washington's Biggest Resorts Just Got Bought by Conglomerates</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/12/18/how-to-build-a-seattle-snowman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1022,w_1534,x_39,y_39/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleMet_comic_Rami_copy_tidsa0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1022,w_1534,x_39,y_39/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SeattleMet_comic_Rami_copy_tidsa0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slush Advisory</p>
<h1 class='item__title'><a href="/articles/2018/12/18/how-to-build-a-seattle-snowman">How to Build a  Seattle Snowman</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-416' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-417'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/12/18/top-dentists-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3110,w_3111,x_0,y_298/c_fill,h_3110,w_4147/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-top-dentists_tjwwyl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3110,w_3111,x_0,y_298/c_fill,h_3110,w_4147/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-top-dentists_tjwwyl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Methodology</p>
<h1 class='item__title'><a href="/articles/2018/12/18/top-dentists-2019">Top Dentists 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/sarah-nipper">Sarah Nipper</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/12/18/why-can-t-our-new-year-s-resolutions-stick"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_990,w_990,x_426,y_0/c_fill,h_990,w_1320/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-fob-gym_vgisli.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_990,w_990,x_426,y_0/c_fill,h_990,w_1320/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-fob-gym_vgisli.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Goal Rush</p>
<h1 class='item__title'><a href="/articles/2018/12/18/why-can-t-our-new-year-s-resolutions-stick">Why Can't Our New Year's Resolutions Stick?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/aly-brady">Aly Brady</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/21/top-doctors-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1746,x_95,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1164,w_1746,x_95,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_fvs4kf.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Stay Healthy</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-doctors-2018-newcomers">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/top-dentists-2018-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_413,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_413,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-healthy_copy_gulgbw.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Say Cheese</p>
<h1 class='item__title'><a href="/articles/2018/9/21/top-dentists-2018-newcomers">Top Dentists 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2556,w_3840,x_0,y_492/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-genes-green_dt8uhl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2018/7/17/stranger-genes-how-seattle-scientists-are-advancing-gene-editing">Stranger Genes: How Seattle Scientists Are Advancing Gene Editing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ian-bates">Ian Bates</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/17/top-doctors-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1592,w_2384,x_0,y_191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1592,w_2384,x_0,y_191/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0818-top-docs_s5d1it.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2018/7/17/top-doctors-2018">Top Doctors 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2018</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-418'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3844,w_3840,x_0,y_1210/c_fill,h_3844,w_5125/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9D0A2412_nxperz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Plant People</p>
<h1 class='item__title'><a href="/articles/2019/1/10/glasswing-opened-a-lush-greenhouse-on-capitol-hill-and-it-s-beautiful">Glasswing Just Opened a Lush Greenhouse on Capitol Hill. And It's Beautiful.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/elizabeth-podlesnik">Elizabeth Podlesnik</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/12/18/how-to-declutter-your-home"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3819,w_3822,x_906,y_0/c_fill,h_3819,w_5092/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-hab-lead_cb8e1u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3819,w_3822,x_906,y_0/c_fill,h_3819,w_5092/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0119-hab-lead_cb8e1u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/12/18/how-to-declutter-your-home">How to Declutter Your Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/c_lumen_3_jnavvz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2018/11/20/how-a-queen-anne-condo-expanded-into-the-space-next-door">How a Queen Anne Condo Expanded into the Space Next Door</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/benjamin-benschneider">Benjamin Benschneider</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1558,w_2340,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1558,w_2340,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-shade_iotva7.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shade Index</p>
<h1 class='item__title'><a href="/articles/2018/9/21/dubious-seattle-apartment-amenities-newcomers">Dubious Seattle Apartment Amenities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattlemet_PillarProperties_wf_bo9bxv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Apartments So Extra</p>
<h1 class='item__title'><a href="/articles/2018/9/21/seattle-s-top-25-perk-packed-apartment-buildings">Seattle's Top 25 Perk-Packed Apartment Buildings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cassie-sawyer">Cassie Sawyer</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/21/the-25-hottest-neighborhoods-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3239,x_559,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-live-slu_jebo1d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3239,x_559,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-live-slu_jebo1d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Heaven</p>
<h1 class='item__title'><a href="/articles/2018/9/21/the-25-hottest-neighborhoods-in-seattle">The 25 Hottest Neighborhoods in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>

</article>


</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-9c8279845c8d50197b8dc95df746083e8d82c667ac598b8c67b4f338dad2abfe.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/pages/professional-subscription">Professional Subscription</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
