<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Review: The Paradoxical Pleasures of White Swan Public House | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-85009623790dbc311423e77e960089389299f1940dd8a9b5463dd64f12d2e96e.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wIzBd1c5aiawoVMH6YVkRseBGGk9opbLX2dgt7WgyuuIoS4sAwmaSwxanVLETU9ZNXMDRi6ueJDLhbN8G1GmDA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="From the good folks who brought us Matt’s in the Market and Radiator Whiskey comes a waterside pub (and summertime hangout) along the docks of South Lake Union, which treats seafood as robustly as Radiator treats meat." />
<meta name="keywords" property="keywords" content="Restaurant Review,White Swan Public House" />
<meta name="date" property="date" content="2017-05-18 08:00:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,restaurant-reviews" />
<meta name="gpt:tags" property="gpt:tags" content="Restaurant Review,White Swan Public House" />
<meta name="gpt:issue" property="gpt:issue" content="cottage-and-cabin-getaways" />


<meta name="gpt:slug" property="gpt:slug" content="the-paradoxical-pleasures-of-white-swan-public-house" />
<meta name="og:title" property="og:title" content="Review: The Paradoxical Pleasures of White Swan Public House" />
<meta name="og:description" property="og:description" content="From the good folks who brought us Matt’s in the Market and Radiator Whiskey comes a waterside pub (and summertime hangout) along the docks of South Lake Union, which treats seafood as robustly as Radiator treats meat." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_1469/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/_WES6151_kas3iv.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, eat-and-drink, restaurant-reviews, restaurant-review, white-swan-public-house, kathryn-robinson, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2017/5/18/the-paradoxical-pleasures-of-white-swan-public-house" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<meta name="sailthru.title" property="sailthru.title" content="The Paradoxical Pleasures of White Swan Public House" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Review" />


<style type="text/css">
.c-body .c-sidebar.c-align--left {
    font-family: colfaxweb;
    font-size: .75em;
}
@media screen and (min-width: 736px) {
.c-body .c-sidebar.c-align--left {
    border-left: 1px solid #DEDCDC;
    padding-left: 2.95858%;
   border-right: none;
} 
}
.c-blurb {
    display: none;
}
</style>
<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'eat-and-drink,restaurant-reviews',
    'blogs':      '',
    'microsites': '',
    'issue':      'cottage-and-cabin-getaways',
    'authors':    'Kathryn Robinson'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/nosh-pit">Nosh Pit Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/culture-fiend">Culture Fiend Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/shop-talk">Shop Talk Blog</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/tripster">Tripster Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/eat-and-drink/best-breakfast-spots">Breakfasts</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-top-seafood">Seafood</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/articles/the-25-best-cocktails-in-seattle-december-2014">25 Best Cocktails</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Food</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Review</p>
<h1 class='page-header__title'>The Paradoxical Pleasures of White Swan Public House</h1>
<h3 class='page-header__subtitle'>From the good folks who brought us Matt’s in the Market and Radiator Whiskey comes a waterside pub (and summertime hangout) along the docks of South Lake Union, which treats seafood as robustly as Radiator treats meat.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

<span class='inline-list__item page-header__meta__date'>
5/18/2017 at 8:00am
</span>
<span class='inline-list__item'>
Published in the <a href="/issues/cottage-and-cabin-getaways">June 2017</a> issue of
<em>Seattle Met</em>
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="119211" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;White Swan&amp;rsquo;s steamed clams.&lt;/p&gt;' data-image-selection='{"x1":0,"y1":592,"x2":2000,"y2":2915,"width":2000,"height":2323}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2323,w_2000,x_0,y_592/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/_WES6151_kas3iv.jpg" alt=" wes6151 kas3iv"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1">White Swan’s steamed clams.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/sarah-flotard">Sarah Flotard</a></p>
</div>
</figcaption></figure>
<p><span class="c-lead-in">Most spots that offer us sustenance</span> are mainly bar or restaurant, mainly summerish or winterish, mainly carefree-casual or serious kitchen. The White Swan Public House—opened last fall along the docks of South Lake Union, by the folks who brought us Matt’s in the Market and Radiator Whiskey—respectfully declines to commit. </p>
<p>The result can be confounding. You visit in winter, as I did last December, and if you’re in the right seat you may get periodically frozen by a rogue nor’easter. The bar stools are uncomfortable and the skinny space is awkward—the compensation, in winter, being the room’s low-ceilinged sense of cozy, which makes it feel like a pub in full roar when it crowds up. At odds with all that is its menu, which includes publike dishes, sure—but also a $33 production of halibut, pickled baby shiitakes, and wine-braised artichokes, formally composed between yellow strokes of Peruvian salsa.</p>
<p>Whose culinary ambitions might not be exactly what you were expecting, walking in through the broey bar scene, in these glorious lingering twilights of June. </p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>Yeah, it’s confused. My advice? Walk in anyway.</p>
<p>Or better yet, out. For though White Swan has all that cozy inside, this is unequivocally a summertime hang; perhaps around South Lake Union, <em>the</em> summertime hang. Once you’ve found it—kind of a trick from the parking lot—you’ll see it alongside its sibling snack shack, <a href="/restaurants/the-100-pound-clam" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="32852">100 Pound Clam</a>, which in summer services lunchgoers and alfresco diners with fish-and-chips and the like. (My god…the deep-fried corn slathered with smoked-jalapeño cotija cheese.) And, between the two, the perfect patio: all picnic tables and standing heaters, with bobbing yachts and splashing lake, <em>right there</em>. In this watery city, it’s amazing how few restaurants can boast as much.</p>
<p>There are also outdoor tables ringing the White Swan, which is where you can sample its fare outdoors by evening. And the Swan’s publike dishes—slightly more upmarket than the Clam’s, appreciably heavier than most seafood joints—can be swell. Poutine o’ the Sea piles clams and bacon (standing in for the cheese curds) and clam chowder (standing in for the gravy) atop soggy fries (standing in for the…soggy fries). Fried brussels sprouts are memorably vivid, their okonomiyaki-inspired tweaks of pickled ginger, tonkatsu sauce, and bonito flakes fluttering in the heat. </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="119212" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;A take on lyonnaise salad made with fried oysters.&lt;/p&gt;' data-image-selection='{"x1":0,"y1":539,"x2":2000,"y2":2855,"width":2000,"height":2316}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2316,w_2000,x_0,y_539/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/_WES6299_x1sfbh.jpg" alt=" wes6299 x1sfbh"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1">A take on lyonnaise salad made with fried oysters.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/sarah-flotard">Sarah Flotard</a></p>
</div>
</figcaption></figure>
<p>Indeed, the casual items on the menu go from success to success, from an umami-rich fried oyster salad—smoky with bacon against the mineral edge of the oysters—to a braised brisket for the bros. Go fancier and the kitchen’s reach can exceed its grasp. The aforementioned halibut preparation was too acidic, every bite ending in a vinegary pucker. A whole perch, all fluffy meat and chile-marinated skin, arrived alongside heaps of bitter radicchio with pickled green garlic. I looked that perch in his beseeching eyes and gave it to him straight: Too. Much. Intensity.</p>
<p>That’s when I saw the plate of toasted potato bread our waiter had also set before me, and I wondered what would happen if I piled these screaming parts between flaps of the gentle bread. And there it was: a mellower delight, and the prevailing metaphor for how to best enjoy White Swan. <em>Make it</em>—figuratively speaking—<em>into a sandwich</em>. Keep it lowbrow<em>. </em>Because even if White Swan doesn’t know that it performs best as a casual eatery—you do. <br> </p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<aside class="c-sidebar c-md-sidebar c-align--left">
<p><strong><a href="/restaurants/the-white-swan-public-house" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="32924">The White Swan Public House</a><br></strong>1001 Fairview Ave N<br>206-588-2680<br><a target="_blank" href="http://whiteswanpublichouse.com">whiteswanpublichouse.com</a><strong> $$$</strong></p>
</aside>
<p> </p>
<p> </p>
<p>  </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/restaurant-review">Restaurant Review</a>, <a href="/tags/white-swan-public-house">White Swan Public House</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-122345"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/restaurants/the-white-swan-public-house"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_871,w_871,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The-White-Swan---The-view-from-outside_rmsdwv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_871,w_871,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The-White-Swan---The-view-from-outside_rmsdwv.png" alt="The white swan   the view from outside rmsdwv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/the-white-swan-public-house">The White Swan Public House</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$$</span>
<span class='inline-list__item'>American/New American, Gastropub, Seafood</span>
<span class='inline-list__item'>1001 Fairview Ave N</span>
</p>
<p class='item__teaser'>From the good folks who brought us Matt’s in the Market and Radiator Whiskey comes a waterside pub along the docks of South Lake Union, which treats seafood ...</p>
</div>
</div>
<div class='item'>
<a href="/restaurants/the-100-pound-clam"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_799,w_799,x_22,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2016-07-26_at_11.29.41_AM_xagsfn.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_799,w_799,x_22,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2016-07-26_at_11.29.41_AM_xagsfn.png" alt="Screen shot 2016 07 26 at 11.29.41 am xagsfn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/the-100-pound-clam">The 100 Pound Clam </a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$$</span>
<span class='inline-list__item'>Seafood</span>
<span class='inline-list__item'>1001 Fairview Ave N</span>
</p>
<p class='item__teaser'>From the folks who brought us Matt’s in the Market comes the rare South Lake Union spot with waves lapping at its toes. Yes, it’s a fish and chips shack—you ...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/5/18/the-paradoxical-pleasures-of-white-swan-public-house"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2000,x_0,y_794/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES6151_kas3iv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2000,x_0,y_794/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES6151_kas3iv.jpg" alt=" wes6151 kas3iv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/5/18/the-paradoxical-pleasures-of-white-swan-public-house">The Paradoxical Pleasures of White Swan Public House</a></h1>
<p class='item__teaser'>From the good folks who brought us Matt’s in the Market and Radiator Whiskey comes a waterside pub (and summertime hangout) along the docks of South Lake Union, which treats seafood as robustly as Radiator treats meat.</p>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/4/here-are-some-amazing-seattle-croissants"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ccc_okjhyh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ccc_okjhyh.jpg" alt="Ccc okjhyh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Critic's Notebook</p>
<h1 class='item__title'><a href="/articles/2017/5/4/here-are-some-amazing-seattle-croissants">Here Are Some Amazing Seattle Croissants</a></h1>
<p class='item__teaser'>(And wait till you taste Bainbridge Island’s.)</p>
<p class='item__meta'>
<span class='inline-list__item'>05/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2016/9/28/the-white-swan-public-house-opens-on-lake-union"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_871,w_1307,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The-White-Swan---The-view-from-outside_rmsdwv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_871,w_1307,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The-White-Swan---The-view-from-outside_rmsdwv.png" alt="The white swan   the view from outside rmsdwv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Opening Dispatch</p>
<h1 class='item__title'><a href="/articles/2016/9/28/the-white-swan-public-house-opens-on-lake-union">The White Swan Public House Opens on Lake Union</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/28/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2016/4/15/matt-s-in-the-market-spins-off-two-waterfront-restaurants-on-lake-union"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_White_Swan_Public_House_ufjlhj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_White_Swan_Public_House_ufjlhj.jpg" alt="The white swan public house ufjlhj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Yessss</p>
<h1 class='item__title'><a href="/articles/2016/4/15/matt-s-in-the-market-spins-off-two-waterfront-restaurants-on-lake-union">Matt's in the Market and Radiator Whiskey Spin Off Two Waterfront Restaurants on Lake Union</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/15/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2016/7/5/this-walkup-window-with-waterfront-views-opens-on-lake-union-july-8"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/clam_zrrekr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/clam_zrrekr.jpg" alt="Clam zrrekr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mollusk Matters</p>
<h1 class='item__title'><a href="/articles/2016/7/5/this-walkup-window-with-waterfront-views-opens-on-lake-union-july-8">This Walkup Window with Waterfront Views Opens on Lake Union July 8</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/05/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2012/8/11/south-lake-union-block-party-2012"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_715,w_1067,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_brws8d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_715,w_1067,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_brws8d.jpg" alt="1 brws8d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slideshow</p>
<h1 class='item__title'><a href="/slideshows/2012/8/11/south-lake-union-block-party-2012">Slide Show: South Lake Union Block Party </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/11/2012</span>
</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/18/capitol-coffee-works-arrives-on-the-hill"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_539,w_539,x_65,y_62/c_fill,h_539,w_719/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-05-17_at_2.18.09_PM_exox33.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_539,w_539,x_65,y_62/c_fill,h_539,w_719/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-05-17_at_2.18.09_PM_exox33.png" alt="Screen shot 2017 05 17 at 2.18.09 pm exox33" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Caffeine Nation</p>
<h1 class='item__title'><a href="/articles/2017/5/18/capitol-coffee-works-arrives-on-the-hill">Capitol Coffee Works Opens on Memorial Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:15am</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/18/the-paradoxical-pleasures-of-white-swan-public-house"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2000,x_0,y_794/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES6151_kas3iv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_2000,x_0,y_794/c_fill,h_2001,w_2668/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES6151_kas3iv.jpg" alt=" wes6151 kas3iv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/5/18/the-paradoxical-pleasures-of-white-swan-public-house">The Paradoxical Pleasures of White Swan Public House</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/18/more-great-alfresco-dining-destinations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MBar_creditSaraMarieD_Eugenio11032016-_20__edqcno.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MBar_creditSaraMarieD_Eugenio11032016-_20__edqcno.jpg" alt="Mbar creditsaramaried eugenio11032016  20  edqcno" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Patios!</p>
<h1 class='item__title'><a href="/articles/2017/5/18/more-great-alfresco-dining-destinations">More Great Alfresco Dining Destinations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/17/so-called-hazy-ipas-are-making-their-way-to-the-northwest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES6485_mcczpv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES6485_mcczpv.jpg" alt=" wes6485 mcczpv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hopped Up</p>
<h1 class='item__title'><a href="/articles/2017/5/17/so-called-hazy-ipas-are-making-their-way-to-the-northwest">So-Called Hazy IPAs Are Making Their Way to the Northwest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/17/nosh-pit-weekly-planner-may-17-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_208/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/raised_i3ovzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_208/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/raised_i3ovzx.jpg" alt="Raised i3ovzx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2017/5/17/nosh-pit-weekly-planner-may-17-23">Nosh Pit Weekly Planner: May 17–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/16/seattle-s-next-hot-chefs-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1516/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9383_a1jnew.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1516/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9383_a1jnew.jpg" alt="Xn0a9383 a1jnew" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rising Stars</p>
<h1 class='item__title'><a href="/articles/2017/5/16/seattle-s-next-hot-chefs-2017">Seattle's Next Hot Chefs 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>, <a href="/producers/allecia-vermillion">Allecia Vermillion</a>, and <a href="/producers/rosin-saez">Rosin Saez</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/amber-fouts">Amber Fouts</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/5/18/portraits-from-upstream-music-fest-and-summit"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_163,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170511VictoriaHolt_UpstreamPortraitsSeattleMet06Thunderpussy_tu5kis.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_163,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170511VictoriaHolt_UpstreamPortraitsSeattleMet06Thunderpussy_tu5kis.jpg" alt="20170511victoriaholt upstreamportraitsseattlemet06thunderpussy tu5kis" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer Festivals</p>
<h1 class='item__title'><a href="/slideshows/2017/5/18/portraits-from-upstream-music-fest-and-summit">Portraits from Upstream Music Fest and Summit</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:20pm</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/victoria-holt">Victoria Holt</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/17/cheap-week-may-15-21"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_443,w_443,x_144,y_0/c_fill,h_443,w_591/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-05-17_at_10.14.06_AM_lihafh.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_443,w_443,x_144,y_0/c_fill,h_443,w_591/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-05-17_at_10.14.06_AM_lihafh.png" alt="Screen shot 2017 05 17 at 10.14.06 am lihafh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bang for Your Buck </p>
<h1 class='item__title'><a href="/articles/2017/5/17/cheap-week-may-15-21">Cheap Week: May 15-21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelli-kauakanilehua-adams">Kelli Kauakanilehua Adams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/16/a-handy-guide-to-twin-peaks-viewing-parties"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_799,w_1199,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RR-21080.ra_kswr1c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_799,w_1199,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RR-21080.ra_kswr1c.jpg" alt="Rr 21080.ra kswr1c" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tune In</p>
<h1 class='item__title'><a href="/articles/2017/5/16/a-handy-guide-to-twin-peaks-viewing-parties">A Handy Guide to 'Twin Peaks' Viewing Parties</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/liz-weber">Liz Weber</a> and <a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/5/15/upstream-music-fest-and-summit-photo-recap"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170511VictoriaHolt_UpstreamLiveSeattleMet07_buqskj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170511VictoriaHolt_UpstreamLiveSeattleMet07_buqskj.jpg" alt="20170511victoriaholt upstreamliveseattlemet07 buqskj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer Festivals</p>
<h1 class='item__title'><a href="/slideshows/2017/5/15/upstream-music-fest-and-summit-photo-recap">Upstream Music Fest and Summit Photo Recap</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/victoria-holt">Victoria Holt</a>
</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/11/the-top-things-to-do-this-weekend-may-11-14"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_704,w_1056,x_136,y_72/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ianimg_0796_yt1xvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_704,w_1056,x_136,y_72/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ianimg_0796_yt1xvc.jpg" alt="Ianimg 0796 yt1xvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/5/11/the-top-things-to-do-this-weekend-may-11-14">The Top Things to Do This Weekend: May 11–14</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/10/death-cab-for-cutie-and-the-decemberists-announce-benefit-concert-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DeathCabForCutie_2014_DCFC_WeAreTheRhoads_CR_0717-original_2_sjpacr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DeathCabForCutie_2014_DCFC_WeAreTheRhoads_CR_0717-original_2_sjpacr.jpg" alt="Deathcabforcutie 2014 dcfc wearetherhoads cr 0717 original 2 sjpacr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2017/5/10/death-cab-for-cutie-and-the-decemberists-announce-benefit-concert-in-seattle">Death Cab for Cutie and the Decemberists Announce Benefit Concert in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/18/tomboyx-is-seattle-s-homegrown-gender-neutral-underwear-company"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1211,w_1210,x_397,y_123/c_fill,h_1211,w_1615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TomboyX292_diupe3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1211,w_1210,x_397,y_123/c_fill,h_1211,w_1615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TomboyX292_diupe3.jpg" alt="Tomboyx292 diupe3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Boxer Brief Rebellion</p>
<h1 class='item__title'><a href="/articles/2017/5/18/tomboyx-is-seattle-s-homegrown-gender-neutral-underwear-company">TomboyX Is Seattle's Homegrown Gender-Neutral Underwear Company </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/17/as-police-reform-bill-moves-toward-council-vote-community-police-commission-wants-more"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_768,x_0,y_0/c_fill,h_768,w_1024/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3585214566_c7dd453f3a_b_zjie1k.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_768,x_0,y_0/c_fill,h_768,w_1024/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3585214566_c7dd453f3a_b_zjie1k.jpg" alt="3585214566 c7dd453f3a b zjie1k" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/5/17/as-police-reform-bill-moves-toward-council-vote-community-police-commission-wants-more">As Police Reform Bill Moves Toward Council Vote, Community Police Commission Wants More</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/17/which-seattle-billionaire-would-make-the-best-president"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_HotTake_ugh_ylqmeh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_HotTake_ugh_ylqmeh.jpg" alt="Final hottake ugh ylqmeh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hot Take</p>
<h1 class='item__title'><a href="/articles/2017/5/17/which-seattle-billionaire-would-make-the-best-president">Which Seattle Billionaire Would Make the Best President? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seth-sommerfeld">Seth Sommerfeld</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/17/bill-introduced-by-senator-murray-would-explicitly-outlaw-credit-discrimination-against-lgbtq"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Patty_Murray__official_portrait__113th_Congress_goe3hm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Patty_Murray__official_portrait__113th_Congress_goe3hm.jpg" alt="Patty murray  official portrait  113th congress goe3hm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That Washington</p>
<h1 class='item__title'><a href="/articles/2017/5/17/bill-introduced-by-senator-murray-would-explicitly-outlaw-credit-discrimination-against-lgbtq">Bill Introduced by Senator Murray Would Explicitly Ban Credit Discrimination Against LGBTQ</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/17/the-secret-life-of-urban-crows"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1964,w_2946,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/crows_zz1rl1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1964,w_2946,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/crows_zz1rl1.jpg" alt="Crows zz1rl1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feature</p>
<h1 class='item__title'><a href="/articles/2017/5/17/the-secret-life-of-urban-crows">The Secret Life of Urban Crows</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/16/jenny-durkan-s-campaign-reports-60-000-raised-in-4-days"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_954,w_1431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_mayor_s_race_pacific_tower_may_12_kjijbm_hqeqte.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_954,w_1431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_mayor_s_race_pacific_tower_may_12_kjijbm_hqeqte.jpg" alt="Jenny durkan mayor s race pacific tower may 12 kjijbm hqeqte" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Race 2017</p>
<h1 class='item__title'><a href="/articles/2017/5/16/jenny-durkan-s-campaign-reports-60-000-raised-in-4-days">Jenny Durkan's Campaign Reports Raising $60,000 in 4 Days</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/18/tomboyx-is-seattle-s-homegrown-gender-neutral-underwear-company"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1211,w_1210,x_397,y_123/c_fill,h_1211,w_1615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TomboyX292_diupe3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1211,w_1210,x_397,y_123/c_fill,h_1211,w_1615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TomboyX292_diupe3.jpg" alt="Tomboyx292 diupe3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Boxer Brief Rebellion</p>
<h1 class='item__title'><a href="/articles/2017/5/18/tomboyx-is-seattle-s-homegrown-gender-neutral-underwear-company">TomboyX Is Seattle's Homegrown Gender-Neutral Underwear Company </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/16/style-file-quentin-ertel-on-feeling-your-look"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3365,w_3360,x_0,y_1562/c_fill,h_3365,w_4487/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Quentin_226_ucszmi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3365,w_3360,x_0,y_1562/c_fill,h_3365,w_4487/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Quentin_226_ucszmi.jpg" alt="Quentin 226 ucszmi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sucker for Seersucker</p>
<h1 class='item__title'><a href="/articles/2017/5/16/style-file-quentin-ertel-on-feeling-your-look">Style File: Quentin Ertel on Feeling Your Look </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/15/wear-what-when-may-15-21"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_509,w_764,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18057980_1496710933675205_7810229458872282558_n_cjnfqu.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_509,w_764,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18057980_1496710933675205_7810229458872282558_n_cjnfqu.png" alt="18057980 1496710933675205 7810229458872282558 n cjnfqu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion and Events</p>
<h1 class='item__title'><a href="/articles/2017/5/15/wear-what-when-may-15-21">Wear What When: May 15–21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" alt="Goop image big e6t2wb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Scoop on Goop</p>
<h1 class='item__title'><a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month">Gwyneth Paltrow Heads to Nordstrom This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/9/get-the-la-streetwear-look-at-these-6-seattle-stores"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/likelihood_g2tiia.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/likelihood_g2tiia.jpg" alt="Likelihood g2tiia" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>West Coast Best Coast</p>
<h1 class='item__title'><a href="/articles/2017/5/9/get-the-la-streetwear-look-at-these-6-seattle-stores">Get the LA Streetwear Look at These 6 Seattle Stores</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jack-kelly">Jack Kelly</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/5/9/em-shop-talk-em-s-mother-s-day-gift-guide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/moorea_seal_52_lists_rojf31.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/moorea_seal_52_lists_rojf31.jpg" alt="Moorea seal 52 lists rojf31" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mommy Dearest</p>
<h1 class='item__title'><a href="/slideshows/2017/5/9/em-shop-talk-em-s-mother-s-day-gift-guide"><em>Shop Talk</em>'s Mother's Day Gift Guide</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a> and <a href="/producers/nicole-erickson">Nicole Erickson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/4/17/the-deal-with-dogs-at-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1322,w_1324,x_89,y_0/c_fill,h_1322,w_1763/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-dog-bar_wmotxg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1322,w_1324,x_89,y_0/c_fill,h_1322,w_1763/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-dog-bar_wmotxg.jpg" alt="3 dog bar wmotxg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/the-deal-with-dogs-at-bars">What's the Deal with Dogs at Bars?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/11/watering-holes-belltown-brewing-is-back-in-black"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_1728,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5045_gvz0gb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_1728,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5045_gvz0gb.jpg" alt="Img 5045 gvz0gb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/4/11/watering-holes-belltown-brewing-is-back-in-black">Watering Holes: Belltown Brewing Is Back in Black</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/28/watering-holes-bar-charlie-lands-safely-on-stone-way"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1864,x_115,y_292/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15675860_1816707028608516_8773566533896241153_o_d3lrl8_iqeqmv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1864,x_115,y_292/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15675860_1816707028608516_8773566533896241153_o_d3lrl8_iqeqmv.jpg" alt="15675860 1816707028608516 8773566533896241153 o d3lrl8 iqeqmv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/3/28/watering-holes-bar-charlie-lands-safely-on-stone-way">Watering Holes: Bar Charlie Lands Safely on Stone Way</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/new-luck-toy-insists-it-s-a-bar-but-the-food-s-the-charm"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_979/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_NewLuckToy_SMD_1586_o5bic2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_979/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_NewLuckToy_SMD_1586_o5bic2.jpg" alt="0416 newlucktoy smd 1586 o5bic2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/3/20/new-luck-toy-insists-it-s-a-bar-but-the-food-s-the-charm">New Luck Toy Insists It's a Bar, but the Food's the Charm</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/28/one-final-round-of-smash-putt"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4_fdwfnh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4_fdwfnh.jpg" alt="4 fdwfnh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinking Games</p>
<h1 class='item__title'><a href="/articles/2017/2/28/one-final-round-of-smash-putt">One Final Round of Smash Putt</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/2/1/cursed-oak-keeps-it-crafty-and-approachable"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9780_nhapak_outdxh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9780_nhapak_outdxh.jpg" alt="Img 9780 nhapak outdxh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bar Stool Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/2/1/cursed-oak-keeps-it-crafty-and-approachable">Watering Holes: Cursed Oak Keeps It Crafty and Approachable</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/15/architect-tom-kundig-is-the-king-of-cabin-porn"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_402/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kundig-sol-duc-cabin_bqrmqq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_402/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kundig-sol-duc-cabin_bqrmqq.jpg" alt="Kundig sol duc cabin bqrmqq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eye Candy</p>
<h1 class='item__title'><a href="/articles/2017/5/15/architect-tom-kundig-is-the-king-of-cabin-porn">Architect Tom Kundig Is the King of Cabin Porn</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/15/could-a-cascadian-secession-actually-be-a-thing"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1581,w_1579,x_421,y_251/c_fill,h_1581,w_2108/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cascadia_Alex_revised_sswmyk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1581,w_1579,x_421,y_251/c_fill,h_1581,w_2108/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cascadia_Alex_revised_sswmyk.jpg" alt="Cascadia alex revised sswmyk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New Nations</p>
<h1 class='item__title'><a href="/articles/2017/5/15/could-a-cascadian-secession-actually-be-a-thing">Could a Cascadian Secession Actually Happen?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jake-bullinger">Jake Bullinger</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/15/what-does-it-take-to-score-a-dream-cabin-in-washington"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cabintravel_salmon_bk58hz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cabintravel_salmon_bk58hz.jpg" alt="Cabintravel salmon bk58hz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That Cabin Life</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-does-it-take-to-score-a-dream-cabin-in-washington">What Does It Take to Score a Dream Cabin in Washington?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/15-amazing-northwest-cabins-and-cottages"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2996,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CaveB-yurt-JeromeTsoPhotography_lrjeeu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2996,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CaveB-yurt-JeromeTsoPhotography_lrjeeu.jpg" alt="Caveb yurt jerometsophotography lrjeeu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2017/5/15/15-amazing-northwest-cabins-and-cottages">15 Amazing Northwest Cabin Destinations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/14/the-best-washington-state-park-cabins"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cama-beach-cabins_oxfbwy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cama-beach-cabins_oxfbwy.jpg" alt="Cama beach cabins oxfbwy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cabins & Cottages</p>
<h1 class='item__title'><a href="/articles/2017/5/14/the-best-washington-state-park-cabins">The Best Washington State Park Cabins</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/3/northwest-festival-forecast-may"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_1/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SasVenue_otvwvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_1/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SasVenue_otvwvq.jpg" alt="Sasvenue otvwvq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Five Ways</p>
<h1 class='item__title'><a href="/articles/2017/5/3/northwest-festival-forecast-may">Northwest Festival Forecast: May</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/liz-weber">Liz Weber</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_4032,x_2016,y_0/c_fill,h_4032,w_5376/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_4032,x_2016,y_0/c_fill,h_4032,w_5376/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" alt="Goop image big e6t2wb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Scoop on Goop</p>
<h1 class='item__title'><a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month">Gwyneth Paltrow Heads to Nordstrom This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" alt="9 pot bottle revised wcfhxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs">Trending Now: High-End Pet Travel and Marijuana for Dogs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" alt="Untitled 1 pk4f8q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year">At Seattle Humane, 7,000 Dogs and Cats Get New Homes Every Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" alt="Sm kids studio0385 flat q92coo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Screen Time Savant</p>
<h1 class='item__title'><a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis">How Much Screen Time Is Too Much? Ask Seattle's Dimitri Christakis.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/20/breastfeeding-bingo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_978,w_1465,x_0,y_276/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/048_SeattleMet_0417_togu0r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_978,w_1465,x_0,y_276/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/048_SeattleMet_0417_togu0r.jpg" alt="048 seattlemet 0417 togu0r" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Good to Know</p>
<h1 class='item__title'><a href="/articles/2017/3/20/breastfeeding-bingo">Breastfeeding Bingo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/20/seattle-kids-v-climate-change"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_603,w_904,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-Kids_ecology_Final_hie4oz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_603,w_904,x_0,y_99/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seattle-Kids_ecology_Final_hie4oz.jpg" alt="Seattle kids ecology final hie4oz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Back Fence</p>
<h1 class='item__title'><a href="/articles/2017/3/20/seattle-kids-v-climate-change">Seattle Kids v. Climate Change</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/15/architect-tom-kundig-is-the-king-of-cabin-porn"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_402/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kundig-sol-duc-cabin_bqrmqq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_402/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kundig-sol-duc-cabin_bqrmqq.jpg" alt="Kundig sol duc cabin bqrmqq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eye Candy</p>
<h1 class='item__title'><a href="/articles/2017/5/15/architect-tom-kundig-is-the-king-of-cabin-porn">Architect Tom Kundig Is the King of Cabin Porn</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/15/what-my-garage-sale-taught-me-about-the-new-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1524,w_1523,x_221,y_0/c_fill,h_1524,w_2032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/garage-PRINT_ncvz2a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1524,w_1523,x_221,y_0/c_fill,h_1524,w_2032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/garage-PRINT_ncvz2a.jpg" alt="Garage print ncvz2a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Essay</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-my-garage-sale-taught-me-about-the-new-seattle">What My Garage Sale Taught Me About the New Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kathryn-robinson">Kathryn Robinson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/15/the-view-from-above-amazon-s-spaceballs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_786/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AmazonBalls2_bxkbre.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_786/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AmazonBalls2_bxkbre.jpg" alt="Amazonballs2 bxkbre" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Amazonia</p>
<h1 class='item__title'><a href="/articles/2017/5/15/the-view-from-above-amazon-s-spaceballs">The View from Above: Amazon's Spaceballs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/what-does-it-take-to-score-a-dream-cabin-in-washington"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cabintravel_salmon_bk58hz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cabintravel_salmon_bk58hz.jpg" alt="Cabintravel salmon bk58hz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That Cabin Life</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-does-it-take-to-score-a-dream-cabin-in-washington">What Does It Take to Score a Dream Cabin in Washington?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1670,w_2503,x_336,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/70-81_RE_izy9ik.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1670,w_2503,x_336,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/70-81_RE_izy9ik.jpg" alt="70 81 re izy9ik" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Where to Live Now</p>
<h1 class='item__title'><a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">The 10 Hottest Neighborhoods in Seattle in 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/11/homestead-plant-shop-is-now-open-in-the-central-district"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17545501_1016451558488547_1057701568685094685_o_d52iet.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17545501_1016451558488547_1057701568685094685_o_d52iet.jpg" alt="17545501 1016451558488547 1057701568685094685 o d52iet" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fond of Flora</p>
<h1 class='item__title'><a href="/articles/2017/4/11/homestead-plant-shop-is-now-open-in-the-central-district">Homestead Plant Shop Is Now Open in the Central District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__logo'><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></div>
<div class='g-footer__social'>
<ul class='social-links'>
<li><a class="social-links--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="social-links--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="social-links--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="social-links--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="social-links--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
<div class='l-container'>
<div class='g-footer__contact'><em>A SagaCity Media Publication</em><br/>509 Olive Way, Suite 305 &bull; Seattle, WA 98101 &bull; phone: 206-957-2234 &bull; fax: 206-447-3388</div>
</div>
<div class='l-container'>
<ul class='g-footer__menu'>
<li class='g-menu'>
<a class="g-menu__header" href="/">Channels</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/eat-and-drink">Seattle Restaurants</a>
</li>
<li class='g-menu__item'>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li class='g-menu__item'>
<a href="/style-and-shopping">Fashion &amp; Shopping</a>
</li>
<li class='g-menu__item'>
<a href="/">Real Estate</a>
</li>
<li class='g-menu__item'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li class='g-menu__item'>
<a href="/news-and-profiles">News &amp; Profiles</a>
</li>
<li class='g-menu__item'>
<a href="/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Blogs</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/blogs/publicola">PubliCola</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/nosh-pit">Nosh Pit</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/culture-fiend">Culture Fiend</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/tripster">Tripster</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/shop-talk">Shop Talk</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">About Us</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/pages/about/">Masthead</a>
</li>
<li class='g-menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='g-menu__item'>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li class='g-menu__item'>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li class='g-menu__item'>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li class='g-menu__item'>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li class='g-menu__item'>
<a href="/sitemap">Site Map</a>
</li>
<li class='g-menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Subscriptions</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/DES?ikey=I**DPB">Subscribe</a>
</li>
<li class='g-menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/-194898">Renew Subscription</a>
</li>
<li class='g-menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/-194910">Change Address</a>
</li>
<li class='g-menu__item'>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li class='g-menu__item'>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li class='g-menu__item'>
<a href="https://ssl.palmcoastd.com/11402/apps/-194887">Pay Invoice</a>
</li>
<li class='g-menu__item'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-6b117b45c27999a2161180e11b82df5a4076f205bf57124d8d0bd89cb87a17a7.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/nosh-pit">Nosh Pit Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/culture-fiend">Culture Fiend Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/shop-talk">Shop Talk Blog</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/tripster">Tripster Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/eat-and-drink/best-breakfast-spots">Breakfasts</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-top-seafood">Seafood</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/articles/the-25-best-cocktails-in-seattle-december-2014">25 Best Cocktails</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Food</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
