<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>The Top Things to Do This Weekend: December 7–10 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-faa84208ad0226d01c1330e51d91665228d2bb43c0e9d8e263ab43f581b8f523.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="4zmFqGvexQJ1Bmho6zXo9QpOqEx/WYRQt78eAnwHL/9h/DBeofTqasGc9Tce67DPCX9RdVNZEgzxL5wBKioMwQ==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Choreographer Kate Wallich&#39;s presents Dream Dances, Emily Haines and the Soft Skeletons serenade Benaroya Hall,  and a *different* sort of Sugar Plum Fairy at Land of the Sweets: The Burlesque Nutcracker" />
<meta name="keywords" property="keywords" content="Weekend" />
<meta name="date" property="date" content="2017-12-07 11:58:08 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,upcoming-events" />
<meta name="gpt:tags" property="gpt:tags" content="Weekend" />



<meta name="gpt:slug" property="gpt:slug" content="the-top-things-to-do-this-weekend-december-7-10" />
<meta name="og:title" property="og:title" content="The Top Things to Do This Weekend: December 7–10" />
<meta name="og:description" property="og:description" content="Choreographer Kate Wallich&#39;s presents Dream Dances, Emily Haines and the Soft Skeletons serenade Benaroya Hall,  and a *different* sort of Sugar Plum Fairy at Land of the Sweets: The Burlesque Nutcracker" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/DreamDances_PhotoByStefanoAltamura_cucj85.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, arts-and-culture, upcoming-events, weekend, darren-davis, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2017/12/7/the-top-things-to-do-this-weekend-december-7-10" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="The Top Things to Do This Weekend: December 7–10" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="The Weekend Starts...Now" />
<meta name="sailthru.description" property="sailthru.description" content="Choreographer Kate Wallich&#39;s presents Dream Dances, Emily Haines and the Soft Skeleton serenades Benaroya Hall,  and a &lt;em&gt;different&lt;/em&gt; sort of Sugar Plum Fairy at Land of the Sweets: The Burlesque Nutcracker" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-culture,upcoming-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Darren Davis'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/upcoming-events">Upcoming Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>The Weekend Starts...Now</p>
<h1 class='page-header__title'>The Top Things to Do This Weekend: December 7–10</h1>
<h3 class='page-header__subtitle'>Choreographer Kate Wallich's presents Dream Dances, Emily Haines and the Soft Skeleton serenades Benaroya Hall,  and a <em>different</em> sort of Sugar Plum Fairy at Land of the Sweets: The Burlesque Nutcracker</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

<span class='inline-list__item page-header__meta__date'>
12/7/2017 at 11:58am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="122395" data-entity-method="embed" data-image-align="center" data-image-caption="&lt;p&gt;Kate Wallich and The YC present &lt;em&gt;Dream Dances&lt;/em&gt; at On the Boards.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1500,"y2":1000,"width":1500,"height":1000}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/DreamDances_PhotoByStefanoAltamura_cucj85.jpg" alt="Dreamdances photobystefanoaltamura cucj85"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Kate Wallich and The YC present <em>Dream Dances</em> at On the Boards.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/stefano-altamura">Stefano Altamura</a></p>
</div>
</figcaption></figure>
<h3>Classical &amp; More</h3>
<p><strong>Sat, Dec 10</strong><br><a href="/events/montrose-trio" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2524"><strong>Montrose Trio</strong></a><br>Violinist Martin Beaver and cellist Clive Greensmith weren’t ready to put down their bows when the Tokyo String Quartet called it quits almost five years ago. Instead they joined up with pianist Jon Kimura Parker. On stage, the Montrose Trio creates a sheer depth of sound that belies their numbers. In Seattle, they’ll tackle Haydn, Shostakovich, and Brahms. <em>Meany Hall, $44–$52</em></p>
<h3>Concerts</h3>
<p><strong>Fri, Dec 8<br></strong><strong><a href="/events/emily-haines-and-the-soft-skeletons" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2492">Emily Haines and the Soft Skeleton<br></a></strong>As the lead singer of Metric, Emily Haines delivered six albums of kinetic synth- and guitar-driven pop rock. In her solo side project, she taps into a minimalist side of her songwriting prowess, revealing introspective lyricism and a gentle pianist’s touch. Benaroya Hall, $36–$86</p>
<h3>Dance</h3>
<p><strong>Thru Dec 28<br><a href="/events/george-balanchine-s-the-nutcracker" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2284">George Balanchine's The Nutcracker</a></strong><br>Unlike snow days, <em>The Nutcracker</em> is a winter guarantee every year in Seattle. Now in its third production, after replacing Pacific Northwest Ballet’s long-tenured Maurice Sendak run, the George Balanchine iteration offers all the timeless staging and iconography that this classic ballet is known and loved for. It’s never too early to buy tickets. <em>McCaw Hall, $26–$18</em>0</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p><strong>Dec 7–9</strong><br><a href="/events/kate-wallich-and-the-yc" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2498"><strong>Kate Wallich and the YC</strong></a><br>Seattle-based choreographer and one of <em>Dance Magazine</em>’s 25 to Watch in 2015, Kate Wallich returns to On the Boards with her company the YC for the premiere of a new full-length piece. <em>Dream Dances</em> unfolds as the name implies: complex, intertwined movements inspired by the motion of dream images and logic. <em>On the Boards, $23–$30</em></p>
<h3>Film</h3>
<p><strong>Thru Dec 28</strong><br><a target="_self" href="/events/it-s-a-wonderful-life-2017"><strong>It's a Wonderful Life</strong></a><br>Among the canon of American holiday films, <em>It’s a Wonderful Life</em> is high art. The 1946 opus checks all the boxes for feel-good viewing: black-and-white nostalgia, stories of human empathy, and a timeless movie star performance. One of the city’s last remaining classic movie theaters gives December over to James Stewart’s unmistakable charm. <em>Grand Illusion Cinema, $9</em></p>
<h3>Theater</h3>
<p><strong>Dec 7</strong><br><a href="/events/welcome-to-night-vale" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2288"><strong>Welcome to Night Vale</strong></a><br>The fictional setting for the Welcome to Night Vale podcast is a perfectly normal American desert town, except for the mysterious lights in the canyon and the hooded figures who loiter in the dog park. Night Vale’s local radio station hits the road to bring the creepy to Seattle, live. Read our <strong><a href="/articles/how-podcasts-like-welcome-to-night-vale-embraced-the-live-tour" target="_self" data-entity-class="Article" data-entity-id="123121" data-entity-method="link" data-entity-type="content">profile on the touring podcast phenomenon</a></strong>. <em>Neptune Theatre,</em> <em>$28.50–$33.50</em></p>
<p><strong>Dec 7–28</strong><br><a href="/events/land-of-the-sweets-the-burlesque-nutcracker-2017" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2506"><strong>Land of the Sweets: The Burlesque Nutcracker</strong></a><br>This version of <em>The Nutcracker</em> uses holiday pageantry in ways that might make you blush. And you've never seen the Sugar Plum Fairy like this (unless you visited the Triple Door this time last year.) Featuring live music from a nine-piece jazz orchestra and some all new costume surprises. <em>The Triple Door, $45–$55</em></p>
<p><strong>Dec 8–10</strong><br><a href="/events/elf-the-musical" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2501"><strong>Elf the Musical</strong></a><br>A modern Christmas classic, <em>Elf</em> the film championed ceaseless optimism and holiday cheer in a modern world stricken by cynicism. Will Ferrell might not be reprising his role for this visiting Broadway show, but his irresistible performance as Buddy—an orphan raised in Santa’s workshop—informs the whole production. <em>Paramount Theatre, $45–$100</em></p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p><strong>Thru Dec 17</strong><br><a href="/events/the-humans" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2291"><strong>The Humans</strong></a><br>Stephen Karam’s one-act play, about three generations of the Blake family convening at Thanksgiving, was a finalist for the Pulitzer Prize for Drama and won the Tony Award for Best Play in 2016. And it’s easy to see why. A story that tackles interfamilial culture clash—rural Scranton versus urban Manhattan— the vagaries of aging and dating, and more than one family secret revealed, is… well, just like your Thanksgiving dinners, right? <strong><a href="/articles/witness-a-nervous-breakdown-unfold-in-real-time-with-the-humans" target="_self" data-entity-class="Article" data-entity-id="123199" data-entity-method="link" data-entity-type="content">Read our review here</a></strong>. <em>Seattle Repertory Theatre, $17–$90</em></p>
<p><strong>Thru Dec 27</strong><br><a href="/events/a-charlie-brown-christmas" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2499"><strong>A Charlie Brown Christmas</strong></a><br>Every year, the 1965 television Christmas special, based on Charles M. Schulz’s beloved <em>Peanuts</em> characters, reliably warms family living rooms like a hearth. The stage adaptation returns to Seattle for a breezy, kid-friendly, 40-minute production featuring a melancholy Charlie Brown looking for holiday magic in a world preoccupied with seasonal commercialism. Taproot Theatre, $25</p>
<p><strong>Thru Dec 30</strong><br><a href="/events/irving-berlin-s-holiday-inn" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2500"><strong>Irving Berlin's Holiday Inn</strong></a><br>Last year’s Broadway hit, based on the 1942 musical film starring Bing Crosby and Fred Astaire, boasts all the trappings of a feel-good holiday stage spectacle: song-and-dance entertainment with music from the late, celebrated composer Irving Berlin, an idyllic New England setting, and a story of fame, the simple life, and long-simmering romance. <em>5th Avenue Theatre, $29–$120</em></p>
<p><strong>Thru Dec 30</strong><br><a href="/events/howl-s-moving-castle" target="_self" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="2292"><strong>Howl's Moving Castle</strong></a><br>Based on the 1986 novel by Diana Wynne Jones, this new musical finds young Sophie Hatter in a bit of a pickle. After crossing the Witch of the Waste, she’s transformed into an old woman and must win over the good but ambivalent wizard Howl (who has a moving castle) in order to break the curse. Don’t you hate it when that happens? <em>Book-It Repertory Theatre, $25–$99</em></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/weekend">Weekend</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123207"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/events/howl-s-moving-castle"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_638,w_637,x_82,y_11/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Frontpage_HMC_ONSALENOW_vlzwhf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_638,w_637,x_82,y_11/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Frontpage_HMC_ONSALENOW_vlzwhf.jpg" alt="Frontpage hmc onsalenow vlzwhf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/howl-s-moving-castle">Howl’s Moving Castle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:30 PM</span>
<span class='inline-list__item'>$25–$99</span>
<span class='inline-list__item'>Book-It Repertory Theatre</span>
</p>
<p class='item__teaser'>Based on the 1986 novel by Diana Wynne Jones, this new musical finds young Sophie Hatter in a bit of a pickle. After crossing the Witch of the Waste, she’s t...</p>
</div>
</div>
<div class='item'>
<a href="/events/irving-berlin-s-holiday-inn"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1351,w_1352,x_237,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0252_Bryce-Pinkham-and-company-in-HOLIDAY-INN-THE-NEW-IRVING-BERLIN-MUSICAL-Photo-by-Joan-Marcus-2016_crop_i9jvzm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1351,w_1352,x_237,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0252_Bryce-Pinkham-and-company-in-HOLIDAY-INN-THE-NEW-IRVING-BERLIN-MUSICAL-Photo-by-Joan-Marcus-2016_crop_i9jvzm.jpg" alt="0252 bryce pinkham and company in holiday inn the new irving berlin musical photo by joan marcus 2016 crop i9jvzm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/irving-berlin-s-holiday-inn">Irving Berlin’s Holiday Inn</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00 PM</span>
<span class='inline-list__item'>$29–$120</span>
<span class='inline-list__item'>5th Avenue Theatre</span>
</p>
<p class='item__teaser'>Last year’s Broadway hit, based on the 1942 musical film starring Bing Crosby and Fred Astaire, boasts all the trappings of a feel-good holiday stage spectac...</p>
</div>
</div>
<div class='item'>
<a href="/events/a-charlie-brown-christmas"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_126,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/charlie_brown_xmas_background1_rygdne.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_126,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/charlie_brown_xmas_background1_rygdne.jpg" alt="Charlie brown xmas background1 rygdne" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/a-charlie-brown-christmas">A Charlie Brown Christmas</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:00 PM</span>
<span class='inline-list__item'>$25</span>
<span class='inline-list__item'>Taproot Theatre</span>
</p>
<p class='item__teaser'>Every year, the 1965 television Christmas special, based on Charles M. Schulz’s beloved Peanuts characters, reliably warms family living rooms like a hearth....</p>
</div>
</div>
<div class='item'>
<a href="/events/the-humans"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_330,w_330,x_307,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/th_header_dcuygw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_330,w_330,x_307,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/th_header_dcuygw.jpg" alt="Th header dcuygw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/the-humans">The Humans</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:30 PM</span>
<span class='inline-list__item'>$17–$90</span>
<span class='inline-list__item'>Seattle Repertory Theatre</span>
</p>
<p class='item__teaser'>Stephen Karam’s one-act play, about three generations of the Blake family convening at Thanksgiving, was a finalist for the Pulitzer Prize for Drama and won ...</p>
</div>
</div>
<div class='item'>
<a href="/events/elf-the-musical"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_139,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/elf-the-musical-houston-tickets-discount_t3erpf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_139,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/elf-the-musical-houston-tickets-discount_t3erpf.jpg" alt="Elf the musical houston tickets discount t3erpf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/elf-the-musical">Elf the Musical</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00 PM and 7:30 PM</span>
<span class='inline-list__item'>$45–$100</span>
<span class='inline-list__item'>Paramount Theatre</span>
</p>
<p class='item__teaser'>A modern Christmas classic, Elf the film championed ceaseless optimism and holiday cheer in a modern world stricken by cynicism. Will Ferrell might not be re...</p>
</div>
</div>
<div class='item'>
<a href="/events/land-of-the-sweets-the-burlesque-nutcracker-2017"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_308,w_309,x_71,y_661/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nutcracker_burlesque_ldiejp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_308,w_309,x_71,y_661/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/nutcracker_burlesque_ldiejp.jpg" alt="Nutcracker burlesque ldiejp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/land-of-the-sweets-the-burlesque-nutcracker-2017">Land of the Sweets: The Burlesque Nutcracker</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:30 PM</span>
<span class='inline-list__item'>$45–$55</span>
<span class='inline-list__item'>The Triple Door</span>
</p>
<p class='item__teaser'>This version of The Nutcracker uses holiday pageantry in ways that might make you blush. And you've never seen the Sugar Plum Fairy like this (unless you vis...</p>
</div>
</div>
<div class='item'>
<a href="/events/welcome-to-night-vale"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1250,w_1250,x_591,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Podcasts_NightVale_JLongo_2500px_n468om.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1250,w_1250,x_591,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Podcasts_NightVale_JLongo_2500px_n468om.jpg" alt="Podcasts nightvale jlongo 2500px n468om" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Special Events</p>
<h1 class='item__title'><a href="/events/welcome-to-night-vale">Welcome to Night Vale</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:00 PM and 9:30 PM</span>
<span class='inline-list__item'>$28.50–$33.50</span>
<span class='inline-list__item'>Neptune Theatre</span>
</p>
<p class='item__teaser'>The fictional setting for the Welcome to Night Vale podcast is a perfectly normal American desert town, except for the mysterious lights in the canyon and th...</p>
</div>
</div>
<div class='item'>
<a href="/events/kate-wallich-and-the-yc"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_275,w_275,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCF8859_flefrq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_275,w_275,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCF8859_flefrq.jpg" alt="Dscf8859 flefrq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dance</p>
<h1 class='item__title'><a href="/events/kate-wallich-and-the-yc">Kate Wallich and the YC</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>8:00 PM</span>
<span class='inline-list__item'>$23–$30</span>
<span class='inline-list__item'>On the Boards</span>
</p>
<p class='item__teaser'>Seattle-based choreographer and one of Dance Magazine’s 25 to Watch in 2015, Kate Wallich returns to On the Boards with her company the YC for the premiere o...</p>
</div>
</div>
<div class='item'>
<a href="/events/george-balanchine-s-the-nutcracker"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_599,x_141,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/george-balanchines-the-nutcracker_23618384645_o_bp5ipe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_599,x_141,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/george-balanchines-the-nutcracker_23618384645_o_bp5ipe.jpg" alt="George balanchines the nutcracker 23618384645 o bp5ipe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dance</p>
<h1 class='item__title'><a href="/events/george-balanchine-s-the-nutcracker">George Balanchine's The Nutcracker</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:30 PM</span>
<span class='inline-list__item'>$26–$180</span>
<span class='inline-list__item'>McCaw Hall</span>
</p>
<p class='item__teaser'>Unlike snow days, The Nutcracker is a winter guarantee every year in Seattle. Now in its third production, after replacing Pacific Northwest Ballet’s long-te...</p>
</div>
</div>
<div class='item'>
<a href="/events/emily-haines-and-the-soft-skeletons"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_398,x_295,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1718-1208-Haines-880x399_gqnrb8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_398,x_295,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1718-1208-Haines-880x399_gqnrb8.jpg" alt="1718 1208 haines 880x399 gqnrb8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/emily-haines-and-the-soft-skeletons">Emily Haines and the Soft Skeletons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$36–$86</span>
<span class='inline-list__item'>Benaroya Hall</span>
</p>
<p class='item__teaser'>As the lead singer of Metric, Emily Haines delivered six albums of kinetic synth- and guitar-driven pop rock. In her solo side project, she taps into a minim...</p>
</div>
</div>
<div class='item'>
<a href="/events/montrose-trio"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_540,w_539,x_666,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1300_Montrose_h96rmy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_540,w_539,x_666,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1300_Montrose_h96rmy.jpg" alt="1300 montrose h96rmy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Classical Music</p>
<h1 class='item__title'><a href="/events/montrose-trio">Montrose Trio</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$44-$52</span>
<span class='inline-list__item'>Meany Hall</span>
</p>
<p class='item__teaser'>Violinist Martin Beaver and cellist Clive Greensmith weren’t ready to put down their bows when the Tokyo String Quartet called it quits almost five years ago...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/11/27/things-to-do-after-work-nov-27-dec-1"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_961,x_134,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_qm6xpj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_961,x_134,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_qm6xpj.jpg" alt="Download qm6xpj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2017/11/27/things-to-do-after-work-nov-27-dec-1">Things to Do After Work: November 27–December 1</a></h1>
<p class='item__teaser'>Cathy McClure dissects toys in 'Dispossessed,' John Waters brings his perverse holiday vision to town, and the official photographer for the Obama administration unveils a portrait of the presidency.</p>
<p class='item__meta'>
<span class='inline-list__item'>11/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/12/4/things-to-do-after-work-december-4-8"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_553,w_553,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download-1_yd1nfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_553,w_553,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download-1_yd1nfv.jpg" alt="Download 1 yd1nfv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2017/12/4/things-to-do-after-work-december-4-8">Things to Do After Work: December 4–8</a></h1>
<p class='item__teaser'>Seattle Art Museum curates color to remedy the gray season, Seattle-based author Anca Szilágyi debuts her first novel,  and experimental filmmaker Nathaniel Dorsky presents 'Seasonal Songs.'</p>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/28/the-top-things-to-see-or-do-in-seattle-december-2017"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1411,w_1411,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Debby-Wong_shutterstock_460705834_o8gklr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1411,w_1411,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Debby-Wong_shutterstock_460705834_o8gklr.jpg" alt="Debby wong shutterstock 460705834 o8gklr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Met Picks</p>
<h1 class='item__title'><a href="/articles/2017/11/28/the-top-things-to-see-or-do-in-seattle-december-2017">The Top Things to See or Do in Seattle, December 2017</a></h1>
<p class='item__teaser'>Hillary Clinton reveals ‘What Happened,’ Jay Z arrives on the ‘4:44 Tour,’ and Velocity Dance Center gets disruptive.</p>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/28/your-guide-to-seattle-holiday-events-2017"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_423,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_534935224_qmlwus.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_423,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_534935224_qmlwus.jpg" alt="Shutterstock 534935224 qmlwus" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Met Picks</p>
<h1 class='item__title'><a href="/articles/2017/11/28/your-guide-to-seattle-holiday-events-2017">Your Guide to Seattle Holiday Events, 2017</a></h1>
<p class='item__teaser'>Feel merry in Seattle this year with a trip down Candy Cane Lane, or take in the ‘The Nutcracker’—ballet or burlesque, your choice.</p>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/12/5/witness-a-nervous-breakdown-unfold-in-real-time-with-the-humans"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/THE_HUMANS_-_Richard_Thomas__Pamela_Reed__Daisy_Eagan__Luis_Vega__Therese_Plaehn._Photo_by_Julieta_Cervantes_preview_tcusuh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/THE_HUMANS_-_Richard_Thomas__Pamela_Reed__Daisy_Eagan__Luis_Vega__Therese_Plaehn._Photo_by_Julieta_Cervantes_preview_tcusuh.jpg" alt="The humans   richard thomas  pamela reed  daisy eagan  luis vega  therese plaehn. photo by julieta cervantes preview tcusuh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Review</p>
<h1 class='item__title'><a href="/articles/2017/12/5/witness-a-nervous-breakdown-unfold-in-real-time-with-the-humans">Witness a Nervous Breakdown Unfold in Real Time with 'The Humans'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/20/how-podcasts-like-welcome-to-night-vale-embraced-the-live-tour"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WTNV_AH_NOLA_076_Credit_Jeff-Cymbalski_vqkwgo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WTNV_AH_NOLA_076_Credit_Jeff-Cymbalski_vqkwgo.jpg" alt="Wtnv ah nola 076 credit jeff cymbalski vqkwgo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Headphones to Highways</p>
<h1 class='item__title'><a href="/articles/2017/11/20/how-podcasts-like-welcome-to-night-vale-embraced-the-live-tour">How Podcasts Like <em>Welcome to Night Vale</em> Embraced the Live Tour</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/30/top-things-to-do-this-weekend-november-30-december-3"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_1152,x_164,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lorna_Luft_and_Eric_Ankrim_lead_the_cast_of_Irving_Berlins_Holiday_Inn_at_The_5th_Avenue_Theatre_-_Photo_Credit_Mark_Kitaoka_wjrxf9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_1152,x_164,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lorna_Luft_and_Eric_Ankrim_lead_the_cast_of_Irving_Berlins_Holiday_Inn_at_The_5th_Avenue_Theatre_-_Photo_Credit_Mark_Kitaoka_wjrxf9.jpg" alt="Lorna luft and eric ankrim lead the cast of irving berlins holiday inn at the 5th avenue theatre   photo credit mark kitaoka wjrxf9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/11/30/top-things-to-do-this-weekend-november-30-december-3">Top Things to Do This Weekend: November 30–December 3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/9/the-top-things-to-do-this-weekend-november-9-12"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FFF_Pic_Audience_HR_gzrxmh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FFF_Pic_Audience_HR_gzrxmh.jpg" alt="Fff pic audience hr gzrxmh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/11/9/the-top-things-to-do-this-weekend-november-9-12">The Top Things to Do This Weekend: November 9–12</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/6/where-to-watch-the-sounders-defend-the-cup-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_683,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/38040059584_9f86fbc17f_k_why8t1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_683,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/38040059584_9f86fbc17f_k_why8t1.jpg" alt="38040059584 9f86fbc17f k why8t1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sporting Life</p>
<h1 class='item__title'><a href="/articles/2017/12/6/where-to-watch-the-sounders-defend-the-cup-this-weekend">Where to Watch the Sounders Defend the Cup</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/6/will-sake-finally-have-a-moment-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_189,y_0/c_fill,h_640,w_853/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kokkaku_sake_teufhm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_189,y_0/c_fill,h_640,w_853/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kokkaku_sake_teufhm.jpg" alt="Kokkaku sake teufhm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sake Talk</p>
<h1 class='item__title'><a href="/articles/2017/12/6/will-sake-finally-have-a-moment-in-seattle">Will Sake Finally Have a Moment in Seattle? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/6/nosh-pit-weekly-planner-december-6-12"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_415,w_623,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/beer-light_Final_aux7uk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_415,w_623,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/beer-light_Final_aux7uk.jpg" alt="Beer light final aux7uk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2017/12/6/nosh-pit-weekly-planner-december-6-12">Nosh Pit Weekly Planner: December 6–12</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/5/revel-will-popup-for-a-year-in-former-vestal-space-in-south-lake-union"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chirchi-and-yang-owners-revel-restaurant_px1jfd_dennys.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chirchi-and-yang-owners-revel-restaurant_px1jfd_dennys.jpg" alt="Chirchi and yang owners revel restaurant px1jfd dennys" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Popup Dispatch</p>
<h1 class='item__title'><a href="/articles/2017/12/5/revel-will-popup-for-a-year-in-former-vestal-space-in-south-lake-union">Revel Will Pop Up for a Year in Former Vestal Space</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/4/tipless"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1018/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ada_s_ztfo5l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1018/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ada_s_ztfo5l.jpg" alt="Ada s ztfo5l" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tipless in Seattle</p>
<h1 class='item__title'><a href="/articles/2017/12/4/tipless">How 3 Seattle Businesses Are Grappling with Tipping</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/4/6-places-for-comforting-fare-that-hit-the-spot"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_Thackeray_SMD_1380_nqvi3i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0416_Thackeray_SMD_1380_nqvi3i.jpg" alt="0416 thackeray smd 1380 nqvi3i" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun with Listicles</p>
<h1 class='item__title'><a href="/articles/2017/12/4/6-places-for-comforting-fare-that-hit-the-spot">6 Places for Comforting Fare That Hit the Spot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/7/the-top-things-to-do-this-weekend-december-7-10"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_190,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DreamDances_PhotoByStefanoAltamura_cucj85.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_190,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DreamDances_PhotoByStefanoAltamura_cucj85.jpg" alt="Dreamdances photobystefanoaltamura cucj85" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/12/7/the-top-things-to-do-this-weekend-december-7-10">The Top Things to Do This Weekend: December 7–10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/6/where-to-watch-the-sounders-defend-the-cup-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_683,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/38040059584_9f86fbc17f_k_why8t1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_683,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/38040059584_9f86fbc17f_k_why8t1.jpg" alt="38040059584 9f86fbc17f k why8t1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sporting Life</p>
<h1 class='item__title'><a href="/articles/2017/12/6/where-to-watch-the-sounders-defend-the-cup-this-weekend">Where to Watch the Sounders Defend the Cup</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/5/witness-a-nervous-breakdown-unfold-in-real-time-with-the-humans"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/THE_HUMANS_-_Richard_Thomas__Pamela_Reed__Daisy_Eagan__Luis_Vega__Therese_Plaehn._Photo_by_Julieta_Cervantes_preview_tcusuh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/THE_HUMANS_-_Richard_Thomas__Pamela_Reed__Daisy_Eagan__Luis_Vega__Therese_Plaehn._Photo_by_Julieta_Cervantes_preview_tcusuh.jpg" alt="The humans   richard thomas  pamela reed  daisy eagan  luis vega  therese plaehn. photo by julieta cervantes preview tcusuh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater Review</p>
<h1 class='item__title'><a href="/articles/2017/12/5/witness-a-nervous-breakdown-unfold-in-real-time-with-the-humans">Witness a Nervous Breakdown Unfold in Real Time with 'The Humans'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/4/things-to-do-after-work-december-4-8"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_369,w_553,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download-1_yd1nfv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_369,w_553,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download-1_yd1nfv.jpg" alt="Download 1 yd1nfv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2017/12/4/things-to-do-after-work-december-4-8">Things to Do After Work: December 4–8</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/top-things-to-do-this-weekend-november-30-december-3"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_1152,x_164,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lorna_Luft_and_Eric_Ankrim_lead_the_cast_of_Irving_Berlins_Holiday_Inn_at_The_5th_Avenue_Theatre_-_Photo_Credit_Mark_Kitaoka_wjrxf9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_1152,x_164,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lorna_Luft_and_Eric_Ankrim_lead_the_cast_of_Irving_Berlins_Holiday_Inn_at_The_5th_Avenue_Theatre_-_Photo_Credit_Mark_Kitaoka_wjrxf9.jpg" alt="Lorna luft and eric ankrim lead the cast of irving berlins holiday inn at the 5th avenue theatre   photo credit mark kitaoka wjrxf9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/11/30/top-things-to-do-this-weekend-november-30-december-3">Top Things to Do This Weekend: November 30–December 3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/29/parts-unknown-cut-a-segment-about-discrimination-in-tech"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ABPU_S10_Seattle3_q0fhcp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ABPU_S10_Seattle3_q0fhcp.jpg" alt="Abpu s10 seattle3 q0fhcp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Television</p>
<h1 class='item__title'><a href="/articles/2017/11/29/parts-unknown-cut-a-segment-about-discrimination-in-tech">'Parts Unknown' Cut a Segment About Sexual Harassment in Tech</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/7/durkan-signs-keyarena-renovation-plan"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/debora_juarez_keyarena_mou_ovg_jenny_durkan_srwfar.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/debora_juarez_keyarena_mou_ovg_jenny_durkan_srwfar.jpg" alt="Debora juarez keyarena mou ovg jenny durkan srwfar" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/12/7/durkan-signs-keyarena-renovation-plan">Durkan Signs KeyArena Renovation Plan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/6/patty-murray-calls-on-franken-to-resign"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_829,w_829,x_0,y_0/c_fill,h_829,w_1105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/patty-murray_lz4hug.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_829,w_829,x_0,y_0/c_fill,h_829,w_1105/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/patty-murray_lz4hug.jpg" alt="Patty murray lz4hug" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That Washington</p>
<h1 class='item__title'><a href="/articles/2017/12/6/patty-murray-calls-on-franken-to-resign">Washington's Senators Call on Franken to Resign</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/12/5/non-voters-aren-t-participating-in-the-democracy-voucher-program"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/democracy_vouchers_4_alison_klein_fqx7kz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/democracy_vouchers_4_alison_klein_fqx7kz.jpg" alt="Democracy vouchers 4 alison klein fqx7kz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>2017 Elections</p>
<h1 class='item__title'><a href="/articles/2017/12/5/non-voters-aren-t-participating-in-the-democracy-voucher-program">Nonvoters Aren't Participating in the Democracy Voucher Program</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/4/tipless"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1018/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ada_s_ztfo5l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_1018/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ada_s_ztfo5l.jpg" alt="Ada s ztfo5l" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tipless in Seattle</p>
<h1 class='item__title'><a href="/articles/2017/12/4/tipless">How 3 Seattle Businesses Are Grappling with Tipping</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/12/4/seattle-city-light-ceo-resigns"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_city_light_city_seattle_a2vvfz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_city_light_city_seattle_a2vvfz.jpg" alt="Seattle city light city seattle a2vvfz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mayor's Office</p>
<h1 class='item__title'><a href="/articles/2017/12/4/seattle-city-light-ceo-resigns">Seattle City Light CEO Resigns</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/12/4/seattle-police-chief-is-leaving"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_kathleen_o_toole_step_down_city_seattle_fisqtz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/jenny_durkan_kathleen_o_toole_step_down_city_seattle_fisqtz.jpg" alt="Jenny durkan kathleen o toole step down city seattle fisqtz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/12/4/seattle-police-chief-is-leaving">Seattle Police Chief Is Leaving</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/12/4/a-oei"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AOEI_SS18_3_k2dii8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AOEI_SS18_3_k2dii8.jpg" alt="Aoei ss18 3 k2dii8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style File</p>
<h1 class='item__title'><a href="/slideshows/2017/12/4/a-oei">Style File: Angeline Oei on Natural Landscapes and Artificial Intelligence</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/21/wear-what-when-november-21-27-17"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/glasswing_g9hjgt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_0,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/glasswing_g9hjgt.jpg" alt="Glasswing g9hjgt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/11/21/wear-what-when-november-21-27-17">Wear What When: November 21–27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/20/prairie-underground-outfits-the-outsiders"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_879,w_1320,x_413,y_237/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_3616_final_t2nj1i.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_879,w_1320,x_413,y_237/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FOU_3616_final_t2nj1i.jpg" alt="Fou 3616 final t2nj1i" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Elements of Style</p>
<h1 class='item__title'><a href="/articles/2017/11/20/prairie-underground-outfits-the-outsiders">Prairie Underground Outfits the Outsiders</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/14/wear-what-when-november-14-19"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kara_mercer_opfpyx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kara_mercer_opfpyx.jpg" alt="Kara mercer opfpyx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/11/14/wear-what-when-november-14-19">Wear What When: November 14–19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/10/cowabunga-is-finally-here"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" alt="Nov 1 hcmwll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/10/cowabunga-is-finally-here">Cowabunga Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_599,x_0,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_599,x_0,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" alt="Screen shot 2017 11 09 at 2.06.29 pm yb9muv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons">Stop Everything and Look at These Tiny Burger Macarons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/6/will-sake-finally-have-a-moment-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_189,y_0/c_fill,h_640,w_853/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kokkaku_sake_teufhm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_189,y_0/c_fill,h_640,w_853/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kokkaku_sake_teufhm.jpg" alt="Kokkaku sake teufhm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sake Talk</p>
<h1 class='item__title'><a href="/articles/2017/12/6/will-sake-finally-have-a-moment-in-seattle">Will Sake Finally Have a Moment in Seattle? </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/30/5-winter-cocktails-to-warm-you"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_881,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lock_the_Gate_usvqgi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_881,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lock_the_Gate_usvqgi.jpg" alt="Lock the gate usvqgi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Holiday Spirits</p>
<h1 class='item__title'><a href="/articles/2017/11/30/5-winter-cocktails-to-warm-you">5 Winter Cocktails to Warm You</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/20/belltown-on-the-rocks-how-the-neighborhood-is-dealing-with-its-growing-pains"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_406/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final2_ychypj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_406/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final2_ychypj.jpg" alt="Final2 ychypj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On The Rocks</p>
<h1 class='item__title'><a href="/articles/2017/11/20/belltown-on-the-rocks-how-the-neighborhood-is-dealing-with-its-growing-pains">Neighborhood In Flux: How Belltown Is Dealing with Its Growing Pains</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/2/the-wine-station-beacon-hill-s-pretenseless-new-wine-nook"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_639,w_959,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/station_3_ntfics.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_639,w_959,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/station_3_ntfics.jpg" alt="Station 3 ntfics" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/11/2/the-wine-station-beacon-hill-s-pretenseless-new-wine-nook">The Wine Station—Beacon Hill’s Pretenseless New Wine Nook</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/02/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/25/navy-strength-has-a-new-bigger-menu"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_89/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22158693_147796272488037_1207329695046041600_n_jup3wt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_89/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22158693_147796272488037_1207329695046041600_n_jup3wt.jpg" alt="22158693 147796272488037 1207329695046041600 n jup3wt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tiki Tidings</p>
<h1 class='item__title'><a href="/articles/2017/10/25/navy-strength-has-a-new-bigger-menu">Navy Strength Brings Philippine Flavors to New (Bigger) Menu</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/24/east-trading-company-comes-to-pike-st-in-november"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_428,w_640,x_0,y_266/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eastern_beer_vfk61m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_428,w_640,x_0,y_266/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eastern_beer_vfk61m.jpg" alt="Eastern beer vfk61m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/24/east-trading-company-comes-to-pike-st-in-november">Coming Soon: East Trading Company on Pike Street</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/21/1968-birdwatchers-and-mountaineers-defend-the-wilderness"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WA-p149-PZ_CascadePass-_2__bw_sagbke.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WA-p149-PZ_CascadePass-_2__bw_sagbke.jpg" alt="Wa p149 pz cascadepass  2  bw sagbke" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Years of Activism </p>
<h1 class='item__title'><a href="/articles/2017/11/21/1968-birdwatchers-and-mountaineers-defend-the-wilderness">1968: Birdwatchers and Mountaineers Defend the Wilderness </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/madeline-ostrander">Madeline Ostrander</a> and <a href="/producers/valerie-schloredt">Valerie Schloredt</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/20/how-to-find-peace-and-quiet-in-a-whistler-that-s-bigger-than-ever"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RobinONeill_8837-Edit_btzrfc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RobinONeill_8837-Edit_btzrfc.jpg" alt="Robinoneill 8837 edit btzrfc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trip</p>
<h1 class='item__title'><a href="/articles/2017/11/20/how-to-find-peace-and-quiet-in-a-whistler-that-s-bigger-than-ever">How to Find Peace and Quiet in a Whistler That’s Bigger Than Ever </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/10/cowabunga-is-finally-here"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" alt="Nov 1 hcmwll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/10/cowabunga-is-finally-here">Cowabunga Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_599,x_0,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_599,x_0,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" alt="Screen shot 2017 11 09 at 2.06.29 pm yb9muv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons">Stop Everything and Look at These Tiny Burger Macarons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/7/ice-cream-is-always-a-good-idea"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3691,w_5536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_3_PHOTO_CREDIT_SALT_AND_STRAW_zgntci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3691,w_5536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_3_PHOTO_CREDIT_SALT_AND_STRAW_zgntci.jpg" alt="Nov 3 photo credit salt and straw zgntci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/7/ice-cream-is-always-a-good-idea">Ice Cream Is Always a Good Idea</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/6/barbecue-in-november-is-giving-us-life"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" alt="Emmasbbq 001 k8gsid" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/6/barbecue-in-november-is-giving-us-life">Barbecue in November Is Giving Us Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/23/6-of-seattles-best-pot-shops"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" alt="Xn0a9175 o2lbwd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/6-of-seattles-best-pot-shops">6 of Seattle's Best Pot Shops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_213,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_213,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" alt="Uw biliscreen with glasses rxs5uw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health Coding</p>
<h1 class='item__title'><a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot">A New Smartphone App Spots Signs of Cancer With a Snapshot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/20/top-doctors-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" alt="071 docs 2 sn6eec" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-doctors-2017">Top Doctors 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_967,w_1451,x_91,y_158/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_967,w_1451,x_91,y_158/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" alt="Png studio photography shutterstock 515562937 hfn6ga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass">Could a Single-Payer Plan in Washington Soon Come to Pass?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" alt="Goop image big e6t2wb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Scoop on Goop</p>
<h1 class='item__title'><a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month">Gwyneth Paltrow Heads to Nordstrom This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" alt="9 pot bottle revised wcfhxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs">Trending Now: High-End Pet Travel and Marijuana for Dogs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/20/a-bold-remodel-breathes-new-life-into-a-100-year-old-leschi-home"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1623,w_1622,x_150,y_0/c_fill,h_1623,w_2164/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brio-Interior-Design_Leschi-3-15_grueew.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1623,w_1622,x_150,y_0/c_fill,h_1623,w_2164/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brio-Interior-Design_Leschi-3-15_grueew.jpg" alt="Brio interior design leschi 3 15 grueew" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/20/a-bold-remodel-breathes-new-life-into-a-100-year-old-leschi-home">A Bold Remodel Breathes New Life into a 100-Year-Old Leschi Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/haris-kenjar">Haris Kenjar</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_442/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_442/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" alt="Benjamin benschneider otto 27067 dl9g5s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf">How to Design a Cohesive Bookshelf</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1537/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1537/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" alt="Bestshops 236 ihx9fv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores">Meet Seattle's New Crop of Plant Stores</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/23/seattle-s-10-best-shops-for-home-design-goods"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1223,w_1835,x_165,y_615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JOIN-shop-36_qo5cuz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1223,w_1835,x_165,y_615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JOIN-shop-36_qo5cuz.jpg" alt="Join shop 36 qo5cuz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Great little Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/seattle-s-10-best-shops-for-home-design-goods">Seattle's 10 Best Shops for Home and Design Goods</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_2729,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_2729,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" alt="Courtesy build llc csh int kitchen 01  d5deb6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter">How to Make Your Home Smarter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/23/how-to-take-decorative-risks-in-the-bedroom"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1245,w_1865,x_135,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michelle_Dirkse_Interior_Design_Cedar-Park-2_us8iny.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1245,w_1865,x_135,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michelle_Dirkse_Interior_Design_Cedar-Park-2_us8iny.jpg" alt="Michelle dirkse interior design cedar park 2 us8iny" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/8/23/how-to-take-decorative-risks-in-the-bedroom">How to Take (Decorative) Risks in the Bedroom</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-98674737d4e103bf919d89a26bcac5f5bc135ef4b030f97630f3481f2050ff54.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.seattlemet.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="https://www.seattlemet.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
