<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>This Week in Restaurant News: Korean Fried Chicken Expansions and Ice Cream Popups | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-faa84208ad0226d01c1330e51d91665228d2bb43c0e9d8e263ab43f581b8f523.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="be9HZuVB7BIyd38g4y46txx37XzRSmjuaIAPELYBV6y+QgPpYg0DEqPMoeTbVeuyld3O6g+TIuZ9b1pMoR4AhQ==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Plus, Mamnoon gives itself the best anniversary gift: a new bar." />
<meta name="keywords" property="keywords" content="Molly Moon&#39;s,Nordstrom,Shifts and Shakeups" />
<meta name="date" property="date" content="2017-11-17 09:00:00 -0800" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,food-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Molly Moon&#39;s,Nordstrom,Shifts and Shakeups" />



<meta name="gpt:slug" property="gpt:slug" content="this-week-in-restaurant-news-11-16" />
<meta name="og:title" property="og:title" content="This Week in Restaurant News: Korean Fried Chicken Expansions and Ice Cream Popups" />
<meta name="og:description" property="og:description" content="Plus, Mamnoon gives itself the best anniversary gift: a new bar." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_398,w_598,x_0,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Screen_Shot_2017-11-15_at_11.33.52_PM_g2vcos.png" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, eat-and-drink, food-news-and-events, molly-moon-s, nordstrom, shifts-and-shakeups, diane-stephani, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2017/11/17/this-week-in-restaurant-news-11-16" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="This Week in Restaurant News: Korean Fried Chicken Expansions and Ice Cream Popups" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Shifts &amp; Shakeups" />
<meta name="sailthru.description" property="sailthru.description" content="Plus, Mamnoon gives itself the best anniversary gift: a new bar." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'eat-and-drink,food-news-and-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Diane Stephani'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Shifts & Shakeups</p>
<h1 class='page-header__title'>This Week in Restaurant News: Korean Fried Chicken Expansions and Ice Cream Popups</h1>
<h3 class='page-header__subtitle'>Plus, Mamnoon gives itself the best anniversary gift: a new bar.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

<span class='inline-list__item page-header__meta__date'>
11/17/2017 at 9:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="121898" data-entity-method="embed" data-image-align="center" data-image-caption="" data-image-selection='{"x1":0,"y1":171,"x2":598,"y2":569,"width":598,"height":398}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_398,w_598,x_0,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Screen_Shot_2017-11-15_at_11.33.52_PM_g2vcos.png" alt="Screen shot 2017 11 15 at 11.33.52 pm g2vcos"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-of-molly-moon-s">Courtesy of Molly Moon's</a></p>
</div>
</figcaption></figure>
<h4>Brunch Beat</h4>
<p><strong>Gather Kitchen and Bar</strong><br>A new addition to Ballard as of October, chef Ryan Donaldson is now serving his own <a href="/articles/hey-look-5-new-brunch-spots-to-check-out" data-entity-class="Article" data-entity-id="123091" data-entity-method="link" data-entity-type="content">spin on brunch</a>: Nashville hot chicken and bleu cheese waffles, chorizo and octopus Spanish omelette, and fried green tomatoes with pork belly and poached eggs.<br><br>The Dunbar Room, The Lakehouse, and Bar Harbor also <a href="/articles/2017/11/13/hey-look-5-new-brunch-spots-to-check-out">add</a> their harmonious brunches to Seattle's symphony of morning meals.</p>
<h4>Revamps</h4>
<p><strong>Mamnoon</strong><br>The Lebanese-Syrian restaurant on Capitol Hill celebrated their five year anniversary by installing a brand new <a href="/articles/mamnoon-adds-a-new-bar" data-entity-class="Article" data-entity-id="123090" data-entity-method="link" data-entity-type="content">concrete-and-wood bar top</a>. Executive chef Carrie Mashaney is particularly excited about the new addition, opening up the possibility of hosting a chef's table in the future.</p>
<h4>Closing</h4>
<p><strong>The Atlantic</strong><br><a href="/articles/the-atlantic-closes-its-doors-on-november-17" data-entity-class="Article" data-entity-id="123123" data-entity-method="link" data-entity-type="content">The last night of service at this Central District bistro is November 17</a>, but they'll host a taco-fueled sendoff party Saturday night. </p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<h4>Coming Soon</h4>
<p><strong>Cloud Nine Creamery</strong><br>The liquid nitrogen ice cream shop is almost here, and has announced its partnership with several Northwest businesses: exclusive treats from Alki Bakery, waffle cones from Portland's Off the Waffle, Caffe D'Arte espresso, and organic fruit from family-owned NORPAC farms in Oregon.</p>
<p><strong>Molly Moon's Popup<br></strong>The ice cream icon is partnering with Nordstrom's downtown flagship store this holiday season – the perfect treat after a long day of gift shopping. Single-serving scoop cups in four classic flavors, pints for sale in classic and seasonal flavors, toppings, and merchandise such as ice cream scoops, Molly Moon's ice cream cookbook, and apparel. Go on, treat yourself. </p>
<p><strong>Little Big Burger</strong><br>After a mild scare involving a five-day notice to pay rent or vacate, the Portland burger chain has settled its affairs and is <a target="_blank" href="https://seattle.eater.com/2017/11/13/16644600/little-big-burger-still-opening-green-lake-capitol-hill-wallingford-seattle">still on track to open in 2018</a>. Capitol Hill is projected to open in the first quarter of 2018, with Green Lake in the second and Wallingford to follow shortly after.</p>
<p><strong>Bok a Bok</strong><br>The Korean style fried chicken joint in White Center is expanding to Capitol Hill adjacent to Neumos on Pike, says <em><a href="https://seattle.eater.com/2017/11/16/16666352/bok-a-bok-fried-chicken-capitol-hill-white-center-seattle">Eater Seattle</a></em>. Set to open on December 1, the 17-seater will be open daily from 11–11 and will serve The Runway, Neumos, and Barboza. </p>
<h4>Bird Is the Word</h4>
<p>Ready for turkey, but don't have the time or energy to cook? Don't worry. We've got your back, and so do <a href="/articles/2017-thanksgiving" data-entity-class="Article" data-entity-id="123066" data-entity-method="link" data-entity-type="content">these restaurants</a>. </p>
<p> </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/molly-moon-s">Molly Moon&#39;s</a>, <a href="/tags/nordstrom">Nordstrom</a>, <a href="/tags/shifts-and-shakeups">Shifts and Shakeups</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-123110"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/11/8/2017-thanksgiving"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_1632,x_326,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_699689938_gmh5xd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_1632,x_326,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_699689938_gmh5xd.jpg" alt="Shutterstock 699689938 gmh5xd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Turkey Time 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/8/2017-thanksgiving">Where to Dine Out for Thanksgiving</a></h1>
<p class='item__teaser'>Not interested in cooking this year? Here's our roundup of restaurants to check out for a hands-off holiday.</p>
<p class='item__meta'>
<span class='inline-list__item'>11/08/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/3/cowabunga-approaches-with-some-serious-seattle-talent-in-tow"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_1600,x_0,y_494/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0915_Chavez_SaraMarieD_Eugenio61_hhwcp0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_1600,x_0,y_494/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0915_Chavez_SaraMarieD_Eugenio61_hhwcp0.jpg" alt="0915 chavez saramaried eugenio61 hhwcp0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/3/cowabunga-approaches-with-some-serious-seattle-talent-in-tow">Cowabunga Approaches with Some Serious Seattle Talent in Tow</a></h1>
<p class='item__teaser'>We are exactly five days away from Seattle's meat fest. Are you ready?</p>
<p class='item__meta'>
<span class='inline-list__item'>11/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/6/vegetarian-burgers-have-arrived-in-the-denny-regrade-table-opens-tomorrow"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_314,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/table_sqoehv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_314,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/table_sqoehv.jpg" alt="Table sqoehv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Plant-Based Burgers</p>
<h1 class='item__title'><a href="/articles/2017/11/6/vegetarian-burgers-have-arrived-in-the-denny-regrade-table-opens-tomorrow">Vegetarian Burgers Have Arrived in the Denny Regrade—'Table Opens Today</a></h1>
<p class='item__teaser'>Owners Doug Kawasaki and Mark Fuller both love meat, but at their latest venture it's all about vegetables.</p>
<p class='item__meta'>
<span class='inline-list__item'>11/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/9/erik-jackson-is-the-new-executive-chef-at-vendemmia"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_2592,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Vendemmia_front_htoxgz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2592,w_2592,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Vendemmia_front_htoxgz.jpg" alt="Vendemmia front htoxgz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shift Change</p>
<h1 class='item__title'><a href="/articles/2017/11/9/erik-jackson-is-the-new-executive-chef-at-vendemmia">Erik Jackson Is the New Executive Chef at Vendemmia</a></h1>
<p class='item__teaser'>Meanwhile, Rock Silva's moved on to help Brian Clevenger fine tune his forthcoming Eastlake restaurant.</p>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/11/8/2017-thanksgiving"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_699689938_gmh5xd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_699689938_gmh5xd.jpg" alt="Shutterstock 699689938 gmh5xd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Turkey Time 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/8/2017-thanksgiving">Where to Dine Out for Thanksgiving</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/08/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/16/the-atlantic-closes-its-doors-on-november-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_464/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/atlantic_uscq2y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_464/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/atlantic_uscq2y.jpg" alt="Atlantic uscq2y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sad Times</p>
<h1 class='item__title'><a href="/articles/2017/11/16/the-atlantic-closes-its-doors-on-november-17">The Atlantic Will Close Its Doors on November 17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/13/mamnoon-adds-a-new-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2581,w_3872,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MamnoonBar_uc8or4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2581,w_3872,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MamnoonBar_uc8or4.jpg" alt="Mamnoonbar uc8or4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drinks on Drinks</p>
<h1 class='item__title'><a href="/articles/2017/11/13/mamnoon-adds-a-new-bar">Mamnoon Just Added a New Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/13/hey-look-5-new-brunch-spots-to-check-out"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_491/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0W6A0800_zgnk6h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_491/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0W6A0800_zgnk6h.jpg" alt="0w6a0800 zgnk6h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2017/11/13/hey-look-5-new-brunch-spots-to-check-out">Hey, Look—4 New Brunch Spots to Check Out</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/17/this-week-in-restaurant-news-11-16"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_569,w_569,x_0,y_0/c_fill,h_569,w_759/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-15_at_11.33.52_PM_g2vcos.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_569,w_569,x_0,y_0/c_fill,h_569,w_759/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-15_at_11.33.52_PM_g2vcos.png" alt="Screen shot 2017 11 15 at 11.33.52 pm g2vcos" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2017/11/17/this-week-in-restaurant-news-11-16">This Week in Restaurant News: Korean Fried Chicken Expansions and Ice Cream Popups</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/16/the-atlantic-closes-its-doors-on-november-17"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/atlantic_uscq2y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/atlantic_uscq2y.jpg" alt="Atlantic uscq2y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sad Times</p>
<h1 class='item__title'><a href="/articles/2017/11/16/the-atlantic-closes-its-doors-on-november-17">The Atlantic Will Close Its Doors on November 17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/15/nosh-pit-weekly-planner-november-15-21"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1325,w_1988,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Adana_lcieqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1325,w_1988,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy_Adana_lcieqv.jpg" alt="Courtesy adana lcieqv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2017/11/15/nosh-pit-weekly-planner-november-15-21">Nosh Pit Weekly Planner: November 15–21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/14/we-came-we-saw-we-cowabunga-d"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4081,w_6122,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SMD_7159_SaraMarieDEugenio_txvo1b.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4081,w_6122,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SMD_7159_SaraMarieDEugenio_txvo1b.jpg" alt="Smd 7159 saramariedeugenio txvo1b" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Meat Feats</p>
<h1 class='item__title'><a href="/articles/2017/11/14/we-came-we-saw-we-cowabunga-d">We Came, We Saw, We Cowabunga'd</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/sara-marie-d-eugenio-d7bc7504-8d66-4bc4-820d-d4caf8dc10f9">Sara Marie D’Eugenio</a> and <a href="/producers/pavel-verbovski">Pavel Verbovski</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/13/hey-look-5-new-brunch-spots-to-check-out"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_491/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0W6A0800_zgnk6h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_491/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0W6A0800_zgnk6h.jpg" alt="0w6a0800 zgnk6h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fun With Listicles</p>
<h1 class='item__title'><a href="/articles/2017/11/13/hey-look-5-new-brunch-spots-to-check-out">Hey, Look—4 New Brunch Spots to Check Out</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/13/the-best-restaurants-in-ballard-right-now"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1191,w_1789,x_211,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES3394_eomjk2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1191,w_1789,x_211,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_WES3394_eomjk2.jpg" alt=" wes3394 eomjk2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Critic's Picks</p>
<h1 class='item__title'><a href="/articles/2017/11/13/the-best-restaurants-in-ballard-right-now">The Best Restaurants in Ballard Right Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/16/the-top-things-to-do-this-weekend-november-16-19"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1354,w_1354,x_0,y_0/c_fill,h_1354,w_1805/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marks_Mona_Lisa_preview_abs11j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1354,w_1354,x_0,y_0/c_fill,h_1354,w_1805/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marks_Mona_Lisa_preview_abs11j.jpg" alt="Marks mona lisa preview abs11j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/11/16/the-top-things-to-do-this-weekend-november-16-19">The Top Things to Do This Weekend: November 16–19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/15/zanadu-comics-is-closing-its-doors"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_768,x_81,y_0/c_fill,h_768,w_1024/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22599737633_568f6c73ec_b_b5izfy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_768,w_768,x_81,y_0/c_fill,h_768,w_1024/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22599737633_568f6c73ec_b_b5izfy.jpg" alt="22599737633 568f6c73ec b b5izfy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Superhero Tears</p>
<h1 class='item__title'><a href="/articles/2017/11/15/zanadu-comics-is-closing-its-doors">Zanadu Comics Is Closing Its Doors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/13/thing-to-do-after-work-nov-13-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_799,w_1200,x_0,y_84/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Staschke_Flux6_2016_Ceramic_22x26x6in_preview_jgegyj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_799,w_1200,x_0,y_84/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Staschke_Flux6_2016_Ceramic_22x26x6in_preview_jgegyj.jpg" alt="Staschke flux6 2016 ceramic 22x26x6in preview jgegyj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Fix</p>
<h1 class='item__title'><a href="/articles/2017/11/13/thing-to-do-after-work-nov-13-17">Things to Do After Work: November 13–17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/13/harsh-realm"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1812,w_2718,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/harsh-realm1-color_niua80.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1812,w_2718,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/harsh-realm1-color_niua80.jpg" alt="Harsh realm1 color niua80" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lexicon Devils</p>
<h1 class='item__title'><a href="/articles/2017/11/13/harsh-realm">Harsh Realm: The Greatest Prank Seattle Ever Pulled on New York</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/peter-bagge">Peter Bagge</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/10/cowabunga-is-finally-here"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" alt="Nov 1 hcmwll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/10/cowabunga-is-finally-here">Cowabunga Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/10/tom-hanks-reunites-with-seattle-this-december"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hanks-aup_tb6ad0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hanks-aup_tb6ad0.jpg" alt="Hanks aup tb6ad0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ticket Alert</p>
<h1 class='item__title'><a href="/articles/2017/11/10/tom-hanks-reunites-with-seattle-this-december">Tom Hanks Reunites with Seattle This December</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/17/top-stories-mayor-s-budget-gop-tax-bill-sanctuary-status"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jeff_Sessions_hearing_swearing_in_ipfn9y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jeff_Sessions_hearing_swearing_in_ipfn9y.jpg" alt="Jeff sessions hearing swearing in ipfn9y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Roundup</p>
<h1 class='item__title'><a href="/articles/2017/11/17/top-stories-mayor-s-budget-gop-tax-bill-sanctuary-status">Top Stories: Mayor’s Budget, GOP Tax Bill, Sanctuary Status</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>5:22pm</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/16/council-votes-to-cut-mayor-s-office-budget-by-1-million"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kirsten_harris-talley_hmmehd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kirsten_harris-talley_hmmehd.jpg" alt="Kirsten harris talley hmmehd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/11/16/council-votes-to-cut-mayor-s-office-budget-by-1-million">Council Votes to Cut Mayor's Office Budget by $1 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/15/supreme-court-state-is-not-meeting-its-paramount-duty-on-education"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_519,w_778,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Olympia-State-Capitol_ohymhe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_519,w_778,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Olympia-State-Capitol_ohymhe.jpg" alt="Olympia state capitol ohymhe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>This Washington</p>
<h1 class='item__title'><a href="/articles/2017/11/15/supreme-court-state-is-not-meeting-its-paramount-duty-on-education">Supreme Court: State Is Still Failing to Fully Fund Education</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/15/watch-pramila-jayapal-interrogate-jeff-sessions"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-15_at_8.22.10_AM_fmtlix.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-15_at_8.22.10_AM_fmtlix.png" alt="Screen shot 2017 11 15 at 8.22.10 am fmtlix" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Congress</p>
<h1 class='item__title'><a href="/articles/2017/11/15/watch-pramila-jayapal-interrogate-jeff-sessions">Watch Pramila Jayapal Interrogate Jeff Sessions</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/14/head-tax-fails-to-move-forward-for-now"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1982,w_2973,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/housing_for_all_coalition_sweeps_head_tax_budget_committee_hearing_oeddd3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1982,w_2973,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/housing_for_all_coalition_sweeps_head_tax_budget_committee_hearing_oeddd3.jpg" alt="Housing for all coalition sweeps head tax budget committee hearing oeddd3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/11/14/head-tax-fails-to-move-forward-for-now">Head Tax Fails to Move Forward, For Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/14/herbold-wants-another-housing-bond-with-the-head-tax"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lisa_herbold_budget_committee_rob_johnson_city_council_hgctzf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lisa_herbold_budget_committee_rob_johnson_city_council_hgctzf.jpg" alt="Lisa herbold budget committee rob johnson city council hgctzf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Hall</p>
<h1 class='item__title'><a href="/articles/2017/11/14/herbold-wants-another-housing-bond-with-the-head-tax">Herbold Wants Another Housing Bond with the Head Tax</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/14/wear-what-when-november-14-19"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kara_mercer_opfpyx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kara_mercer_opfpyx.jpg" alt="Kara mercer opfpyx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/11/14/wear-what-when-november-14-19">Wear What When: November 14–19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/10/cowabunga-is-finally-here"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2848,x_0,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2848,x_0,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" alt="Nov 1 hcmwll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/10/cowabunga-is-finally-here">Cowabunga Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_599,x_0,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_399,w_599,x_0,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" alt="Screen shot 2017 11 09 at 2.06.29 pm yb9muv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons">Stop Everything and Look at These Tiny Burger Macarons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/7/ice-cream-is-always-a-good-idea"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3691,w_5536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_3_PHOTO_CREDIT_SALT_AND_STRAW_zgntci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3691,w_5536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_3_PHOTO_CREDIT_SALT_AND_STRAW_zgntci.jpg" alt="Nov 3 photo credit salt and straw zgntci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/7/ice-cream-is-always-a-good-idea">Ice Cream Is Always a Good Idea</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/6/wear-what-when-november-6-12"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ManoloBlahnikShoes_emm7pt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ManoloBlahnikShoes_emm7pt.jpg" alt="Manoloblahnikshoes emm7pt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/11/6/wear-what-when-november-6-12">Wear What When: November 6–12</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/6/barbecue-in-november-is-giving-us-life"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" alt="Emmasbbq 001 k8gsid" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/6/barbecue-in-november-is-giving-us-life">Barbecue in November Is Giving Us Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/2/the-wine-station-beacon-hill-s-pretenseless-new-wine-nook"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_639,w_639,x_0,y_0/c_fill,h_639,w_852/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/station_3_ntfics.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_639,w_639,x_0,y_0/c_fill,h_639,w_852/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/station_3_ntfics.jpg" alt="Station 3 ntfics" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/11/2/the-wine-station-beacon-hill-s-pretenseless-new-wine-nook">The Wine Station—Beacon Hill’s Pretenseless New Wine Nook</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/02/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/25/navy-strength-has-a-new-bigger-menu"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_809,w_809,x_267,y_0/c_fill,h_809,w_1079/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22158693_147796272488037_1207329695046041600_n_jup3wt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_809,w_809,x_267,y_0/c_fill,h_809,w_1079/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22158693_147796272488037_1207329695046041600_n_jup3wt.jpg" alt="22158693 147796272488037 1207329695046041600 n jup3wt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tiki Tidings</p>
<h1 class='item__title'><a href="/articles/2017/10/25/navy-strength-has-a-new-bigger-menu">Navy Strength Brings Philippine Flavors to New (Bigger) Menu</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/24/east-trading-company-comes-to-pike-st-in-november"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_428,w_640,x_0,y_266/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eastern_beer_vfk61m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_428,w_640,x_0,y_266/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/eastern_beer_vfk61m.jpg" alt="Eastern beer vfk61m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/24/east-trading-company-comes-to-pike-st-in-november">Coming Soon: East Trading Company on Pike Street</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/18/seattle-s-tiki-bar-scene-makes-a-comeback"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1187/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0248_ywimuq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1330,w_2000,x_0,y_1187/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0248_ywimuq.jpg" alt="Dsc 0248 ywimuq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Paradise Reconsidered</p>
<h1 class='item__title'><a href="/articles/2017/10/18/seattle-s-tiki-bar-scene-makes-a-comeback">Seattle's Tiki Bar Scene Makes a Comeback</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/10/commonwealth-evokes-an-older-belltown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_321,w_482,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-10-06_at_10.14.30_AM_rjvhoj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_321,w_482,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-10-06_at_10.14.30_AM_rjvhoj.png" alt="Screen shot 2017 10 06 at 10.14.30 am rjvhoj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/10/commonwealth-evokes-an-older-belltown">Commonwealth Evokes an Older Belltown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/3/enter-standard-brewings-new-taproom"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1535,w_2300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Standard_ymnvmq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1535,w_2300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Standard_ymnvmq.jpg" alt="Standard ymnvmq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/3/enter-standard-brewings-new-taproom">Enter Standard Brewing's New Taproom </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/10/cowabunga-is-finally-here"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2848,x_0,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2848,x_0,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_1_hcmwll.jpg" alt="Nov 1 hcmwll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/10/cowabunga-is-finally-here">Cowabunga Is Finally Here</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_599,w_599,x_0,y_0/c_fill,h_599,w_799/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_599,w_599,x_0,y_0/c_fill,h_599,w_799/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-11-09_at_2.06.29_PM_yb9muv.png" alt="Screen shot 2017 11 09 at 2.06.29 pm yb9muv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/9/stop-everything-and-look-at-these-tiny-burger-macarons">Stop Everything and Look at These Tiny Burger Macarons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/7/ice-cream-is-always-a-good-idea"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3691,w_5536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_3_PHOTO_CREDIT_SALT_AND_STRAW_zgntci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3691,w_5536,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NOV_3_PHOTO_CREDIT_SALT_AND_STRAW_zgntci.jpg" alt="Nov 3 photo credit salt and straw zgntci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/7/ice-cream-is-always-a-good-idea">Ice Cream Is Always a Good Idea</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/6/barbecue-in-november-is-giving-us-life"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EmmasBBQ_001_k8gsid.jpg" alt="Emmasbbq 001 k8gsid" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/6/barbecue-in-november-is-giving-us-life">Barbecue in November Is Giving Us Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/3/cowabunga-approaches-with-some-serious-seattle-talent-in-tow"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1066,w_1600,x_0,y_831/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0915_Chavez_SaraMarieD_Eugenio61_hhwcp0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1066,w_1600,x_0,y_831/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0915_Chavez_SaraMarieD_Eugenio61_hhwcp0.jpg" alt="0915 chavez saramaried eugenio61 hhwcp0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Countdown to Cowabunga</p>
<h1 class='item__title'><a href="/articles/2017/11/3/cowabunga-approaches-with-some-serious-seattle-talent-in-tow">Cowabunga Approaches with Some Serious Seattle Talent in Tow</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/nosh-pit-staff">Nosh Pit Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/1/13-new-reasons-to-spend-a-weekend-in-portland"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1011,w_1515,x_285,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TilikumCrossing-10432161011_ysinff.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1011,w_1515,x_285,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TilikumCrossing-10432161011_ysinff.jpg" alt="Tilikumcrossing 10432161011 ysinff" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trip</p>
<h1 class='item__title'><a href="/articles/2017/11/1/13-new-reasons-to-spend-a-weekend-in-portland">13 New Reasons to Spend a Weekend in Portland</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/23/6-of-seattles-best-pot-shops"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/XN0A9175_o2lbwd.jpg" alt="Xn0a9175 o2lbwd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/6-of-seattles-best-pot-shops">6 of Seattle's Best Pot Shops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_213,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_213,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/UW-BiliScreen-with-glasses_rxs5uw.jpg" alt="Uw biliscreen with glasses rxs5uw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health Coding</p>
<h1 class='item__title'><a href="/articles/2017/10/17/a-new-smartphone-app-spots-signs-of-cancer-with-a-snapshot">A New Smartphone App Spots Signs of Cancer With a Snapshot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/20/top-doctors-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2500,x_0,y_170/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" alt="071 docs 2 sn6eec" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-doctors-2017">Top Doctors 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_967,w_1451,x_91,y_158/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_967,w_1451,x_91,y_158/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" alt="Png studio photography shutterstock 515562937 hfn6ga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass">Could a Single-Payer Plan in Washington Soon Come to Pass?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" alt="Goop image big e6t2wb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Scoop on Goop</p>
<h1 class='item__title'><a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month">Gwyneth Paltrow Heads to Nordstrom This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" alt="9 pot bottle revised wcfhxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs">Trending Now: High-End Pet Travel and Marijuana for Dogs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_442/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1997,w_2000,x_0,y_442/c_fill,h_1997,w_2663/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin-Benschneider_OTTO-27067_dl9g5s.jpg" alt="Benjamin benschneider otto 27067 dl9g5s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/11/1/how-to-design-a-cohesive-bookshelf">How to Design a Cohesive Bookshelf</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_937/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_0,y_937/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BestShops-236_ihx9fv.jpg" alt="Bestshops 236 ihx9fv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Best Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/meet-the-new-crop-of-local-plant-stores">Meet Seattle's New Crop of Plant Stores</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/23/seattle-s-10-best-shops-for-home-design-goods"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1223,w_1835,x_165,y_615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JOIN-shop-36_qo5cuz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1223,w_1835,x_165,y_615/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JOIN-shop-36_qo5cuz.jpg" alt="Join shop 36 qo5cuz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Great little Shops</p>
<h1 class='item__title'><a href="/articles/2017/10/23/seattle-s-10-best-shops-for-home-design-goods">Seattle's 10 Best Shops for Home and Design Goods</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_2729,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_2729,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" alt="Courtesy build llc csh int kitchen 01  d5deb6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter">How to Make Your Home Smarter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/23/how-to-take-decorative-risks-in-the-bedroom"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1245,w_1865,x_135,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michelle_Dirkse_Interior_Design_Cedar-Park-2_us8iny.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1245,w_1865,x_135,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michelle_Dirkse_Interior_Design_Cedar-Park-2_us8iny.jpg" alt="Michelle dirkse interior design cedar park 2 us8iny" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/8/23/how-to-take-decorative-risks-in-the-bedroom">How to Take (Decorative) Risks in the Bedroom</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/17/this-lake-washington-home-belongs-on-the-mediterranean"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160502_pepper_151_01_fukc1d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160502_pepper_151_01_fukc1d.jpg" alt="160502 pepper 151 01 fukc1d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/7/17/this-lake-washington-home-belongs-on-the-mediterranean">This Lake Washington Home Belongs on the Mediterranean </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcd/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-98674737d4e103bf919d89a26bcac5f5bc135ef4b030f97630f3481f2050ff54.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
