<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Wear What When: October 16–22 | Seattle Met</title>
<link rel="stylesheet" media="all" href="/assets/seattle_met-faa84208ad0226d01c1330e51d91665228d2bb43c0e9d8e263ab43f581b8f523.css" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/seattle_met/favicon-552f527adfcaafadf828db37de3915cf70c6742c44b70abf802bb4983b74f19d.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="gVJvmQE55RZI6gGMtph5tB6Lp1ycQ6UmoIl8Bgzh+qaeuf9K/uClWtntSUbItE1DRG2Lzi5RnnEjOtYxy1/Cxg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="This week&#39;s fun times include the eighth annual Runway to Freedom fashion show,  a macrame plant hanger workshop, and Fremont Third Thursday." />
<meta name="keywords" property="keywords" content="Sales and Events,Runway to Freedom,Fremont Third Thursday,Wear What When,Weekly Planner" />
<meta name="date" property="date" content="2017-10-16 09:30:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="SeattleMet" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="style-and-shopping,fashion-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Sales and Events,Runway to Freedom,Fremont Third Thursday,Wear What When,Weekly Planner" />



<meta name="gpt:slug" property="gpt:slug" content="wear-what-when-october-16-22" />
<meta name="og:title" property="og:title" content="Wear What When: October 16–22" />
<meta name="og:description" property="og:description" content="This week&#39;s fun times include the eighth annual Runway to Freedom fashion show,  a macrame plant hanger workshop, and Fremont Third Thursday." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_26/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Ashley_mxna0g.jpg" />
<meta name="og:site_name" property="og:site_name" content="Seattle Met" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/seattlemet" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, style-and-shopping, fashion-news-and-events, sales-and-events, runway-to-freedom, fremont-third-thursday, wear-what-when, weekly-planner, rosin-saez, not-sponsored" />
<meta name="site_name" property="site_name" content="Seattle Met" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="seattlemetmag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="3adbfd296aaf76a1fc16aadb34b8e5dd" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="47.047669,-122.651367,48.151428,-121.876831" />

<link href="https://www.seattlemet.com/articles/2017/10/16/wear-what-when-october-16-22" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577396, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-466 .widget__title {
    background-image: url('https://www.pdxmonthly.com/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Wear What When: October 16–22" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Sales &amp; Events" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'style-and-shopping,fashion-news-and-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Rosin Saez'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-5M2DD5' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5M2DD5');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/style-and-shopping">Style &amp; Shopping</a></li>
<li><a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Sales & Events</p>
<h1 class='page-header__title'>Wear What When: October 16–22</h1>
<h3 class='page-header__subtitle'>This week's fun times include the eighth annual Runway to Freedom fashion show,  a macrame plant hanger workshop, and Fremont Third Thursday.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

<span class='inline-list__item page-header__meta__date'>
10/16/2017 at 9:30am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="121352" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Make your own macrame plant hanger this weekend.&lt;/p&gt;" data-image-selection='{"x1":2,"y1":0,"x2":998,"y2":693,"width":996,"height":693}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_996,x_2,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Ashley_mxna0g.jpg" alt="Ashley mxna0g"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Make your own macrame plant hanger this weekend.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/ashley-campbell-the-beige-motel">Ashley Campbell/the Beige Motel</a></p>
</div>
</figcaption></figure>
<p><strong>Thu, Oct 19</strong><br><strong><a href="http://runwaytofreedom.org/">Runway to Freedom Fashion Show<br></a></strong>In its eighth year running, Lauren Grinnell's fashion show plus live auction plus concert is at it again: empowering survivors of domestic violence and raising funds for local domestic violence programs—all alongside local designer wear. Plus, there will be live music by modern jazz singer Andy Stokes.</p>
<p><strong>Thu, Oct 19</strong><br><strong><a href="http://www.fremontthirdthursday.com/june-fremont-third-thursday/2017/10/19/october-19th-fremont-third-thursday">Fremont Third Thursday<br></a></strong>Are you geared up for fall yet? If not, Pipe and Row will be <a href="https://www.facebook.com/events/532957627044400/?active_tab=about">hosting a trunk show</a> with Drifter, a California-based brand carrying both men and women's clothing, like velvet hoodies. Don't forget to swing by the other dozen Fremont boutiques this Thursday, like Essenza, Liten, Show Pony, Outsider Comics.</p>
<p><strong>Sat, Oct 21</strong><br><a href="https://www.facebook.com/events/618270591894781/"><strong>Celebrate Independent Video Store Day at Scarecrow Video</strong><br></a>In Roosevelt, one of the largest indie rental shops in the country is throwing it down this weekend. On Saturday, nab 50 percent off all in-store title from the Criterion Collection and used items. There'll also be prizes, a silent auction, and food by Cocina Bueno and beer by Fremont Brewing. Cheers to Scarecrow Video helping to keep cinema alive.</p>
<p><strong>Sun, Oct 22</strong><br><strong><a href="http://shopmiroja.com/workshopsevents/2017/9/5/macrame-plant-hanger-workshop">Macrame Plant Hanger Workshop at Miroja<br></a></strong>In the 1970s every hip and happening apartment had its fair share of groovy macrame decor. And soon yours can too—but not the kitchy owl wall hangings of yore. On Sunday, Ashley Campbell of <a href="https://thebeigemotel.com/">the Beige Motel</a> will at Miroja for a morning of macrame. Learn traditional knotting techniques and create your own plant hanger—greenery not included, but the option to buy a plant is available, your'e in the right spot after all. Rope, beads, hanging ring, and instructional guide all included in the $55 ticket. Workshop runs from 10 to noon.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/sales-and-events">Sales and Events</a>, <a href="/tags/runway-to-freedom">Runway to Freedom</a>, <a href="/tags/fremont-third-thursday">Fremont Third Thursday</a>, <a href="/tags/wear-what-when">Wear What When</a>, <a href="/tags/weekly-planner">Weekly Planner</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-122957"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/10/10/wear-what-when-october-10-15"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SFW_sb8jfi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SFW_sb8jfi.jpg" alt="Sfw sb8jfi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/10/10/wear-what-when-october-10-15">Wear What When: October 10–15</a></h1>
<p class='item__teaser'>This week: Seattle Fashion Week kicks off, Blackbird hosts a skin care super sale, and Dress for Success will have major deals on designer threads.</p>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/10/13/warby-parker-is-coming-for-the-four-eyes-on-capitol-hill"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1828,w_1827,x_105,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WP_CapitolHill_TowardsEntry_crsq45.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1828,w_1827,x_105,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WP_CapitolHill_TowardsEntry_crsq45.jpg" alt="Wp capitolhill towardsentry crsq45" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spectacles </p>
<h1 class='item__title'><a href="/articles/2017/10/13/warby-parker-is-coming-for-the-four-eyes-on-capitol-hill">Warby Parker Is Coming for the Four-Eyes on Capitol Hill</a></h1>
<p class='item__teaser'>A third Seattle location for the eyewear shop opens Saturday, October 14.</p>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/10/13/moorea-seal-s-new-flagship-store-opens-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_849,w_848,x_19,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/moorea-seal_jeqtji.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_849,w_848,x_19,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/moorea-seal_jeqtji.jpg" alt="Moorea seal jeqtji" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2017/10/13/moorea-seal-s-new-flagship-store-opens-this-weekend">Moorea Seal's New Flagship Store Opens This Weekend</a></h1>
<p class='item__teaser'>The shop's Belltown location is no more. Check out its new sweeping headquarters on First Avenue downtown.</p>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/10/16/wear-what-when-october-16-22"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_694,x_145,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ashley_mxna0g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_694,x_145,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ashley_mxna0g.jpg" alt="Ashley mxna0g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/10/16/wear-what-when-october-16-22">Wear What When: October 16–22</a></h1>
<p class='item__teaser'>This week's fun times include the eighth annual Runway to Freedom fashion show,  a macrame plant hanger workshop, and Fremont Third Thursday.</p>
<p class='item__meta'>
<span class='inline-list__item'>9:30am</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/8/29/wear-what-when-august-28-september-4"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sway_mce5uy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sway_mce5uy.jpg" alt="Sway mce5uy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/8/29/wear-what-when-august-28-september-4">Wear What When: August 29–September 4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/14/wear-what-when-august-14-20"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1252,w_1878,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ATJ_tdd7pt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1252,w_1878,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ATJ_tdd7pt.jpg" alt="Atj tdd7pt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/8/14/wear-what-when-august-14-20">Wear What When: August 14–20</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/31/wear-what-when-july-31-august-6"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_158/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tropicana_nmtvdz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_158/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tropicana_nmtvdz.jpg" alt="Tropicana nmtvdz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales and Events</p>
<h1 class='item__title'><a href="/articles/2017/7/31/wear-what-when-july-31-august-6">Wear What When: July 31–August 6</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/seattle-met-staff">Seattle Met Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/19/wear-what-when-september-18-24"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1800,x_0,y_707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Pantry_Haris_Kenjar-13_zhi2pp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1800,x_0,y_707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Pantry_Haris_Kenjar-13_zhi2pp.jpg" alt="Stock pantry haris kenjar 13 zhi2pp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/9/19/wear-what-when-september-18-24">Wear What When: September 18–24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-396'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/13/this-week-in-restaurant-news-dave-buster-s-is-coming-to-washington"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_961,x_91,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Original-Snowcone_preview_faifnb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_961,x_91,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Original-Snowcone_preview_faifnb.jpg" alt="Original snowcone preview faifnb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2017/10/13/this-week-in-restaurant-news-dave-buster-s-is-coming-to-washington">This Week in Restaurant News: Boozy Snow Cones and Crispy Peking Duck</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/11/michael-solomonov-is-coming-to-canlis"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1536,w_1536,x_0,y_241/c_fill,h_1536,w_2048/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image_uploaded_from_iOS__4__pvrddx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1536,w_1536,x_0,y_241/c_fill,h_1536,w_2048/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Image_uploaded_from_iOS__4__pvrddx.jpg" alt="Image uploaded from ios  4  pvrddx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Collabs</p>
<h1 class='item__title'><a href="/articles/2017/10/11/michael-solomonov-is-coming-to-canlis">Michael Solomonov Is Coming to Canlis</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/11/mutsuko-somas-kamonegi-opens-october-13"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19496018_10211148775534049_96463805_o_gjqu49.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19496018_10211148775534049_96463805_o_gjqu49.jpg" alt="19496018 10211148775534049 96463805 o gjqu49" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Yessssss</p>
<h1 class='item__title'><a href="/articles/2017/10/11/mutsuko-somas-kamonegi-opens-october-13">Mutsuko Soma's Kamonegi Officially Opens on October 13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/11/nosh-pit-weekly-planner-october-11-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3004,w_4500,x_0,y_495/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Burger_nkucvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3004,w_4500,x_0,y_495/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Burger_nkucvc.jpg" alt="Burger nkucvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food & Drink</p>
<h1 class='item__title'><a href="/articles/2017/10/11/nosh-pit-weekly-planner-october-11-17">Nosh Pit Weekly Planner: October 11–17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jaime-archer">Jaime Archer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/10/commonwealth-evokes-an-older-belltown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_321,w_482,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-10-06_at_10.14.30_AM_rjvhoj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_321,w_482,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-10-06_at_10.14.30_AM_rjvhoj.png" alt="Screen shot 2017 10 06 at 10.14.30 am rjvhoj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/10/commonwealth-evokes-an-older-belltown">Commonwealth Evokes an Older Belltown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/6/this-week-in-restaurant-news-dumplings-barbecue-and-u-district-s-last-taste-of-brazil"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1367,w_2048,x_0,y_497/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18589084_661463507385294_8540623288995532658_o_ln8nu2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1367,w_2048,x_0,y_497/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/18589084_661463507385294_8540623288995532658_o_ln8nu2.jpg" alt="18589084 661463507385294 8540623288995532658 o ln8nu2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shifts & Shakeups</p>
<h1 class='item__title'><a href="/articles/2017/10/6/this-week-in-restaurant-news-dumplings-barbecue-and-u-district-s-last-taste-of-brazil">This Week in Restaurant News: Dumplings, Barbecue, and U District's Last Taste of Brazil</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/diane-stephani">Diane Stephani</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-397'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-398'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/16/culture-fix-october-16-20"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_854,x_70,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/170905_JazzyPhoto_Base_0258_spfboc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_854,x_70,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/170905_JazzyPhoto_Base_0258_spfboc.jpg" alt="170905 jazzyphoto base 0258 spfboc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekday Picks</p>
<h1 class='item__title'><a href="/articles/2017/10/16/culture-fix-october-16-20">Culture Fix: October 16–20</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/12/the-top-things-to-do-this-weekend-october-12-15"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_155/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ST2_003977_8x10_fkeqio.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_155/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ST2_003977_8x10_fkeqio.jpg" alt="St2 003977 8x10 fkeqio" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/10/12/the-top-things-to-do-this-weekend-october-12-15">The Top Things to Do This Weekend: October 12–15</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/11/marc-kenison-aka-waxie-moon-wont-shut-up-about-opera"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_630/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marc_Kenison_Ambroggio_on_set_GH-3_gcg5b0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_630/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marc_Kenison_Ambroggio_on_set_GH-3_gcg5b0.jpg" alt="Marc kenison ambroggio on set gh 3 gcg5b0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fiendish Conversation</p>
<h1 class='item__title'><a href="/articles/2017/10/11/marc-kenison-aka-waxie-moon-wont-shut-up-about-opera">Marc Kenison (aka Waxie Moon) Won't Shut Up About Opera</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/10/8-ways-to-observe-friday-the-13th"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tats13_clktvn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_721,w_1080,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tats13_clktvn.jpg" alt="Tats13 clktvn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ghouls' Night</p>
<h1 class='item__title'><a href="/articles/2017/10/10/8-ways-to-observe-friday-the-13th">8 Ways to Observe Friday the 13th</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/9/culture-fix-october-9-13"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1405,w_2103,x_0,y_793/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/garf_qap6pq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1405,w_2103,x_0,y_793/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/garf_qap6pq.jpg" alt="Garf qap6pq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekday Picks</p>
<h1 class='item__title'><a href="/articles/2017/10/9/culture-fix-october-9-13">Culture Fix: October 9–13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-boutiette">Isabel Boutiette</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/5/the-top-things-to-do-this-weekend-oct-5-8"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1077,w_1617,x_0,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DOBARA_PHIR_SE_-_CAR_SCENE_wluhs9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1077,w_1617,x_0,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DOBARA_PHIR_SE_-_CAR_SCENE_wluhs9.jpg" alt="Dobara phir se   car scene wluhs9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Weekend Starts...Now</p>
<h1 class='item__title'><a href="/articles/2017/10/5/the-top-things-to-do-this-weekend-oct-5-8">The Top Things to Do This Weekend: October 5–8</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-399'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/16/superior-court-judge-throws-out-initiative-to-ban-injection-sites"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_359,w_359,x_0,y_0/c_fill,h_359,w_479/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/supervised_consumption_sites_vancouver_bc_city_of_seattle_qoxvbo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_359,w_359,x_0,y_0/c_fill,h_359,w_479/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/supervised_consumption_sites_vancouver_bc_city_of_seattle_qoxvbo.jpg" alt="Supervised consumption sites vancouver bc city of seattle qoxvbo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>King County</p>
<h1 class='item__title'><a href="/articles/2017/10/16/superior-court-judge-throws-out-initiative-to-ban-injection-sites">Superior Court Judge Throws Out Initiative to Ban Injection Sites</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/13/top-stories-king-county-council-votes-on-alternative-to-injection-site-ban-ag-ferguson-sues-trump-on-healthcare-devos-expected-to-draw-protestors-in-bellevue"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_566,y_0/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/33133724085_940826f4fd_o_cbqxc4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_566,y_0/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/33133724085_940826f4fd_o_cbqxc4.jpg" alt="33133724085 940826f4fd o cbqxc4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News Roundup</p>
<h1 class='item__title'><a href="/articles/2017/10/13/top-stories-king-county-council-votes-on-alternative-to-injection-site-ban-ag-ferguson-sues-trump-on-healthcare-devos-expected-to-draw-protestors-in-bellevue">Top Stories: Supervised Consumption Sites, a Proposed Head Tax, and Ferguson's Newest Lawsuits</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/araz-hachadourian">Araz Hachadourian</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/13/doj-joins-seattle-in-saying-spd-was-compliant-with-2012-consent-decree"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_police_department_badge_city_htyvxc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/seattle_police_department_badge_city_htyvxc.jpg" alt="Seattle police department badge city htyvxc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Police Accountability</p>
<h1 class='item__title'><a href="/articles/2017/10/13/doj-joins-seattle-in-saying-spd-was-compliant-with-2012-consent-decree">DOJ Joins Seattle, Says City Is Compliant with Consent Decree</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/13/gonzalez-wants-2-million-legal-defense-fund-next-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lorena_gonzale_p2zhka.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lorena_gonzale_p2zhka.jpg" alt="Lorena gonzale p2zhka" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Council</p>
<h1 class='item__title'><a href="/articles/2017/10/13/gonzalez-wants-2-million-legal-defense-fund-next-year">González Wants $2 Million Legal Defense Fund Next Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/12/bob-ferguson-challenges-trump-s-third-travel-ban"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2581,w_3872,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bob_ferguson_press_conference_ag_s_office_w4avpb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2581,w_3872,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bob_ferguson_press_conference_ag_s_office_w4avpb.jpg" alt="Bob ferguson press conference ag s office w4avpb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>This Washington</p>
<h1 class='item__title'><a href="/articles/2017/10/12/bob-ferguson-challenges-trump-s-third-travel-ban">Bob Ferguson to Challenge Trump's Third Travel Ban Attempt</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/12/o-brien-harris-talley-propose-head-tax-on-big-businesses"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2203,w_3305,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/o_brien_harris-talley_vnxpqp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2203,w_3305,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/o_brien_harris-talley_vnxpqp.jpg" alt="O brien harris talley vnxpqp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>City Council</p>
<h1 class='item__title'><a href="/articles/2017/10/12/o-brien-harris-talley-propose-head-tax-on-big-businesses">O'Brien, Harris-Talley Propose Head Tax on Big Businesses</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hayat-norimine">Hayat Norimine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-400'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-401'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/16/wear-what-when-october-16-22"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_694,x_145,y_0/c_fill,h_693,w_924/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ashley_mxna0g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_694,x_145,y_0/c_fill,h_693,w_924/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ashley_mxna0g.jpg" alt="Ashley mxna0g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/10/16/wear-what-when-october-16-22">Wear What When: October 16–22</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/13/warby-parker-is-coming-for-the-four-eyes-on-capitol-hill"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1828,w_1827,x_105,y_0/c_fill,h_1828,w_2437/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WP_CapitolHill_TowardsEntry_crsq45.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1828,w_1827,x_105,y_0/c_fill,h_1828,w_2437/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WP_CapitolHill_TowardsEntry_crsq45.jpg" alt="Wp capitolhill towardsentry crsq45" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spectacles </p>
<h1 class='item__title'><a href="/articles/2017/10/13/warby-parker-is-coming-for-the-four-eyes-on-capitol-hill">Warby Parker Is Coming for the Four-Eyes on Capitol Hill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/13/moorea-seal-s-new-flagship-store-opens-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_129/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/moorea-seal_jeqtji.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_129/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/moorea-seal_jeqtji.jpg" alt="Moorea seal jeqtji" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail Wire</p>
<h1 class='item__title'><a href="/articles/2017/10/13/moorea-seal-s-new-flagship-store-opens-this-weekend">Moorea Seal's New Flagship Store Opens This Weekend</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/10/wear-what-when-october-10-15"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_48/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SFW_sb8jfi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_48/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SFW_sb8jfi.jpg" alt="Sfw sb8jfi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/10/10/wear-what-when-october-10-15">Wear What When: October 10–15</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/2/wear-what-when-october-2-8"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_718,w_1077,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ard_pnpo5s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_718,w_1077,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ard_pnpo5s.jpg" alt="Ard pnpo5s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/10/2/wear-what-when-october-2-8">Wear What When: October 2–8</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/9/27/wear-what-when-september-25-october-1"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LS20160223_filson_030v2_copy_ohdzwn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LS20160223_filson_030v2_copy_ohdzwn.jpg" alt="Ls20160223 filson 030v2 copy ohdzwn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sales & Events</p>
<h1 class='item__title'><a href="/articles/2017/9/27/wear-what-when-september-25-october-1">Wear What When: September 27–October 1</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-402'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Best Bars</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/10/commonwealth-evokes-an-older-belltown"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_482,w_482,x_0,y_0/c_fill,h_482,w_643/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-10-06_at_10.14.30_AM_rjvhoj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_482,w_482,x_0,y_0/c_fill,h_482,w_643/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-10-06_at_10.14.30_AM_rjvhoj.png" alt="Screen shot 2017 10 06 at 10.14.30 am rjvhoj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/10/commonwealth-evokes-an-older-belltown">Commonwealth Evokes an Older Belltown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/3/enter-standard-brewings-new-taproom"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1596,w_1596,x_269,y_0/c_fill,h_1596,w_2128/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Standard_ymnvmq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1596,w_1596,x_269,y_0/c_fill,h_1596,w_2128/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Standard_ymnvmq.jpg" alt="Standard ymnvmq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/10/3/enter-standard-brewings-new-taproom">Enter Standard Brewing's New Taproom </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/22/the-sovereign-is-a-funky-addition-to-pioneer-square"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_427/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/14693951_1805490409728349_4402801654080995328_n_v3r6mn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_427/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/14693951_1805490409728349_4402801654080995328_n_v3r6mn.jpg" alt="14693951 1805490409728349 4402801654080995328 n v3r6mn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/8/22/the-sovereign-is-a-funky-addition-to-pioneer-square">Meet the Sovereign,  a Funky Addition to Pioneer Square</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/18/seattle-s-best-new-bars-that-are-secretly-dining-destinations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NoAnchor_SaraMarieD_Eugenio_SMD_1689_qnzrke.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1993,w_2990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NoAnchor_SaraMarieD_Eugenio_SMD_1689_qnzrke.jpg" alt="Noanchor saramaried eugenio smd 1689 qnzrke" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/8/18/seattle-s-best-new-bars-that-are-secretly-dining-destinations">Seattle's Best New Bars That Are Secretly Dining Destinations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/15/industry-haunts-4-bartenders-favorite-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1066,w_1600,x_0,y_958/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JarrBar_SaraMarieD_Eugenio_03_ixwbcx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1066,w_1600,x_0,y_958/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JarrBar_SaraMarieD_Eugenio_03_ixwbcx.jpg" alt="Jarrbar saramaried eugenio 03 ixwbcx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Behind Bars</p>
<h1 class='item__title'><a href="/articles/2017/8/15/industry-haunts-4-bartenders-favorite-bars">Industry Haunts: 4 Bartenders Pick Their Favorite Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stefan-milne">Stefan Milne</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/14/a-pinball-rebirth-is-happening-in-seattle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1879,w_2819,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3844240912_3ce8155e83_o_ytiwqu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1879,w_2819,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3844240912_3ce8155e83_o_ytiwqu.jpg" alt="3844240912 3ce8155e83 o ytiwqu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Jackpot City</p>
<h1 class='item__title'><a href="/articles/2017/7/14/a-pinball-rebirth-is-happening-in-seattle">A Pinball Rebirth Is Happening in Seattle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-403'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-404'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/6/food-trucks-make-their-way-to-sea-tac-airport"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_518,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/food_carts_customer-6578__1__uy5fop.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_518,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/food_carts_customer-6578__1__uy5fop.jpg" alt="Food carts customer 6578  1  uy5fop" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The deal with airplane food</p>
<h1 class='item__title'><a href="/articles/2017/10/6/food-trucks-make-their-way-to-sea-tac-airport">Food Trucks Land at Sea-Tac Airport</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/manola-secaira">Manola Secaira</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/19/in-seattle-bike-shares-never-say-die"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1241,w_1239,x_124,y_19/c_fill,h_1241,w_1655/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6425_xr5bhp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1241,w_1239,x_124,y_19/c_fill,h_1241,w_1655/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6425_xr5bhp.jpg" alt="Img 6425 xr5bhp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Take a Bike</p>
<h1 class='item__title'><a href="/articles/2017/9/19/in-seattle-bike-shares-never-say-die">In Seattle, Bike Shares Never Say Die</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/13/taste-the-top-100-wines-at-these-washington-wineries"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1208,w_1807,x_193,y_123/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Andre_a-Johnson_Amavi_20110901_015-_1__tseu52.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1208,w_1807,x_193,y_123/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Andre_a-Johnson_Amavi_20110901_015-_1__tseu52.jpg" alt="Andre a johnson amavi 20110901 015  1  tseu52" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trip</p>
<h1 class='item__title'><a href="/articles/2017/9/13/taste-the-top-100-wines-at-these-washington-wineries">Taste the Top 100 at These Walla Walla Wineries</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/13/walla-walla-isn-t-napa-and-thank-the-wine-gods-for-that"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_1070/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Richard-Duval_Walla-Walla-2nd-ave05-06-16-0149_xkqwso.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_1070/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Richard-Duval_Walla-Walla-2nd-ave05-06-16-0149_xkqwso.jpg" alt="Richard duval walla walla 2nd ave05 06 16 0149 xkqwso" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trip</p>
<h1 class='item__title'><a href="/articles/2017/9/13/walla-walla-isn-t-napa-and-thank-the-wine-gods-for-that">Walla Walla Isn’t Napa—and Thank the Wine Gods for That</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/17/dude-ranches-are-going-strong-saddle-up-for-a-cowboy-vacation"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1996,w_2994,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AVP--4523_dvfxh7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1996,w_2994,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AVP--4523_dvfxh7.jpg" alt="Avp  4523 dvfxh7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Pass</p>
<h1 class='item__title'><a href="/articles/2017/8/17/dude-ranches-are-going-strong-saddle-up-for-a-cowboy-vacation">Dude Ranches Are Going Strong, So Saddle Up for a Cowboy Vacation</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/20/secrets-of-the-olympic-peninsula"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Day1_SeattleMet_OlyPenn-860-Edit_s4yv9q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Day1_SeattleMet_OlyPenn-860-Edit_s4yv9q.jpg" alt="Day1 seattlemet olypenn 860 edit s4yv9q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Northwest Travel</p>
<h1 class='item__title'><a href="/articles/2017/7/20/secrets-of-the-olympic-peninsula">Secrets of the Olympic Peninsula: 25 Hidden Gems Waiting Across the Sound</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-405'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/20/top-doctors-2017"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1925,w_1925,x_305,y_20/c_fill,h_1925,w_2567/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1925,w_1925,x_305,y_20/c_fill,h_1925,w_2567/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/071_DOCS-2_sn6eec.jpg" alt="071 docs 2 sn6eec" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the City</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-doctors-2017">Top Doctors 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ariana-dawes">Ariana Dawes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_931,w_930,x_355,y_194/c_fill,h_931,w_1241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_931,w_930,x_355,y_194/c_fill,h_931,w_1241/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Png-Studio-Photography_shutterstock_515562937_hfn6ga.jpg" alt="Png studio photography shutterstock 515562937 hfn6ga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Explainer</p>
<h1 class='item__title'><a href="/articles/2017/7/13/could-a-single-payer-plan-in-washington-soon-come-to-pass">Could a Single-Payer Plan in Washington Soon Come to Pass?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4032,w_6048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/goop-image-big_e6t2wb.jpg" alt="Goop image big e6t2wb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Scoop on Goop</p>
<h1 class='item__title'><a href="/articles/2017/5/12/gwyneth-paltrow-heads-to-nordstrom-this-month">Gwyneth Paltrow Heads to Nordstrom This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rosin-saez">Rosin Saez</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9-pot-bottle-revised_wcfhxs.jpg" alt="9 pot bottle revised wcfhxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/trending-now-high-end-pet-travel-and-marijuana-for-dogs">Trending Now: High-End Pet Travel and Marijuana for Dogs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1331,w_2000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_pk4f8q.jpg" alt="Untitled 1 pk4f8q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Pet Guide</p>
<h1 class='item__title'><a href="/articles/2017/4/17/at-seattle-humane-7-000-dogs-and-cats-get-new-homes-every-year">At Seattle Humane, 7,000 Dogs and Cats Get New Homes Every Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allison-williams">Allison Williams</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SM-Kids-Studio0385-flat_q92coo.jpg" alt="Sm kids studio0385 flat q92coo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Screen Time Savant</p>
<h1 class='item__title'><a href="/articles/2017/3/20/how-much-screen-time-is-too-much-ask-dimitri-christakis">How Much Screen Time Is Too Much? Ask Seattle's Dimitri Christakis.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/allecia-vermillion">Allecia Vermillion</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-406'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-407'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_1818,x_359,y_0/c_fill,h_1819,w_2425/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1819,w_1818,x_359,y_0/c_fill,h_1819,w_2425/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Courtesy-BUILD-LLC-CSH-Int-Kitchen-01__d5deb6.jpg" alt="Courtesy build llc csh int kitchen 01  d5deb6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/9/21/5-ways-to-make-your-home-smarter">How to Make Your Home Smarter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/23/how-to-take-decorative-risks-in-the-bedroom"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1321,w_1320,x_607,y_0/c_fill,h_1321,w_1761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michelle_Dirkse_Interior_Design_Cedar-Park-2_us8iny.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1321,w_1320,x_607,y_0/c_fill,h_1321,w_1761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michelle_Dirkse_Interior_Design_Cedar-Park-2_us8iny.jpg" alt="Michelle dirkse interior design cedar park 2 us8iny" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/8/23/how-to-take-decorative-risks-in-the-bedroom">How to Take (Decorative) Risks in the Bedroom</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/17/this-lake-washington-home-belongs-on-the-mediterranean"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160502_pepper_151_01_fukc1d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_2000,x_0,y_761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160502_pepper_151_01_fukc1d.jpg" alt="160502 pepper 151 01 fukc1d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Habitat</p>
<h1 class='item__title'><a href="/articles/2017/7/17/this-lake-washington-home-belongs-on-the-mediterranean">This Lake Washington Home Belongs on the Mediterranean </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/14/could-the-solution-to-homeless-be-geodesic"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1478/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_B7A7390_y8ns1j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_1478/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_B7A7390_y8ns1j.jpg" alt=" b7a7390 y8ns1j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Street View</p>
<h1 class='item__title'><a href="/articles/2017/7/14/could-the-solution-to-homeless-be-geodesic">Could the Solution to Homelessness Be Geodesic?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/james-ross-gardner">James Ross Gardner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/12/backyard-inspiration-4-gorgeous-pacific-northwest-patios"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1329,w_1993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pierce-Res-Berger-Partnership-_2__ksdijm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1329,w_1993,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pierce-Res-Berger-Partnership-_2__ksdijm.jpg" alt="Pierce res berger partnership  2  ksdijm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Seattle Summer</p>
<h1 class='item__title'><a href="/articles/2017/6/12/backyard-inspiration-4-gorgeous-pacific-northwest-patios">Backyard Inspiration: 4 Gorgeous Pacific Northwest Patios</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/12/property-developers-are-starting-to-eye-the-international-district"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_zjxz6d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1334,w_2000,x_0,y_116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Final_zjxz6d.jpg" alt="Final zjxz6d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhoods</p>
<h1 class='item__title'><a href="/articles/2017/6/12/property-developers-are-starting-to-eye-the-international-district">Property Developers Are Starting to Eye the International District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/darren-davis">Darren Davis</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/seattle_met/logo-inverse-1558c6d501d76facc75fa6a2c4507292213b1f164e6a7afd78de8225c6975cde.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>509 Olive Way, Suite 305, Seattle, WA 98101 <br/> Phone: 206-957-2234 &bull; Fax: 206-447-3388

</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/seattlemet"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/seattlemet"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+seattlemet/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/seattlemet/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/seattlemet/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment">Arts &amp; Entertainment</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about/">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-seattlemet">Jobs</a>
</li>
<li>
<a href="/pages/internships-at-seattlemet/">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms/">Terms of Use</a>
</li>
<li>
<a href="/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="https://sea.pcdfusion.com/pcdtest/Order?iKey=I**HPG">Subscribe</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew Subscription</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/">Purchase Back Issues</a>
</li>
<li>
<a href="https://sea-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fsea.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://mag.jewishinseattle.org">Jewish In Seattle</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-c9647cf121792343f3082de25840bf6f351b1c0f66f54afe5b0877af4ae09e68.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/seattles-best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events/">Find an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/special-events">Special Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/news-and-city-life/publicola">PubliCola</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-hall">City Hall</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/elections">Elections</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/crime">Crime</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/business">Business</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/shopping-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails/">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking/">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/northwest-travel/">Northwest Travel</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/top-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/doctors">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/washington-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/best-brunches">Brunch</a>
</li>
<li class='menu__item'>
<a href="/articles/seattle-s-100-very-best-restaurants">100 Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/articles/2017/4/20/the-10-hottest-neighborhoods-in-seattle-in-2017">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/articles/best-places-to-work-2015">Best Places to Work</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-asian-restaurants">Asian Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/city-trails">City Trails</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://seattlemetbrideandgroom.com">Weddings</a>
</li>
<li class='menu'>
<a href="/the-met-pages">The Met Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
<li class='menu__item'>
<a href="http://ssl.palmcoastd.com/11402/apps/GIFTORDER?ikey=F**HPG">Give a Gift</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
